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About this document 

Scope and purpose 

This document describes the CY3290-CYAT8168X Evaluation Kit. The document includes sections on software
installation, kit bring-up, hardware configuration, and software usage basics. Appended are the schematics,
layouts, and bill of materials.

Intended audience

This document is intended for anyone using the CY3290-CYAT8168X Evaluation Kit.
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Important notice

Important notice 
“Evaluation Boards and Reference Boards” shall mean products embedded on a printed circuit board (PCB)
for demonstration and/or evaluation purposes, which include, without limitation, demonstration,
reference and evaluation boards, kits and design (collectively referred to as “Reference Board”). 

Environmental conditions have been considered in the design of the Evaluation Boards and Reference
Boards provided by Infineon Technologies. The design of the Evaluation Boards and Reference Boards has
been tested by Infineon Technologies only as described in this document. The design is not qualified in
terms of safety requirements, manufacturing and operation over the entire operating temperature range
or lifetime.

The Evaluation Boards and Reference Boards provided by Infineon Technologies are subject to functional
testing only under typical load conditions. Evaluation Boards and Reference Boards are not subject to the
same procedures as regular products regarding returned material analysis (RMA), process change
notification (PCN) and product discontinuation (PD).

Evaluation Boards and Reference Boards are not commercialized products, and are solely intended for
evaluation and testing purposes. In particular, they shall not be used for reliability testing or production.
The Evaluation Boards and Reference Boards may therefore not comply with CE or similar standards
(including but not limited to the EMC Directive 2004/EC/108 and the EMC Act) and may not fulfill other
requirements of the country in which they are operated by the customer. The customer shall ensure that
all Evaluation Boards and Reference Boards will be handled in a way which is compliant with the relevant
requirements and standards of the country in which they are operated.

The Evaluation Boards and Reference Boards as well as the information provided in this document are
addressed only to qualified and skilled technical staff, for laboratory usage, and shall be used and
managed according to the terms and conditions set forth in this document and in other related
documentation supplied with the respective Evaluation Board or Reference Board. 

It is the responsibility of the customer’s technical departments to evaluate the suitability of the Evaluation
Boards and Reference Boards for the intended application, and to evaluate the completeness and
correctness of the information provided in this document with respect to such application.

The customer is obliged to ensure that the use of the Evaluation Boards and Reference Boards does not
cause any harm to persons or third party property. 

The Evaluation Boards and Reference Boards and any information in this document is provided "as is" and
Infineon Technologies disclaims any warranties, express or implied, including but not limited to
warranties of non-infringement of third party rights and implied warranties of fitness for any purpose, or
for merchantability. 

Infineon Technologies shall not be responsible for any damages resulting from the use of the Evaluation
Boards and Reference Boards and/or from any information provided in this document. The customer is
obliged to defend, indemnify and hold Infineon Technologies harmless from and against any claims or
damages arising out of or resulting from any use thereof.

Infineon Technologies reserves the right to modify this document and/or any information provided herein
at any time without further notice.
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Safety precautions 

Note: Please note the following warnings regarding the hazards associated with development system

Table 1 Safety precautions

Warning: The DC link potential of this board is up to 1000 VDC. When measuring voltage 
waveforms by oscilloscope, high voltage differential probes must be used. Failure to do so 
may result in personal injury or death.

Warning: The evaluation or reference board contains DC bus capacitors which take time 
to discharge after removal of the main supply. Before working on the drive system, wait five 
minutes for capacitors to discharge to safe voltage levels. Failure to do so may result in 
personal injury or death. Darkened display LEDs are not an indication that capacitors have 
discharged to safe voltage levels.

Warning: The evaluation or reference board is connected to the grid input during testing. 
Hence, high-voltage differential probes must be used when measuring voltage waveforms 
by oscilloscope. Failure to do so may result in personal injury or death. Darkened display 
LEDs are not an indication that capacitors have discharged to safe voltage levels.

Warning: Remove or disconnect power from the drive before you disconnect or reconnect 
wires, or perform maintenance work. Wait five minutes after removing power to discharge 
the bus capacitors. Do not attempt to service the drive until the bus capacitors have 
discharged to zero. Failure to do so may result in personal injury or death.

Caution: The heat sink and device surfaces of the evaluation or reference board may 
become hot during testing. Hence, necessary precautions are required while handling the 
board. Failure to comply may cause injury.

Caution: Only personnel familiar with the drive, power electronics and associated 
machinery should plan, install, commission and subsequently service the system. Failure 
to comply may result in personal injury and/or equipment damage.

Caution: The evaluation or reference board contains parts and assemblies sensitive to 
electrostatic discharge (ESD). Electrostatic control precautions are required when 
installing, testing, servicing or repairing the assembly. Component damage may result if 
ESD control procedures are not followed. If you are not familiar with electrostatic control 
procedures, refer to the applicable ESD protection handbooks and guidelines.

Caution: A drive that is incorrectly applied or installed can lead to component damage or 
reduction in product lifetime. Wiring or application errors such as undersizing the motor, 
supplying an incorrect or inadequate AC supply, or excessive ambient temperatures may 
result in system malfunction.

Caution: The evaluation or reference board is shipped with packing materials that need to 
be removed prior to installation. Failure to remove all packing materials that are 
unnecessary for system installation may result in overheating or abnormal operating 
conditions.
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Introduction

1 Introduction
The CY3290-CYAT8168X PSoC™ Automotive Multitouch Evaluation Kit (EVK) is a touchscreen evaluation platform
based on CYAT8168X, Infineon’s capacitive multi-touch all-point touchscreen technology. The CYAT8168X family
of PSoC™ Automotive Multitouch touchscreen controllers is optimized for performance and supports advanced
features such as superior electromagnetic immunity performance as per automotive standards, thick glove (5
mm thick), water rejection, and CAPSENSE™.

1.1 Kit contents
Each kit contains:
• EVK assembly
• CYAT8168X sensor board 
• Isolation bridge board
• 10.1-inch touchscreen sensor
• USB 2.0 certified cable
• Quick start guide

1.2 Getting started
To learn the solution quickly and apply it to the design, see “Kit operation” on page 16.

1.3 Installation

1.3.1 Install EVK software
Install the EVK software from the design support section of the CY3290-CYAT8168X — PSoC™ Automotive
Multitouch Evaluation Kit. This installs the Touch Tuning Host Emulator (TTHE), PSoC™ Programmer, and the
TTHE project for the EVK.
It is recommended to use the latest TTHE and project, both of which can be found in the design support section
of the CY3290-CYAT8168X — PSoC™ Automotive Multitouch Evaluation Kit.
The TTHE software is a design tool that runs on the PC and communicates with the CYAT8168X device over I2C or
SPI using the Touch Tuning Bridge (TTBridge). It can show finger touches, finger gestures, large objects, line
drawings, and also record statistical data of raw counts, baselines, and diff count values for sensors, along with
many other functions.
The PSoC™ Programmer software allows Single Wire Debug (SWD) programming of the touch controller. 

1.3.2 Connect EVK to PC
1. Ensure that the PWR SEL switch on the CYAT8168X EVK case is set to “PC”.
2. Connect the CYAT8168X EVK assembly to the PC using the USB cable.
3. Wait for the kit driver enumeration to complete (the power LED (Red) on the sensor board illuminates).

https://www.infineon.com/cms/en/product/evaluation-boards/cy3290-cyat8168x/
https://www.infineon.com/cms/en/product/evaluation-boards/cy3290-cyat8168x/
https://www.infineon.com/cms/en/product/evaluation-boards/cy3290-cyat8168x/
https://www.infineon.com/cms/en/product/evaluation-boards/cy3290-cyat8168x/
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1.3.3 Start TTHE
Launch the TTHE by the Windows Start button and search for “Host Emulator”.
See the TTHE user guide and “Evaluating the EVK with TTHE” on page 16 for detailed information on running
the TTHE application.

1.4 Documentation conventions
Table 2 Document conventions

Convention Usage

Courier New
Displays file locations, user-entered text, and source code:
C:\...cd\icc\

Italics Displays file names and reference documentation:
Read about the sourcefile.hex file in the PSoC™ Designer User Guide.

[Bracketed, Bold] Displays keyboard commands in procedures:
[Enter] or [Ctrl] [C]

File > Open Represents menu paths:
File > Open > New Project

Bold Displays commands, menu paths, and icon names in procedures:
Click the File menu, and then click Open.

Times New Roman
Displays an equation:
2 + 2 = 4

Text in gray boxes Describes cautions or unique functionality of the product.
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1.5 Acronyms
Table 3 Acronyms used in this document

Acronym Definition

DUT Device Under Test

ESD Electrostatic Discharge

FPC Flexible Printed Circuit

I/O Input/Output

I2C Inter-Integrated Circuit

ITO Indium Tin Oxide

MH3 Manhattan-3 pattern

MTK Manufacturing Test Kit

MISO Master In Slave Out (SPI)

MOSI Master Out Slave In (SPI)

PCB Printed Circuit Board

SCL Serial Clock (I2C)

SDA Serial Data (I2C)

SPI Serial Peripheral Interface

SS Slave Select (SPI)

SCLK Serial clock (SPI)

SWD Serial Wire Debug

SWDIO Serial Wire Debug Input/Output

SWDCLK Serial Wire Debug Clock

TRM Technical Reference Manual

TTBridge Touch Tuning Bridge

TTHE Touch Tuning Host Emulator

XRES External Reset. Active low
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2 Hardware

2.1 CYAT8168X EVK assembly
The CYAT8168X EVK consists of a CYAT8168X sensor board, isolation bridge for communication with power
isolation, and a 10.1-inch touchscreen sensor enclosed in a plastic case. 
Figure 1 shows the front view of the assembly and Figure 2 shows the back view.

Figure 1 CYAT8168X EVK assembly (front view)
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Figure 2 CYAT8168X EVK assembly (back view)

2.2 Power settings
The power source for the EVK is selected using the slide switch at the bottom (see Figure 3). The slide switch is
attached to the isolation bridge internal to the kit. In most cases, the PC is the power source and the switch should
be pushed towards the PC port. Power is supplied by the same USB cable used for communication when the PC
port is selected. Power may also be supplied by an external charger (not included with the kit) connected to the
Charger port. See “Isolation bridge” on page 14 for additional details on power selection.
Switching between power sources may interrupt the kit operation if it is currently running in the TTHE. If the kit
becomes unresponsive to touches following a switch between power sources, perform the following steps:
1. Click Disconnect .
2. Click Connect .
3. Click Run .

Figure 3 Power selection slide switch

Isolation bridge board CYAT8168X sensor board
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2.3 Panel overview
The CYAT8168X EVK comes with an ITO panel, which has the following features:
• 10.1-inch diagonal length
• 16:9 aspect ratio
• 0.7-mm cover lens thickness
• 0.55-mm sensor lens thickness
• 50-/sq ITO sheet resistance
• Designed with Infineon’s MH3 pattern
• 23 rows and 42 columns 
The panel is connected to the CYAT8168X sensor board using a flex connector. The other side of the flex is
attached to two 50-pin connectors on the CYAT8168X sensor board. The flex connector is shown in Figure 4 and
details of the two 50-pin connectors are listed in Table 4. 
Hardware design files of the 50-pin connectors are available at the following location:
C:\Program Files (x86)\Cypress\CY3290-CYAT8168X AUTOMOTIVE EVK\<version>\Hardware\
CYAT8168X Sensor Board

Figure 4 10.1-inch touch sensor

Table 4 50-pin connector details

Connector pin 
number

Connector J1 Connector J2

Sensor CYAT8168X 100-pin Sensor CYAT8168X 100-pin

1 TX17 XY40 NC NA

2 TX16 XY39 RX00 XY00

3 TX15 XY38 RX01 XY01

4 TX14 XY37 RX02 XY02

5 TX13 XY36 RX03 XY03

6 TX12 XY35 RX04 XY04

7 TX11 XY34 RX05 XY05

8 TX10 XY33 RX06 XY06
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9 TX09 XY32 RX07 XY07

10 TX08 XY31 RX08 XY08

11 TX07 XY30 RX09 XY09

12 TX06 XY29 RX10 XY10

13 TX05 XY28 RX11 XY11

14 TX04 XY27 RX12 XY12

15 TX03 XY26 RX13 XY13

16 TX02 XY25 RX14 XY14

17 TX01 XY24 RX15 XY15

18 TX00 XY23 RX16 XY16

19 NC NA RX17 XY17

20 NC NA RX18 XY18

21 NC NA RX19 XY19

22 GND_S VSS RX20 XY20

23 GND_S VSS RX21 XY21

24 GND_S VSS RX22 XY22

25 GND_S VSS GND_S VSS

26 GND_S VSS GND_S VSS

27 RX22 XY22 TX41 XY64

28 RX21 XY21 TX40 XY63

29 RX20 XY20 TX39 XY62

30 RX19 XY19 TX38 XY61

31 RX18 XY18 TX37 XY60

32 RX17 XY17 TX36 XY59

33 RX16 XY16 TX35 XY58

34 RX15 XY15 TX34 XY57

35 RX14 XY14 TX33 XY56

36 RX13 XY13 TX32 XY55

37 RX12 XY12 TX31 XY54

38 RX11 XY11 TX30 XY53

39 RX10 XY10 TX29 XY52

40 RX09 XY09 TX28 XY51

41 RX08 XY08 TX27 XY50

42 RX07 XY07 TX26 XY49

43 RX06 XY06 TX25 XY48

44 RX05 XY05 TX24 XY47

45 RX04 XY04 TX23 XY46

Table 4 50-pin connector details (continued)

Connector pin 
number

Connector J1 Connector J2

Sensor CYAT8168X 100-pin Sensor CYAT8168X 100-pin
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Note: Sensors Y0 and X0 are located in the top left corner of the panel shown in Figure 5.

Figure 5 Panel with sensor location marked 

2.4 CYAT8168X sensor board
The sensor board contains the CYAT8168X device. The CYAT8168X EVK uses an 100-pin TQFP part (CYAT81688-
100AS77). The sensor board for the EVK is shown in Figure 6.

46 RX03 XY03 TX22 XY45

47 RX02 XY02 TX21 XY44

48 RX01 XY01 TX20 XY43

49 RX00 XY00 TX19 XY42

50 NC TX18 XY41

Table 4 50-pin connector details (continued)

Connector pin 
number

Connector J1 Connector J2

Sensor CYAT8168X 100-pin Sensor CYAT8168X 100-pin
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Figure 6 CYAT8168X EVK sensor board

Connectors J1 and J2 attach to the flex connector on the 10.1-inch glass sensor. The 16-pin header (J4) connects
to the isolation bridge. 
Multiple test points are included on the CYAT8168X sensor board to provide access to signals on the CYAT8168X
device, as shown in Table 5. 
Table 5 CYAT8168X sensor board test points

Test point in 
schematics

Silkscreen CYAT8168X signal Notes

TP1 P0_0 I2C_SCL/SPI_SCLK I2C clock. Pull-up resistors provided by bridge.

TP2 P0_1 I2C_SDA/SPI_MOSI I2C data. Pull-up resistors provided by bridge.

TP3 P2_0 SWDIO Serial wire debug data used for SWD programming.

TP4 P2_1 SWDCLK Serial wire debug clock used for SWD programming.

TP5 XRES nXRES External active LOW reset.

TP6 P1_0 COMM_INT / 
SPI_MISO 

If I2C, optional INT pin; if SPI, MISO pin.

TP7 P1_1 COMM_INT / 
SPI_SS

If I2C, optional INT pin; if SPI, SS pin.

TP8 P1_6 COMM_INT Default INT pin.

TP9 TX_H N/A TX-Host (TTBridge allows for secondary COM port, 
not used by this EVK).

TP10 GND_S N/A System ground not directly connected to 
CYAT8168X.

TP11 RX_H N/A or COMM_INT / 
SPI_SS or ERROR

R119 placement options:
No stuff (default): RX-Host.
Short pins 1-2: P1_1 (COMM INT / SPI SS).
Short pins 2-3: P1_4 (ERROR).

TP12 VCCD VCCD Digital core power supply input/output.

TP13 VDDA VDDA 5 V supplied from Isolation bridge.

TP14 GND_S N/A System ground not directly connected to 
CYAT8168X.

Note: These test points are not loaded. Users can use the test pads to measure the signals.
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The schematic for the sensor board is shown in the Appendix section, “CYAT8168X sensor board” on page 29.
Hardware design files of the sensor board are available at the following location:
C:\Program Files (x86)\Cypress\CY3290-CYAT8168X AUTOMOTIVE EVK\<version>\Hardware\
CYAT8168X Sensor Board

2.5 Isolation bridge
The isolation bridge is an innovative accessory that provides PC or device bridging and power isolation in a single
device. The isolation bridge is shown in Figure 7.
When the PC port is selected with SW1, both the device under evaluation i.e., the CYAT81688-100AS77 and the 
isolation bridge run on PC power through J7. When the Charger port is selected with SW1, the DUT is powered 
from the micro-USB connector (J12), commonly used on mobile device chargers. A simple harness can be 
constructed to provide battery power through the same interface. A block diagram of the power switching on the 
isolation bridge is shown in Figure 8.
Caution: Note that the isolation bridge cannot be used to program the CYAT8168X device. The bootloader function
of the TTHE must be used to upgrade firmware on the CYAT8168X sensor board. Brute (excessive) force on USB
connectors J7 and J12 would snap-off the connector. Please handle delicately during cable insertion and removal.

Figure 7 Isolation bridge

TP15 VDDD VDDD 3.3 V supplied from Isolation bridge.

TP16 GND_S N/A System ground not directly connected to 
CYAT8168X.

TP17 GND_D VSS Sensor board device ground.

Table 5 CYAT8168X sensor board test points (continued)

Test point in 
schematics

Silkscreen CYAT8168X signal Notes

Note: These test points are not loaded. Users can use the test pads to measure the signals.
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Figure 8 Power switching block diagram

The isolation bridge provides a 3.3-V digital supply (VDDD) and a 5-V analog supply (VDDA) to the CYAT8168X
sensor board.
LEDs are provided on the isolation bridge to indicate power status. LED D3 indicates that the isolation bridge is
powered. LED D4 indicates when power is applied to the CYAT8168X EVK sensor board. 
10-pin SWD Programming header J6 is provided to update the firmware on the isolation bridge by using a
MiniProg3 programmer (not included with the kit). Note that the sensor board firmware cannot be upgraded
through J6, instead, the sensor board firmware is upgraded by using the TTHE bootloader function as described
in “Bootloading the EVK” on page 22. In this kit, the isolation bridge is preprogrammed and it is not required to
manually update the firmware. 
If the Touch Tuning Bridge FW Upgrade window pops up, verify if the Touch Tuning Bridge version is 1.35 or later.
If not, then click Yes to update the firmware. Click Close when complete. Click No if the version is already 1.35 or
later.
The schematic for the isolation board is shown in the “Isolation bridge board” on page 28. 
Hardware design files of the isolation bridge board are available at the following location:
C:\Program Files (x86)\Cypress\CY3290-CYAT8168X AUTOMOTIVE EVK\<version>\Hardware\
Isolation Bridge Board

2.6 Supply current measurements
The CYAT8168X device offers three modes of operation: normal, low-power mode, and deep-sleep mode. To
measure the supply current to the device, the sensor board must be modified. Resistors R120 and R121 on the
sensor board provide a series path to VDDD and VDDA respectively. These resistors can be removed and replaced
with an ammeter to measure the supply current on the device. Note that specifications for the supply current in
various modes of operation are provided in the device datasheet.

PSoC

VUSB

I2C_SDA

Regulator 
V_ISO

VCOM_CONN

VAUX_CONN

Isolator

VUSB VCOM_CONN

I2C_SDA

I2C_SCL

I2C_SDA_ISO

I2C_SCL_ISO

16-Pin 
Connector

VCOM_CONN

I2C_SDA_ISO

I2C_SCL_ISO

VAUX_CONN
VUSB

USB Mini-B

VMUSB
USB Micro-B

DPDT

V_ISO

V_ISO is supplied 
either through VUSB 
or VMUSB. VMUSB 
generates isolated 
power supply or a 

different power 
supply than bridge.

I2C_SCL
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3 Kit operation
This chapter explains the steps to evaluate the CYAT8168X EVK with TTHE and also to bootload the EVK. You must
complete the installation procedure explained in “Installation” on page 5 before proceeding.
The TTHE software has multiple features and capabilities, such as collecting statistics on sensor data, changing
operating modes, or viewing touch events. Details on the various features are available in the TTHE menu bar
under Help > Contents.

3.1 Evaluating the EVK with TTHE
1. Launch the TTHE by the Windows Start button and search for “Host Emulator”.
2. Connect the CYAT8168X EVK to your computer through a USB cable connected to the PC port on the kit.
3. Ensure that the ‘SW1’ switch is positioned towards the PC connector as shown in Figure 3.
4. Click on Open Project and navigate to the following directory on your computer and select 

TSG6_XL_GC6_CYAT81688-100AS77_EVK.config:
C:\Program Files (x86)\Cypress\CY3290-CYAT8168X AUTOMOTIVE EVK\<version>\TTHE Config File\
TSG6_XL_GC6_CYAT81688-100AS77_EVK

Note: The project TSG6_XL_GC6_CYAT81688-100AS77_EVK in the install directory is read-only. User is 
requested to create a local copy by selecting the “Save Project As” option from the File menu. 

This starts the project and the screen will have the Touch Display window. You can add other windows
(Configurable Parameters [Flash/EEPROM] and Touch Display Settings) to know the parameter values set in the
project. 
• To add the Configurable Parameters [Flash/EEPROM] window, 

go to View > Tool Windows > Configurable Parameters [Flash/EEPROM]
• To add Touch Display Settings window, go to View > Tool Windows > Touch Display Settings
You can place these windows at left, right, top, or bottom positions of the screen by dragging the windows with
a left click of the mouse. Figure 9 shows windows positioned on both sides of the screen (highlighted) and a
window with two tabs at the bottom.

Figure 9 Starting CYAT8168X EVK project in TTHE 
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5. Click on the Connect  icon to power the EVK board.
6. This icon should change to  after power is applied. The Bridge Status in the status bar in the bottom of the 

TTHE window should now show “Connected”. The Vcom and Vaux display around 5 V. These values show the 
voltage on the PC side of the bridge, not the DUT side. The PC side cannot measure the DUT side voltage.

7. If you are using the TTHE for the first time, click on Tools > Options in the menu bar. This opens a new Options 
window, which looks similar to the following image.

Figure 10 Options window in TTHE

8. Select the Communication Interface tab on the left. Select I2C, as shown in Figure 10, and make sure that 
the I2C Clock is selected to 400K and the I2C pins are set to the option Pin 6, 8. Click OK. This step ensures that 
the I2C pins on the isolation bridge are routed correctly to the I2C pins on the CYAT8168X EVK.

Note: These settings control the output of the isolation bridge, not the connection between the isolation 
bridge MCU and 16-pin connector. The connection between the isolation bridge chip and the 16-pin 
connector is set with zero-ohm resistors.

9. Click the Run  icon. The TTHE starts reading the contents of the flash. Its progress is displayed in a pop-up 
window. Click the Close button when complete.

Figure 11 Status bar progress
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10. New window may open before the progress bar displays the message reading of flash contents are complete. 
TTHE compares the values in its Configurable parameters window with the corresponding values in flash. If 
there is a mismatch, it asks if you want to continue with the values stored in the flash or want to update the 
flash with the values that are stored in its configurable parameters window. 
The window in Figure 12 does not appear if the values stored in the device’s flash are the same as the values 
in the TTHE configurable registers window. The Sync All From Project procedure will work only if the FW 
version is same. For a different FW version, user must Bootload to resolve the difference.

Figure 12 Sync All From Project window

11. If the pop-up window shown in Figure 12 appears, click on Sync All From Project; then, click Apply. This 
ensures that the firmware on the flash is in accordance with the TTHE’s 
TSG6_XL_GC6_CYAT81688-100AS77_EVK project. When you click Apply, TTHE starts writing the contents to 
the flash and its progress is shown in the pop-up window. Click the Close button when complete.

12.  The steps to set up the TTHE to communicate with the CYAT8168X EVK are now complete. Place a finger on 
the panel and see it move on the screen, as shown in Figure 13. Note that there are five fingers placed on the 
panel. It reports up to ten fingers. 
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Figure 13 TTHE showing fingers placed on panel

13. CYAT8168X includes support for finger touch with and without gloves. This is handled by the signal threshold 
tuning parameters, which are configurable in TTHE. TTHE will report touches as shown in Figure 13 for fingers 
(filled circle), whereas gloves are represented by a hatch-filled circle. Each finger placed on the panel is 
represented with a different color on the TTHE. Next to each finger, the finger ID, X-coordinate, Y-coordinate, 
the Z value (pressure of the touch reported), and Finger Orientation (Major, Minor, and Angle) are displayed in 
TTHE.

14. To enable Line-Drawing mode, select Line Drawing from the drop-down menu shown in Figure 14.

Figure 14 Line drawing mode

15. To view actual sensor data, select Heat Map in the drop-down menu. In the Touch Display Settings window, 
under the Data tab, select Data Type value to DiffCounts. Your window should look similar to Figure 15.
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Figure 15 Heat map mode

16.  Select Touch Reporting in the Display Mode drop down menu as shown in Figure 16.

Figure 16 Display Mode - Touch Reporting Selection

17. To view Glove Touch performance, select View > Tool Windows > Data Monitor. Position the Data Monitor 
panel in the left lower panel as shown in Figure 17. 

18. Click the green start button in Data Monitor toolbar.
19.  Select View > Tool Windows > Event History. Position the Event History panel at the bottom, as shown in 

Figure 17. 
20.  Click the green start button in Event History toolbar.
21. Now place a Gloved finger (< 5 mm) on the panel and see it move on the screen and Glove Touch is reported 

in Data Monitor and Event History panels.
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Figure 17 Glove touch report in data monitor and event history panels

22. Select View > Tool Windows > Configurable Parameters[Flash/EEPROM], and then select Gesture from the 
drop-down. 

23.  Go to GESTURE_ENABLED and select Enabled Standard. Click Apply arrow as shown in Figure 18. The 
Gestures are now enabled.

24.  To view gestures performed, select View > Tool Windows > Data Monitor. Position the Data Monitor panel in 
the left lower panel as shown in Figure 18. 

25.  Click the green start button in Data Monitor toolbar.
26.  Select View > Tool Windows > Event History. Position the Event History panel at the bottom, as shown in 

Figure 18. 
27.  Click the green start button in Event History toolbar.
28. Now place a finger on the panel and see it move on the screen and gestures are reported in Data Monitor and 

Event History panels.

Figure 18 Gesture report in data monitor and event history panels 

29.  Removing the touch and retouching the panel will override the previous data.
30. Close TTHE after evaluation.
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3.2 Bootloading the EVK
The CYAT8168X EVK is pre-programmed and it is not necessary to manually program the device. To update the
firmware on the CYAT8168X EVK, follow the instructions provided in this section.
1. Make sure you have completed steps 1 through 8 described in “Evaluating the EVK with TTHE” on page 16.
2. Click the Bootloader icon  and the firmware is updated within seconds. Click Close on completion.

Figure 19 Message of successful bootloading

3. The device is automatically reset and the configuration registers and parameters are read. Close the window 
if it is not set to close automatically.

4. Go to the TTHE menu bar and click on Device > Calibrate IDAC. The IDAC will be calibrated for the new 
firmware. Click Close when complete. The steps to update the firmware and bootload the CYAT8168X EVK are 
now complete.

3.3 Configuring parameters in TTHE
Using TTHE, you can change parameters that affect the panel performance. These parameters are stored in the
firmware but can be overwritten through the TTHE. This section shows you how to change the finger threshold
(FT).
1. Follow steps 1 through 9 provided in “Evaluating the EVK with TTHE” on page 16.
2. If the Configurable Parameters window is not visible (see Figure 20), go to the TTHE menu bar and click on 

View > Tool Windows > Configurable Parameters [Flash/EEPROM]. The Flash Configurable Parameters 
window opens.

Figure 20 Configurable parameters window

3. Using the drop-down menu located at the top left, select the Fingers option to view the list of parameters 
under Fingers.
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4. Search the FINGER_THRESH_MUT_HI parameter and change its value. Click the Apply button to write the 
value to the device’s flash (see Figure 5). A window pop-up appears indicating the configurable parameters 
are being written to the device. 

Figure 21 Finger threshold parameter and apply button

5. Click Close when complete.
6. The blue flag next to the FT parameter indicates that the value has been updated in flash, but is not saved to 

the TTHE project. Go to File > Save Project to update the parameter in the TTHE project.
Similarly, you can modify other parameters using the TTHE. For details on all of the available configurable
parameters, refer to CYAT81X PSoC™ Automotive Multitouch Touchscreen Controller technical reference manual
(TRM)[1)].

1) Infineon reference documents are available under NDA through your local Infineon sales representative. You 
can also direct your requests to automotive@infineon.com.

automotive@infineon.com
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4 Miscellaneous topics

4.1 Panel tuning
The CYAT8168X family of touchscreen controller devices measure small changes in capacitance on a sensor
panel. Achieving optimal touch detection for a specific application requires that the touch sensing device’s
parameters should be tuned for the target system. See the CYAT81X Technical Reference Manual (TRM), for more
information on how to tune touchscreen controllers for a sensor panel.

4.2 TTHE capabilities
The TTHE software has multiple features and capabilities, such as collecting statistics on sensor data, changing
operating modes, or viewing touch events. Details on the various features are available in the TTHE menu bar
under Help > Contents.

4.3 Supply voltage reported in TTHE
The TTHE shows the Vcom and Vaux supply voltages at the bottom of the window. These voltages are not the
same as VDDD and VDDA on the CYAT8168X sensor board. There is no indication of VDDD and VDDA in TTHE.

4.4 I2C pins are not physical pins 6 and 8
The I2C pins on the CYAT8168X sensor board are pins 13 and 15 on the 16-pin Isolation Bridge connector. The
TTHE software requires that these pins are set to 6 and 8. The path to the correct pins on the 16-pin connector is
made by zero-ohm resistors on the isolation bridge. It is not necessary to manually modify the isolation bridge.

4.5 Programming blank devices
The CYAT8168X sensor board can be programmed without a bootloader. To do this, you must program it using a
CY3295-TTBridge board (not included in this kit).

4.6 How to open the plastic case
To open the plastic case, separate it on one of the bottom corners. The bottom of the case is the side opposite to
the power switch (see Figure 22). Separate the clear plastic from the black plastic with your thumbs. 

https://www.infineon.com/cms/en/product/evaluation-boards/cy3295-ttbridge/
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Figure 22 Bottom corner of the case to open plastic case
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5 Design files

5.1 Schematics

5.1.1 CYAT8168X sensor board
Hardware design files of the sensor board are available at the following location:
C:\Program Files (x86)\Cypress\CY3290-CYAT8168X AUTOMOTIVE EVK\<version>\Hardware\
CYAT8168X Sensor Board

Figure 23 CYAT81688-100AS77 device
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O

AD

C67
220 nF

GND_S

R96
4.7K

P0_0I2C_SCL 0805

R97
4.7K

C
2

10
 p

F

GND_D

GND_S

C66
1.0 uF

I2C_SDA P0_1

C
1

10
 p

F

NO LOAD

NO LOAD

NO LOAD

NO LOAD

NO LOAD

C85
100 nF

GND_S

XY65
50SQ SMD

XY66 50SQ SMD

XY67 50SQ SMD
XY68 50SQ SMD

XY69 50SQ SMD
XY70 50SQ SMD
XY71 50SQ SMD

0805

XY72 50SQ SMD
XY73 50SQ SMD

R119

ZERO

1
2
3

GND_S

R106
4.7K

VDDD 0805

C86
100 pF

R
75

ZE
R

O

SSTPE_VDDA_Q

R
76

ZE
R

O
R

77
ZE

R
O

P2_1

R105
4.7K

NO LOAD

P1_4

P1_1

Default Configuration

VCCTX

VDDA

NO LOAD

R
85

ZE
R

O

C72
1uF

P1
_1

R
86

ZE
R

O
P1

_0

GND_S

P1
_2

P1
_3

R
82

ZE
R

O
P1

_4

TP
4

W
hi

te
TP

5
W

hi
te

TP
3

W
hi

te

P1_0

D2
TVS

2
1

P1_1
SWDIO ->
SWDCLK ->

I2C_SCL ->
I2C_SDA ->

TP
6

W
hi

te

TP
8

W
hi

te

C74
1.0 uF

TP
2

W
hi

te

R66 ZERO

TP
1

W
hi

te

VDDD_BR

nXRES

GND_S

VDDA_BR

R67 ZERO

TP
7

W
hi

te

TP
9

W
hi

te

GND_D

TP
11

W
hi

te

NO LOAD

J4

8X2 PIN HDR RA

VCOM
1

GND
3

ISSP_XRES
5

ISSP_CLK
7

ISSP_DAT
9

GND
11

VAUX
4

SPI_MOSI
13

SPI_SCLK
15

SDA_MISO
6

SCL_SS
8

NC
2

RX_Host
16TX_Host
14RX_Debug
12INT
10

NO LOAD

NO LOAD

C73
100 nF

LEDs IN SINKING MODE

NO LOAD

P0_0
P0_1

2 GPIOs for indicating false
touch detection 
and false glove detection
using external LEDs(NO LOAD)

P2_1

P1_2

P1_3

P1_3
50SQ SMD

16-pin Isolation Bridge Connector

P2_0

P1_2
50SQ SMD

R100
1K

P2_0
P1_6

VC
C

TX

R
81

ZE
R

O

R104
1K

VDDD

VDDD

E_CLK50SQ SMD

LED2

RED
12

LED1

RED
12

nX
R

ES
R

88
ZE

R
O

R
87

ZE
R

O

R
84

ZE
R

O
R

83
ZE

R
O

VDDD

R
79

ZE
R

O
R

78
ZE

R
O

VDDD

C77
1.0 uF

NO LOAD

SW1

EVQ-PE105K

1 2

TP10
BLACK

Selection Between                

P1_1: COMM_INT/SPI SS and

P1_4:  ERROR

P0
_0

R92 47 ohm

R94 47 ohm nXRES

P0
_1

P2_0
P2_1

C76
100 nF

R93 47 ohm

R91

ZERO

SSTPE_VDDD

10-pin Programming/Debug Header

J3

 50MIL KEYED SMD

1
3
5
7
9

2
4
6
8

10

GND_S

C27 10 pF

C75
1uF

GND_S

NO LOAD
VDDD_IN

NO LOAD

VDDA_IN

NO LOAD

NO LOAD

P2
_0

GND_S

D1,C72, R120, C70,D2,C75 ,R121, D3 are
place holders for additional ESD
Countermeasures 

P2
_1

C68
100 nF

R98
ZERO

VCCD

NO LOAD

SSTPE_VDDD

SSTPE_VDDA_Q

For Single Supply 

RX21

RX22

RX19

RX20

RX17

RX18

RX15

RX16

RX13

RX14

R68 ZERO

RX11

RX12

GND_D

RX09

RX10

R69 ZERO
RX07

RX08

RX05

RX06

RX03

RX04

RX02

R70 ZERO

R71 ZERO

R72 ZERO

R73 ZERO

R27 2K

R74 ZERO

0603

TP12
RED

R
X0

0

R
X0

1

C71
100 nF

R89
10K

SSTPE_VDDD

0603

VDDA_Q

C70
1uF

0603

0603

VDDD

nXRES

TP15
RED

0402
0603

GND_S

R90
300 ohm

0402

0402

Push button reset
(Active Low)

0402

C87
100 nF

C88
100 nF

VDDA

GND_S

TP16
BLACK

TP13
RED

Dual Supply TX Pump Disabled
(VDDD >=3.0 V) 

VCCD

CYAT81688-100AS77
U1

100PIN TQFP

XY25
2 XY26
1

XY
29
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XY
32

95

XY
35
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XY
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VD
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Q
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X_
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SI

)
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XY
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XY23
4 XY24
3
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90
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S4
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XY
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83

XY
44

81

XY
47

78

XY50
75

XY21
6

XY12
15 XY13
14 XY62

63

XY65
60

XY61
64

XY09
18 XY10
17 XY11
16

XY63
62

VSS3
58

XY64
61

XY07
20 XY08
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O
M
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N
T/
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I M
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O

32

P1
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]_
EX

T_
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T

35
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O
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M
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N
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C

D
41

VD
D

D
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D
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Q

1(
R

X_
AP

SI
)

46

XY66
59

XY67
57

XY03
24

XY06
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C
 S

D
A 

/ S
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O

SI
31
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O
M

M
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N
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I S

S
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R
O

R
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SW
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C
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X_
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M
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C
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)
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XY68
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XY69
55
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T_
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N
C
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37
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SW
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C
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S2
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XY72
52

XY22
5
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33
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36
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40
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41

84

XY52
73

XY54
71

XY51
74

XY18
9 XY19
8 XY20
7

XY56
69

XY57
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XY55
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XY15
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11 XY17
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XY59
66

XY60
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XY58
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XY14
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39
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0
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99
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XY
49

76

XY73
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XY53
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53XY70
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VS
S
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XY
75
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XY

76
48

D3
TVS

2
1

R
1

2K

R
2

2K

GND_S

VDDA_IN

R108
470 ohm

GND_S

LED3
RED

1
2

Power LED

TP14
BLACK

N
O
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O

AD

GND_S

C3 10 pF

N
O
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O
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R99
ZERO

R102
ZERO

GND_D

GND_D

GND_S

XY74
50SQ SMD
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Design files

Figure 24 ITO interface connectors 

TX
08

TX
09

TX
13

TX
07

TX
11

TX
12

TX
17

TX
10

TX
15

TX
16

TX
21

TX
14

TX
19

TX
20

R
X0

1

TX
18

TX
22

R
X0

0

65 I/O PANEL

FPC Connector, Top ContactsFPC Connector, Top Contacts

TX
25

TX
23

TX
24

TX
29

TX
27

TX
28

TX
33

TX
26

TX
31

TX
32

TX
37

TX
30

TX
35

TX
36

TX
41

TX
34

TX
39

TX
40

R
X1

9

TX
38

R
X1

0

R
X0

3
R

X0
4

R
X0

2

R
X1

8

R
X1

4

R
X1

2
R

X1
3

R
X1

6
R

X1
5

R
X1

7

R
X1

1

R
X0

8

R
X0

6
R

X0
7

R
X2

0

R
X0

5

R
X0

9

R
X2

2
R

X2
1

RightLeft

FPC Tail, Bottom Contacts

 23 RX x 42 TX (65 I/O) ITO PANEL
Space between pin 1 of J1 and pin 50 of J2 is 4.70mm
center-to-center.
Finger pitch is 0.5mm center-to-center.
Contact fingers on bottom side of FPC.
0.3mm FPC thickness.
Top Contact FPC Connector Part:  Hirose - FH12A-50S-0.5SH(55)

FPC Tail, Bottom Contacts

J1
FPC_CON_50_PIN

12345678910111213141516171819202122232425262728293031323334353637383940

52

41424344454647484950

51

J2
FPC_CON_50_PIN

12345678910111213141516171819202122232425262728293031323334353637383940

52

41424344454647484950

51

TX
03

TX
01

TX
02

TX
06

TX
00

TX
04

TX
05

GND_S

CYPRESS SEMICONDUCTOR
198 CHAMPION COURT 
SAN JOSE, CA 95134 
(408) 943-2600

GND_S

GND_S
GND_S

Connector Pins 51 and 52
are  Mechanical Pins.These
are  connected to ground
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Design files

Figure 25 Power supply - LDOs 

5.1.2 Isolation bridge board
Hardware design files of the isolation bridge board are available at the following location:
C:\Program Files (x86)\Cypress\CY3290-CYAT8168X AUTOMOTIVE EVK\<version>\Hardware\
Isolation Bridge Board

 

GND_S

R113
3.9K

R118
3.9K

VARIABLE
POT

VARIABLE
POT

C81
10 uF

                 Power Supply Section
(Components in this section are NO LOAD by default)

External VIN 
1.2-37V

D4

S1BB-13-F

12

D5
S1BB-13-F

1
2

C80
10uFJ5

2 PIN HDR

1
2

C78
0.1 uF

R111
240 ohm

U2

LM317M

AD
J

1

OUT
2

IN
3 OUT1

4

3361P

3361P

D
8

SM
F1

3A
-E

3-
08 2

1

C79
1.0 uF

R110
ZERO

R109
ZERO

C82
0.1 uF

LM317MBSTT3G R116
240 ohm

IC REG LDO
ADJ 0.5A
SOT223

LM317MBSTT3G

D6

S1BB-13-F

12

U3

LM317M

AD
J

1

OUT
2

IN
3 OUT1

4
R115
ZERO

R114
ZERO

D7
S1BB-13-F

1
2

C84
10uF

C83
1.0 uF

Default 3.3V

Default 3.3V

0805

0805

VDDD_BR

VDDA_BR

VDDD_IN

VDDA_IN

IC REG LDO
ADJ 0.5A
SOT223

R112
1K

1
3

2

R117
1K

1
3

2

GND_S

GND_S
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Design files

Figure 26 Isolation bridge board 

5.2 Gerber files

5.2.1 CYAT8168X sensor board

Figure 27 Primary side

TDI

C15
0.1 uF

XRES

TP20
RED

V_MICRO

GND

TP21
BLACK

C16
0.1 uF

GND_SIGNAL

TP16
RED

VBUS

VBUS

V_ISO

R21 249K

VBUS Sense

GND_SIGNAL

GND_SIGNAL

TP22
BLACK

GND_ISO

VBUS

C13
0.1 uF

TP23
BLACK

GND_ISO

D3

Red06
03

R39
330 Ohms

GND_SIGNAL

Place TP13 and TP14 around U3

VBUS

GND_SIGNAL

DP
DM

D4

Red06
03

R40
330 Ohms

C7
0.1 uF

V_ISO

TP150SQ SMD

GND_SIGNAL

R12
ZERO

GND_ISO

C12
1.0 uF

C14
0.1 uF

VBUS

C8
0.1 uF

C11
1.0 uF

GND_SIGNAL

C6
0.1 uF

Dual Output LDO Regulator w/Shutdown Capability

GND_SIGNAL P0_4

VBUS

INT

TMS

XRES

P1_5
TDI
TDO

TCK

VBUS

P0_2

Layout Considerations/Requirements:

1.  Board Layers: 4
2.  Board Thickness:  0.062"
3.  Impedance matching for USB signals

GND_SIGNAL

GND_SIGNAL

TP17
RED

10-pin Programming and Debugger Header

V_ISO
TP18
BLACK

TP19
BLACK

GND_SIGNAL GND_ISO

VBUS

TP13
BLACK

VAUX

VCOM TP14
BLACK

TP11
RED

GND_SIGNALGND_SIGNALTP12
RED

VBUS

VBUS

TP250SQ SMD
TP350SQ SMD

GND_SIGNAL

TP450SQ SMD

Arrange testpoints
in single row, 50
mil spacing.

VBUS_MON

R13
NO LOAD

GND_SIGNAL

U3

CY8C3866AXI-040

P2_5
1P2_6
2P2_7
3

I2C0_SCL P12_4
4I2C0_SDA P12_5
5

P6_4
6P6_5
7P6_6
8P6_7
9

VS
Sb

10

Ind
11

Vboost
12

Vbat
13

VS
Sd

14

XRES
15

P5_0
16

P5_1
17

P5_2
18

P5_3
19

P1_0 TMS
20

P1_1 TCK
21

P1_2
22

P1_3 TDO
23

P1_4 TDI
24

P1_5 nTRST
25

VDDio1
26

P1_6
27

P1_7
28

P12_6
29

P12_7
30

P5_4
31

P5_5
32

P5_6
33

P5_7
34

P15_6 DP
35

P15_7 DM
36

VD
D

d
37

VS
Sd

38

VC
C

d
39

NC1
40

NC2
41

MXo P15_0
42MXi P15_1
43

P3_0
44P3_1
45P3_2
46P3_3
47P3_4
48P3_5
49

VDDio3
50

VDDio0
75

P0_3
74 P0_2
73 P0_1
72 P0_0
71

P4_1
70 P4_0
69

P12_3
68 P12_2
67

VS
Sd

66

VD
D

a
65

VS
Sa

64

VC
C

a
63

NC8
62NC7
61NC6
60NC5
59NC4
58NC3
57

KXi P15_3
56

KXo P15_2
55

I2C1_SDA P12_1
54

I2C1_SCL P12_0
53

P3_7
52

P3_6
51

P2_4
99

P2_3
98

P2_2
97

P2_1
96

P2_0
95

P15_5
94

P15_4
93

P6_3
92

P6_2
91

P6_1
90

P6_0
89

VD
D

d
88

VS
Sd

87

VC
C

d
86

P4_7
85 P4_6
84 P4_5
83 P4_4
82 P4_3
81 P4_2
80

P0_7
79 P0_6
78 P0_5
77 P0_4
76

VDDio2
100

SCH Title :

Size Document Number Rev

CYPRESS SEMICONDUCTOR  © 2017

Page Title :
Drawn By

CYPRESS SEMICONDUCTOR
198 CHAMPION COURT 
SAN JOSE, CA 95134 
(408) 943-2600

Approv ed By
630 60012 01 04

ISOLATION BRIDGE

C

ISOLATION BRIDGE

RASB <Approved>

P1_2

R14
NO LOAD

R5

2.7K

R7

2.7K

P1_6

VBUS

R11

2.7K

P1_7

GND_SIGNAL

R38
330 Ohms

16-pin Bridge
Interface

GND_ISO

I2C_SCL_ISOR27 47 Ohms

P1

RCPT R/A

1
1

3
3

5
5

7
7

9
9

11
11

4
4

13
13

15
15

6
6

8
8

2
2

16
16 14
14 12
12 10
10 R29 47 Ohms

GND_SIGNAL

GND_ISO

TP850SQ SMD

R34 47 Ohms
R37 47 Ohms

NO LOAD

I2C_SDA_ISO

R41 47 Ohms

NO LOAD

R45 47 Ohms
NO LOAD

NO LOAD

R26 47 Ohms

U6

Si8400

AVDD
1

ASDA
2

ASCL
3

AGND
4

BVDD
8

BSDA
7

BSCL
6

BGND
5

Populate R34 and R37 
and remove R27 and
R29 if Connected to
TMA400

Populate R41 and R45
and remove R27 and
R29 if Connected to
TMA300

INT_ISO

GND_SIGNAL

R20
10K

TP950SQ SMD

VCOM
VAUX

GND_SIGNAL

I2C_SCL_ISO
I2C_SDA_ISO

TP1050SQ SMD

GND_ISO

VBUS

GND_SIGNAL

R23
2.7K

TP1550SQ SMD

C3

1.0 uF

I2C Pull-ups

GND_ISO

C5

10 uF

R16 47 Ohms
R15 47 Ohms

VBUS

R17 47 Ohms
R18 47 Ohms

R19 47 Ohms

C10

10 uF

GND_ISO

I2C_SCL
I2C_SDA

VBUS

C4

0.01 uF

GND_SIGNAL

Status LED

GND_SIGNAL

C9

0.01 uF

J6

Header Key ed 50mil SMD

1
3
5
7
9

2
4
6
8

10

GND_ISO

GND_ISO

C22
0.1 uF

VBUS

GND_SIGNAL

INT

C30
0.1 uF

GND_ISO

VCOM

VBUS

C23
0.1 uF

C31
0.1 uF

GND_SIGNAL GND_ISO

VCOM

3.3V

5V

I2C_SDA

R47
43K

VBUS

C18

0.1 uF

VBUS_MON

R48
10K

INT

R46 2.7K

VBUS

DM

GND

GND GNDGND

VBUS

DP

V_MICRO

D7
SM

BJ
5.

0

1
3

USB MicroB Interface

C20 0.01 uF

R51 100K

SW1

DPDT_EG2208

1
1

2
2

3
3

4
4

5
5

6
6

C21

6.8 uF

R42 22 Ohms

USB Mini-B Interface

R43 22 Ohms

GND

J7USB Mini-B

VBUS
1

DM
2

DP
3

ID
4

GND
5

S1
6

S2
7

S3
8

S4
9

GND_SIGNAL

U5

CDSOT23-SRV05-4

IO1
1

GND
2

IO2
3

IO4
6

REF
5

IO3
4

GND_ISO

VBUS_MON

+/-25kV ESD Protection
Place near to the ConnectorGND_SIGNAL

D6
SMBJ5.0

1
3

R9
422K

VBUS

C26
6.8 uF

R44 100K

R10
422K

J12
USB Micro-B

VBUS
1

DM
2

DP
3

ID
4

GND
5

S1
6

S2
7

S3
8

S4
9

INT_ISO

C17 0.01 uF

D+ and D- should be
impedance matched to
90 ohms.

TMS

GND_ISO

V_MICRO

GND_SIGNAL

V_ISO

VAUX

R22
2.7K

NO
 L
OA
D

NO
 L
OA
D

C2
6.8 uF

GND_SIGNAL

GND_SIGNAL

GND_SIGNAL

VBUS

I2C_SCL
I2C_SDA I2C_SDA_ISO

R35 12K

I2C_SCL_ISO

LED1

R24
2.7K

D5

Green06
03

R36 137K

U2

DFN-10

LT3023-ADJ

BYP2
1

ADJ2
2

G
N

D
3

ADJ1
4BYP1
5

VOUT1
6

SHDN1
7

VIN
8

SHDN2
9

VOUT2
10

TA
B

11

Need to change R21
value to make 
VCOM as 3.3V

P0_1

VBUS

U7

Si8400

AVDD
1

ASDA
2

ASCL
3

AGND
4

BVDD
8

BSDA
7

BSCL
6

BGND
5

VBUS

HW Ver.  P3_5    P3_4     
�
---------------------
     
3         NC      VDD      

! Never put P3_4/P3_5 
to strong drive mode

I2C_SCL

C27
0.1 uF

C28
0.1 uF

GND_SIGNAL

TCK

GND_SIGNAL

LED1

Bypass Capacitors

VCOM

TDO

P0_3
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Design files

Figure 28 Ground layer

Figure 29 Power layer

Figure 30 Secondary side
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Design files

Figure 31 Primary silkscreen

Figure 32 Secondary silkscreen
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5.2.2 Isolation bridge board

Figure 33 Primary side

Figure 34 Ground layer
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Figure 35 Power plane

Figure 36 Secondary side

Figure 37 Primary silkscreen
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5.3 Bill of materials

5.3.1 CYAT8168X sensor board

Item Qty. Reference Description Manufacturer Manufacturer part 
number

1 1 600--60372-01 REV02 PCB, 122 mm x 48.54 
mm, HI Tg, ENIG finish, 
4 layer

Infineon 
Technologies

600--60372-01 REV02

2 3 C66, C74, C77 CAP CER 1UF 10V 10% 
X5R 0402

Taiyo Yuden LMK105BJ105KVHF

3 1 C67 CAP CER 0.22UF 16V 
10% X7R 0402

TDK 
Corporation

CGA2B2X7R1C224K050B
A

4 7 C68, C71, C73, C76, C85, 
C87, C88

CAP CER 0.1UF 16V 
10% X7R 0402

TDK 
Corporation

CGA2B1X7R1C104K050B
C

5 1 C69 CAP CER 4.7UF 6.3V 
20% X5R 0402

Murata 
Electronics 
North America

GRT155R60J475ME13D

6 1 C86 CAP CER 100PF 50V 
C0G 0402

TDK 
Corporation

CGA2B2C0G1H101J050B
A

7 2 J1, J2 CONN FFC TOP 50POS 
0.50MM R/A

Hirose Electric 
Co Ltd

FH12A-50S-0.5SH(55)

8 1 J3 CONN, HDR, KEYED, 
2x5, 0.050", Gold, SMD 
10 Positions Header, 
Shrouded Connector 
0.050" (1.27mm) 
Surface Mount Gold

Samtec FTSH-105-01-L-DV-K

9 1 J4 CONN HEADER 
16POS.100 R/A TIN, 
Through Hole, Right 
Angle

Molex/Waldom 
Electronics Corp

90122-0128

10 1 LED3 LED RED CLEAR 0805 
SMD

Lite-On Inc. LTST-C170KRKT
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11 65 R1, R2, R3, R4, R5, R6, R7, 
R8, R9, R10, R11, R12, R13, 
R14, R15, R16, R17, R18, 
R19, R20, R21, R22, R23, 
R24, R25, R26, R27, R28, 
R29, R30, R31, R32, R33, 
R34, R35, R36, R37, R38, 
R39, R40, R41, R42, R43, 
R44, R45, R46, R47, R48, 
R49, R50, R51, R52, R53, 
R54, R55, R56, R57, R58, 
R59, R60, R61, R62, R63, 
R64, R65

RES SMD 2K OHM 1% 
1/10W 0402

Panasonic 
Electronic 
Components

ERJ-2RKF2001X

12 23 R66, R67, R68, R69, R70, 
R71, R72, R73, R74, R75, 
R76, R77, R78, R79, R80, 
R81, R82, R83, R84, R85, 
R86, R87, R88

RES SMD 0.0 OHM 
JUMPER 1/10W 0402

Panasonic 
Electronic 
Components

ERJ-2GE0R00X

13 1 R89 RES SMD 10K OHM 1% 
1/10W 0603

Panasonic 
Electronic 
Components

ERJ-3EKF1002V

14 4 R91, R99, R101, R102 RES SMD 0.0 OHM 
JUMPER 1/10W 0603

Panasonic 
Electronic 
Components

ERJ-3GEY0R00V

15 3 R92, R93, R94 RES SMD 47 OHM 1% 
1/10W 0603

Panasonic 
Electronic 
Components

ERJ-3EKF47R0V

16 2 R103, R107 RES SMD 1 OHM 5% 
1/8W 0805

Panasonic 
Electronic 
Components

ERJ-6GEYJ1R0V

17 1 R108 RES SMD 470 OHM 1% 
1/10W 0603

Panasonic 
Electronic 
Components

ERJ-3EKF4700V

18 5 R109, R114, R120, R121, 
R122

RES SMD 0.0 OHM 
JUMPER 1/8W 0805

Panasonic 
Electronic 
Components

ERJ-6GEY0R00V

19 1 SW1 SWITCH TACTILE 
SPST-NO 0.05A 12V, 
Surface Mount

Panasonic 
Electronic 
Components

EVQ-PE105K

20 1 U1 PSoC™ Automotive 
Multitouch All-Points

Infineon 
Technologies

CYAT81688-100AS77

No Load

Item Qty. Reference Description Manufacturer Manufacturer part 
number
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21 65 C1, C2, C3, C4, C5, C6, C7, 
C8, C9, C10, C11, C12, C13, 
C14, C15, C16, C17, C18, 
C19, C20, C21, C22, C23, 
C24, C25, C26, C27, C28, 
C29, C30, C31, C32, C33, 
C34, C35, C36, C37, C38, 
C39, C40, C41, C42, C43, 
C44, C45, C46, C47, C48, 
C49, C50, C51, C52, C53, 
C54, C55, C56, C57, C58, 
C59, C60, C61, C62, C63, 
C64, C65

CAP CER 10PF 50V 
±0.5pF C0G 0402

TDK 
Corporation

CGA2B2C0G1H100D050B
A

22 3 C70, C72, C75 CAP CER 1UF 10V 10% 
X5R 0402

Taiyo Yuden LMK105BJ105KVHF

23 2 C78, C82 CAP CER 0.1UF 50V 
10% X7R 0805

TDK 
Corporation

CGA4J2X7R1H104K125A
A

24 2 C79, C83 CAP CER 1UF 16V 10% 
X5R 0805

TDK 
Corporation

CGA4J2X5R1C105K125A
A

25 3 C80, C81, C84 CAP CER 10UF 16V 10% 
X5R 0805

TDK 
Corporation

CGA4J1X5R1C106K125A
C

26 15 P1_2, P1_3, XY65, XY66, 
XY67, XY68, XY69, XY70, 
XY71, XY72, XY73, XY74, 
XY75, XY76, E_CLK

CONN, TEST POINT, 
50SQ, SMD

NA NA

27 2 D1, D3 TVS DIODE 5.3VWM 
10VC TSLP2-17

Infineon 
Technologies

ESD5V3L1U-02LRH 
E6327

28 1 D2 TVS DIODE 3.3VWM 
28VC TSLP2-7

Infineon 
Technologies

ESD3V3U1U-02LRH 
E6327

29 4 D4, D5, D6, D7 DIODE GEN PURP 100V 
1A SMB

Diodes 
Incorporated

S1BB-13-F

30 1 D8 TVS DIODE 13VWM 
21.5VC

Vishay 
Semiconductor

SMF13A-E3-08

31 1 J5 CONN HEADER 2POS 
.100 R/A TIN Through 
Hole, Right 

Molex, LLC 22053021

32 2 LED1, LED2 LED RED CLEAR 0805 
SMD

Lite-On Inc. LTST-C170KRKT

33 5 MH1, MH2, MH3, MH4, MH5 Mounting Hole NA NA

34 1 R90 RES SMD 300 OHM 1% Panasonic 
Electronic 
Components

ERJ-3EKF3000V

Item Qty. Reference Description Manufacturer Manufacturer part 
number
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35 2 R95, R98 RES SMD 0.0 OHM Panasonic 
Electronic 
Components

ERJ-3GEY0R00V

36 4 R96, R97, R105, R106 RES SMD 4.7K OHM 1% Panasonic 
Electronic 
Components

ERJ-3EKF4701V

37 2 R100, R104 RES SMD 1K OHM 1% Panasonic 
Electronic 
Components

ERJ-6ENF1001V

38 2 R110, R115 RES SMD 0.0 OHM Panasonic 
Electronic 
Components

ERJ-6GEY0R00V

39 2 R111, R116 RES SMD 240 OHM 1% Panasonic 
Electronic 
Components

ERJ-6ENF2400V

40 2 R112, R117 TRIMMER 1K OHM Bourns Inc 3361P-1-102GLF

41 2 R113, R118 RES SMD 3.9K OHM 1% Panasonic 
Electronic 
Components

ERJ-6ENF3901V

42 1 R119 RES SMD 0.0 OHM Panasonic 
Electronic 
Components

ERJ-3GEY0R00V

43 10 TP1, TP2, TP3, TP4, TP5, 
TP6, TP7, TP8, TP9, TP11

TEST POINT PC MINI 
.040"D WHITE

Keystone 
Electronics

5002

44 3 TP12, TP13, TP15 TEST POINT PC MINI 
.040"D RED

Keystone 
Electronics

5000

45 4 TP10, TP14, TP16, TP17 TEST POINT PC MINI 
.040"D BLACK

Keystone 
Electronics

5001

46 2 U2, U3 IC REG LDO ADJ 0.5A ON 
Semiconductor

LM317MBSTT3G

Item Qty. Reference Description Manufacturer Manufacturer part 
number
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5.3.2 Isolation bridge board

Item Qty. Reference Description Manufacturer Manufacturer part 
number

Digikey part 
number

1 1 600-60014-
01_REV02

PCB Infineon 
Technologies

600-60014-
01_REV02

N/A

2 2 C2, C26 CAP, CER, 6.8 µF, 16 V, 
10%, X7R, 1206, SMD

Kemet C1206C685K4RACT
U

399-4955-1-ND

3 3 C3, C11, C12 CAP, CER, 1.0 µF, 16 V, 
10%, X5R, 0603, SMD

Murata GRM188R71C105KA
12D

490-3900-1-ND

4 4 C4, C9, C17, C20 CAP, CER, 0.01 µF, 
16 V, 10%, X7R, 0402, 
SMD

Murata GRM155R71C103KA
01D

490-1313-1-ND

5 2 C5,C10 CAP, CER, 10 µF, 16 V, 
5%, X5R, 0805, SMD

Murata GRM21BR61C106K
E15L

490-3886-1-ND

6 14 C6, C7, C8, C13, 
C14, C15, C16, C18, 
C22, C23, C27, C28, 
C30, C31

CAP, CER, 0.1 µF, 16 V, 
10%, X7R, 0402, SMD

Murata GRM155R71C104KA
88D

490-3261-1-ND

7 2 D3, D4 LED, Red, 0603, SMD Lite-On Trading 
USA, Inc.

LTST-C190CKT 160-1181-1-ND

8 1 D5 LED, Green, 0603, 
SMD

Lite-On Trading 
USA, Inc.

LTST-C190GKT 160-1183-1-ND

9 1 D6 DIODE, ZENER, 5V, 
600W, SMBJ5.0, DO-
214AA, SMD

Bourns, Inc. SMBJ5.0CA SMBJ5.0CABCT
-ND

10 1 J6 CONN, HDR, KEYED, 
2x5, 0.050", Gold, 
SMD

Samtec FTSH-105-01-L-DV-
K

11 1 J7 CONN, JACK, 
USB Mini-B, 0.8 mm, 
Gold (30), SMD

Tyco 
Electronics

1734035-2 A31727CT-ND

12 1 J12 CONN RCPT STD 
MICRO USB TYPE B

FCI 10103594-0001LF 609-4050-1-ND

13 1 P1 CONN, RCPT, 2x8, RA, 
0.100",  GOLD, TH

Tyco 
Electronics

1-5535512-8 A97410-ND

14 7 R5, R7, R11, R22, 
R23, R24, R46

RES, 2.7K, 1/10 W, 1%, 
0603, SMD

Panasonic - 
ECG

ERJ-3EKF2701V P2.70KHCT-ND

15 2 R9, R10 Vishay Thick Film 
Resistors - SMD 
1/8watt 422Kohms 
1%

Vishay 71-
CRCW0805422KFKE
A

541-422KCTR-
ND

16 1 R12 RES ZERO OHM 
1/16W 5% 0603 SMD

Panasonic - 
ECG

ERJ-3GEY0R00V P0.0GCT-ND

17 8 R15, R16, R17, R18, 
R19, R26, R34, R37

RES, 47 Ohms, 1/10 
W, 5%, 0603, SMD

Panasonic - 
ECG

ERJ-3GEYJ470V P47GCT-ND
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18 2 R20, R48 RES, 10K, 1/16 W, 1%, 
0402, SMD

Yageo RC0402FR-0710KL 311-
10.0KLRCT-ND

19 1 R21 Vishay Thick Film 
Resistors - SMD
1/8watt 249Kohms 
1%

Vishay 71-CRCW0805-
249K-E3

541-249KCTR-
ND

20 1 R35 RES, 12K, 1/16 W, 5%, 
0402, SMD

Panasonic - 
ECG

ERJ-2GEJ123X P12KJCT-ND

21 1 R36 Vishay Thick Film 
Resistors - SMD
1/8watt 137Kohms 
1%

Vishay 71-
CRCW0805137KFKE
A

541-137KCTR-
ND

22 3 R38, R39, R40 RES, 330 Ohms, 1/16 
W, 5%, 0402, SMD

Yageo RC0402JR-07330RL 311-330JRCT-
ND

23 2 R42, R43 RES 22.0 OHM 1/10W 
1% 0603 SMD

Panasonic - 
ECG

ERJ-3EKF22R0V P22.0HCT-ND

24 2 R44, R51 RES, 100K, 1/16 W, 
5%, 0402, SMD

Panasonic - 
ECG

ERJ-2GEJ104X P100KJCT-ND

25 1 R47 RES, 43K, 1/10 W, 1%, 
0402, SMD

Panasonic - 
ECG

ERJ-2RKF4302X P43.0KLCT-ND

26 1 SW1 SWITCH SLIDE DPDT 
RT ANG L=6MM

E-Switch EG2208A EG1942-ND

27 5 TP11, TP12, TP16, 
TP17, TP20

CONN, TEST POINT, 
RED, TH

Keystone 
Electronics

5000 5000K-ND

28 7 TP13, TP14, TP18, 
TP19, TP21, TP22, 
TP23

CONN, TEST POINT, 
BLACK, TH

Keystone 
Electronics

5001 5001K-ND

29 1 U2 REG, Linear, DUAL, 
ADJ, 100 mA, LT3023, 
DFN-10, SMD

Linear 
Technology

LT3023EDD#PBF LT3023EDD#PB
F-ND

30 1 U3 IC, PSoC3, LCD, USB, 
CAN, CY8C3866AXI-
040, TQFP-100, SMD

Infineon 
Technologies

CY8C3866AXI-040

31 2 U6, U7 IC,I2C ISOLATOR 10M 
4CH 2.5K 16SOIC

Silicon 
Laboratories 
Inc

SI8400AB-B-IS

32 1 U5 Bourns TVS Diodes - 
Transient Volt
SOT-23 5V 4DIODE

Bourns, Inc. CDSOT23-SRV05-4

No load

1 1 D7 DIODE, ZENER, 5V, 
600W, SMBJ5.0, DO-
214AA, SMD

Bourns, Inc. SMBJ5.0CA SMBJ5.0CABCT
-ND

Item Qty. Reference Description Manufacturer Manufacturer part 
number

Digikey part 
number
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2 1 C21 CAP, CER, 6.8 uF, 16 V, 
10%, X7R, 1206, SMD

Kemet C1206C685K4RACT
U

399-4955-1-ND

3 4 R27, R29, R41, R45 RES, 47 Ohms, 1/10 
W, 5%, 0603, SMD

Panasonic - 
ECG

ERJ-3GEYJ470V P47GCT-ND

4 8 TP1, TP2, TP3, 
TP4, TP8, TP9, 
TP10, TP15

CONN, TEST POINT, 
50SQ, SMD

5 2 R13, R14 RES, NO LOAD, 0402 
SMD

Item Qty. Reference Description Manufacturer Manufacturer part 
number

Digikey part 
number
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Revision history

Document 
version

Date of 
release

Description of changes

** 2017-05-24 New kit guide.

*A 2022-06-20 Updated Document Title to read as “CY3290-CYAT8168X PSoC™ Automotive 
Multitouch Evaluation Kit Guide”.
Rebranding to “PSoC™ Automotive Multitouch”.
Replaced “TrueTouch” with “PSoC™ Automotive Multitouch” in all instances across 
the document.
Replaced “TrueTouch Host Emulator” with “Touch Tuning Host Emulator” in all 
instances across the document.
Removed “3.3” mentioned after “TTHE” in all instances across the document.
Replaced “TrueTouch Bridge” with “Touch Tuning Bridge” in all instances across the 
document.
Updated “Kit operation” on page 16:
Updated “Evaluating the EVK with TTHE” on page 16:
Updated description.
Removed figure “Touch Tuning Host Emulator 3.3”.
Completing Sunset Review.

*B 2023-06-01 Migrated to IFX template

*C 2024-04-02 Updated “Installation” on page 5.
Updated “Evaluating the EVK with TTHE” on page 16.
Removed “USB stick with kit installer” from “Kit contents” on page 5.



Trademarks 
All referenced product or service names and trademarks are the property of their respective owners.

Edition 2024-04-02
Published by

Infineon Technologies AG
81726 Munich, Germany

© 2024 Infineon Technologies AG.
All Rights Reserved.

Do you have a question about this 
document?
Email:
erratum@infineon.com

Document reference 
002-16111 Rev. *C

WARNINGS
Due to technical requirements products may contain
dangerous substances. For information on the types
in question please contact your nearest Infineon
Technologies office.

Except as otherwise explicitly approved by Infineon
Technologies in a written document signed by
authorized representatives of Infineon Technologies,
Infineon Technologies’ products may not be used in
any applications where a failure of the product or any
consequences of the use thereof can reasonably be
expected to result in personal injury.

Please read the sections “Important Notice” and “Warnings” at the end of this document

Disclaimer

mailto:erratum@infineon.com

	About this document
	Table of contents
	Important notice
	Safety precautions
	1 Introduction
	1.1 Kit contents
	1.2 Getting started
	1.3 Installation
	1.3.1 Install EVK software
	1.3.2 Connect EVK to PC
	1.3.3 Start TTHE

	1.4 Documentation conventions
	1.5 Acronyms

	2 Hardware
	2.1 CYAT8168X EVK assembly
	2.2 Power settings
	2.3 Panel overview
	2.4 CYAT8168X sensor board
	2.5 Isolation bridge
	2.6 Supply current measurements

	3 Kit operation
	3.1 Evaluating the EVK with TTHE
	3.2 Bootloading the EVK
	3.3 Configuring parameters in TTHE

	4 Miscellaneous topics
	4.1 Panel tuning
	4.2 TTHE capabilities
	4.3 Supply voltage reported in TTHE
	4.4 I2C pins are not physical pins 6 and 8
	4.5 Programming blank devices
	4.6 How to open the plastic case

	5 Design files
	5.1 Schematics
	5.1.1 CYAT8168X sensor board
	5.1.2 Isolation bridge board

	5.2 Gerber files
	5.2.1 CYAT8168X sensor board
	5.2.2 Isolation bridge board

	5.3 Bill of materials
	5.3.1 CYAT8168X sensor board
	5.3.2 Isolation bridge board


	Revision history
	Disclaimer

