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Notices

Copyright Notice

© Keysight Technologies 2024, 2025

No part of this manual may be reproduced in any form or by any means (including electronic storage and retrieval or
translation into a foreign language) without prior agreement and written consent from Keysight Technologies as
governed by United States and international copyright laws.

Manual Part Number

FG33531-90001

Edition

Edition 1, July 2025

Published by

Keysight Technologies
Bayan Lepas Free Industrial Zone
11900 Bayan Lepas, Penang
Malaysia

Warranty

THE MATERIAL CONTAINED IN THIS DOCUMENT IS PROVIDED “AS IS,” AND IS SUBJECT TO BEING CHANGED,
WITHOUT NOTICE, IN FUTURE EDITIONS. FURTHER, TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE
LAW, KEYSIGHT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, WITH REGARD TO THIS MANUAL
AND ANY INFORMATION CONTAINED HEREIN, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. KEYSIGHT SHALL NOT BE LIABLE FOR ERRORS
OR FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES IN CONNECTIONWITH THE FURNISHING, USE, OR
PERFORMANCE OF THIS DOCUMENT OR OF ANY INFORMATION CONTAINED HEREIN. SHOULD KEYSIGHT AND
THE USER HAVE A SEPARATE WRITTEN AGREEMENTWITHWARRANTY TERMS COVERING THE MATERIAL IN
THIS DOCUMENT THAT CONFLICT WITH THESE TERMS, THE WARRANTY TERMS IN THE SEPARATE AGREEMENT
SHALL CONTROL.

Technology Licenses

The hardware and/or software described in this document are furnished under a license and may be used or copied
only in accordance with the terms of such license.
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U.S. Government Rights

The Software is “commercial computer software,” as defined by Federal Acquisition Regulation (“FAR”) 2.101.
Pursuant to FAR 12.212 and 27.405-3 and Department of Defense FAR Supplement (“DFARS”) 227.7202, the U.S.
government acquires commercial computer software under the same terms by which the software is customarily
provided to the public. Accordingly, Keysight provides the Software to U.S. government customers under its
standard commercial license, which is embodied in its End User License Agreement (EULA), a copy of which can be
found at http://www.keysight.com/find/sweula. The license set forth in the EULA represents the exclusive authority
by which the U.S. government may use, modify, distribute, or disclose the Software. The EULA and the license set
forth therein, does not require or permit, among other things, that Keysight: (1) Furnish technical information related
to commercial computer software or commercial computer software documentation that is not customarily provided
to the public; or (2) Relinquish to, or otherwise provide, the government rights in excess of these rights customarily
provided to the public to use, modify, reproduce, release, perform, display, or disclose commercial computer
software or commercial computer software documentation. No additional government requirements beyond those
set forth in the EULA shall apply, except to the extent that those terms, rights, or licenses are explicitly required from
all providers of commercial computer software pursuant to the FAR and the DFARS and are set forth specifically in
writing elsewhere in the EULA. Keysight shall be under no obligation to update, revise or otherwise modify the
Software. With respect to any technical data as defined by FAR 2.101, pursuant to FAR 12.211 and 27.404.2 and
DFARS 227.7102, the U.S. government acquires no greater than Limited Rights as defined in FAR 27.401 or DFAR
227.7103-5 (c), as applicable in any technical data.

Third Party Licenses

Portions of this software are licensed by third parties including open source terms and conditions. To the extent such
licenses require that Keysight make source code available, we will do so at no cost to you. For more information,
please contact Keysight support at https://www.keysight.com/find/assist.

Waste Electrical and Electronic Equipment (WEEE)

This product complies with the WEEE Directive marking requirement. The affixed product label (see below) indicates
that you must not discard this electrical/electronic product in domestic household waste.

Product category: With reference to the equipment types in the WEEE directive Annex 1, this product is classified as
“Monitoring and Control instrumentation” product. Do not dispose in domestic household waste.

To return unwanted products, contact your local Keysight office, or see

about.keysight.com/en/companyinfo/environment/takeback.shtmlfor more information.
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Technical Support

If you have questions about your shipment, or if you need information about warranty, service, or technical support,
contact Keysight Technologies: www.keysight.com/find/assist.

Declarations of Conformity

Declarations of Conformity for this product and for other Keysight products may be downloaded from the Web. Go to
https://regulations.about.keysight.com/DoC/default.htm. You can then search by product number to find the latest
Declaration of Conformity.

Safety Information

A CAUTION notice denotes a hazard. It calls attention to an operating procedure, practice, or the like that, if not correctly per-
formed or adhered to, could result in damage to the product or loss of important data. Do not proceed beyond a CAUTION notice
until the indicated conditions are fully understood and met.

A WARNING notice denotes a hazard. It calls attention to an operating procedure, practice, or the like that, if not correctly per-
formed or adhered to, could result in personal injury or death. Do not proceed beyond a WARNING notice until the indicated con-
ditions are fully understood and met.

Keysight FG33530 Series User's Guide 9

http://www.keysight.com/find/assist
https://regulations.about.keysight.com/DoC/default.htm


Safety and Regulatory Information

Safety Considerations

The following general safety precautions must be observed during all phases of operation, service, and repair of this
instrument. Failure to comply with these precautions or with specific warnings elsewhere in this manual violates
safety standards of design, manufacture, and intended use of the instrument. Keysight Technologies assumes no
liability for the customer's failure to comply with these requirements.

GENERAL
Do not use this product in any manner not specified by the manufacturer. The protective features of this product may
be impaired if it is used in a manner not specified in the operation instructions.

BEFORE APPLYING POWER
Verify that all safety precautions are taken. Make all connections to the unit before applying power.

GROUND THE INSTRUMENT
This product is provided with protective earth terminals. To minimize shock hazard, the instrument must be con-
nected to the AC power mains through a grounded power cable, with the ground wire firmly connected to an elec-
trical ground (safety ground) at the power outlet. Any interruption of the protective(grounding) conductor or
disconnection of the protective earth terminal will cause a potential shock hazard that could result in personal injury.

DO NOT OPERATE IN AN EXPLOSIVE ATMOSPHERE ORWET ENVIRONMENTS
Do not operate the instrument around flammable gases or fumes, vapor, or wet environments.

DO NOT OPERATE DAMAGED OR DEFECTIVE INSTRUMENTS
Instruments that appear damaged or defective should be made inoperative and secured against unintended operation
until they can be repaired by qualified service personnel.

DO NOT SUBSTITUTE PARTS OR MODIFY INSTRUMENT
Because of the danger of introducing additional hazards, do not install substitute parts or perform any unauthorized
modification to the instrument. Return the instrument to a Keysight Technologies Sales and Service Office for service
and repair to ensure that safety features are maintained. To contact Keysight for sales and technical support, refer to
the support links on the following Keysight website:www.keysight.com/find/assist (worldwide contact inform-
ation for repair and service).

USE THE POWER CORD PROVIDED
Use the instrument with the power cord provided with the shipment.

DO NOT BLOCK VENTILATION HOLES
Do not block any of the ventilation holes of the instrument.

OBSERVE ALL INSTRUMENT MARKINGS BEFORE CONNECTING TO INSTRUMENT
Observe all markings on the instrument before connecting any wiring to the instrument.
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ENSURE COVER IS SECURED IN PLACE
Do not operate the instrument with the cover removed or loosened. Only qualified, service-trained personnel should
remove the cover from the instrument.

ENSURE THE INSTRUMENT IS WELL POSITIONED
Do not position the instrument in an area that will post difficulty during instrument disconnection.

AC POWER CORD
Removal of the AC power cord is the disconnect method to remove power from the instrument. Be sure to allow for
adequate access to the power cord to permit disconnection from AC power. Use only the Keysight specified power
cord for the country of use or one with equivalent ratings.

CLEANWITH SLIGHTLY DAMPENED CLOTH
Clean the outside of the instrument with a soft, lint-free, slightly dampened cloth. Do not use detergent, volatile
liquids, or chemical solvents.

Safety Symbols

Symbol Description

Caution, risk of danger (refer to the manual for specific Warning or Caution information)

Protective earth (ground) terminal

Earth ground

Alternating current (AC)

In position of a bi-stable push control

Out position of a bi-stable push control

On (Power)

Off (Power)
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Regulatory Markings

Symbol Description

The CE mark is a registered trademark of the European Community. This CE mark shows that the product
complies with all the relevant European Legal Directives.
ICES/NMB-001 indicates that this ISM device complies with the Canadian ICES-001.
Cet appareil ISM est conforme a la norme NMB-001 du Canada.
ISM GRP.1 Class A indicates that this is an Industrial Scientific and Medical Group 1 Class A product.

The CSA mark is a registered trademark of the Canadian Standards Association.

The RCM mark is a registered trademark of the Australian Communications and Media Authority.

This symbol indicates the time period during which no hazardous or toxic substance elements are
expected to leak or deteriorate during normal use. Forty years is the expected useful life of the product.

This symbol is a South Korean Class A EMC Declaration. This is a Class A instrument suitable for
professional use and in electromagnetic environment outside of the home.

The UKCA (UK Conformity Assessed) marking is a UK product marking that is used for goods being
placed on the market in Great Britain (England, Wales, and Scotland).

This instrument complies with the WEEE Directive marking requirement. This affixed product label indic-
ates that you must not discard this electrical or electronic product in domestic household waste.

South Korean Class A EMC declaration:

Information to the user:

This equipment has been conformity assessed for use in business environments. In a residential environment this
equipment may cause radio interference.

– This EMC statement applies to the equipment only for use in business environment.

사용자안내문

이기기는업무용환경에서사용할목적으로적합성평가를받은기기로서

가정용환경에서사용하는경우전파간섭의우려가있습니다.

– 사용자안내문은 “업무용방송통신기자재”에만적용한다.

– FG33531A and FG33532A: http://www.rra.go.kr/selform/Kst-GM24947
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Safety and EMC Requirements

This power supply is designed to comply with the following safety and EMC (Electromagnetic Compatibility)
requirements:

– Low Voltage Directive 2014/35/EU

– EMC Directive 2014/30/EU

Environmental Conditions

This instrument is designed for indoor use and in an area with low condensation. The table below shows the general
environmental requirements for this instrument.

Environmental Condition Requirement

Temperature Operating condition: 0 °C to 55 °C
Storage condition: –40 °C to 70 °C

Humidity Operating/Storage condition: Up to 80% RH at temperatures up to 40 °C (non-
condensing)

Altitude Up to 3000 m

Pollution degree 2

Overvoltage Category II

Power Supply and Line Frequency 100/120 V, 100/240 V
50/60 Hz

Power Consumption 50 W

MAINS Supply Voltage Fluctuations Mains supply voltage fluctuations are not to exceed 10% of the nominal supply voltage
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1 Introduction to the Instrument

Instrument at a Glance

Front Panel at a Glance

Front Panel Display at a Glance

Front Panel Number Entry

Rear Panel at a Glance

Side Panel at a Glance

Instrument Dimensions

The Keysight FG33530 Series Trueform Arbitrary Waveform Generator is
a series of synthesized waveform generators with built-in arbitrary
waveform and pulse capabilities.
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Instrument at a Glance

The Keysight FG33530 Series Trueform Arbitrary Waveform Generator is a series of synthesized waveform
generators with built-in arbitrary waveform and pulse capabilities.

Two models are available:

– FG33531A : 100 MHz, Single channel Trueform Arbitrary Waveform Generator

– FG33532A : 100 MHz, Dual-channel Trueform Arbitrary Waveform Generator

Key features:

Intuitive front panel

– Colorful, information-packed 7-inch WVGA display

– Color-coded channels

Convenient benchtop capability

– Waveform output up to 30 MHz for Square wave and 100 MHz for Sine wave

– Built-in 17 arbitrary waveforms

– 16-bit arbitrary waveform capability with memory of up to 16M samples per channel

– Two independent channels combined to generate dual-tone-multi-frequency signals (FG33532A only)

– Easy to reach CAL, TRIG, and SYNC connectors at front panel

– Load arbitrary waveform and restore setup via USB flash drive at front panel

– Remote access and control via LAN

– PathWave BenchVue application software for PC control

High signal integrity

– Trueform signal never skips points

– Low distortion and spurious (THD < 0.075% and Jitter < 100 ps)

– Reproduce low voltage signal down to 1 mVpp

Options

Upgradable Options (available post-purchase)

Options Description

MEM33531U Memory upgrade to 16M for 1-channel FG33531A waveform generator

MEM33532U Memory upgrade to 16M for 2-channel FG33532A waveform generator
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Front Panel at a Glance

Legend Description

1 7-inch WVGA display -Channel 1 display

2 Channel 2 display (FG33532A only)

3 [ON/OFF] switch

4 USB port — allows an external USB flash drive to be connected to the instrument

The FG33530 Series supports USB flash drives with the following specification:
USB 2.0, 32 GB, FAT32 format. We recommend using a SanDisk Cruzer Blade
flash drive for the front panel USB port.

5 [Back] button

Press and hold [Back] button for more than 3 seconds with an external USB flash
drive connected to automatically capture the instrument screen. The captured
image will be saved to the connected USB flash drive.

6 Menu softkeys

7 CAL connector (for Keysight internal use only)

8 Ext Trig/Gate/FSK/Burst connector

9 Sync/Trigger Out connector

10 Fixed function buttons

11 Numeric keypad

12 Knob and cursor arrows

13 Channel 1 and Channel 2 (FG33532A only) connectors and related buttons
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Front Panel Display at a Glance

Single Channel View

Legend Description

1 Channel 1 information

2 Status indicators

3 Channel 1 waveform parameters

4 Sweep, modulation, or burst parameters

5 Channel 1 waveform display

6 Function name

7 Softkey labels
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Dual Channel View (Applicable for FG33532A Only)

Press [Setup] twice to enter the dual channel view mode. In this mode, pressing [Setup] toggles between single
channel view and dual channel view.

Legend Description

1 Channel 1 information

2 Channel 2 information

3 Status indicators

4 Channel 1 waveform parameters

5 Channel 2 waveform parameters

6 Channel 1 waveform display

7 Channel 2 waveform display

8 Function name

9 Softkey labels

Instrument Status Indicators

Legend Description

Shown when remote mode is enabled

Shown after SYSTem:RWL command is sent

USB flash drive is connected

LAN is connected

Instrument error has occurred
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Front Panel Number Entry

You can enter numbers from the front panel in two ways:

– Use the knob and cursor keys to modify the number. Rotate the knob to change a digit (clockwise increases). The
arrows below the knob move the cursor.

– Use the keypad to enter numbers and the softkeys to select units. The [+/-] key changes the number's sign.
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Rear Panel at a Glance

Legend Description

1 Kensington lock

2 Universal Serial Bus (USB-B) interface connector

3 Local Area Network (LAN) interface connector

4 AC power connector

5 Instrument serial number

6 Instrument safety and regulatory labels

Side Panel at a Glance

This is a Protection Class 1 equipment (chassis must be connected to a protective earth ground). The mains plug
shall only be inserted in an outlet provided with a Protective Earth Terminal.
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Instrument Dimensions

Height: 164.70 mm xWidth: 313.60 mm

Length: 125.40 mm
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2 Getting Started

Prepare the Instrument for Use

Set the Output Frequency

Set the Output Amplitude

Set the DC Offset Voltage

Set High-Level and Low-Level Values

Output a DC Voltage

Set Duty Cycle of a Square Wave

Configure a Pulse Waveform

Select a Stored Arbitrary Waveform

Use the Built-in Help System

Update the Firmware

License for Optional Upgrades

Remote Interface Connections

Remote Interface Configuration

Remote Control

This section describes basic procedures to help you get started quickly
with the instrument.
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Prepare the Instrument for Use

When you receive your instrument, inspect it for any obvious damage that may have occurred during shipment. If
there is damage, notify the shipping carrier and nearest Keysight Sales and Support Office immediately. Refer to
www.keysight.com/find/assist.

Until you have checked out the instrument, save the shipping carton and packing materials in case the unit has to be
returned. Check the list below and verify that you have received these items with your instrument. If anything is
missing, please contact your nearest Keysight Sales and Support Office.

– AC power cord (for country of destination)

– Certificate of Calibration and Shelf Life Notice

– Keysight Safety Leaflet (9320-6797)

– RoHS Addendum for Arbitrary Waveform Generators (China) (9320-6667)

Documentation

The documentation listed below can be downloaded for free through our website at
www.keysight.com/find/FG33530.

– Keysight FG33530 Series Trueform Arbitrary Waveform Generators User's Guide. This manual.

– Keysight FG33530 Series Trueform Arbitrary Waveform Generators Programming Guide.

– Keysight FG33530 Series Trueform Arbitrary Waveform Generators Service Guide.

Firmware Update

For the latest firmware revision and firmware update instruction, go to:

– FG33531A: www.keysight.com/find/FG33531A

– FG33532A: www.keysight.com/find/FG33532A

Recommended Calibration Interval

Keysight Technologies recommends a one-year calibration cycle for this instrument.

Set Up the Instrument

Place the instrument's feet on a flat, smooth horizontal surface. Attach the power cable to the rear panel, then plug it
into main power. Connect the LAN or USB cables as desired, and you may also secure the instrument with a security
lock cable. Finally, turn the instrument on using the front panel [On/Off] button.

The instrument runs a power-on self test and then displays a message about how to obtain help, along with the
current IP address.
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Set the Output Frequency

The default frequency is 1 kHz. You can change the frequency, and you can specify frequency in units of period
instead of Hz.

Press [Parameter] > Frequency.

– Use the knob to change the numeric value and/or use the cursor arrows to move the cursor to the next or
previous digit, or

– Use the numeric keypad to set a numeric value. Select a prefix unit (µHz, mHz, Hz, kHz, or MHz) to confirm your
changes.

Press [Units] > Frequency Periodic to change the units to period instead of frequency.
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Set the Output Amplitude

The instrument's default function is a 1 kHz, 100 mVpp sine wave (into a 50 Ω termination).

The following steps change the amplitude to 50 mVpp.

1. Press [Units] > Amp/Offs High/Low to specify voltage as amplitude and offset.

The displayed amplitude is either the power-on value or the amplitude previously selected. When you change
functions, the same amplitude is used if it is valid for the new function. To choose to specify voltage as high and
low values instead, press Amp/Offs High/Low.

In this example, we will highlight Amp/Offs High/Low.
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2. Enter the magnitude of the desired amplitude.

Press [Parameters] > Amplitude. Using the numeric keypad, enter the number 50.

3. Select the desired units.

Press the softkey that corresponds to the desired units. When you select the units, the instrument outputs the
waveform with the displayed amplitude (if the output is enabled). For this example, press mVpp.

You can also enter the desired value using the knob and arrows. If you do so, you do not need to use a units
softkey. You can easily convert unit types. Simply press [Units] > Amplitude and select the desired units.
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Set the DC Offset Voltage

At power-on, the DC offset is 0 V. The following steps change the offset to 1.5 VDC.

1. Press [Parameter] >Offset.

The displayed offset voltage is either the power-on value or the offset previously selected. When you change
functions, the same offset is used if the present value is valid for the new function.

2. Enter the desired offset.

In this case we will use the numeric keypad to enter 1.5.
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3. Select the desired units.

Press the softkey for the desired units. When you select the units, the instrument outputs the waveform with the
displayed offset (if the output is enabled). For this example, press V. The voltage will be set as shown below.

You can also enter the desired value using the knob and arrows.
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Set High-Level and Low-Level Values

You can specify a signal by setting its amplitude and DC offset, described above. You can also specify the signal as
high (maximum) and low (minimum) values. This is typically convenient for digital applications. In the following
example, we will set the high level to 1.0 V and the low level to 0.0 V.

1. Press [Units] > Ampl/Offs High/Low. Toggle to High/Low as shown below.

2. Press [Parameter] > High Level. Using the numeric keypad or knob and arrows, select a value of 1.0 V. (If you are
using the keypad, you will need to select the V unit softkey to enter the value.)
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3. Press the Low Level softkey and set the value. Again, use the numeric keypad or the knob to enter a value of 0.0
V.

These settings (high-level = 1.0 V and low-level = 0.0 V) are equivalent to setting an amplitude of 1.0 Vpp and an
offset of 500 mV.
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Output a DC Voltage

You can output a constant DC voltage, from -5 V to +5 V into 50 Ω, or -10 V to +10 V into a high impedance load.

1. Press [Waveform] > MORE 1 / 2 > DC > Offset. The Offset value becomes selected.

2. Enter the desired voltage offset. Enter 1.0 with the numeric keypad or knob, and press the V softkey if you used
the keypad.
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Set Duty Cycle of a Square Wave

The power-on default for square wave duty cycle is 50%. The duty cycle is limited by the minimum pulse width
specification of 16 ns. The following procedure changes the duty cycle to 75%.

1. Select the square wave function.

Press [Waveform] > Square.
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2. Press the Duty Cycle softkey.

The displayed duty cycle is either the power-on value or the percentage previously selected. The duty cycle rep-
resents the amount of time per cycle that the square wave is at a high level.

3. Enter the desired duty cycle.

Using the numeric keypad or the knob and arrows, select a duty cycle value of 75. If you are using the numeric
keypad, press Percent to finish the entry. The instrument adjusts the duty cycle immediately and outputs a
square wave with the specified value (if the output is enabled).
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Configure a Pulse Waveform

You can configure the instrument to output a pulse waveform with variable pulse width and edge time. The following
steps configure a 500 ms periodic pulse waveform with a pulse width of 10 ms and edge times of 50 ns.

1. Select the pulse function.

Press [Waveform] > Pulse to select the pulse function.
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2. Set the pulse period.

Press the [Units] key and then press Frequency Periodic. Then press [Parameter] > Period. Set the period to 500
ms.

3. Set the pulse width.

Press [Parameter] > Pulse Width. Then set the pulse width to 10 ms. The pulse width represents the time from
the 50% threshold of the rising edge to the 50% threshold of the next falling edge.
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4. Set the edge time for both edges.

Press the Edge softkey and then Each Both.

Press Edge Time to set the edge time for both the leading and trailing edges to 50 ns. The edge time represents
the time from the 10% threshold to the 90% threshold of each edge.
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Select a Stored Arbitrary Waveform

There are nine built-in arbitrary waveforms stored in non-volatile memory. They are Cardiac, D-Lorentz, Exponential
Fall, Exponential Rise, Gaussian, Haversine, Lorentz, Negative Ramp, and Sinc.

This procedure selects the built-in "exponential rise" waveform from the front panel.

1. Press [Waveform] > Arb > Arbs.

2. Choose Arbs in Memory and use the knob to select EXP_RISE. Press Select Arb.
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Use the Built-in Help System

The built-in help system provides context-sensitive help on any front panel key or menu softkey. A list of help topics
is also available to assist you with several front panel operations.

View the Help Information for a Button or Softkey

Press and hold any softkey or front panel button, such as [Waveform].

If the message contains more information than will fit on the display, press the down arrow softkey to view the
remaining information.

Press OK to exit Help.

Local Language Help
All messages, context-sensitive help, and help topics are available in English, French, German, Simplified Chinese,
Japanese, and Korean. Softkey labels and status line messages are not translated (i.e. always in English). To select
the language, press [System] > User Settings > Language. Then select the desired language.

Update the Firmware

Do not turn off the instrument during the update.

Press [System] > Help > About to determine the version number of the instrument's firmware currently installed.

Go to www.keysight.com/find/FG33531A or www.keysight.com/find/FG33532A to find the latest firmware version.
If this matches the version installed on your instrument, there is no need to continue with this procedure. Otherwise,
download the firmware update utility and a ZIP file of the firmware. Detailed firmware update instructions are
located on the download page.
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License for Optional Upgrades

The License function lets you install firmware options into the instrument.

You will need license to access the following upgrades:

– Option MEM33531U - Memory upgrade to 16M for 1-channel FG33531A waveform generator

– Option MEM33532U - Memory upgrade to 16M for 2-channel FG33532A waveform generator

For more information on how to purchase a license, go to www.keysight.com/find/FG33530

Obtaining the License for Option MEM33531U/MEM33532U

To obtain the license, you must first purchase the option. After you have purchased the option, you will receive a
Software Entitlement Certificate. When this is received, you can start obtaining the license.

To get the license key, log onto the website www.keysight.com/find/softwaremanager and follow the on-screen
directions. These include:

1. Creating a user account (if not already set up).

2. Entering your Order and Certificate number (these appear in your Software Entitlement Certificate).

3. Entering the Host, which consists of the instrument model and its 10-character serial number (this is located on
the rear panel of the instrument).

4. Selecting the software license for the instrument.

After the license is generated, download or email the . lic license file and installation instructions.

Installing License for Option MEM33531U/MEM33532U

After receiving a license file from Keysight, use the following procedure to install the license:

1. Save the license file to a USB drive and connect the USB drive to the waves front panel USB connector.

2. Press [System] > Instr Setup> License.

3. Press Browse to browse and specify the location where the license file is placed. Then, press Select.

4. Press Load to install the license . License verification will take place in the background.
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5. Upon successful license installation, the purchased options will be shown as "Licensed" in the License Options
page as shown below.
Go to [System] > Help> License Options.

The options will not be shown in the License Options page should the installation or verification of the license failed.
Please contact Keysight support for more information.

Ensure the latest firmware is installed on the FG33530 Series waveform generator in order to receive the latest
updates and enhancements. Go to www.keysight.com/find/FG33530 to get the latest firmware revision and instruc-
tions on how to update the firmware.

40 Keysight FG33530 Series User's Guide

http://www.keysight.com/find/FG33530


Remote Interface Connections

This section describes how to connect to the various communication interfaces to your instrument. For further
information about configuring the remote interfaces, refer to Remote Interface Configuration.

If you have not already done so, install the Keysight IO Libraries Suite, which can be found at www.key-
sight.com/find/iolib. For detailed information about interface connections, refer to the Keysight Technologies
USB/LAN/GPIB Interfaces Connectivity Guide included with the Keysight IO Libraries Suite.

Connect to the Instrument via USB

The following figure illustrates a typical USB interface system.

1. Connect your instrument to the USB port on your computer using a USB cable.

2. With the Connection Expert Utility of the Keysight IO Libraries Suite running, the computer will automatically
recognize the instrument. This may take several seconds. When the instrument is recognized, your computer
will display the VISA alias, IDN string, and VISA address. You can also view the instrument’s VISA address from
the front panel menu.

3. You can now use Interactive IO within the Connection Expert to communicate with your instrument, or you can
program your instrument using the various programming environments.

The USB cable is not recommended to be longer than 3 meters.

Connect to the Instrument via LAN (Site and Private)

Site LAN

A site LAN is a local area network in which LAN-enabled instruments and computers are connected to the network
through routers, hubs, and/or switches. They are typically large, centrally-managed networks with services such as
DHCP and DNS servers. The following figure illustrates a typical site LAN system.
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1. Connect the instrument to the site LAN or to your computer using a LAN cable. The as-shipped instrument LAN
settings are configured to automatically obtain an IP address from the network using a DHCP server (DHCP is
ON by default). The DHCP server will register the instrument’s hostname with the dynamic DNS server. The host-
name as well as the IP address can then be used to communicate with the instrument. The front panel LAN indic-
ator will come on when the LAN port has been configured.

If you need to manually configure any instrument LAN settings, refer to Remote Interface Configuration
for information about configuring the LAN settings from the front panel of the instrument.

2. Use the Connection Expert utility of the Keysight IO Libraries Suite to add the instrument and verify a con-
nection. To add the instrument, you can request the Connection Expert to discover the instrument. If the instru-
ment cannot be found, add the instrument using its hostname or IP address.

If this does not work, refer to “Troubleshooting Guidelines” in the Keysight Technologies
USB/LAN/GPIB Interfaces Connectivity Guide included with the Keysight IO Libraries Suite.

3. You can now use Interactive IO within the Connection Expert to communicate with your instrument, or you can
program your instrument using the various programming environments.

Private LAN

A private LAN is a network in which LAN-enabled instruments and computers are directly connected, and not
connected to a site LAN. They are typically small, with no centrally-managed resources. The following figure
illustrates a typical private LAN system.
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1. Connect the instrument to the computer using a LAN crossover cable. Alternatively, connect the computer and
the instrument to a standalone hub or switch using regular LAN cables.

Make sure your computer is configured to obtain its address from DHCP and that NetBIOS over TCP/IP
is enabled. Note that if the computer had been connected to a site LAN, it may still retain previous net-
work settings from the site LAN. Wait one minute after disconnecting it from the site LAN before con-
necting it to the private LAN. This allows Windows to sense that it is on a different network and restart
the network configuration.

2. The factory-shipped instrument LAN settings are configured to automatically obtain an IP address from a site
network using a DHCP server. You can leave these settings as they are. Most Keysight products and most com-
puters will automatically choose an IP address using auto-IP if a DHCP server is not present. Each assigns itself
an IP address from the block 169.254.nnn. Note that this may take up to one minute. The front panel LAN indic-
ator will come on when the LAN port has been configured.

Turning off DHCP reduces the time required to fully configure a network connection when the power
supply is turned on. To manually configure the instrument LAN settings, refer to Remote Interface Con-
figuration for information about configuring the LAN settings from the front panel of the instrument.

3. Use the Connection Expert utility of the Keysight IO Libraries Suite to add the power supply and verify a con-
nection. To add the instrument, you can request the Connection Expert to discover the instrument. If the instru-
ment cannot be found, add the instrument using its hostname or IP address.

If this does not work, refer to “Troubleshooting Guidelines” in the Keysight Technologies
USB/LAN/GPIB Interfaces Connectivity Guide included with the Keysight IO Libraries Suite.

4. You can now use Interactive IO within the Connection Expert to communicate with your instrument, or you can
program your instrument using the various programming environments.
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Remote Interface Configuration

The instrument supports remote interface communication over two interfaces: USB and LAN. Both are "live" at
power up.

– USB Interface: Use the rear panel USB port to communicate with your PC. There is no configuration required for
the USB interface. Simply connect the instrument to your PC with a USB cable.

– LAN Interface: Use the rear panel LAN port to communicate with your PC. By default, DHCP is on, which may
enable communication over LAN. The acronym DHCP stands for Dynamic Host Configuration Protocol, a pro-
tocol for assigning dynamic IP addresses to networked devices. With dynamic addressing, a device can have a
different IP address every time it connects to the network.

It is recommended to remove any unused remote interface connection.

Keysight IO Libraries Suite

Ensure that the Keysight IO Libraries Suite is installed before you proceed for the remote interface configuration.

Keysight IO Libraries Suite is a collection of free instrument control software that automatically discovers
instruments and allows you to control instruments over LAN, USB, GPIB, RS-232, and other interfaces. For more
information, or to download IO Libraries, go to www.keysight.com/find/iosuite.

LAN Configuration

The following sections describe the LAN configuration functions on the front panel menu.

When shipped, DHCP is on, which may enable communication over LAN. The acronym DHCP stands for Dynamic
Host Configuration Protocol, a protocol for assigning dynamic IP addresses to devices on a network. With dynamic
addressing, a device can have a different IP address every time it connects to the network.

Some LAN settings require you to cycle instrument power to activate them. The instrument briefly displays a
message when this is the case, so watch the screen closely as you change LAN settings.

After changing the LAN settings, you must save the changes. Press Apply to save the setting. If you do not save the
setting, exiting the I/O Config menu will also prompt you to press Yes to save the LAN setting or No to exit without
saving. Selecting Yes cycles power to the instrument and activates the settings. LAN settings are non-volatile; they
will not be changed by power cycling or *RST. If you do not want to save your changes, press No to cancel all
changes.

View the LAN Settings

Press [System] > I/O Config to view the LAN Settings.

The LAN status may be different from the front panel configuration menu settings - depending on the configuration
of the network. If the settings are different, it is because the network has automatically assigned its own settings.
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Press LAN Settings to access the LAN Settings Menu. SeeModify the LAN Settings for more details.

Press LAN Reset restore the LAN settings to default values.

Modify the LAN Settings

As shipped from the factory, the instrument pre-configured settings should work in most LAN environments. Refer to
the "Non-Volatile Settings" in the Programming Guide for information on the factory-shipped LAN settings.
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1. Access the LAN Settings menu.

Press the LAN Settings softkey.

Select Services to turn the various LAN services on or off.

With DHCP on, an IP address will automatically be set by the DHCP (Dynamic Host Configuration Protocol)
when you connect the instrument to the network, provided the DHCP server is found and is able to do so. DHCP
also automatically deals with the subnet mask and gateway address, if required. This is typically the easiest way
to establish LAN communication for your instrument. All you need to do is leave DHCP on. Contact your LAN
administrator for details.
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2. Establish an "IP Setup."

If you are not using DHCP (use the Services softkey to set DHCP to OFF), you must establish an IP setup, includ-
ing an IP address, and possibly a subnet mask and gateway address.

Press [Back] > Addresses > Modify to configure the IP address, subnet mask, and gateway address.

Contact your network administrator for the IP address, subnet mask, and gateway to use.

IP Address: All IP addresses take the dot-notation form "nnn.nnn.nnn.nnn" where "nnn" in each case is a byte
value in the range 0 through 255. You can enter a new IP address using the numeric keypad (not the knob). Type
in the numbers using the keypad and the cursor keys. Press Previous or Next to move the cursor to the next field
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or previous field. Do not enter leading zeros.

Subnet Mask: Subnetting allows the LAN administrator to subdivide a network to simplify administration and
minimize network traffic. The subnet mask indicates the portion of the host address used to indicate the subnet.
Type in the numbers using the keypad and the cursor keys. Press Previous or Next to move the cursor to the
next field or previous field.

Gateway: A gateway is a network device that connects networks. The default gateway setting is the IP address
of such a device. Type in the numbers using the keypad and the cursor keys. Press Previous or Next to move the
cursor to the next field or previous field.

Press Apply to save your changes.
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3. Configure the "DNS Setup" (optional)

DNS (Domain Name Service) is an Internet service that translates domain names into IP addresses. Ask your net-
work administrator whether DNS is in use, and if it is, for the host name, domain name, and DNS server address
to use.

Normally, DHCP discovers DNS address information; you only need to change this if DHCP is unused or not func-
tional. To manually configure the addressing of the instrument, use the Services softkey to set Auto DNS to OFF.

a. Set the "hostname." Press [Back] >Host Name and enter the hostname. A hostname is the host portion of the
domain name, which is translated into an IP address. The hostname is entered as a string using the softkeys
provided. The hostname may include letters, numbers, and dashes ("-").
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The instrument is shipped with a default hostname with the following format: K-{modelnumber}-{serialnumber},
where {modelnumber} is the instrument’s 6-character model number (e.g. 33532A) and {serialnumber} is the
last five characters of the instrument's serial number (e.g. 45678 if the serial number is CN12345678).

b. Set the "DNS Server" addresses. Press [Back]. Press Addresses > Modify to configure the DNS server
addresses.

Enter the Primary DNS (DNS1) and Second DNS (DNS2). Type in the numbers using the keypad and the cursor
keys. Press Previous or Next to move the cursor to the next field or previous field. See your network admin-
istrator for details.
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4. Configure the mDNS Service (optional).

Your instrument receives a unique mDNS service name at the factory, but you may change it. The mDNS service
name must be unique on the LAN.

To manually configure the service name of the instrument, use the Services softkey to set mDNS to ON.

Press mDNS Service.

Use the softkeys provided to set a desired service name. The name must start with letter; other characters can
be an upper or lower case letters, numeric digits, or dashes ("-"). Press Apply to save your changes.
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SCPI Socket Services

This instrument allow any combination of up to two simultaneous data socket, control socket, and telnet
connections to be made.

Keysight instruments have standardized on using port 5025 for SCPI socket services. A data socket on this port can
be used to send and receive ASCII/SCPI commands, queries, and query responses. All commands must be
terminated with a newline for the message to be parsed. All query responses will also be terminated with a newline.

The socket programming interface also allows a control socket connection. The control socket can be used by a
client to send device clear and to receive service requests. Unlike the data socket, which uses a fixed port number,
the port number for a control socket varies and must be obtained by sending the following SCPI query to the data
socket: SYSTem:COMMunicate:TCPip:CONTrol?

After the port number is obtained, a control socket connection can be opened. As with the data socket, all
commands to the control socket must be terminated with a newline, and all query responses returned on the control
socket will be terminated with a newline.

To send a device clear, send the string "DCL" to the control socket. When the power system has finished performing
the device clear it echoes the string "DCL" back to the control socket.

Service requests are enabled for control sockets using the Service Request Enable register. Once service requests
have been enabled, the client program listens on the control connection. When SRQ goes true the instrument will
send the string "SRQ +nn" to the client. The "nn" is the status byte value, which the client can use to determine the
source of the service request.

More About IP Addresses and Dot Notation

Dot-notation addresses ("nnn.nnn.nnn.nnn" where "nnn" is a byte value from 0 to 255) must be expressed with care,
as most PC web software interprets byte values with leading zeros as octal (base 8) numbers. For example,
"192.168.020.011" is actually equivalent to decimal "192.168.16.9" because ".020" is interpreted as "16" expressed
in octal, and ".011" as "9". To avoid confusion, use only decimal values from 0 to 255, with no leading zeros.
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Remote Control

You can control the instrument via SCPI with Keysight IO Libraries or via a simulated front panel with the
instrument's Web interface.

Web Interface

You can monitor and control the instrument from a Web browser by using the instrument's Web interface. To
connect, simply enter the instrument's IP address or hostname in your browser's address bar and press Enter.

If you see an error indicating 400: Bad Request, this is related to an issue with "cookies" in your Web browser. To
avoid this issue, either start the Web interface by using the IP address (not hostname) in the address bar, or clear
cookies from your browser immediately before starting the Web interface.

The Configure LAN tab on the top allows you to change the instrument's LAN parameters; exercise caution when
doing so, as you may interrupt your ability to communicate with the instrument.

When you click the Control Instrument tab, the instrument will ask you for a password (default is keysight), and then
it will open a new page, shown below.
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This interface allows you to use the instrument just as you would from the front panel. Note the curved arrow keys
that allow you to "rotate" the knob. You can press the arrow keys to rotate the knob clockwise and counterclockwise,
just as you would press any of the other keys on the front panel.

READ WARNING
Be sure to read and understand the warning at the top of the Control Instrument page.

Technical Connection Details

In most cases, you can easily connect to the instrument with the IO Libraries Suite or Web interface. In certain
circumstances, it may be helpful to know the following information.

Interface Details

VXI-11 LAN VISA String: TCPIP0::<IP Address>::inst0::INSTR
Example: TCPIP0::192.168.10.2::inst0::INSTR

Web UI Port number 80, URL http://<IP address>/

USB USB0::0x2A8D::<Prod ID>::<Serial Number>::0::INSTR
Example: USB0::0x2A8D::0x8D01::CN12340005::0::INSTR
The vendor ID: 0x2A8D, the product ID is 0x8D01, and the instrument serial number is
CN12340005.
The product ID varies by model: 0xCF04 (FG33531A) / 0xD004 (FG33532A).
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3 Front Panel Menu Operations

Select an Output Termination

Reset the Instrument

Output a Modulated Waveform

Output an FSK Waveform

Output a PWMWaveform

Output a Frequency Sweep

Output a Burst Waveform

Trigger a Sweep or Burst

Store or Retrieve the Instrument State

Front Panel Menu Reference

This section introduces front panel keys and menus. See Features and
Functionsfor additional front panel operation information.
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Select an Output Termination

The instrument has a fixed series output impedance of 50 Ω to the front panel channel connectors. If the actual load
impedance differs from the value specified, the displayed amplitude and offset levels will be incorrect. The load
impedance setting is simply a convenience to ensure that the displayed voltage matches the expected load.

1. Press a channel [Setup] key to open the channel configuration screen. Note that the current output termination
values (both 50 Ω in this case) appear on the tabs at the top of the screen.

2. Begin specifying the output termination by pressing Output.
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3. Select the desired output termination either by using the knob or numeric keypad to select the desired load
impedance or by pressing Set to 50 Ω or Set to High Z. You can also set a specific value by pressing Load.

Reset the Instrument

To reset the instrument to its factory default state, press [System] > Store/Recall > Set to Defaults > Yes. See
"Factory Reset State" in the FG33530 Series Programming Guide for more details.
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Output a Modulated Waveform

A modulated waveform consists of a carrier waveform and a modulating waveform. In AM (amplitude modulation),
the carrier amplitude is varied by the modulating waveform. For this example, you will output an AM waveform with
80% modulation depth. The carrier will be a 5 kHz sinewave and the modulating waveform will be a 200 Hz sine
wave.

1. Select the function, frequency, and carrier amplitude.

Press [Waveform] > Sine. Press the Frequency, Amplitude, and Offset softkeys to configure the carrier wave-
form. For this example, select a 5 kHz sine wave with an amplitude of 5 Vpp, with 0 V offset. Note that you may
specify amplitude in Vpp, Vrms, or dBm.
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2. Select AM.

Press [Modulate] and then select AM using the Type softkey. Then press the Modulate soft key to turn mod-
ulation ON.

3. Set the modulation depth. Press the AM Depth softkey and then set the value to 80% using the numeric keypad
or the knob and arrows.

4. Select the modulating waveform shape. Press Shape to select the modulating waveform's shape. For this
example, select a Sine wave.
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5. Press AM Freq. Set the value to 200 Hz using the numeric keypad or the knob and arrows. Press Hz to finish
entering the number if you are using the numeric keypad.
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Output an FSK Waveform

You can configure the instrument to "shift" its output frequency between two preset values (called the "carrier
frequency" and the "hop frequency") using FSK modulation. The rate at which the output shifts between these two
frequencies is determined by the internal rate generator or the signal level on the front panel Ext Trig connector. For
this example, you will set the "carrier" frequency to 5 kHz and the "hop" frequency to 500 Hz, with an FSK rate of 100
Hz.

1. Select the function, frequency, and carrier amplitude.

Press [Waveform] > Sine. Press the Frequency, Amplitude, and Offset softkeys to configure the carrier wave-
form. For this example, select a 5 kHz sine wave with an amplitude of 5 Vpp, with 0 V offset.
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2. Select FSK.

Press [Modulate] and then select FSK using the Type softkey. Then press the Modulate softkey to turn mod-
ulation ON.

3. Set the "hop" frequency.

Press the Hop Freq softkey and then set the value to 500 Hz using the numeric keypad or the knob and arrows.
If you use the numeric keypad, be sure to finish the entry by pressing Hz.
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4. Set the FSK "shift" rate.

Press the Fsk Rate softkey and then set the value to 100 Hz using the numeric keypad or the knob and arrows.

At this point, the instrument outputs an FSK waveform if the channel output is enabled.

Output a PWMWaveform

You can configure the instrument to output a pulse width modulated (PWM) waveform. PWM is only available for the
Pulse waveform, and the pulse width varies according to the modulating signal. The amount by which the pulse
width varies is called the width deviation, and it can be specified as a percentage of the waveform period (that is,
duty cycle) or in units of time. For example, if you specify a pulse with 20% duty cycle and then enable PWM with a
5% deviation, the duty cycle varies from 15% to 25% under control of the modulating signal.

To change from pulse width to pulse duty cycle, press [Units].

For this example, you will specify a pulse width and pulse width deviation for a 1 kHz pulse waveform with a 5-Hz
sine wave modulating waveform.
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1. Select the carrier waveform parameters.

Press [Waveform] > Pulse. Use the Frequency, Amplitude, Offset, Pulse Width, and Edge Times soft keys to con-
figure the carrier waveform. For this example, select a 1 kHz pulse waveform with an amplitude of 1 Vpp, zero
offset, a pulse width of 100 µs, and an edge time of 50 ns (both leading and trailing).

2. Select PWM.

Press [Modulate] > Type PWM. Then press the Modulate softkey to turn modulation ON.
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3. Set the width deviation.

Press the Width Dev softkey and set the value to 20 μs using the numeric keypad or the knob and arrows.

4. Set the modulating frequency.

Press the PWM Freq softkey and then set the value to 5 Hz using the numeric keypad or the knob and arrows.

5. Select the modulating waveform shape.

Press Shape to select the modulating waveform's shape. For this example, select a sinewave.

To view the actual PWM waveform, you would need to output it to an oscilloscope. If you do this, you will see
how the pulse width varies, in this case, from 80 to 120 μs. At a modulation frequency of 5 Hz, the deviation is
easily visible.
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Output a Frequency Sweep

In the frequency sweep mode, the instrument moves from the start frequency to the stop frequency at a sweep rate,
which you specify. You can sweep up or down in frequency, and with either linear or logarithmic spacing, or using a
list of frequencies. For this example, you will output a swept sinewave from 50 Hz to 5 kHz.

1. Select the function and amplitude for the sweep.

For sweeps, you can select sine, square, ramp, pulse, triangle, PRBS waveforms, or arbitrary waveforms (noise
and DC are not allowed). For this example, select a sine wave with an amplitude of 5 Vpp.
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2. Select the sweep mode.

Press [Sweep] and verify that the Linear sweep mode is currently selected on the second softkey. Press the
Sweep softkey to turn sweep ON. Notice the Linear Sweep status message at the top of the tab for the current
channel. The button is also illuminated.

3. Set the start frequency.

Press Start Freq and then set the value to 50 Hz using the numeric keypad or the knob and arrows.
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4. Set the stop frequency.

Press Stop Freq and set the value to 5 kHz using the numeric keypad or the knob and arrows.

At this point, the instrument outputs a continuous sweep from 50 Hz to 5 kHz if output is enabled.

You can also set the sweep frequency boundaries of the sweep using a center frequency and frequency span.
These parameters are similar to the start frequency and stop frequency (above) and they provide added flex-
ibility. To achieve the same results, set the center frequency to 2.525 kHz and the frequency span to 4.950 kHz.

To generate a frequency sweep, press [Trigger] > Source Manual to put the trigger in manual mode. Press [Trig-
ger] to send a trigger. For more information, see Trigger a Sweep or Burst.
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Output a Burst Waveform

You can configure the instrument to output a waveform with for a specified number of cycles, called a burst. You can
control the amount of time that elapses between bursts with the internal timer or the signal level on the front panel
Ext Trig connector. For this example, you will output a three-cycle sine wave with a 20 ms burst period.

1. Select the function and amplitude for the burst.

For burst waveforms, you can select sine, square, ramp, pulse, arbitrary waveforms, triangle, or PRBS. Noise is
allowed only in the "gated" burst mode and DC is not allowed. For this example, select a sine wave with an amp-
litude of 5 Vpp.
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2. Select the burst mode.

Press [Burst] > Burst ON | OFF.

3. Set the burst count.

Press # of Cycles and set the count to "3" using the numeric keypad or knob. Press Enter to finish data entry if
you are using the numeric keypad.
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4. Set the burst period.

Press Burst Period and set the period to 20 ms using the numeric keypad or the knob and arrows. The burst
period sets the time from the start of one burst to the start of the next burst. At this point, the instrument
outputs a continuous three-cycle burst at 20 ms intervals.

You can generate a single burst (with the specified count) by pressing the [Trigger] key. For more information,
see Trigger a Sweep or Burst.

You can also use the external gate signal to create gated bursts, where a burst is produced while a gate signal is
present on the input.
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Trigger a Sweep or Burst

You can select one of four different types of triggers from the front panel for sweeps and bursts:

– Immediate or "automatic" (default): Instrument outputs continuously when sweep or burst mode is selected.

– External: Triggering controlled by front panel Ext Trig connector.

– Manual: Initiates one sweep or burst each time you press [Trigger]. Continue pressing [Trigger] to re-trigger
instrument.

– Timer: Issues one or more triggers a fixed time amount apart.

If sweep or burst is on, pressing [Trigger] displays the trigger menu. An illuminated [Trigger] key (solid or blinking)
indicates that one or both channels are awaiting a manual trigger. Solid illumination occurs when the trigger menu
is selected, and flashing illumination occurs when the trigger menu is not selected. The [Trigger] key is disabled
when the instrument is in remote.

Pressing [Trigger] when it is solidly illuminated causes a manual trigger. Pressing [Trigger] when it is flashing selects
the trigger menu; a second press causes a manual trigger.
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Store or Retrieve the Instrument State

You can store instrument states in any number of state files, (extension .sta). You can do this for backup purposes, or
you can save your state to a external USB flash drive and load it on another instrument to have instruments with
matching configurations. A stored state contains the selected function, frequency, amplitude, DC offset, duty cycle,
symmetry, and any modulation or burst parameters in use. The instrument does not store volatile arbitrary
waveforms.

Store Settings

Store Settings allows you to browse to a directory and specify a file name, and to choose whether you want to store a
state file internally or to an external USB flash drive.

To store (save) the current instrument state:
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1. Select the desired storage destination.

Press [System] > Store/Recall > Store Settings > Destination.

If choose to store the instrument state in the instrument’s non-volatile internal memory, select Int. Proceed to
step 2.

If you choose to store the state file (.sta) in a connected external USB flash drive, select Ext. Skip to step 3.

Make sure to connect a USB flash drive before proceed. If a USB flash drive is not connected, the
menus under Destination Int | Ext will be grayed out.
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2. Select the desired internal storage location to save the instrument state to.

Press Store In, and select between State 0, State 1, State 2, State 3, or State 4. Skip to step 5.

3. Select the desired external storage location to save the state file (.sta) to.

Press Select File | Path > Browse to browse for existing state files (.sta) in the connected external USB flash
drive. Use the front panel knob to highlight an existing state file (.sta). Press Select to select the highlighted file
and return to the previous menu.

You can also press Rename to rename the highlighted file or press Delete to delete the highlighted file.

Press Select File | Path > Browse to browse for folders in the external USB flash drive to store the state file (.sta)
to. Use the front panel knob to highlight a folder. Press Select to browse the highlighted folder. Press Select
Folder to select the highlighted folder and return to the previous menu.

You can also press Rename to rename the highlighted folder or press Delete to delete the highlighted folder.
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4. Optional: If you have not done so in the previous step, you can change the state file name.

Press File Name to specify the name of the state file (.sta). Use the provided softkeys to set a desired file name.

Press Apply when you have finished entering the name.

5. Store the instrument state.

Press Store.
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Recall Settings

Recall Settings allows you to browse to the state in the internal memory or browse to the instrument state file (.sta
format) in the external USB flash drive to be recalled.

The state file you recall must be from same instrument model.

To restore (retrieve) a stored instrument state:

1. Select the desired recall source.

Press [System] > Store/Recall > Recall Settings > Source.

If choose to recall an instrument state file from the instrument’s non-volatile internal memory, select Int. Pro-
ceed to step 2.

If you choose to recall a state file (.sta) from a connected external USB flash drive, select Ext. Skip to step 3.

2. Select the internal storage location to recall from.

Press Recall, and select between State 0, State 1, State 2, State 3, or State 4. Skip to step 4.

3. Select the desired external storage location to recall from.

Press Browse and use the front panel knob and arrow keys to navigate to the desired state file (*sta) that you
would like to recall. Press Select when done.

4. Recall the selected instrument state.

Press Recall.
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Front Panel Menu Reference

This section begins with an overview of the front panel menus. The remainder of this section contains examples of
using the front panel menus.

– [Waveform] Button

– [Parameter] Button

– [Units] Button

– [Modulate] Button

– [Sweep] Button

– [Burst] Button

– [Trigger] Button

– [System] Button

– Channel [Setup] and [On/Off] Button

[Waveform] Button

Selects waveform:

– Sine

– Square

– Ramp

– Pulse

– Arbitrary

– Triangle

– Noise

– PRBS

– DC

[Parameter] Button

Configures waveform-specific parameters:

– Period / Frequency

– Amplitude or High and Low Voltage
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– Offset

– Phase

– Duty Cycle

– Symmetry

– Pulse Width

– Edge Times

– Arbitrary Waveform

– Sample Rate

– Filter

– Arb Phase

– Bandwidth

– PRBS Data

– Bit Rate

– Lead Edge

– Trail Edge

[Units] Button

Specifies unit and parameter preferences:

– Arb Rate: Sa/s, Freq or Period

– Voltage as Amplitude/Offset or High/Low

– Voltage units as Vpp, Vrms, or dBm

– Pulse Width or Duty Cycle

– Burst Phase as Degrees, Radians, or Seconds

– Arb Phase as Degrees, Radians, Seconds, or Samples

– Frequency sweep as Center/Span or Start/Stop

[Modulate] Button

Configures modulation parameters:
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– Modulation on or off

– Modulation type: AM, FM, PM, PWM, BPSK, FSK, or Sum

– Modulation source

– Modulation parameters (vary by modulation type)

[Sweep] Button

Configures frequency sweep parameters:

– Sweep on or off

– Sweep type: Linear, logarithmic, or frequency list

– Sweep time

– Start/stop frequencies or center/span frequencies

– Dwell, hold, and return times

[Burst] Button

– Burst on or off

– Burst mode: triggered (N Cycle) or externally-gated

– Cycles per burst (1 to 100,000,000 or infinite)

– Starting phase angle of burst (-360° to +360°)

– Burst period

[Trigger] Button

Configures trigger settings and sync output signal:

– Perform a manual trigger, when illuminated

– Specify the trigger source for sweep, burst or arbitrary waveform advance

– Specify the trigger voltage level, count, and delay

– Specify the slope (rising or falling edge) for an external trigger source

– Specify the slope (rising or falling edge) of the trigger output signal
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– Enable / disable the signal output from the "Sync" connector

– Specify the Sync source, polarity, mode, marker point, and so on

[System] Button

Store/Recall Softkey

Stores and recalls instrument states:

– Manage files and folders

– Store instrument states in non-volatile memory

– Recall stored instrument states

– Select the instrument’s power-on configuration (last power-down or factory default)

– Return the instrument to its factory default state

I/O Config Softkey

Configures instrument I/O interfaces:

– Turn LAN services on and off

– Configure LAN (addresses and host name)

– Reset the LAN

Instr. Setup Softkey

Performs system administration tasks:

– Perform self-test

User Settings Softkey

Configures system-related parameters:

– Select local language for front panel messages and help text

– Enable or disable error beeper

– Enable disable keypad click

– Turn display on and off

– Adjust display dimming behavior

– Set date and time
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Help Softkey

Shows list of Help topics:

– View "about" data - serial number, IP address, firmware version, and so on

– View the instrument's license options

– View remote command error queue

Data Storage Softkey

Enables or disables the non-volatile data storage for all user settings and data.

Channel [Setup] and [On / Off] Button

Enables and configures channels:

[On / Off] button

Turn channel on and off

[Setup] button

Configure channel-related parameters:

– Specify which channel is the focus of the menus

– Select output termination (50 Ω, High Z, or Manual)

– Enable/disable amplitude autoranging

– Select waveform polarity (normal or inverted)

– Specify voltage limits

– Specify whether output is normal or gated

For FG33532A only
Press [Setup] twice to enter dual channel view mode. In this mode, pressing [Setup] toggles between
single channel view and dual channel view.
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4 Features and Functions

Output Configuration

Pulse Waveforms

Amplitude Modulation (AM) and Frequency Modulation (FM)

Phase Modulation (PM)

Frequency-Shift Keying (FSK) Modulation

Pulse Width Modulation (PWM)

Sum Modulation

Frequency Sweep

Burst Mode

Triggering

System-Related Operations

Dual Channel Operations

This chapter contains details on instrument features, including front
panel and remote interface operation. You may want to read Front Panel
Menu Operation first. See the FG33530 Series Programming Guide for
details on SCPI commands and queries.
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Output Configuration

This section describes the output channel configuration. Many commands associated with the output configuration
starts with SOURce1: or SOURce2: to indicate a certain channel. If omitted, the default is channel 1. For example,
VOLT 2.5 sets the output on channel 1 to 2.5 V, and SOUR2:VOLT2.5 does the same for channel 2.

The instrument's display includes a "tab" for each channel that summarizes various aspects of each channel's output
configuration:

On a dual-channel instrument, the tab for channel 1 is in yellow, and the tab for channel 2 is in green.

Output Function

The instrument includes eight standard waveforms: sine, square, ramp, pulse, triangle, noise, PRBS (pseudorandom
binary sequence), and DC. There are also nine built-in arbitrary waveforms.

The table below shows which functions are allowed (●) with modulation, sweep, and burst. Selecting a function that
is not allowed with a modulation or mode disables the modulation or mode.

Carrier AM FM PM FSK BPSK PWM Sum Burst Sweep

Sine and Square ● ● ● ● ● ● ● ●

Pulse ● ● ● ● ● ● ● ● ●

Triangle and Ramp ● ● ● ● ● ● ● ●

Gaussian Noise ● ● ●1

PRBS ● ● ● ● ●

Arbitrary Waveform ● ● ●2 ●2 ● ● ●

1 Gated burst only
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2 Applies to sample clock, not whole waveform

– Frequency Limitations: Changing functions may change the frequency to meet the new function's
frequency limits.

– Amplitude Limitations: When the output units are Vrms or dBm, changing functions may lower the
amplitude to the maximum for the new function due to variation in waveform shapes. For example,
a 5 Vrms square wave (into 50 Ω) changed to a sine will decrease to 3.536 Vrms (sine’s upper limit).

– Amplitude and offset cannot combine to exceed the instrument’s capability. The one you set last
may be changed to stay within limits.

– You may protect a device-under-test (DUT) by specifying upper and lower output voltage limits.

Front Panel Operations

– To turn on an output: Press Channel [On/Off] for your desired channel.

– To select another waveform: Press [Waveform].

For example, to specify a DC signal:

1. Press [Waveform] > MORE 1 / 2 > DC > Offset.

Use the numeric keypad or the knob and arrows to set a desired value. If you use the keypad, select a unit prefix
to finish.

Keysight FG33530 Series User's Guide 85



2. Press Channel [On/Off] to produce the DC output.

SCPI Command

[SOURce[1|2]:]FUNCtion <function>

The APPLy command configures a waveform with one command.

Output Frequency

The output frequency range depends on the function, model, and output voltage, as shown here. The default
frequency is 1 kHz for all functions, and the minimum frequencies are shown in the table below.

Function Minimum Frequency

Sine 1 µHz

Square 1 μHz

Ramp/Triangle 1 μHz

Pulse 1 μHz

PRBS 1 mbps

Arbitrary 1 μSa/s

– Frequency limitations: Changing functions may change the frequency to meet the new function's frequency lim-
its. Arbitrary waveforms retain their last frequency setting.

– Burst limitation: For internally-triggered bursts, the minimum frequency is 126 μHz.

– Duty cycle limitations: For Square and Pulse, the Duty Cycle is limited by the 16-ns minimum pulse width spe-
cification. For example, at 1 kHz, Duty Cycle may be set as low as 0.01%, because that would result in a pulse
width of 100 ns. At 1 MHz, the minimum Duty Cycle is 1.6%, and at 10 MHz it is 16%. Changing to a frequency
that cannot produce the current duty cycle will adjust the duty cycle to meet the minimum pulse width spe-
cification.
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The minimum pulse width is 16 ns.

Front Panel Operations

Press [Parameter] > Frequency. Use the numeric keypad or the knob and arrows to set a desired value. If you use the
keypad, select a unit prefix to finish.

SCPI Command

[SOURce[1|2]:]FREQuency {<frequency>|MINimum|MAXimum|DEFault}

The APPLy command configures a waveform with one command.

Output Amplitude

The default amplitude is 100 mVpp (into 50 Ω) for all functions.

– Offset voltage limitations: The relationship between amplitude and offset is shown below. Vmax is ±5 V for a 50
Ω load or ±10 V for a high-impedance load.

Vpp < 2(Vmax – |Voffset|)

– Limits due to output termination: If the amplitude is 10 Vpp and you change the output termination setting from
50 Ω to "high impedance" (OUTPut[1|2]:LOAD INF), the displayed amplitude doubles to 20 Vpp. Changing from
"high impedance" to 50 Ω halves the displayed amplitude. The output termination setting does not affect the
actual output voltage; it only changes the values displayed and queried from the remote interface. Actual output
voltage depends on the connected load.

– Limits due to units selection: Amplitude limits are sometimes determined by the output units selected. This may
occur when the units are Vrms or dBm due to the differences in various functions' crest factors. For example, if
you change a 5 Vrms square wave (into 50 Ω) to a sine wave, the instrument will adjust the amplitude to 3.536
Vrms (the upper limit for sine in Vrms). The remote interface will also generate a "Settings conflict" error.
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– You can set the output amplitude in Vpp, Vrms, or dBm. You cannot specify output amplitude in dBm if output
termination is set to high impedance. See Output Units for details.

– Arbitrary waveform limitations: For arbitrary waveforms, amplitude is limited if the waveform data points do not
span the full range of the output DAC (Digital-to-Analog Converter). For example, the built-in "Sinc" waveform
does not use the full range of values, so its maximum amplitude is limited to 6.087 Vpp (into 50 Ω).

– Changing amplitude may briefly disrupt output at certain voltages due to output attenuator switching. The amp-
litude is controlled, however, so the output voltage will never exceed the current setting while switching ranges.
To prevent this disruption, disable voltage autoranging using VOLTage:RANGe:AUTOOFF. The APPLy command
automatically enables autoranging.

– Setting the high and low levels also sets the waveform amplitude and offset. For example, if you set the high
level to +2 V and the low level to -3 V, the resulting amplitude is 5 Vpp, with a -500 mV offset.

– ADC signal's output level is controlled by the offset voltage (DC Offset Voltage). The DC level may be between
±5 V into a 50 Ω load or ±10 V with a high-impedance load.

Front Panel Operations

Press [Parameter] > Amplitude. Use the numeric keypad or the knob and arrows to set a desired value. If you use the
keypad, select a unit prefix to finish.

To use a high level and low level instead: Press [Units] > Ampl/Offs | High/Low.
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SCPI Command

[SOURce[1|2]:]VOLTage {<amplitude>|MINimum|MAXimum|DEFault}

[SOURce[1|2]:]VOLTage:HIGH {<voltage>|MINimum|MAXimum|DEFault}

[SOURce[1|2]:]VOLTage:LOW {<voltage>|MINimum|MAXimum|DEFault}

The APPLy command configures a waveform with one command.

DC Offset Voltage

The default offset is 0 V for all functions.

– Limits Due to Amplitude: The relationship between offset voltage and output amplitude is shown below. The
peak output voltage (DC plus AC) cannot exceed the instrument output rating (±5 V into 50 Ω load, or ±10 V into
an open circuit).

– The relationship between offset voltage and output amplitude is shown below. Vmax is the maximum peak
voltage for the selected output termination (5 V for a 50 Ω load or 10 V for a high-impedance load).

|Voffset| < Vmax - Vpp/ 2

If the specified offset voltage is not valid, the instrument will adjust it to the maximum DC voltage allowed with
the specified amplitude. From the remote interface, a "Data out of range" error will also be generated.
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– Limits Due to Output Termination: The offset range depends on the output termination setting. For example, if
you set offset to 100 mVDC and then change output termination from 50 Ω to "high impedance," the offset
voltage displayed on the front panel doubles to 200 mVDC (no error is generated). If you change from "high
impedance" to 50 Ω, the displayed offset voltage will be halved. Changing the output termination setting does
not change the voltage present at the output terminals of the instrument. This only changes the displayed val-
ues on the front panel and the values queried from the remote interface. The voltage present at the instrument's
output depends on the load connected to the instrument. See "OUTPut[1|2]:LOAD" in the FG33530 Series Pro-
gramming Guide for details.

– Arbitrary waveform limitations: For arbitrary waveforms, amplitude is limited if the waveform data points do not
span the full range of the output DAC (Digital-to-Analog Converter). For example, the built-in "Sinc" waveform
does not use the full range of values, so its maximum amplitude is limited to 6.087 Vpp (into 50 Ω).

– Setting the high and low levels also sets the waveform amplitude and offset. For example, if you set the high
level to +2 V and the low level to -3 V, the resulting amplitude is 5 Vpp, with a -500 mV offset.

– To output a DC voltage level, select the DC voltage function (FUNCtion DC) and then set the offset voltage
(VOLTage:OFFSet). Valid values are between ±5 VDC into 50 Ω or ±10 VDC into an open circuit. While the instru-
ment is in DC mode, setting amplitude has no effect.

Front Panel Operations

Press [Waveform] > MORE 1/2 > DC > Offset. Use the numeric keypad or the knob and arrows to set a desired value.
If you use the keypad, select a unit prefix to finish.

SCPI Command

[SOURce[1|2]:]VOLTage:OFFSet {<offset>|MINimum|MAXimum|DEFault}

[SOURce[1|2]:]VOLTage:HIGH {<voltage>|MINimum|MAXimum|DEFault}

[SOURce[1|2]:]VOLTage:LOW {<voltage>|MINimum|MAXimum|DEFault}

The APPLy command configures a waveform with one command.
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Output Units

Applies to output amplitude only.

– Output units: Vpp (default), Vrms, or dBm.

– Setting is volatile.

– Units selection applies to front panel and remote interface operations. For example, if you select "VRMS"
remotely, the units are displayed as "VRMS" on the front panel.

– Amplitude units cannot be dBm if output termination set to high impedance. Calculating dBm requires finite
load impedance. In this case, units are converted to Vpp.

– You can convert between units. For example, to convert 2 Vpp to Vrms equivalent:

Press [Units] > Amplitude Vpp > Amplitude Vrms.

The converted value is 707.1 mVrms for a sinewave.

Front Panel Operations

Press [Units] > Amplitude.

SCPI Command

[SOURce[1|2]:]VOLTage:UNIT {VPP|VRMS|DBM}

Output Termination

The instrument has a fixed series output impedance of 50 Ω to the front panel channel connectors. If the actual load
impedance differs from the value specified, the displayed amplitude and offset levels will be incorrect. The load
impedance setting is simply a convenience to ensure that the displayed voltage matches the expected load.
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– Output termination: 1 Ω to 10 kΩ, or infinite. The default is 50 Ω.

– If you specify a 50 Ω termination but actually terminate into an open circuit, the output will be twice the value
specified. For example, if you set the DC offset to 100 mVDC(and specify a 50 Ω load) but terminate into an open
circuit, the actual offset will be 200 mVDC.

– Changing output termination setting, adjusts displayed output amplitude and offset (no error is generated). If
the amplitude is 10 Vpp and you change the output termination setting from 50 Ω to "high impedance" (OUTPut
[1|2]:LOAD INF), the displayed amplitude doubles to 20 Vpp. Changing from "high impedance" to 50 Ω halves
the displayed amplitude. The output termination setting does not affect the actual output voltage; it only
changes the values displayed and queried from the remote interface. Actual output voltage depends on the con-
nected load.

The output load can affect signal quality for pulse or other functions with high-speed transitions. High load res-
istance can produce reflections.

– Units are converted to Vpp if output termination is high impedance.

– You cannot change output termination with voltage limits enabled, because instrument cannot know which ter-
mination setting the limits apply to. Instead, disable voltage limits, set the new termination value, adjust voltage
limits, and re-enable voltage limits.

Front Panel Operations

Press Channel [Setup] > Output > Load.

SCPI Command

OUTPut[1|2]:LOAD {<ohms>|INFinity|MINimum|MAXimum|DEFault}
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Duty Cycle (Square Waves)

A square wave’s duty cycle is the fraction of time per cycle that the waveform is at a high level (assuming the
waveform is not inverted). (See Pulse Waveforms for pulse duty cycle details.)

– Duty Cycle: 0.01% to 99.99% at low frequencies; range reduced at higher frequency. Stored in volatile memory;
default 50%.

– This setting is remembered when you change to another function. A 50% duty cycle is always used for a mod-
ulating square waveform; the duty cycle setting applies only to a square wave carrier.

Front Panel Operations

Press [Waveform] > Square > Duty Cycle. Use the numeric keypad or the knob and arrows to set a desired value. If
you use the keypad, press Percentto confirm your changes.

SCPI Command

[SOURce[1|2]:]FUNCtion:SQUare:DCYCle {<percent>|MINimum|MAXimum}

The APPLy command sets the duty cycle to 50%.
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Symmetry (RampWaves)

Applies to ramp waves only. Symmetry represents the fraction of each cycle that the ramp wave is rising (assuming
waveform is not inverted).

– The symmetry (default ) is stored in volatile memory; and is remembered when you change to and from other
waveforms.

– When ramp is the modulating waveform for AM, FM, PM, or PWM, the symmetry setting does not apply.

Front Panel Operations

Press [Waveform] > Ramp > Symmetry. Use the numeric keypad or the knob and arrows to set a desired value. If you
use the keypad, press Percent to confirm your changes.

SCPI Command

[SOURce[1|2]:]FUNCtion:RAMP:SYMMetry {<percent>|MINimum|MAXimum|DEFault}

The APPLy command sets the symmetry to 100%.
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Voltage Autoranging

Autoranging is enabled by default and the instrument selects optimal attenuator settings. With autoranging
disabled, the instrument uses the current attenuator settings and does not switch attenuator relays.

You can disable autoranging to eliminate momentary disruptions caused by attenuator switching while changing
amplitude. However:

– The amplitude and offset accuracy and resolution (and waveform fidelity)may be adversely affected when redu-
cing the amplitude below a range change that would occur with autoranging on.

– You may not achieve minimum amplitude with autoranging on.

– Some instrument specifications do not apply with autoranging off.

Front Panel Operations

Press Channel [Setup] > Range Auto | Hold or Range Auto | Hold.

SCPI Command

[SOURce[1|2]:]VOLTage:RANGe:AUTO {OFF|0|ON|1|ONCE}

The APPLy command always enables autoranging.

Output Control

By default, channel output is disabled at power on to protect other equipment. To enable a channel's output, see
below. When channel output is enabled, the corresponding channel button is lit.

If an external circuit applies excessive voltage to a channel output connector, the instrument generates an error
message and disables the output. To re-enable output, remove the overload and turn the channel on again.

Front Panel Operations

Press Channel [On/Off].
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SCPI Command

OUTPut[1|2] {ON|1|OFF|0}

The APPLy command always enables the channel output connector.

Waveform Polarity

In normal mode (default), the waveform goes positive at the beginning of the cycle. Inverted mode does the
opposite.

– As shown below, the waveform is inverted relative to the offset voltage. The offset voltage remains unchanged
when the waveform is inverted.

– The Sync signal associated with an inverted waveform is not inverted.

Front Panel Operations

Press [Setup] > Polarity Normal | Inverted or Polarity Normal | Inverted.
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SCPI Command

OUTPut[1|2]:POLarity {NORMal|INVerted}

Sync Output Signal

A sync output is provided on the front panel Sync connector. All of the standard output functions (except DC and
noise) have an associated Sync signal. For applications where you may not want to output the Sync signal, you can
disable the Sync connector. The Sync signal may be derived from either output channel in a two-channel instrument.

General Behavior

– By default, the Sync signal is derived from channel 1 and is routed to the Sync connector (enabled).

– When the Sync signal is disabled, the output level on the Sync connector is at a logic "low."

– The polarity of the Sync signal is specified by OUTPut:SYNC:POLarity {INVerted|NORMal}.

– Inverting a waveform (seeWaveform Polarity), does not invert the associated Sync signal .

– For sine, pulse, ramp, square, and triangle waves, the Sync signal is a square wave that is "high" in the first half
of the cycle and "low" in the last half. The Sync signal’s voltages are TTL-compatible when its load impedance
exceeds 1 kΩ.

– For arbitrary waveforms, the Sync signal rises at the beginning of the waveform and falls at the middle of the
arbitrary waveform. You can override this default behavior by using MARKer:POINt to specify the point within
the arbitrary waveform at which the Sync signal transitions to "low."
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Modulation

– For internally-modulated AM, FM, PM, and PWM, the Sync signal is normally referenced to the modulating
waveform (not the carrier) and is a square waveform with a 50% duty cycle. The Sync signal is a TTL "high" dur-
ing the first half of the modulating waveform. You can set up the Sync signal to follow the carrier waveform by
using the command OUTPut:SYNC:MODE {CARRier|NORMal|MARKer} when modulating with internal mod-
ulation.

– You can override normal sync behavior to force Sync to always follow the carrier waveform (OUTPut
[1|2]:SYNC:MODE CARRier).

– For FSK, the Sync signal is referenced to the FSK rate. The Sync signal is a TTL "high" on the transition to the
"hop" frequency.

Sweep

– The Sync signal is a TTL "high" at the beginning of the sweep and goes "low" at the sweep's midpoint. The Sync
signal is synchronized with the sweep, but is not equal to the sweep time because its timing includes the re-arm
time.

– For frequency sweeps with Marker On, the Sync signal is a TTL "high" at the beginning of the sweep and a "low"
at the marker frequency. You can change this with OUTPut[1|2]:SYNC:MODE MARKER.

Burst

– For a triggered burst, the Sync signal is a TTL "high" when the burst begins. The Sync signal is a TTL "low" at the
end of the specified number of cycles (may not be the zero-crossing point if the waveform has an associated
start phase). For an infinite count burst, the Sync signal is the same as for a continuous waveform.

– For an externally-gated burst, the Sync signal follows the external gate signal. However, the signal will not go
"low" until the end of the last cycle (may not be a zero-crossing if the waveform has an associated start phase).

Configuring Sync Output

Front Panel Operations

To toggle Sync off and on: Press [Trigger] > Sync ON | OFF or Sync ON | OFF.
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To configure Sync: Press [Trigger] > Sync Setup.

SCPI Command

OUTPut:SYNC {ON|1|OFF|0}

OUTPut[1|2]:SYNC:MODE {NORMal|CARRier|MARKer}

OUTPut[1|2]:SYNC:POLarity {NORMal|INVerted}

OUTPut:SYNC:SOURce {CH1|CH2}

Pulse Waveforms

As shown below, a pulse or square wave consists of a period, a pulse width, a rising edge, and a falling edge.
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Period

– Period: reciprocal of maximum frequency to 1,000,000 s. The default is 1 ms.

– The instrument adjusts the pulse width and edge time as needed to accommodate the specified period.

Front Panel Operations

1. Select Pulse waveform: Press [Waveform] > Pulse.

2. Select period instead of frequency: Press [Units] > Frequency Periodic > Frequency Periodic.

3. Set the period: Press [Parameter] > Period. Use the numeric keypad or the knob and arrows to set a desired
value. If you use the keypad, select a unit prefix to finish.

SCPI Command

[SOURce[1|2]:]FUNCtion:PULSe:PERiod {<seconds>|MINimum|MAXimum|DEFault}
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Pulse Width

Pulse width is the time from the 50% threshold of a pulse's rising edge to the 50% threshold of the next falling edge.

– Pulse width: up to 1,000,000 s (see restrictions below). The default pulse width is 100 μs. The minimum pulse
width is 16 ns.

– The specified pulse width must also be less than the difference between the period and the minimum pulse
width.

– The instrument will adjust the pulse width to accommodate the specified period.

Front Panel Operations

Press [Waveform] > Pulse > Pulse Width. Use the numeric keypad or the knob and arrows to set a desired value. If
you use the keypad, select a unit prefix to finish.

SCPI Command

[SOURce[1|2]:]FUNCtion:PULSe:WIDTh {<seconds>|MINimum|MAXimum|DEFault}

Pulse Duty Cycle

The pulse duty cycle is defined as follows:

Duty Cycle = 100 (Pulse Width)/Period

Pulse width is the time from the 50% threshold of a pulse's rising edge to the 50% threshold of the next falling edge.

– Pulse duty cycle: 0.01% to 99.99%(see restrictions below). The default is 10%.

– The pulse duty cycle must conform to the following restrictions determined by the minimum pulse width
(Wmin).

The instrument will adjust the pulse duty cycle to accommodate the specified period.
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Duty Cycle > 100 (Minimum Pulse Width) / Period

and

Duty Cycle < 100 (1 – (Minimum Pulse Width/ Period))

The minimum pulse width is 16 ns.

– The longer the edges, the greater the minimum pulse width. Longer edges will therefore restrict duty cycle more
than shorter edges.

Front Panel Operations

1. Select Pulse function: Press [Waveform] > Pulse.

2. Toggle to Duty Cycle: Press [Units] > Width Duty Cyc > Width Duty Cyc.

3. Enter the Duty Cycle: Press [Parameter] > Duty Cycle. Use the numeric keypad or the knob and arrows to set a
desired value. If you use the keypad, press Percent to finish.

SCPI Command

[SOURce[1|2]:]FUNCtion:PULSe:DCYCle {<percent>|MINimum|MAXimum|DEFault}

Edge Times

The edge times set the transition times for the leading and trailing edges of the pulse, either independently or
together. The edge time represents the time between the 10% and 90% thresholds.

– Edge time: Minimum of 8.4 ns. Maximum of 1 μs and default 10 ns.

– The specified edge time must fit within the specified pulse width as shown above. The instrument will adjust the
edge time to accommodate the specified pulse width.
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Front Panel Operations

1. To set the transition times for the edges of the pulse independently: Press [Waveform] > Pulse > Edge > Each
Both.

2. Press Lead Edge to set the transition time for the leading edge of the pulse. Use the numeric keypad or the knob
and arrows to set a desired value. If you use the keypad, select a unit prefix to finish.

3. Press Trail Edge to set the transition time for the trailing edge of the pulse. Use the numeric keypad or the knob
and arrows to set a desired value. If you use the keypad, select a unit prefix to finish.
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1. To set the transition times for the edges of the pulse together: Press [Waveform] > Pulse > Edge > Each Both.

2. Press Edge Time to set the transition times for both the leading and trailing edge of the pulse. Use the numeric
keypad or the knob and arrows to set a desired value. If you use the keypad, select a unit prefix to finish.

SCPI Command

[SOURce[1|2]:]FUNCtion:PULSe:TRANsition:LEADing{<seconds>|MINimum|MAXimum|DEFault}

[SOURce[1|2]:]FUNCtion:PULSe:TRANsition:TRAiling
{<seconds>|MINimum|MAXimum|DEFault}

[SOURce[1|2]:]FUNCtion:PULSe:TRANsition[:BOTH]{<seconds>|MINimum|MAXimum|DEFault}

Amplitude Modulation (AM) and Frequency Modulation (FM)

A modulated waveform consists of a carrier waveform and a modulating waveform. In AM, the carrier amplitude is
varied by the voltage level of the modulating waveform. In FM, the carrier frequency is varied by the voltage level of
the modulating waveform. On a two-channel instrument, one channel can modulate the other.

Select AM or FM before setting up any other modulation parameter. For more information on modulation, see
Modulation.

To Select AM or FM

– The instrument allows only one modulation mode to be enabled on a channel. When you enable AM or FM, all
other modulations are off. On two-channel models, the two channels’ modulations are independent from one
another, and the instrument can add modulated waveforms from two channels. See PHASe:SYNChronize and
COMBine:FEED in the FG33530 Series Programming Guide for details.
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– The instrument will not allow AM or FM to be enabled with sweep or burst. Enabling AM or FM, turns off sweep
and burst.

– To avoid multiple waveform changes, enable modulation after configuring the other modulation parameters.

Front Panel Operations

Press [Modulate] > Type AM.

or

Press [Modulate] > Type AM > Type FM.

Then turn modulation on: Press [Modulate] > Modulate ON | OFF > Modulate ON | OFF.

The waveform is output using the present carrier and modulating waveform settings.

SCPI Command

[SOURce[1|2]:]AM:STATe{ON|1|OFF|0}

[SOURce[1|2]:]FM:STATe {ON|1|OFF|0}

Carrier Waveform Shape

– AM or FM carrier shape: Sine (default), Square, Ramp, Pulse, Triangle, Noise (AM only), PRBS, or Arbitrary wave-
form. You cannot use DC as the carrier waveform.

– For FM, the carrier frequency must always be greater than or equal to the frequency deviation. Attempting to set
a deviation greater than the carrier frequency will cause the instrument to set the deviation equal to the carrier
frequency.

– The carrier frequency plus the deviation cannot exceed the selected function's maximum frequency plus 100
kHz. If you attempt to set the deviation to an invalid value, the instrument adjusts it to the maximum value
allowed with the present carrier frequency. The remote interface also generates a "Data out of range" error.
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Front Panel Operations

Press [Waveform]. Then select a waveform shape.

SCPI Command

[SOURce[1|2]:]FUNCtion <function>

The APPLy command configures a waveform with one command.

Carrier Frequency

The maximum carrier frequency varies by function, model, and output voltage, as shown here. The default is 1 kHz
for all functions other than arbitrary waveforms. Arbitrary waveform "frequency" is also set using the
FUNCtion:ARBitrary:SRATe command.

Front Panel Operations

Press [Parameter] > Frequency. Use the numeric keypad or the knob and arrows to set a desired value. If you use the
keypad, select a unit prefix to finish.

SCPI Command

[SOURce[1|2]:]FREQuency {<frequency>|MINimum|MAXimum|DEFault}

The APPLy command configures a waveform with one command.

Modulating Waveform Shape

On a two-channel instrument you can modulate one channel with the other.

You cannot modulate noise with noise, PRBS with PRBS, or an arbitrary waveform with an arbitrary waveform.

The modulating waveform shape (internal source) may be:
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– Sine wave

– Square with 50% duty cycle

– Triangle with 50% symmetry

– UpRamp with 100% symmetry

– DnRamp with 0% symmetry

– Noise: White Gaussian noise

– PRBS: Pseudo Random Bit Sequence (polynomial PN7)

– Arb: Arbitrary waveform

Front Panel Operations

Press [Modulate] > Type AM.

or

Press [Modulate] > Type AM > Type FM.

Then choose the modulating shape: Press Shape.

SCPI Command

[SOURce[1|2]:]AM:INTernal:FUNCtion <function>

[SOURce[1|2]:]FM:INTernal:FUNCtion <function>

Modulating Waveform Frequency

Modulating frequency (internal source): minimum is 1 μHz, and the maximum values vary by function.
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Front Panel Operations

Press [Modulate] > Type AM > AM Freq.

or

Press [Modulate] > Type AM > Type FM > FM Freq.

Then enter the AM or FM frequency with the knob and keypad. If you use the keypad, select a unit prefix to finish.

SCPI Command

[SOURce[1|2]:]AM:INTernal:FREQuency {<frequency>|MINimum|MAXimum|DEFault}

[SOURce[1|2]:]FM:INTernal:FREQuency {<frequency>|MINimum|MAXimum|DEFault}

Modulation Depth (AM)

The modulation depth is a percentage that represents the amplitude variation. At 0% depth, the amplitude is one
half of the carrier’s amplitude setting. At 100% depth, the amplitude varies according to the modulating waveform,
from 0% to 100% of the carrier’s amplitude.

– Modulation depth: 0% to 120%. The default is 100%.

– Even at greater than 100% depth, the instrument will not exceed ±5 Vpeak on the output (into a 50 Ω load). To
achieve modulation depth greater than 100%, output carrier amplitude may be reduced.

Front Panel Operations

Press [Modulate] > Type AM > AM Depth. Use the numeric keypad or the knob and arrows to set a desired value. If
you use the keypad, press Percent to finish.
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SCPI Command

[SOURce[1|2]:]AM[:DEPTh] {<depth_in_percent>|MINimum|MAXimum}

Double Sideband Suppressed Carrier AM

The instrument supports two forms of amplitude modulation, "Normal" and Double Sideband Suppressed Carrier
(DSSC). In DSSC, the carrier is not present unless the modulating signal has an amplitude greater than zero.

Front Panel Operations

Press [Modulate] > Type AM > MORE 1 / 2 > DSCC ON | OFF > DSCC ON | OFF.

SCPI Command

[SOURce[1|2]:]AM:DSSC{ON|1|OFF|0}
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Frequency Deviation (FM)

The frequency deviation setting represents the peak variation in frequency of the modulated waveform from the
carrier frequency.

When the carrier is PRBS, frequency deviation causes a change in the bit rate equal to one-half of the set frequency.
For example, a 10 kHz deviation is equivalent to a 5 KBPS change in bit rate.

– Frequency deviation: 1 μHz to (carrier frequency) / 2, default 100 Hz.

– For FM, the carrier frequency must always be greater than or equal to the frequency deviation. Attempting to
set a deviation greater than the carrier frequency will cause the instrument to set the deviation equal to the car-
rier frequency.

– The carrier frequency plus the deviation cannot exceed the selected function's maximum frequency plus 100
kHz. If you attempt to set the deviation to an invalid value, the instrument adjusts it to the maximum value
allowed with the present carrier frequency. The remote interface also generates a "Data out of range" error.

Front Panel Operations

Press [Modulate] > Type AM > Type FM > Freq Dev. Use the numeric keypad or the knob and arrows to set a desired
value. If you use the keypad, select a prefix unit to finish.

SCPI Command

[SOURce[1|2]:]FM[:DEViation] {<peak_deviation_in_Hz>|MINimum|MAXimum|DEFault}

Modulating Source

On a two-channel instrument you can modulate one channel with the other.
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– Modulating source: Internal (default) or Channel#.

– AM example: With modulation depth 100%, when the modulating signal is at +5 V, the output will be at the max-
imum amplitude. When the modulating signal at -5 V, the output will be at minimum amplitude.

– FM example: With deviation of 10 kHz, then a +5 V signal level corresponds to a 10 kHz increase in frequency.
Lower external signal levels produce less deviation and negative signal levels reduce the frequency below the
carrier frequency.

Front Panel Operations

After enabling Type AM or Type FM, select the modulating source as shown: Press MORE 1 / 2 > Source.

SCPI Command

[SOURce[1|2]:]AM:SOURce {INTernal|CH1|CH2}

[SOURce[1|2]:]FM:SOURce {INTernal|CH1|CH2}

Phase Modulation (PM)

A modulated waveform consists of a carrier waveform and a modulating waveform. PM is very similar to FM, but in
PM the phase of the modulated waveform is varied by the instantaneous voltage of the modulating waveform.

For more information on the fundamentals of Phase Modulation, seeModulation.

To Select Phase Modulation

– Only one modulation mode may be enabled at a time. Enabling PM disables the previous modulation mode.

– Enabling PM turns off sweep and burst.

Front Panel Operation

Press [Modulate] > Type AM > Type PM.
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The waveform is output using the present carrier and modulating waveform settings.

To avoid multiple waveform changes, enable modulation after configuring the other modulation parameters.

SCPI Command

[SOURce[1|2]:]PM:STATe {ON|1|OFF|0}

Carrier Waveform Shape

PM carrier shape: Sine (default), Square, Ramp, Triangle, Pulse, PRBS, or Arbitrary. You cannot use Noise or DC as
the carrier waveform.

Front Panel Operation

Press [Waveform]. Then select any waveform except Noise or DC.

SCPI Command

[SOURce[1|2]:]FUNCtion <function>

– The APPLy command configures a waveform with one command.

– When the carrier is an arbitrary waveform, modulation affects the sample "clock" instead of the full cycle
defined by the arbitrary waveform sample set. Because of this, applying phase modulation to arbitrary wave-
forms is limited.

Carrier Frequency

The maximum carrier frequency varies by function, model, and output voltage, as shown here. The default is 1 kHz
for all functions other than arbitrary waveforms. Carrier frequency must be greater than 20 times the peak
modulation frequency.

Front Panel Operation

Press AM Freq or FM Freq or any other Frequency key. Use the numeric keypad or the knob and arrows to set a
desired value. If you use the keypad, select a prefix unit to finish.

SCPI Command

[SOURce[1|2]:]FREQuency {<frequency>|MINimum|MAXimum|DEFault}

The APPLy command configures a waveform with one command.

Modulating Waveform Shape

The modulating waveform shape may be:

– Sine wave

– Square with 50% duty cycle
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– Triangle with 50% symmetry

– UpRamp with 100% symmetry

– DnRamp with 0% symmetry

– Noise: White Gaussian noise

– PRBS: Pseudo Random Bit Sequence (polynomial PN7)

– Arb: Arbitrary waveform

You can use noise as the modulating wave shape, but you cannot use noise or DC as the carrier waveform.

Front Panel Operation

Press [Modulate] > Type AM > Type PM > Shape Sine.

SCPI Command

SCPI:[SOURce[1|2]:]PM:INTernal:FUNCtion <function>

Modulating Waveform Frequency

Modulating frequency: default 10 Hz, minimum 1 μHz; maximum varies by model, function, and output voltage, as
shown here.

Front Panel Operation

Press [Modulate] > Type AM > Type PM > PM Freq.

Then set the modulating waveform frequency with the knob and keypad. If you use the keypad, select a prefix unit to
finish.
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SCPI Command

SCPI: [SOURce[1|2]:]PM:INTernal:FREQuency{<frequency>|MINimum|MAXimum|DEFault}

Phase Deviation

The phase deviation setting represents the peak variation in phase of the modulated waveform from the carrier
waveform. The phase deviation can be set from 0 to 360 degrees (default 180).

Front Panel Operation

Press [Modulate] > Type AM > Type PM > Phase Dev.

Then set the phase deviation with the knob and keypad.

SCPI Command

[SOURce[1|2]:]PM:DEViation {<deviation in degrees>|MINimum|MAXimum|DEFault}

When the carrier is an arbitrary waveform, the deviation applies to the sample clock. Therefore, the effect on the full
arbitrary waveform is much less than that seen with standard waveforms. The extent of the reduction depends on
the number of points in the arbitrary waveform.

Modulating Source

Modulating source: Internal (default) or Channel#.

Front Panel Operation

Press [Modulate] > Type AM > Type PM> Source.
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SCPI Command

[SOURce[1|2]:]PM:SOURce {INTernal|CH1|CH2}

Frequency-Shift Keying (FSK) Modulation

You can configure the instrument to "shift" its output frequency between two preset values (called the "carrier
frequency" and the "hop frequency") using FSK modulation. The rate at which the output shifts between these two
frequencies is determined by the internal rate generator or the signal level on the front panel Ext Trig connector.

See Front Panel Menu Operation - Output an FSK Waveform for details on FSK using the front panel.

To Select FSK Modulation

– Only one modulation mode may be enabled at a time. Enabling FSK turns off the previous modulation mode.

– You cannot enable FSK when sweep or burst is enabled. Enabling FSK turns off sweep and burst.

– To avoid multiple waveform changes, enable modulation after configuring the other modulation parameters.

SCPI Command

FSKey:STATe {OFF|ON}

FSK Carrier Frequency

The maximum carrier frequency varies by function, model, and output voltage, as shown here. The default is 1 kHz
for all functions other than arbitrary waveforms.

When a logic low is present, the carrier frequency is output. With a logic high, the hop frequency is output.

SCPI Command

[SOURce[1|2]:]FREQuency {<frequency>|MINimum|MAXimum|DEFault}
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FSK "Hop" Frequency

The maximum alternate ("hop") frequency depends on the function. The default is 100 Hz for all functions. The
internal modulating waveform is a 50% duty cycle square wave.

Function Minimum Hop Frequency Maximum Hop Frequency

Sine 1 μHz 100 MHz

Square 1 μHz 30 MHz

Ramp/Triangle 1 μHz 200 kHz

Pulse 1 μHz 30 MHz

When the External source is selected, the output frequency is determined by the signal level on the front panel Ext
Trig connector. When a logic low is present, the carrier frequency is output. With a logic high, the hop frequency is
output.

SCPI Command

[SOURce[1|2]:]FSKey:FREQuency {<frequency>|MINimum|MAXimum|DEFault}

FSK Rate

The FSK rate is the rate at which the output frequency "shifts" between the carrier frequency and the hop frequency
using the internal FSK source.

– FSK rate (internal source): 125 μHz up to 1 MHz, default 10 Hz.

– The FSK rate is ignored when the external FSK source is selected.

SCPI Command

[SOURce[1|2]:]FSKey:INTernal:RATE {<rate_in_Hz>|MINimum|MAXimum}

FSK Source

May be Internal (default) or External.

– When the Internal source is selected, the rate at which the output frequency "shifts" between the carrier fre-
quency and hop frequency is determined by the FSK rate. The internal modulating waveform is a 50% duty cycle
square wave.

– When the External source is selected, the output frequency is determined by the signal level on the front panel
Ext Trig connector.When a logic low is present, the carrier frequency is output. With a logic high, the hop fre-
quency is output.

– The connector used for externally-controlled FSK waveforms (Ext Trig) is not the same connector that is used
for externally-modulated AM, FM, PM, and PWM waveforms (Modulation In). When used for FSK, the Ext Trig
connector does not have adjustable edge polarity.

SCPI Command

[SOURce[1|2]:]FSKey:SOURce {INTernal|EXTernal}
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Pulse Width Modulation (PWM)

This section discusses PWM, which stands for pulse-width modulation. PWM is only available for the Pulse
waveform, and the pulse width varies according to the modulating signal. The amount by which the pulse width
varies is called the width deviation, and it can be specified as a percentage of the waveform period (that is, duty
cycle) or in units of time. For example, if you specify a pulse with 20% duty cycle and then enable PWM with a 5%
deviation, the duty cycle varies from 15% to 25% under control of the modulating signal.

To Select PWM

You cannot enable PWM when sweep or burst is enabled.

To avoid multiple waveform changes, enable modulation after configuring the other modulation parameters.

Front Panel Operations

1. Press [Waveform] > Pulse.

2. Press [Modulate] > Type AM > Type PWM.

3. Press Modulate ON | OFF > Modulate ON | OFF.

The waveform is output using the present carrier and modulating waveform settings.

SCPI Command

[SOURce[1|2]:]PWM:STATe {ON|1|OFF|0}

Modulating Waveform Shape

The modulating waveform shape (internal source) may be:
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– Sine wave

– Square with 50% duty cycle

– Triangle with 50% symmetry

– UpRamp with 100% symmetry

– DnRamp with 0% symmetry

– Noise: White Gaussian noise

– PRBS: Pseudo Random Bit Sequence (polynomial PN7)

– Arb: Arbitrary waveform

Front Panel Operations

1. Press [Waveform] > Pulse.

2. Press [Modulate]> Type PWM > Shape Sine.

SCPI Command

[SOURce[1|2]:]PWM:INTernal:FUNCtion <function>

Modulating Waveform Frequency

Modulating frequency: The default is 10 Hz, and the minimum is 1 μHz. The maximum frequency varies by function,
model, and output voltage, as shown here.
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Front Panel Operations

1. Press [Waveform] > Pulse.

2. Press [Modulate] > Type PWM > PWM Freq.

Use the numeric keypad or the knob and arrows to set a desired value. If you use the keypad, select a prefix unit
to finish.

SCPI Command

[SOURce[1|2]:]PWM:INTernal:FREQuency {<frequency>|MINimum|MAXimum|DEFault}

Width or Duty Cycle Deviation

The PWM deviation setting is the peak variation in width of the modulated pulse waveform. You can set it in units of
time or duty cycle.

Front Panel Operations

1. Press [Waveform] > Pulse.

2. Press [Modulate] > Type PWM >Width Dev. Use the numeric keypad or the knob and arrows to set a desired
value. If you use the keypad, select a prefix unit to finish.

To set deviation in terms of duty cycle:

1. Press [Units] >Width Duty Cyc > Width Duty Cyc.

2. Press [Modulate] > Duty Cycle. Use the numeric keypad or the knob and arrows to set a desired value. If you use
the keypad, press Percent to finish.
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SCPI Command

[SOURce[1|2]:]PWM:DEViation {<deviation>|MINimum|MAXimum|DEFault}

– The sum of the pulse width and deviation must satisfy the formula

Width + Deviation < Period – 16 ns

– If necessary, the instrument will adjust the deviation to accommodate the specified period.

Modulating Source

Modulating source: Internal (default) or Channel#.

Front Panel Operations

1. Press [Waveform] > Pulse.

2. Press [Modulate] > Type PWM > Source.

SCPI Command

[SOURce[1|2]:]PWM:SOURce {INTernal|CH1|CH2}

Pulse Waveform

Pulse is the only waveform shape supported for PWM.

Front Panel Operations

Press [Waveform] > Pulse.
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SCPI Command

FUNCtion PULSe

The APPLy command configures a waveform with one command.

Pulse Period

The range for the pulse period is from the reciprocal of the instrument's maximum frequency up to 1,000,000 s
(default 100 μs). Note that the waveform period limits the maximum deviation.
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Front Panel Operations

1. Press [Waveform] > Pulse.

2. Press [Units] > Frequency Periodic > Frequency Periodic.

SCPI Command

[SOURce[1|2]:]FUNCtion:PULSe:PERiod {<seconds>|MINimum|MAXimum|DEFault}

SumModulation

Summodulation adds a modulating signal to any carrier waveform; it is typically used to add Gaussian noise to a
carrier. The modulating signal is added to the carrier as a percentage of carrier waveform amplitude.

Enable Sum

To avoid multiple waveform changes, enable Sum after configuring other modulation parameters.
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Front Panel Operations

1. Press [Modulate] > Type AM > Type Sum.

2. Press Modulate ON | OFF > Modulate ON | OFF.

SCPI Command

[SOURce[1|2]:]SUM:STATe {ON|1|OFF|0}

Modulating Waveform Shape

On a two-channel instrument you can modulate one channel with the other.

The modulating waveform shape may be:

– Sine wave

– Square with 50% duty cycle

– Triangle with 50% symmetry

– UpRamp with 100% symmetry

– DnRamp with 0% symmetry

– Noise: White Gaussian noise

– PRBS: Pseudo Random Bit Sequence (polynomial PN7)

– Arb: Arbitrary waveform

Front Panel Operations

Press [Modulate] > Type Sum > Shape Sine.
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SCPI Command

[SOURce[1|2]:]SUM:INTernal:FUNCtion <function>

Modulating Waveform Frequency

On a two-channel instrument you can modulate one channel with the other.

Modulating frequency: The default 100 Hz and the minimum is 1 μHz.

Front Panel Operations

Press [Modulate] > Type Sum > Sum Freq.

Use the numeric keypad or the knob and arrows to set a desired value. If you use the keypad, select a prefix unit to
finish.
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SCPI Command

[SOURce[1|2]:]SUM:INTernal:FREQuency {<frequency>|MINimum|MAXimum|DEFault}

Sum Amplitude

The Sum Amplitude represents the amplitude of the signal added to the carrier (in percent of carrier amplitude).

– Amplitude setting: 0 to 100% of carrier amplitude, 0.01% resolution.

– Sum Amplitude remains a constant fraction of carrier amplitude and tracks carrier amplitude changes.

Front Panel Operations

Press [Modulate] > Type Sum > Sum Ampl.

Use the numeric keypad or the knob and arrows to set a desired value. If you use the keypad, press Percent to finish.

SCPI Command

[SOURce[1|2]:]SUM:AMPLitude {<amplitude>|MINimum|MAXimum|DEFault}

Modulating Source

On a two-channel instrument you can modulate one channel with the other.

Modulating source: Internal (default) or Channel#.

Front Panel Operations

Press [Modulate] > Type Sum > Source.
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SCPI Command

[SOURce[1|2]:]SUM:SOURce {INTernal|CH1|CH2}

Frequency Sweep

In frequency sweep mode, the instrument moves from the start frequency to the stop frequency at a specified sweep
rate. You can sweep up or down in frequency, with either linear or logarithmic spacing. You can also configure the
instrument to output one sweep from start frequency to stop frequency by applying an external or manual trigger.
The instrument can sweep sine, square, pulse, ramp, triangle, or arbitrary waveforms (PRBS, noise, and DC are not
allowed).

You can specify a hold time, during which the sweep remains at the stop frequency, and a return time, during which
the frequency changes linearly from the stop frequency to the start frequency.

For more information, see Frequency Sweep.

To Select Sweep

The instrument will not allow sweep or list mode to be enabled at the same time that burst or any modulation mode
is enabled. When you enable sweep, the burst or modulation mode is turned off.

To avoid multiple waveform changes, enable the sweep mode after configuring the other parameters.

Front Panel Operations

Press [Sweep] > Sweep ON | OFF> Sweep ON | OFF.
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SCPI Command

[SOURce[1|2]:]FREQuency:MODE SWEEP

[SOURce[1|2]:]SWEep:STATe {ON|1|OFF|0}

Start Frequency and Stop Frequency

The start frequency and stop frequency set the sweep’s upper and lower frequency bounds. The sweep begins at the
start frequency, sweeps to the stop frequency, and then resets back to the start frequency.

– Start and Stop frequencies: 1 μHz to maximum frequency for the waveform. The sweep is phase continuous over
the full frequency range. The default start frequency is 100 Hz. The default stop frequency is 1 kHz.

– To sweep up in frequency, set the start frequency less than the stop frequency. To sweep down in frequency, set
the opposite relationship.

– Sync setting Normal: Sync pulse is high throughout the sweep.

– Sync setting Carrier: Sync pulse has a 50% duty cycle for every waveform cycle.

– Sync setting Marker: Sync pulse goes high at the beginning and goes low at the marker frequency. You can
change this with OUTPut[1|2]:SYNC:MODEMARKER.

Front Panel Operations

Press [Sweep] > Start Freq.

Use the numeric keypad or the knob and arrows to set a desired value. If you use the keypad, select a prefix unit to
finish.
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Press Stop Freq.

Use the numeric keypad or the knob and arrows to set a desired value. If you use the keypad, select a prefix unit to
finish.

SCPI Command

[SOURce[1|2]:]FREQuency:STARt {<frequency>|MINimum|MAXimum|DEFault}

[SOURce[1|2]:]FREQuency:STOP {<frequency>|MINimum|MAXimum|DEFault}

Center Frequency and Frequency Span

You can also set the sweep frequency boundaries of the sweep using a center frequency and frequency span. These
parameters are similar to the start frequency and stop frequency (above) and they provide added flexibility.
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– Center frequency: 1 μHz to maximum frequency for the waveform. The default is 550 Hz.

– Frequency span: Any value between ±maximum frequency for the waveform. The default is 900 Hz.

– To sweep up in frequency, set a positive frequency span; to sweep down, set a negative frequency span.

– Sync setting Normal: Sync pulse is high throughout the sweep.

– Sync setting Carrier: Sync pulse has a 50% duty cycle for every waveform cycle.

– Sync setting Marker: Sync pulse goes high at the beginning and goes low at the marker frequency. You can
change this with OUTPut[1|2]:SYNC:MODEMARKER.

Front Panel Operations

1. Press [Units] > Sweep StrtStop.

2. Press [Sweep] > Start Freq or Stop Freq. Use the numeric keypad or the knob and arrows to set a desired value.
If you use the keypad, select a prefix unit to finish.

or
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1. Press [Units] > Sweep CntrSpan.

2. Press [Sweep] > Center or Span. Use the numeric keypad or the knob and arrows to set a desired value. If you
use the keypad, select a prefix unit to finish.

SCPI Command

[SOURce[1|2]:]FREQuency:CENTer {<frequency>|MINimum|MAXimum|DEFault}

[SOURce[1|2]:]FREQuency:SPAN {<frequency>|MINimum|MAXimum|DEFault}

Sweep Mode

You can sweep with linear or logarithmic spacing, or with a list of sweep frequencies. For a linear sweep, the
instrument varies the output frequency linearly during the sweep. A logarithmic sweep varies the output frequency
logarithmically.

The selected mode does not affect the sweep return (from stop to start, if one is set).

Front Panel Operations

Press [Sweep] > Type Linear.
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SCPI Command

[SOURce[1|2]:]SWEep:SPACing {LINear|LOGarithmic}

Sweep Time

Sweep time specifies the number of seconds required to sweep from the start frequency to the stop frequency. The
instrument calculates the number of points in the sweep based on the sweep time.

Sweep time: 1 ms to 250,000 seconds, default 1 s. For a linear sweep in immediate trigger mode, the maximum total
sweep time (including hold time and return time) is 8,000 s. The maximum total sweep time for linear sweeps using
other trigger modes is 250,000 s; the maximum total sweep time for logarithmic sweeps is 500 s.

Front Panel Operations

Press [Sweep] > Sweep Time. Use the numeric keypad or the knob and arrows to set a desired value. If you use the
keypad, select a prefix unit to finish.
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SCPI Command

[SOURce[1|2]:]SWEep:TIME {<seconds>|MINimum|MAXimum|DEFault}

Hold/Return Time

Hold time specifies time (in seconds) to remain at the stop frequency, and return time specifies the number of
seconds to return from the stop frequency to the start frequency.

Hold time and return time: 0 to 3600 seconds (default 0).

Front Panel Operations

Press [Sweep] > Hold Return > Hold Time or Return Time. Use the numeric keypad or the knob and arrows to set a
desired value. If you use the keypad, select a prefix unit to finish.
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SCPI Command

[SOURce[1|2]:]SWEep:HTIMe {<hold_time>|MINimum|MAXimum|DEFault}

[SOURce[1|2]:]SWEep:RTIMe {<return_time>|MINimum|MAXimum|DEFault}

Marker Frequency

If desired, you can set the frequency at which the signal on the front panel Sync Out connector goes to a logic low
during the sweep. The Sync signal always goes from low to high at the beginning of the sweep.

– Marker frequency: 1 μHz to maximum frequency for the waveform. The default is 500 Hz.

– When the sweep mode is enabled, the marker frequency must be between the specified start frequency and
stop frequency. If you attempt to set the marker frequency to a frequency not in this range, the instrument will
set the marker frequency equal to the start frequency or stop frequency (whichever is closer).

– You cannot configure the marker frequency with the front panel menus unless the Sync source is the sweeping
channel.

Front Panel Operations

1. Press [Sweep] > Sweep ON | OFF > Sweep ON | OFF.

2. Press [Trigger]> Sync ON | OFF > Sync Setup.

3. Select Mode Marker.
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4. Select Marker Freq. Use the numeric keypad or the knob and arrows to set a desired value. If you use the
keypad, select a prefix unit to finish.

SCPI Command

[SOURce[1|2]:]MARKer:FREQuency {<frequency>|MINimum|MAXimum|DEFault}

Sweep Trigger Source

In sweep mode, the instrument outputs a single sweep when a trigger signal is received. After one sweep from the
start frequency to the stop frequency, the instrument waits for the next trigger while outputting the start frequency.

– Sweep trigger source: Immediate (default), External , Time, or Manual.

– With the Immediate (internal) source, the instrument outputs a continuous sweep at a rate determined by the
total of the hold time, sweep time and return time. The sweep time for this source is limited to 8000 seconds.

– With the External source, the instrument accepts a hardware trigger on the front panel Ext Trig connector and
initiates one sweep each time Ext Trig receives a TTL pulse with the specified polarity.

– The trigger period must be greater than or equal to the specified sweep time.

– With the Manual source, the instrument outputs one sweep each time the front panel [Trigger] key is pressed.

Front Panel Operations

Press [Trigger] > Source.
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To specify the slope of the trigger signal edge: Press [Trigger] > Trig Out Setup > Trig Out Off | (Up) | (Down).

SCPI Command

TRIGger[1|2]:SOURce {IMMediate|EXTernal|TIMer|BUS}

TRIGger[1|2]:SLOPe {POSitive|NEGative}

See Triggering for more information.

Trigger Out Signal

See Trigger Output Signal for more details.
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Front Panel Operations

To specify whether the instrument triggers on the rising or falling edge on the Sync Out connector, press [Trigger] >
Trig Out Setup. Then select the desired edge by pressing Trig Out.

SCPI Command

OUTPut:TRIGger:SLOPe {POSitive|NEGative}

OUTPut:TRIGger {ON|1|OFF|0}

Frequency List

In frequency list mode, the instrument "steps" through a list of frequencies, dwelling on each frequency for a
specified period. You may also control progress through the list with triggering.

– The instrument will not allow sweep or list mode to be enabled at the same time that burst or any modulation
mode is enabled. When you enable sweep, the burst or modulation mode is turned off.

– To avoid multiple waveform changes, enable list mode after configuring its parameters.

Front Panel Operations

Enable list before setting any other list parameter. Press [Sweep] > Type Linear > Type List.
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Select View List to view the list parameters. You can edit (Edit Freq) the frequency value in the sweep list, add (Add
Freq) or delete (Delete Freq) a frequency value, and reorder the sweep list (Reorder List).

If you have a external USB flash drive connected, press Save List to save the sweep list to the external USB flash
drive.

To retrieve a previously saved sweep list from the connected external USB flash drive, press Select List.

SCPI Command

[SOURcd[1|2]:]FREQuency:MODE LIST

[SOURce[1|2]:]LIST:FREQuency <freq1>[, <freq2>, etc.]

Progress through list is controlled by the trigger system. If trigger source is internal or immediate, the dwell time
setting (LIST:DWELl) determines time spent at each frequency. For any other trigger source, dwell time is
determined by trigger event spacing.
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Burst Mode

The instrument can output a waveform for a specified number of cycles, called a burst. Burst is allowed with sine,
square, triangle, ramp, pulse, PRBS, or arbitrary waveforms (noise is allowed only in gated burst mode; DC is not
allowed).

For details, see Burst.

To Select Burst

Burst cannot be enabled when sweep or modulation is enabled. Enabling burst turns off sweep and modulation.

To avoid multiple waveform changes, enable burst mode after configuring other parameters.

Front Panel Operations

Press [Burst] > Burst ON | OFF > Burst ON | OFF.

SCPI Command

[SOURce[1|2]:]BURSt:STATe {ON|1|OFF|0}

Burst Mode

Burst has two modes, described below. Selected mode controls allowable trigger source, and which other burst
parameters apply.

– Triggered Burst Mode (default): The instrument outputs a waveform for specified number of cycle (burst count)
each time trigger is received. After outputting specified number of cycles, instrument stops and waits for next
trigger. The instrument can use an internal trigger to initiate burst, or you can provide external trigger by press-
ing the front panel [Trigger] key, applying trigger signal to front panel Ext Trig connector, or sending software
trigger command from remote interface.

– External Gated Burst Mode: Output waveform is on or off, based on level of external signal applied to front panel
Ext Trig connector. When the gate signal is true, the instrument outputs a continuous waveform. When the gate
signal goes false, the current waveform cycle is completed and the instrument stops while remaining at the
voltage level corresponding to the starting burst phase of the selected waveform. The noise waveform output
stops immediately when the gate signal goes false.

Parameter Burst Mode
(BURS:MODE)

Burst Count
(BURS:NCYC)

Burst Period
(BURS:INT:PER)

Burst Phase
(BURS:PHAS)

TriggerSource
(TRIG:SOUR)

Triggered Burst Mode:
Internal Trigger

TRIGgered Available Available Available IMMediate

Triggered Burst Mode:
External Trigger

TRIGgered Available Not Used Available EXTernal, BUS

Gated Burst Mode:
External Trigger

GATed Not Used Not Used Available Not Used

Timer Burst Mode:
Internal Trigger

TRIGgered Available Not Used Available   TIMer
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– In gated mode, burst count, burst period, and trigger source are ignored (used for triggered burst only). Manual
triggers ignored; no error generated.

– In gated mode, you can specify polarity of signal on the front panel Ext Trig connector ([SOURce
[1|2]:]BURSt:GATE:POLarity {NORMal|INVerted}). Default is NORMal (true-high).

Front Panel Operations

Press [Burst] > N Cycle Gated or N Cycle Gated.

SCPI Command

[SOURce[1|2]:]BURSt:MODE {TRIGgered|GATed}

Waveform Frequency

You can specify the signal frequency during the burst in triggered and external gated modes. In the triggered mode,
the number of cycles specified by the burst count is output at the waveform frequency. In the external gated mode,
the waveform frequency is output when the external gate signal is true. This differs from the "burst period," which
specifies interval between bursts (triggered mode only).

Waveform frequency: 1 μHz to maximum frequency of the waveform. The default value is 1 kHz. (For an internally
triggered burst waveform, the minimum frequency is 126 μHz.)

Front Panel Operations

Press [Parameter] > Frequency. Use the numeric keypad or the knob and arrows to set a desired value. If you use the
keypad, select a prefix unit to finish.
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SCPI Command

[SOURce[1|2]:]FREQuency {<frequency>|MINimum|MAXimum|DEFault}

The APPLy command configures awaveform with one command.

Burst Count

Number of cycles (1 to 100,000,000 or infinite) to be output per burst. Used in the triggered burst mode only
(internal or external source).

– With the Immediate trigger source, the specified number of cycles are output continuously at a rate determined
by the burst period. The burst period is the time between the starts of consecutive bursts. Also, the burst count
must be less than the product of burst period and waveform frequency:

Burst Period > (Burst Count) / (Waveform Frequency) + 1 μsec

– The instrument will increase burst period to its maximum value to accommodate specified burst count (but
waveform frequency will not be changed).

– In gated burst mode, burst count is ignored. However, if you change the burst count from the remote interface
while in the gated mode, the instrument remembers the new count and will use it when the triggered mode is
selected.

Front Panel Operations

Press [Burst] > # of Cycles. Use the numeric keypad or the knob and arrows to set a desired value. If you use the
keypad, press Enter to finish.
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SCPI Command

[SOURce[1|2]:]BURSt:NCYCles {<num_cycles>|INFinity|MINimum|MAXimum}

Burst Period

Burst period, which is used in internal triggered burst mode only, is the time from the start of one burst to the start of
next burst (1 μs to 8000 s, default 10 ms). Burst period differs from "waveform frequency," which specifies the
frequency of the bursted signal.

Burst period is used only when Immediate triggering is enabled. The burst period is ignored when manual or external
triggering is enabled (or when the gated burst mode is selected).

You cannot specify a burst period that is too short for the instrument to output with the specified burst count and
frequency. If the burst period is too short, the instrument will increase it as needed to continuously re-trigger the
burst.

Front Panel Operations

Press [Burst]> Burst Period. Use the numeric keypad or the knob and arrows to set a desired value. If you use the
keypad, select a prefix unit to finish.
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SCPI Command

[SOURce[1|2]:]BURSt:INTernal:PERiod {<seconds>|MINimum|MAXimum}

Start Phase

Start phase of the burst, from -360 to +360 degrees (default 0).

– Specify the start phase units with UNIT:ANGLe.

– Always displayed in degrees on front panel (never radians). If set in radians from remote interface, instrument
converts value to degrees on the front panel.

– For sine, square, and ramp, 0 degrees is the point at which the waveform crosses 0 V(or DC offset) in a positive
going direction. For arbitrary waveforms, 0 degrees is the first waveform point. Start phase has no effect on
noise.

– Start phase also used in gated burst mode. When the gate signal goes false, the current waveform cycle fin-
ishes, and output remains at the voltage level of the starting burst phase.

Front Panel Operations

Press [Burst] > Start Phase. Use the numeric keypad or the knob and arrows to set a desired value. If you use the
keypad, press Degrees to finish.
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SCPI Command

[SOURce[1|2]:]BURSt:PHASe {<angle>|MINimum|MAXimum}

Burst Trigger Source

In triggered burst mode:

– The instrument outputs a waveform of the specified number of cycles (burst count) when a trigger is received.
After the specified number of cycles have been output, the instrument stops and waits for next trigger.

– IMMediate (internal): the instrument outputs continuously when burst mode is enabled. The rate at which the
burst is generated is determined by BURSt:INTernal:PERiod.

– EXTernal: the instrument accepts a hardware trigger at the front panel Ext Trig connector. The instrument out-
puts one burst of the specified number of cycles each time Ext Trig receives a level transition with the proper
polarity (TRIGger[1|2]:SLOPe). External trigger signals during a burst are ignored.

– BUS (software): the instrument initiates one burst each time a bus trigger (*TRG) is received. The front panel
[Trigger] key is illuminated when the instrument is waiting for a bus trigger.

– EXTernal or BUS: burst count and burst phase remain in effect, but burst period is ignored.

– TIMer: trigger events are spaced by a timer, with the first trigger as soon as INIT occurs.

Front Panel Operations

Press [Trigger] > Trigger Setup > Source.
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To specify whether the instrument triggers on a rising or falling edge of the signal at the Ext Trig connector, select
the external trigger source before choosing Trigger Setup.

SCPI Command

TRIGger[1|2]:SOURce {IMMediate|EXTernal|TIMer|BUS}

TRIGger[1|2]:SLOPe {POSitive|NEGative}

See Triggering for more information.

If the duty cycle is changed on a triggered bursted square wave with the trigger mode set to Timer, the current burst
will finish and one more burst will be executed before the duty cycle of the burst changes.

Trigger Out Signal

See Trigger Output Signal for more details.

144 Keysight FG33530 Series User's Guide



Front Panel Operations

1. Press [Burst] > Burst ON | OFF > Burst ON | OFF.

2. Press [Trigger] > Trig Out Setup.

3. Then use this softkey to choose the desired edge direction: Press Trig Out Off | (Up) | (Down).

SCPI Command

OUTPut:TRIGger:SLOPe {POSitive|NEGative}

OUTPut:TRIGger {ON|1|OFF|0}
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Triggering

This section describes the instrument's triggering system.

Trigger Overview

This triggering information applies to sweep and burst only. You can issue triggers for sweeps or bursts using
internal triggering, external triggering, timer triggering, or manual triggering.

– Internal or "automatic" (default): Instrument outputs continuously when sweep or burst mode is selected.

– External: Uses front panel Ext Trig connector to control sweep or burst. The instrument initiates one sweep or
outputs one burst each time Ext Trig receives a pulse. You can select whether instrument triggers on rising or
falling edge.

– Manual: Triggering initiates one sweep or outputs one burst each time you press [Trigger] on the front panel.

– When you sweep a list, trigger moves the wave form to the next frequency in the list.

– The [Trigger] key is disabled when in remote and when a function other than burst or sweep is currently selec-
ted.

Trigger Sources

This triggering information applies to sweep and burst only. You must specify the source from which the instrument
accepts a trigger.

– Sweep and Burst trigger source: Immediate (default), External, Manual or Timer.

– The instrument will accept a manual trigger, a hardware trigger from the front panel Ext Trig connector, or con-
tinuously output sweeps or bursts using an internal trigger. You can also trigger bursts based on a timer. At
power-on, immediate trigger is selected.

– Trigger source setting is volatile; set to internal trigger (front panel) or immediate (remote interface) by power
cycle or *RST.

Front Panel Operations

Enable sweep or burst. Then:

Press [Trigger] > Source.
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SCPI Command

TRIGger[1|2]:SOURce {IMMediate|EXTernal|TIMer|BUS}

The APPLy command automatically sets the source to Immediate.

Immediate Triggering

Internal trigger mode (default): Instrument continuously outputs sweep or burst (as specified by sweep time or burst
period).

Front Panel Operations

Press [Trigger] > Source Immediate.

SCPI Command

TRIGger:SOURce IMMediate

Manual Triggering

Manual trigger mode (front panel only): You manually trigger the instrument by pressing [Trigger]. The instrument
initiates one sweep or burst for each time you press [Trigger]. The button is lit when you are in the trigger menu and
the instrument is waiting for a manual trigger. The button blinks when the instrument is waiting for a manual trigger,
but you are not in the trigger menu. The key is disabled when the instrument is in remote.

Front Panel Operations

Press [Trigger] > Source Manual.
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External Triggering

In external trigger mode, the instrument accepts a hardware trigger at the front panel Ext Trig connector. The
instrument initiates one sweep or burst each time Ext Trig receives a TTL pulse with the specified edge. The external
trigger mode is like the manual trigger mode except that you apply the trigger to the Ext Trig connector.

See Trigger Input Signal, below.

Front Panel Operations

Press [Trigger] > Source External.

To specify whether the instrument triggers on a rising or falling edge, press Trigger Setup and select the edge
direction by pressing Slope.

SCPI Command

TRIGger:SOURce EXTernal

TRIGger[1|2]:SLOPe {POSitive|NEGative}

Software (Bus) Triggering

Available only from remote interface, this is similar to manual trigger mode from the front panel, but you trigger the
instrument with a bus trigger command. The instrument initiates one sweep or outputs one burst each time a bus
trigger command is received. The key blinks when a bus trigger command is received.

To select the bus trigger source, send TRIGger:SOURce BUS.

To trigger instrument from remote interface (USB, or LAN) when Bus source is selected, send TRIG or *TRG (trigger).
The front panel [Trigger] key is illuminated when the instrument is waiting for a bus trigger.

Front Panel Operations

Press [Trigger] > Source Manual.

Timer Triggering

The timer trigger mode issues triggers a fixed period apart. To select the bus trigger source, send TRIGger:SOURce
TIMer.

Front Panel Operations

Press [Trigger] > Source Timer.

Trigger Input Signal

This front panel connector is used in the following modes:
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– Triggered Sweep Mode: Press [Trigger] > Trigger Setup > Source External, or execute TRIG:SOUR EXT (sweep
must be enabled). When a level transition of the correct polarity is received on the Ext Trig connector, instru-
ment outputs a single sweep.

– Triggered Burst Mode: Press [Trigger] >Trigger Setup > Source External, or execute TRIG:SOUR EXT (burst must
be enabled). The instrument outputs a waveform with specified number of cycles (burst count) each time a trig-
ger is received from the specified trigger source.

– External Gated Burst Mode: Press the Gated softkey or execute BURS:MODE GAT with burst enabled. When
external gate signal is true, instrument outputs a continuous waveform. When external gate signal goes false,
the current waveform cycle completes and then instrument stops while remaining at voltage level cor-
responding to starting burst phase. For noise, output stops as soon as the gate signal goes false.

Trigger Output Signal

The trigger output signal is chassis referenced. Use appropriate care not to touch the two signals simultaneously as
you are connecting or disconnecting these cables. De-energize connections to the instrument output before con-
necting or disconnecting these cables.

– A "trigger out" signal is provided on the front panel Sync Out connector (used with burst and sweep only). When
enabled, a pulse with either a rising edge (default) or falling edge is output from this connector at the beginning
of the sweep or burst.

– Internal (immediate) or Timer trigger source: Instrument outputs a square wave with a 50% duty cycle from the
Sync Out connector at the beginning of the sweep or burst. Waveform period equals specified sweep time or
burst period. Once the sine wave frequency exceed 30 MHz, the sync out frequency is 1/4 of the sine wave fre-
quency in continuous waveform.

– External trigger source: Instrument disables "trigger out" signal.

– Bus (software) or manual trigger source: Instrument outputs a pulse (>1 μs pulse width) from Sync Out con-
nector at beginning of each sweep or burst.

Front Panel Operations

1. Enable sweep or burst.

2. Then press [Trigger] > Trig Out Setup.
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3. Then use this softkey to choose the desired edge direction: Trig Out Off | (Up) | (Down).

SCPI Command

OUTPut:TRIGger:SLOPe {POSitive|NEGative}

OUTPut:TRIGger {ON|1|OFF|0}

System-Related Operations

This section covers instrument state storage, power-down recall, error conditions, self test, and display control.
Though unrelated to waveform generation, these operations are important for instrument operation.

Instrument State Storage

– There are two ways to store and retrieve instrument states:

– Named state files, using the front panel or MMEMory:STORe:STATe and MMEMory:LOAD:STATe

– Memory locations 0 through 4, using *SAV and *RCL

– Both state storage methods remember the selected function (including arbitrary waveforms), frequency, amp-
litude, DC offset, duty cycle, symmetry, and modulation parameters.

– Stored states are not affected by *RST; a stored state remains until overwritten or specifically deleted.

Front Panel Operations

See Store or Retrieve the Instrument State.
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Instrument Power On State

You can configure instrument to power-down state from location 0 on power up. The factory default is to recall
factory default state at power-on.

Front Panel Operations

Press [System] > Power On Setting > Power On Factory Default or Power On State 0.

SCPI Command

MEMory:STATe:RECall:AUTO {ON|1|OFF|0}

License Options

This page allows you to view the instruments license options.

Front Panel Operations

Press [System] > Help > License Options

Error Conditions

Up to 20 command syntax or hardware errors can be stored in the error queue. See "SCPI Error Messages" in the
FG33530 Series Programming Guide for more information.

Front Panel Operations

Press [System] > Help > Error View.

SCPI Command

SYSTem:ERRor?

Beeper Control

The instrument normally beeps when an error is generated from the front panel or remote interface.

This setting is non-volatile; it will not be changed by power cycling or *RST.

Front Panel Operations

Press [System] > User Settings > Beeper ON | OFF.

SCPI Command

SYSTem:BEEPer:STATe {ON|1|OFF|0}

SYSTem:BEEPer
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Key Click

The instrument emits a click when a front panel key or softkey is pressed.

This setting is non-volatile; it will not be changed by power cycling or *RST.

Front Panel Operations

Press [System] > User Settings > Key Click ON | OFF.

SCPI Command

SYSTem:CLICk:STATe {ON|1|OFF|0}

Turn off the Display

For security reasons, or to speed up the rate at which the instrument executes remote interface commands, you may
want to turn off the display.

Front Panel Operations

Press [System] > User Settings > Display ON | OFF.

Press any key to turn the display back on.

SCPI Command

DISPlay {ON|1|OFF|0}

Display Brightness

You can set the display brightness to auto dim (100% to 10%) after 2 minutes of inactivity. You may set this feature
from the front panel only.

This setting is non-volatile; it will not be changed by power cycling or *RST.

Front Panel Operations

Press [System] > User Settings > Auto Dimming ON | OFF.

Date and Time

You can set the instrument's date and time clock.

Front Panel Operations

Press [System] > User Settings > Date / Time.

SCPI Command

SYSTem:DATE <yyyy>, <mm>, <dd>

SYSTem:TIME <hh>, <mm>, <ss>
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Manage Files

You can perform file management tasks, including copying, renaming, deleting, and creating new folders.

Front Panel Operations

Press [System] > Store/Recall > File Manager.

You can copy, rename, or delete files or folders. Deleting a folder removes all of the files within the folder, so be sure
that you want to delete all of the files within the folder.

The most important softkey is Switch Pane, which allows you to specify the location of the action to perform. Once
you have chosen the location of the action to perform, press Select to select the file to manage. Once you are
completely prepared to execute the task, press Rename, Copy, or Delete.

SCPI Command

See "MEMory" and "MMEMory subsystems" in the FG33530 Series Programming Guide.

Self-Test

A limited power-on self-test occurs when you turn on the instrument to assure you that the instrument is
operational. You can also run a more complete self-test. For details, see "Self-Test Procedures" in the FG33530
Series Service Guide.

Front Panel Operations

Press [System] > Instr. Setup > Self Test.

SCPI Command

*TST

Firmware Revision Query

Send *IDN? to determine which revision of firmware is currently installed. The query returns a string of the form:

Keysight Technologies,[Model Number],[10-char Serial Number],[Firmware Revision Number]

Firmware revision number example: K-01.00.04-01.00-01.00-01.00-01.00

Front Panel Operations

Press [System] > Help > About. Scan the QR code shown to view the documentation related to this instrument.

SCPI Command

*IDN?
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SCPI Language Version Query

The instrument complies with the rules and conventions of the present version of SCPI (Standard Commands for
Programmable Instruments). Use SYSTem:VERSion? to determine the SCPI version with which the instrument
complies. The query returns a string in the form "YYYY.V", representing the year and version number for that year (for
example, 1999.0).

I/O Config

See Remote Interface Connections and Remote Interface Configuration for more details.

Dual Channel Operations

This section covers most topics related to dual channel operation.

Entering Dual Channel Operation

You enter dual channel configuration by pressing a channel output button, then Dual Chan­nel.

Frequency Coupling

Frequency coupling allows you to couple frequencies or sample rates between channels, either by a constant ratio
or offset between them. Press Freq Cpl ON | OFF to turn frequency coupling on or off, and press Freq Cpl Settings to
configure frequency coupling.

The Freq Cpl Settings softkey opens the menu shown below. The first softkey allows you to specify whether you want
to couple the frequencies with a ratio or an offset, and the second softkey allows you to specify the ratio or offset.
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Amplitude Coupling

Amplitude coupling, enabled by the Ampl Cpl ON | OFF softkey, couples the amplitude and offset voltage between
the channels so that changing the amplitude or offset on one channel affects both channels.

Tracking

Tracking, configured by the Tracking softkey, has three modes: OFF, Identical, and Inverted.

– When tracking is OFF, the two channels operate independently.

– When tracking is Identical, they behave as one channel.

– The third mode, Inverted, makes the channels' outputs inverses of each other, resulting in a differential channel
using both outputs.

Combine

The Combine feature combines two outputs into one connector. If you choose CH2 from the Channel 1 menu, they
are combined on channel 1; choosing CH1 from the Channel 2 menu combines them on chan­nel 2.

In the image below, the top waveform is a 100 mVpp, 1 kHz sine wave on channel 1, and the bottom wave­form is a
100 mVpp, 5 kHz sine wave on channel 2.
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The image below shows the two outputs combined on channel 1. Note that the X-axis has been com­pressed
(zoomed out) to show more cycles.

Operating Information

The signals being combined do not have to be of the same type; for example, this image shows the same 5 kHz
channel on channel 2 combined with a 100 mVpp square wave on channel 1.

When signals are combined, the DC Offset values are not added together. Only the DC Offset from the receiving
channel is used in the combined output. The figure below shows 50 a mV DC Offset added to Channel 1. The 50 mV
offset added to Channel 2 is ignored.
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You may also use Combine with bursts. For example, consider the image below, which includes a 1 kHz sine wave on
channel 1 and three-cycle bursts of a 5 kHz sine wave on channel 2.

When these signals are combined on channel 1, the result is a simple amplitude addition of the two sig­nals, as
shown below.

You also can combine the signals on channel 2, as shown below.
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5 Characteristics and Specifications

For the characteristics and specifications of the FG33530 Series Trueform Arbitrary Waveform Generators, refer to
the data sheet atwww.keysight.com/find/FG33530.
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6 Measurement Tutorial

Arbitrary Waveforms

Quasi-Gaussian Noise

PRBS

Modulation

Burst

Frequency Sweep

Attributes of AC Signals

Signal Imperfections

This section describes theory of operation information for several
waveform types and instrument operating modes. The last two topics
include information that may help you improve signal quality.
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Arbitrary Waveforms

Arbitrary waveforms can meet needs not met by the instrument’s standard waveforms. For example, you might need
a unique stimulus, or you might want to simulate signal imperfections such as overshoot, ringing, glitching, or noise.
Arbitrary waveforms can be very complex, making them suitable for simulating signals in modern communications
systems.

You can create arbitrary waveforms from a minimum of 8 points up to 1,000,000 points. The instrument stores these
numeric data points, known as "samples," in memory and then converts them into voltages as the waveform is
generated. The frequency at which points are read is the "sample rate," and the waveform frequency equals the
sample rate divided by the number of points in the waveform. For example, suppose a waveform has 40 points and
the sample rate is 10 MHz. The frequency would be (10 MHz)/40 = 250 kHz and its period would be 4 μs.

The instrument can directly play .ARB files. To load the specified arb file (.arb) in Internal or USB memory, press
[Waveforms] > Arb > Arbs > Select Arb.

Import Data File

You can also import up to four-column data files in .CSV format, each column at a time. The maximum supported file
size is 3.5 MB. If the .CSV file is larger than 3.5 MB, the function generator is unable to import the .CSV file.

Each value in the .CSV file is limited to 10 characters (include the minus sign and decimal point); for example -
0.1234. If the .CSV file has more than 10 characters, the function generator is unable to import the .CSV file.

To import a file, press [Waveforms] > Arb > Arbs > Import CSV. This opens a menu interface that quickly guides you
through the process of importing a file. After the imports, an arb file with the same file name will be saved in the
same location.

Waveform Filters

The instrument includes two filters to smooth transitions between points as arbitrary waveforms are generated.

– Normal filter: A wide, flat frequency response, but its step response exhibits overshoot and ringing.

– Step filter: A nearly ideal step response, but with more roll-off in its frequency response than the Normal filter.

– Off: Output changes abruptly between points, with a transition time of approximately 10 ns.

Each filter’s cutoff frequency is a fixed fraction of the waveform’s sample rate. The Normal filter’s response is -3 dB
at 27% of the sample rate and the Step filter’s response is -3 dB at 13% of the sample rate. For example, for an
arbitrary waveform at 100 MSa/s, the Normal filter’s -3 dB frequency bandwidth is 27 MHz.

Turning the filter off may change the sample rate to a lower rate if the sample rate was greater than 250 MSa/s
before the filter was turned off.

Quasi-Gaussian Noise

The Noise waveform is optimized for both quantitative and qualitative statistical properties. It does not repeat for
more than 50 years of continuous operation. Unlike a true Gaussian distribution, there is zero probability of getting a
voltage beyond the instrument’s Vpp setting. The crest factor (peak voltage divided by RMS voltage) is
approximately 4.6.
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You can vary the Noise bandwidth from 1 mHz to the instrument's maximum bandwidth. The energy in the noise
signal is concentrated in a band from DC to the selected bandwidth, so the signal has greater spectral density in the
band of interest when the bandwidth setting is lower. In audio work, for example, you might set the bandwidth to 30
kHz, to make the audio band signal strength 30 dB higher than if the bandwidth were set to 30 MHz.

PRBS

A Pseudo-Random Bit Sequence (PRBS) has two levels (high and low), and it switches between them in a manner
that is difficult to predict without knowing the sequence generation algorithm. A PRBS is generated by a linear-
feedback shift register (LFSR), shown below.

An LFSR is specified by the number of stages it contains and which stages ("taps") feed the exclusive-or (XOR) gates
in its feedback network. The PRBS output is taken from the last stage. With properly chosen taps, an L-stage LFSR
produces a repetitive PRBS of length 2L - 1. The clocking frequency of the LFSR determines the "bit rate" of the
PRBS.

You can set L to 7, 9, 11, 15, 20, or 23, resulting in sequences from 127 to 8,388,607 bits in length.

The default value for L is 7, resulting in a sequence of 127 bits in length.

Modulation

Amplitude Modulation (AM)

The instrument implements two forms of AM:

– Double-sideband full-carrier (DSB-FC), which has an ITU designation of A3E and is used in AM broadcasting.

The equation for DSB-FC is

y(t)= [(½)+(½)•d•m(t)]•Ac•sin(ωc t)

where

m(t) is the modulating signal
Ac is the carrier amplitude
ωc is the carrier frequency of the carrier
d is the "modulation depth," or fraction of the amplitude range is used by the modulation

For example, a depth setting of 80% varies the amplitude from 10% to 90% of the amplitude setting (90% - 10% =
80%) with either an internal or a full-scale (±5 V) external modulating signal. You may set depth as high as 120%, as
long as you do not exceed the instrument’s maximum output voltage of (±5 V into 50 Ω, ±10 V into high impedance).

The top trace below represents the modulating signal; the bottom trace represents the modulated carrier.
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– Double-sideband suppressed-carrier (DSSC). Many modern communications systems employ DSSC on each of
two carriers that have the same frequency but a 90-degree phase difference. This is called quadrature amp-
litude modulation (QAM).

The equation for DSSC is

y(t)=d•m(t)•sin(ωc t)

In DSB-SC, the carrier signal is inverted whenever m(t) < 0. For QAM, the second carrier signal would be cos(ωc t),
making it 90 degrees out of phase from the first carrier.

Frequency Modulation (FM)

Frequency modulation varies a carrier signal’s frequency according to the modulating signal:

y(t)=Ac•sin[(ωc+d•m(t) )•t]

where m(t) is the modulating signal and d is the frequency deviation. FM is called narrowband if the deviation is less
than 1% of the modulating signal’s bandwidth, and wideband otherwise. You can approximate the modulated
signal’s bandwidth with the following equations.

BW ≈ 2•(Modulating Signal Bandwidth) for narrowband FM

BW ≈ 2•(Deviation+Modulating Signal Bandwidth) for wideband FM

The top trace below represents the modulating signal; the bottom trace represents the modulated carrier.
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Phase Modulation (PM)

PM is similar to FM, but the phase of the carrier waveform is varied, rather than the frequency:

y(t)=sin[ωc t+d•m(t) ]

where m(t) is the modulating signal and d is the phase deviation.

Frequency-Shift Keying (FSK) Modulation

FSK is similar to FM, except the carrier frequency alternates between two preset values, the carrier frequency and
the hop frequency. Sometimes the hop and carrier frequencies are called "Mark" and "Space," respectively. The rate
at which the switching between these values occurs is determined by an internal timer or the signal on the front
panel Ext Trig connector. Frequency changes are instantaneous and phase-continuous.

The internal modulating signal is a square wave with 50% duty cycle.

The top trace below represents the modulating signal; the bottom trace represents the modulated carrier.

Binary Phase Shift Keying (BPSK)

BPSK is similar to FSK, except it is the carrier’s phase, rather than its frequency, that switches between two values.
The rate at which the switching between these values occurs is determined by an internal timer or the signal on the
front panel Ext Trig connector. Phase changes are instantaneous.

The internal modulating signal is a square wave with 50% duty cycle.

Pulse Width Modulation (PWM)

PWM is only available for the Pulse waveform, and the pulse width varies according to the modulating signal. The
amount by which the pulse width varies is called the width deviation, and it can be specified as a percentage of the
waveform period (that is, duty cycle) or in units of time. For example, if you specify a pulse with 20% duty cycle and
then enable PWM with a 5% deviation, the duty cycle varies from 15% to 25% under control of the modulating
signal.
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Additive Modulation (Sum)

The "Sum" feature adds the modulating signal to the carrier. For example, you can add controlled amounts of
variable-bandwidth noise to a signal or create two-tone signals. The instrument's internal modulation generator can
produce the same continuous waveform as the main generator, so the Sum function lets you to create many signals
that would have required two instruments before.

The Sum feature increases the amplitude of the output signal by the amplitude of the modulating signal. This might
cause the instrument to switch to a higher output-voltage range, resulting in a momentary signal loss. If this is a
problem in your application, turn on the Range Hold function. If the voltage increase could damage your device
under test, apply Voltage Limits.

Burst

You can configure the instrument to output a waveform with for a specified number of cycles, called a burst. You can
use burst in one of two modes: N-Cycle Burst (also called "triggered burst") or Gated Burst.

An N-Cycle burst consists of a specific number of waveform cycles (1 to 1,000,000) and is always initiated by a
trigger event. You can also set the burst count to "Infinite," which results in a continuous waveform once the
instrument is triggered.

In the image below, the top trace is the sync output, and the bottom one is the main output.

Three-Cycle Burst Waveform

For bursts, the trigger source can be an external signal, an internal timer, the key, or a command from the remote
interface. The input for external trigger signals is the front panel Ext Trig connector. This connector is referenced to
chassis ground (not floating ground). When not used as an input, the Ext Trig connector can be configured as an
output to enable the instrument to trigger other instruments at the same time that its internal trigger occurs.

An N-Cycle burst always begins and ends at the same point in the waveform, called the start phase.

In GATed burst mode, the output waveform is on or off, based on the signal at the front panel Ext Trig connector.
Select this signal's polarity using BURSt:GATE:POLarity. When the gate signal is true, the instrument outputs a
continuous waveform. When the gate signal goes false, the current waveform cycle is completed and the instrument
stops and remains at the voltage level corresponding to the waveform's starting burst phase. For a noise waveform,
the output stops immediately when the gate signal goes false.
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Frequency Sweep

Frequency sweeping is similar to FM, but no modulating waveform is used. Instead, the instrument sets the output
frequency based on either a linear or logarithmic function, or a list of up to 128 user-specified frequencies. A linear
sweep changes the output frequency by a constant number of Hz per second, and a logarithmic sweep changes the
frequency by a constant number of decades per second. Logarithmic sweeps let you cover wide frequency ranges
where resolution at low frequencies could be lost with a linear sweep.

Frequency sweeps are characterized by a sweep time (during which the frequency changes smoothly from the start
frequency to the stop frequency), a hold time (during which the frequency stays at the stop frequency), and a return
time (during which the frequency returns smoothly and linearly to the start frequency). Trigger settings determine
when the next sweep begins.

Attributes of AC Signals

The most common AC signal is a sine wave. In fact, any periodic signal can be represented as the sum of different
sine waves. The magnitude of a sine wave is usually specified by its peak, peak-to-peak, or root mean-square (RMS)
value. All of these measures assume that the waveform has zero offset voltage.

A waveform's peak voltage is the maximum absolute value of all of its points. The peak-to-peak voltage is the
difference between the maximum and minimum. The RMS voltage equals the standard deviation of all waveform
points; it also represents the one-cycle average power in the signal, minus the power in any DC component of the
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signal. Crest factor is the ratio of a signal’s peak value to its RMS value and varies according to waveshape. The table
below shows several common waveforms with their respective crest factors and RMS values.

If an average-reading voltmeter is used to measure the "DC voltage" of a waveform, the reading may not agree with
the DC Offset setting. This is because the waveform may have a non-zero average value that would be added to the
DC Offset.

You may occasionally see AC levels specified in "decibels relative to 1 milliwatt" (dBm). Since dBm represents a
power level, you need to know the signal’s RMS voltage and the load resistance in order to make the calculation.

dBm = 10 x log10 (P / 0.001) where P = VRMS2 / RL

For a sine wave into a 50 Ω load, the following table relates dBm to voltage.

dBm RMS Voltage Peak-to-Peak Voltage

+23.98 dBm 3.54 Vrms 10.00 Vpp

+13.01 dBm 1.00 Vrms 2.828 Vpp

+10.00 dBm 707 mVrms 2.000 Vpp

+6.99 dBm 500 mVrms 1.414 Vpp

3.98 dBm 354 mVrms 1.000 Vpp

0.00 dBm 224 mVrms 6 32 mVpp

-6.99 dBm 100 mVrms 283 mVpp

-10.00 dBm 70.7 mVrms 200 mVpp

-16.02 dBm 35.4 mVrms 100 mVpp

-30.00 dBm 7.07 mVrms 20.0 mVp

-36.02 dBm 3.54 mVrms 10.0 mVpp

-50.00 dBm 0.707 mVrms 2.00 mVpp

-56.02 dBm 0.354 mVrms 1.00 mVpp

For 75 Ω or 600 Ω loads, use the following conversions:

dBm (75 Ω) = dBm (50 Ω) – 1.76
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dBm (600 Ω) = dBm (50 Ω) – 10.79

Signal Imperfections

For sine waves, common signal imperfections are easiest to describe and observe in the frequency domain, using a
spectrum analyzer. Any output signal component with a frequency different from the fundamental (or "carrier") is
considered to be distortion. Those imperfections can be categorized as harmonic distortion, non-harmonic spurious,
or phase noise, and they are specified in decibels relative to the carrier level, or "dBc."

Harmonic Distortion

Harmonic components occur at integer multiples of the fundamental frequency and are usually created by non-
linear components in the signal path. At low signal amplitudes, another possible source of harmonic distortion is the
Sync signal, which is a square wave with many strong harmonic components that can couple into the main signal.
Although Sync is highly isolated from the instrument's main signal outputs, coupling can occur in external cabling.
For best results, use high-quality coaxial cables with double or triple shields. If Sync is not required, leave it
unconnected or off.

Non-Harmonic Spurious

One source of non-harmonic spurious components (called "spurs") is the digital-to-analog converter (DAC) that
converts the digital waveform values into voltage. Non-linearity in this DAC gives rise to harmonics that can be
higher than the Nyquist frequency and will therefore be aliased to a lower frequency. For example, the fifth harmonic
of 30 MHz (150 MHz) could create a spur at 100 MHz.

Another source of non-harmonic spurs is the coupling of unrelated signal sources (such as the embedded
controller’s clocks) into the output signal. These spurs usually have constant amplitude and are most troublesome at
signal amplitudes below 100 mVpp. For optimal signal purity at low amplitudes, keep the instrument’s output level
relatively high and use an external attenuator.

Phase Noise

Phase noise results from small, instantaneous changes in the output frequency ("jitter"). On a spectrum analyzer, it
appears as a rise in the apparent noise floor near the frequency of the output signal. The phase noise specification
represents the amplitudes of the noise in 1 Hz bands located 1 kHz, 10 kHz, and 100 kHz away from a 30-MHz sine
wave. Be aware that spectrum analyzers also have phase noise, so the levels you read may include analyzer phase
noise.

Quantization Noise

Finite resolution in the waveform DAC causes voltage quantization errors. Assuming the errors are uniformly
distributed over a range of ±0.5 least-significant bit, the equivalent noise level for standard waveforms is
approximately -95 dBc. At this level, other sources of noise in the instrument dominate. Quantization noise can be of
concern, though, in arbitrary waveforms that do not use the whole range of DAC codes (-32767 to +32767). Scale
arbitrary waveforms to use the entire range, if possible.

Keysight FG33530 Series User's Guide 167



 

 

 

This information is subject to change 

without notice. 
 

© Keysight Technologies 2024, 2025 

Edition 1, July 2025 

Printed in Malaysia    


FG33531-90001 

www.keysight.com 

http://www.keysight.com/


GUIDE D’UTILISATION   

 

  

 

Générateur de signaux arbitraires  
Trueform 
Série FG33530 

http://www.keysight.com/
http://www.keysight.com/


Avertissements 7

Avis de copyright 7
Référence du manuel 7
Édition 7
Publié par 7
Garantie 7
Licences technologiques 7
Droits gouvernementaux des États-Unis 8
Licences tierces 8
Déchets d’équipements électriques et électroniques (DEEE) 8
Assistance technique 9
Certificats de conformité 9
Informations relatives à la sécurité 9

Informations sur la sécurité et la réglementation 10

Consignes de sécurité 10
Symboles de sécurité 11
Marquages réglementaires 12
Déclaration sud-coréenne de CEM de classe A : 12
Exigences de sécurité et de CEM 13
Conditions ambiantes 13

1 Présentation de l'instrument 14

Présentation succincte de l’instrument 15
Options 15

Présentation succincte du panneau avant 17
Présentation succincte de l’écran du panneau avant 18
Saisie d’une valeur numérique sur le panneau avant 20
Présentation succincte du panneau arrière 21
Présentation succincte du panneau latéral 21
Dimensions de l’instrument 22

2 Mise en route 23

Préparer l’instrument pour l’utilisation 24
Documentation 24
Mise à jour micrologicielle 24
Intervalle d’étalonnage recommandé 24
Paramétrer l’instrument 24

Définir la fréquence de sortie 25
Définir l’amplitude de sortie 26
Définir la tension CC de décalage 28
Définir des signaux hauts et bas 31
Envoyer une tension continue 33
Définir le rapport cyclique d’un signal carré 34
Configurer un signal d’impulsions 36
Sélectionner un signal arbitraire prédéfini 39
Utiliser le système d’aide intégré 40
Afficher l’aide relative à une touche de fonction ou à un bouton 40

Mettre à jour le microprogramme 40
Licence pour mises à niveau optionnelles 42
Obtention de la licence pour l'option MEM33531U/MEM33532U 42
Installation de la licence pour l'option MEM33531U/MEM33532U 42

Connexions de l’interface de commande à distance 44

2 Guide de l’utilisateur Keysight série FG33530



Se connecter à l’instrument par USB 44
Se connecter à l’instrument via LAN (de site et privé) 44

Configuration de l’interface de commande à distance 47
Suite Keysight IO Libraries 47
Configuration LAN 47
Services de socket SCPI 56
En savoir plus sur les adresses IP et leur notation 56

Commande à distance 57
Interface Web 57
Détails techniques de la connexion 58

3 Utilisation des menus du panneau avant 59

Sélectionner la terminaison de sortie 60
Réinitialiser l’instrument 61
Envoyer un signal modulé 62
Envoyer un signal FSK 65
Envoyer un signal PWM 67
Envoyer un balayage en fréquence 70
Envoyer un signal en rafale 73
Déclencher un balayage ou une rafale 76
Enregistrer ou récupérer la configuration de l’instrument 77
Store Settings 77
Paramètres de rappel 81

Référence du menu du panneau avant 82
Bouton [Waveform] 82
Bouton [Parameter] 83
Bouton [Units] 83
Bouton [Modulate] 84
Bouton [Sweep] 84
Bouton [Burst] 84
Bouton [Trigger] 85
Bouton [System] 85
Bouton [Setup] et [On / Off] de la voie 87

4 Fonctions et caractéristiques 88

Configuration de sortie 89
Fonction de sortie 89
Fréquence de sortie 91
Amplitude de sortie 92
Tension continue de décalage 94
Unités de sortie 96
Terminaison de sortie 96
Rapport cyclique (signaux carrés) 98
Symétrie (rampes) 99
Détection automatique de la tension 100
Contrôle de la sortie 100
Polarité du signal 101
Signal de sortie Sync 102

Signaux d’impulsion 104
Période 105
Largeur d'impulsion 106
Rapport cyclique d’impulsion 106
Temps de front 107

Guide de l’utilisateur Keysight série FG33530 3



Modulation d’amplitude (AM) - Modulation de fréquence (FM) 109
Pour sélectionner AM ou FM 109
Forme du signal porteur 110
Fréquence porteuse 111
Forme du signal modulant 112
Fréquence du signal modulant 113
Profondeur de modulation (AM) 113
Signal porteur AM supprimé à double bande latérale 114
Variation de fréquence (FM) 115
Source modulante 116

Modulation de phase (PM) 117
Pour sélectionner la modulation de phase 117
Forme du signal porteur 118
Fréquence porteuse 118
Forme du signal modulant 118
Fréquence du signal modulant 119
Variation de phase 120
Source modulante 120

Modulation par déplacement de fréquence (FSK) 121
Pour sélectionner le mode de modulation FSK 121
Fréquence du signal porteur FSK 122
Fréquence de saut FSK 122
Fréquence de cadencement FSK 122
Source FSK 122

Modulation de largeur d’impulsion (PWM) 123
Pour sélectionner la modulation de largeur d’impulsion (PWM) 123
Forme du signal modulant 124
Fréquence du signal modulant 125
Variation de la largeur ou du rapport cyclique 126
Source modulante 127
Signal d’impulsion 127
Période de l’impulsion 128

Modulation par addition 129
Activer la somme 129
Forme du signal modulant 130
Fréquence du signal modulant 131
Amplitude de la somme 132
Source modulante 132

Balayage de fréquence 133
Pour sélectionner le balayage 133
Fréquence initiale et fréquence finale 134
Fréquence médiane et plage de fréquences 135
Mode de balayage 137
Temps de balayage 138
Temps de maintien/retour 139
Fréquence de marqueur 140
Source de déclenchement du balayage 141
Signal de sortie du déclenchement 142
Liste de fréquences 143

Mode rafale 145
Pour sélectionner le mode rafale 145
Fréquence du signal 146

4 Guide de l’utilisateur Keysight série FG33530



Nombre de salves 147
Période de la rafale 148
Phase initiale 149
Source de déclenchement de la rafale 150
Signal de sortie du déclenchement 151

Déclenchement 153
Présentation des déclenchements 153
Sources de déclenchement 153
Déclenchement immédiat 154
Déclenchement manuel 154
Déclenchement externe 155
Déclenchement par logiciel (Bus) 155
Déclenchement temporisé 155
Signal d’entrée de déclenchement 155
Signal de sortie de déclenchement 156

Opérations système 157
Stockage de l’état de l’instrument 157
État de l’instrument à la mise sous tension 158
License Options (Options sous licence) 158
Situations d’erreur 158
Contrôle de l’avertisseur sonore 158
Key Click 159
Désactiver l’écran 159
Luminosité de l’écran 159
Date et heure 159
Gestion des fichiers 160
Autotest 160
Demande de la version du microprogramme 160
Demande de la version du langage SCPI 161
Config. d’E/S 161

Opérations sur 2 voies 161
Passage en configuration 2 voies 161
Couplage des fréquences 162
Couplage des amplitudes 162
Poursuite 162
Grouper 162
Informations sur le fonctionnement 163

5 Caractéristiques et spécifications 165

6 Didacticiel pour la réalisation de mesures 166

Signaux arbitraires 167
Importer un fichier de données 167
Filtres des signaux 167

Bruit quasi-gaussien 168
Séquence binaire pseudo aléatoire (PRBS) 168
Modulation 168
Modulation d’amplitude (AM) 168
Modulation de fréquence (FM) 169
Modulation de phase (PM) 170
Modulation par déplacement de fréquence (FSK) 170
Modulation par déplacement binaire de phase (BPSK) 171
Modulation de largeur d’impulsion (PWM) 171

Guide de l’utilisateur Keysight série FG33530 5



Modulation additive (somme) 171
Rafale 171
Signal en rafale de trois cycles 172

Balayage de fréquence 172
Attributs des signaux CA 173
Imperfections des signaux 175
Distorsion harmonique 175
Parasites non harmoniques 175
Bruit de phase 175
Bruit de quantification 175

6 Guide de l’utilisateur Keysight série FG33530



Avertissements

Avis de copyright

© Keysight Technologies 2024, 2025

Conformément aux lois internationales et des États-Unis relatives à la propriété intellectuelle, la reproduction, le
stockage électronique et la traduction de ce manuel, même partiels, sous quelque forme et par quelque moyen que
ce soit, sont interdits, sauf consentement écrit préalable de la société Keysight Technologies.

Référence du manuel

FG33531-90002

Édition

Édition 1, juillet 2025

Publié par

Keysight Technologies
Bayan Lepas Free Industrial Zone
11900 Bayan Lepas, Penang
Malaisie

Garantie

LES INFORMATIONS CONTENUES DANS CE DOCUMENT SONT FOURNIES EN L'ETAT ET POURRONT FAIRE
L'OBJET DE MODIFICATIONS SANS PREAVIS DANS LES EDITIONS ULTÉRIEURES. DANS LES LIMITES DE LA
LÉGISLATION EN VIGUEUR, KEYSIGHT EXCLUT EN OUTRE TOUTE GARANTIE, EXPRESSE OU IMPLICITE,
CONCERNANT CE MANUEL ET LES INFORMATIONS QU'IL CONTIENT, Y COMPRIS, MAIS NON EXCLUSIVEMENT,
LES GARANTIES IMPLICITES DE QUALITÉ MARCHANDE ET D'ADÉQUATION À UN USAGE PARTICULIER. KEYSIGHT
NE SAURAIT EN AUCUN CAS ETRE TENUE RESPONSABLE DES ERREURS OU DES DOMMAGES ACCESSOIRES OU
INDIRECTS LIES À LA FOURNITURE, A L'UTILISATION OU A L'EXACTITUDE DES INFORMATIONS CONTENUES
DANS CE DOCUMENT OU AUX PERFORMANCES DE TOUT PRODUIT AUQUEL IL SE RAPPORTE. SI KEYSIGHT A
PASSE UN AUTRE CONTRAT ECRIT AVEC L’UTILISATEUR ET QUE CERTAINS TERMES DE CE CONTRAT SEMBLENT
CONTRADICTOIRES AVEC CEUX DU PRESENT DOCUMENT, LES CONDITIONS GENERALES D’UTILISATION DE CE
CONTRAT-LA PREVALENT.

Licences technologiques

Le matériel et les logiciels décrits dans ce document sont protégés par un accord de licence et leur utilisation ou
reproduction est soumise aux termes et conditions de ladite licence.
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Droits gouvernementaux des États-Unis

Le Logiciel est un « logiciel informatique commercial » tel que défini par la Federal Acquisition Regulation
(« FAR ») 2.101. Conformément aux FAR 12.212 et 27.405-3 et à l’addenda FAR du Ministère de la défense
(« DFARS ») 227.7202, le gouvernement des Etats-Unis acquiert des logiciels informatiques commerciaux dans les
mêmes conditions que celles dans lesquelles les logiciels sont habituellement fournis au public. De ce fait, Keysight
fournit le Logiciel aux clients du gouvernement des États-Unis sous la licence commerciale standard, incluse dans
son contrat de licence d'utilisateur final (EULA). Vous trouverez une copie de ce contrat sur le site
http://www.keysight.com/find/sweula. La licence mentionnée dans l’EULA représente l’autorité exclusive selon
laquelle le gouvernement des États-Unis peut utiliser, modifier, distribuer ou divulguer le Logiciel. L’EULA et la
licence mentionnées dans les présentes n’imposent ni n’autorisent, entre autres, que Keysight : (1) fournisse des
informations techniques relatives au logiciel informatique commercial ni à la documentation du logiciel informatique
commercial non habituellement fournies au public ; ou (2) abandonne, ou autrement fournisse, des droits
gouvernementaux dépassant les droits habituellement fournis au public pour utiliser, modifier, reproduire,
communiquer, exécuter, afficher ou divulguer le logiciel informatique commercial ou la documentation du logiciel
informatique commercial. Aucune exigence gouvernementale autre que celle établie dans l'EULA ne s'applique, sauf
dans la mesure où ces conditions, droits ou licences sont explicitement requis de la part de tous les prestataires de
logiciels commerciaux conformément à la FAR et au DFARS et sont spécifiquement établis par écrit ailleurs dans
l'EULA. Keysight n’est en aucun cas tenu de mettre à jour, de réviser ou de modifier de quelque façon que ce soit le
Logiciel. En ce qui concerne les caractéristiques techniques définies par la réglementation FAR 2.101,
conformément à FAR 12.211 et 27.404.2 et à DFARS 227.7102, le gouvernement des États-Unis acquerra des droits
limités tels que définis dans les réglementations FAR 27.401 ou DFAR 227.7103-5 (c), applicables à toutes les
caractéristiques techniques.

Licences tierces

Certaines parties de ce logiciel sont concédées sous licence par des tiers, y compris les conditions générales Open
Source. Dans la mesure où ces licences exigent que Keysight mette le code source à disposition, nous le ferons
gratuitement. Pour plus d'informations, veuillez contacter l’assistance Keysight, à
l’adressehttps://www.keysight.com/find/assist.

Déchets d’équipements électriques et électroniques (DEEE)

Ce produit est conforme aux exigences de marquage de la directive DEEE. L’étiquette collée sur le produit (voir ci-
dessous) indique que vous ne devez pas jeter cet appareil électrique/électronique avec les ordures ménagères.

Catégorie du produit : par référence aux types d'équipements décrits dans l'annexe 1 de la directive WEEE, ce
produit est classé comme un produit "d'instrumentation de surveillance et de contrôle". Ne le jetez pas avec les
ordures ménagères.

Pour retourner vos produits usagés, contactez votre revendeur Keysight le plus proche ou visitez

about.keysight.com/en/companyinfo/environment/takeback.shtml pour de plus amples informations.
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Assistance technique

Pour toute question concernant votre livraison ou pour obtenir des informations sur la garantie, la maintenance ou
l’assistance technique, contactez Keysight Technologies : www.keysight.com/find/assist.

Certificats de conformité

Il est possible de télécharger la Déclaration de conformité pour ces produits et d'autres produits Keysight sur le
Web. Consultez https://regulations.about.keysight.com/DoC/default.htm. Vous pouvez ensuite effectuer une
recherche par numéro de produit pour trouver la dernière déclaration de conformité.

Informations relatives à la sécurité

La mention ATTENTION signale un danger pour le matériel. Si la manœuvre ou la procédure correspondante n’est pas exécutée cor-
rectement, il peut y avoir un risque d’endommagement de l’appareil ou de perte de données importantes. En présence de la men-
tion ATTENTION, il convient de ne pas poursuivre tant que les conditions indiquées n’ont pas été parfaitement comprises et
remplies.

La mention AVERTISSEMENT signale un danger pour la sécurité de l’opérateur. Si la manœuvre ou la procédure correspondante
n’est pas exécutée correctement, il peut y avoir un risque grave, voire mortel pour les personnes. En présence de la mention
AVERTISSEMENT, il convient de ne pas poursuivre tant que les conditions indiquées n'ont pas été parfaitement comprises et res-
pectées.
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Informations sur la sécurité et la réglementation

Consignes de sécurité

Les consignes de sécurité présentées dans cette section doivent être appliquées dans toutes les phases de
l’utilisation, de l’entretien et de la réparation de cet instrument. Le non-respect de ces précautions ou des
avertissements spécifiques mentionnés dans ce manuel constitue une violation des normes de sécurité établies lors
de la conception, de la fabrication et de l’usage normal de l’instrument. Keysight Technologies ne saurait être tenu
responsable du non-respect de ces consignes.

GÉNÉRAL
N’utilisez pas ce produit d’une autre manière que celle spécifiée par le fabricant. Les caractéristiques de protection de
ce produit peuvent être affectées s'il est utilisé d'une manière non indiquée dans les instructions de fonctionnement.

AVANT LA MISE SOUS TENSION
Vérifiez que vous avez bien respecté toutes les consignes de sécurité. Effectuez tous les branchements à l'appareil
avant de le mettre sous tension.

MISE À LA TERRE DE L’INSTRUMENT
Ce produit comporte des bornes de terre de protection. Afin de réduire les risques d’électrocution, l’instrument doit
être relié à une source de courant alternatif par l’intermédiaire d’un cordon d’alimentation alternative secteur pourvu
d’un fil de terre connecté fermement à une terre électrique (terre de sécurité) au niveau de la prise de courant. Toute
interruption du conducteur de protection (mise à la terre) ou tout débranchement de la borne de terre de protection
entraîne un risque d'électrocution pouvant provoquer des accidents graves.

NE L’UTILISEZ PAS DANS UNE ATMOSPHÈRE EXPLOSIVE OU DES ENVIRONNEMENTS HUMIDES
N'utilisez pas l' instrument dans des environnements avec des gaz ou des fumées inflammables, de la vapeur ou des
environnements humides.

NE FAITES PAS FONCTIONNER DES INSTRUMENTS ENDOMMAGÉS OU DÉFECTUEUX
Les instruments endommagés ou défectueux doivent être désactivés et protégés contre toute utilisation involontaire
jusqu'à ce qu'ils aient été réparés par une personne qualifiée.

NE REMPLACEZ JAMAIS DE COMPOSANTS ET N'APPORTEZ AUCUNE MODIFICATION À
L'INSTRUMENT.
En raison des risques éventuels supplémentaires, ne remplacez pas de composants et n'apportez aucune modi-
fication non autorisée à l'instrument. Pour tout entretien ou réparation, renvoyez le produit à un bureau de ventes et
de service après-vente Keysight Technologies. Ainsi, l'intégrité des fonctions de sécurité sera maintenue. Pour contac-
ter Keysight afin d'obtenir un support technique et commercial, consultez les liens d'assistance sur le site Web Key-
sight suivant :www.keysight.com/find/assist (informations de contact dans le monde entier pour les réparations
et le support).

UTILISER LE CORDON D’ALIMENTATION FOURNI
Utilisez l’instrument avec les cordons d’alimentation fournis avec la livraison.

NE BLOQUEZ PAS LES ORIFICES D’AÉRATION
Ne bloquez aucun des orifices d’aération de l’instrument.

OBSERVEZ TOUTES LES MARQUES SUR L’INSTRUMENT AVANT DE VOUS CONNECTER À UN
INSTRUMENT
Observez tous les marquages portés par l’instrument avant de le brancher.
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VÉRIFIEZ QUE LE CAPOT EST BIEN EN PLACE
Ne faites pas fonctionner l’instrument avec son capot démonté ou détaché. Il est recommandé de ne faire appel qu’à
du personnel qualifié, formé à la maintenance pour retirer le capot de l’instrument.

VÉRIFIEZ LE BON POSITIONNEMENT DE L’INSTRUMENT
Ne positionnez pas l’instrument dans une zone qui posera des difficultés pendant la déconnexion de l’instrument.

CÂBLE D’ALIMENTATION CA
La dépose du câble d’alimentation est la méthode de déconnexion utilisée pour couper l’alimentation de l’instrument.
Assurez-vous de laisser un accès approprié au câble d’alimentation pour faciliter le débranchement de la prise sec-
teur. Utilisez uniquement le câble d’alimentation défini par Keysight pour le pays d’utilisation ou un câble de per-
formances équivalentes.

NETTOYEZ AVEC UN CHIFFON LÉGÈREMENT HUMIDE
Nettoyez les parties externes de l'instrument à l'aide d'un chiffon doux non pelucheux légèrement humidifié. N’utilisez
pas de détergent, de liquides volatiles ou de solvants chimiques.

Symboles de sécurité

Symbole Description

Attention, risque de danger (reportez-vous au manuel pour des informations détaillées sur les avertissements et les mises en
garde)

Borne de terre de protection (masse)

Mise à la terre

Courant alternatif (CA)

Bouton-poussoir bistable en position enfoncée

Bouton-poussoir bistable en position normale

Marche (Alimentation)

Arrêt (Alimentation)
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Marquages réglementaires

Symbole Description

Le marquage CE est une marque déposée de la Communauté Européenne. Cette marque CE montre que
le produit est conforme à toutes les Directives juridiques européennes pertinentes.
ICES/NMB-001 indique que cet appareil ISM est conforme à la norme canadienne ICES-001.
Cet appareil ISM est conforme à la norme NMB-001 du Canada.
La classe A ISM GRP 1 indique qu’il s’agit d’un produit industriel scientifique et médical de groupe 1
classe A.

Le label CSA est une marque déposée de l’Association canadienne de normalisation (Canadian Standards
Association).

La marque RCM est une marque déposée de l’Australian Communications and Media Authority.

Ce symbole indique la période pendant laquelle aucune détérioration ou fuite de substances toxiques ou
dangereuses n’est à attendre dans le cadre d’une utilisation normale. La durée de vie prévue du produit
est de quarante ans.

Ce symbole est une déclaration EMC de classe A de Corée du Sud. Il s'agit d'un instrument de classe A
adapté à un usage professionnel dans un environnement électromagnétique en dehors du domicile.

Le marquage UKCA (UK Conformity Assessed) est un marquage de produit britannique utilisé pour les
produits mis sur le marché en Grande-Bretagne (Angleterre, Pays de Galles et Écosse).

Cet instrument est conforme aux exigences de marquage de la directive DEEE. L’étiquette apposée sur le
produit indique que vous ne devez pas jeter ce produit électrique ou électronique avec les ordures ména-
gères.

Déclaration sud-coréenne de CEM de classe A :

Information à l'utilisateur :

La conformité de cet équipement pour une utilisation dans des environnements professionnels a été évaluée. Dans
un environnement résidentiel, cet équipement peut causer des interférences radio.

– Cette déclaration EMC ne s'applique que pour les équipements utilisés uniquement dans un environnement
professionnel.

사용자안내문

이기기는업무용환경에서사용할목적으로적합성평가를받은기기로서

가정용환경에서사용하는경우전파간섭의우려가있습니다.

– 사용자안내문은 “업무용방송통신기자재”에만적용한다.

– FG33531A et FG33532A: http://www.rra.go.kr/selform/Kst-GM24947
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Exigences de sécurité et de CEM

Cette alimentation est conçue de manière à se conformer aux exigences de sécurité et de compatibilité CEM
(Compatibilité électromagnétique) suivantes :

– Directive basse tension 2014/35/EU

– Directive CEM 2014/30/EU

Conditions ambiantes

Cet instrument est conçu pour être utilisé dans des locaux fermés où la condensation est faible. Le tableau ci-
dessous illustre les conditions ambiantes générales requises pour cet instrument.

Environnement Exigences

Température Conditions de fonctionnement : de 0 à 55 °C
Conditions de stockage : Entre -40 et 70 °C

Humidité Conditions de stockage/fonctionnement : Jusqu’à 80 % HR à des températures allant
jusqu’à 40 °C (sans condensation)

Altitude jusqu’à 3000 m

Degré de pollution 2

Catégorie de surtension II

Alimentation électrique et fréquence de
ligne

100/120 V, 100/240 V
50/60 Hz

Consommation d’énergie 50 W

Fluctuations de la tension de
l’alimentation secteur

Les fluctuations de la tension d’alimentation du réseau principal ne doivent pas dépasser
10 % de la principale tension nominale
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1 Présentation de l'instrument

Présentation succincte de l'instrument

Présentation succincte du panneau avant

Présentation succincte de l’écran du panneau avant

Saisie d’une valeur numérique sur le panneau avant

Présentation succincte du panneau arrière

Présentation succincte du panneau latéral

Dimensions de l’instrument

Le générateur de signaux arbitraires Keysight FG33530 série Trueform
comprend des générateurs de signaux synthétisés dotés de
fonctionnalités prédéfinies de signaux et impulsions arbitraires.
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Présentation succincte de l’instrument

Le générateur de signaux arbitraires Keysight FG33530 série Trueform comprend des générateurs de signaux
synthétisés dotés de fonctionnalités prédéfinies de signaux et impulsions arbitraires.

Deux modèles sont disponibles :

– FG33531A : 100 MHz, générateur de signaux arbitraires Trueform à voie unique

– FG33532A : 100 MHz, Générateur de signaux arbitraires Trueform à deux voies

Principales fonctions :

Panneau avant intuitif

– Écran WVGA de 7 pouces couleur riche en informations

– Canaux à codage couleur

Capacité de paillasse pratique

– Sortie du signal jusqu’à 30 MHz pour le signal carré et 100 MHz pour l’onde sinusoïdale

– 17 signaux arbitraires intégrés

– Fonctionnalité de signaux arbitraires à 16 bits avec une mémoire pouvant contenir jusqu’à 16 millions
d’échantillons par voie

– Combinaison de deux voies indépendantes pour générer des signaux à double tonalité multifréquence
(FG33532A uniquement)

– Connecteurs CAL, TRIG et SYNC facilement accessibles sur le panneau avant

– Chargement du signal arbitraire et restauration des paramètres via une clé USB sur le panneau avant

– Accès et contrôle à distance via LAN

– Logiciel d’application PathWave BenchVue pour le contrôle par PC

Grande intégrité du signal

– Le signal Trueform ne saute jamais de points

– Faible distorsion et parasites (THD < 0,075 % et gigue < 100 ps)

– Reproduction de signaux à basse tension jusqu’à 1 mVpp

Options

Options évolutives (disponibles après l’achat)

Options Description

MEM33531U Mise à niveau de la mémoire à 16 millions pour le générateur de formes d'ondes monocanal de la série
FG33531A
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Options Description

MEM33532U Mise à niveau de la mémoire à 16 millions pour le générateur de formes d'ondes double canal de la série
FG33532A
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Présentation succincte du panneau avant

Légende Description

1 Écran WVGA 7 pouces -écran Voie 1

2 Écran voie 2 (FG33532A uniquement)

3 Interrupteur [ON/OFF]

4 Port USB — Permet de raccorder un périphérique de stockage USB à l’instrument

La série FG33530 prend en charge les clés USB dotées des spécifications
suivantes : USB 2.0, 32 Go, format FAT32. Nous recommandons d’utiliser un péri-
phérique flash SanDisk Cruzer Blade pour le port USB du panneau avant.

5 Bouton [Back]

Maintenez le bouton [Back] enfoncé pendant plus de 3 secondes avec une clé
USB externe connectée afin de capturer automatiquement l’écran de l’instrument.
L’image capturée sera enregistrée sur la clé USB connectée.

6 Touches de fonction du menu

7 Connecteur CAL (usage interne Keysight uniquement)

8 Connecteur déclenchement externe/Porte/FSK/Rafale

9 Connecteur de déclenchement en sortie/synchronisation

10 Boutons à fonction fixe

11 Clavier numérique

12 Bouton et touches fléchées

13 Connecteurs de voie 1 et voie 2 (FG33532A uniquement) et boutons associés
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Présentation succincte de l’écran du panneau avant

Affichage d’une seule voie

Légende Description

1 Informations sur la voie 1

2 Voyants d’état

3 Paramètres du signal de la voie 1

4 Paramètres de balayage, de modulation ou de rafale

5 Affichage du signal de la voie 1

6 Nom de la fonction

7 Libellés des touches de fonction
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Affichage à double voie (applicable au FG33532A uniquement)

Appuyez deux fois sur [Setup] pour accéder au mode double voie. Dans ce mode, appuyez sur [Setup] pour basculer
entre la vue en voie unique et la vue en voie double.

Légende Description

1 Informations sur la voie 1

2 Informations sur la voie 2

3 Voyants d’état

4 Paramètres du signal de la voie 1

5 Paramètres du signal de la voie 2

6 Affichage du signal de la voie 1

7 Affichage du signal de la voie 2

8 Nom de la fonction

9 Libellés des touches de fonction

Témoins d’état de l’instrument

Légende Description

Affiché lorsque le mode distant est activé

Affiché après l’envoi de la commande SYSTem RWL

La clé USB est connectée

Le LAN est connecté

Une erreur s’est produite sur l’instrument
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Saisie d’une valeur numérique sur le panneau avant

Vous pouvez saisir des nombres sur le panneau avant en utilisant une de ces deux méthodes :

– Utilisez le bouton et les touches fléchées pour modifier le nombre. Tournez le bouton pour modifier un chiffre
(dans le sens des aiguilles d’une montre pour l’augmenter). Les flèches sous le bouton déplacent le curseur.

– Utilisez le clavier numérique pour saisir des nombres et les touches de fonction pour sélectionner les unités. La
touche [+/-] change le signe du nombre.
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Présentation succincte du panneau arrière

Légende Description

1 verrou Kensington

2 Connecteur de l’interface USB-B (Bus série universel)

3 Connecteur de l’interface du réseau local (LAN)

4 Connecteur d’alimentation CA

5 Numéro de série de l’instrument et adresse MAC

6 Étiquettes de sécurité et réglementaires de l’instrument

Présentation succincte du panneau latéral

Il s’agit d’un équipement de classe de protection 1 (le châssis doit être connecté à une mise à la terre de protection).
La fiche d’alimentation secteur doit être branchée dans une prise murale dotée d’une borne de mise à la terre de pro-
tection.
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Dimensions de l’instrument

Hauteur : 164,70 mm x Largeur : 313,60 mm

Longueur : 125,40 mm
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2 Mise en route

Préparer l’instrument avant utilisation

Définir la fréquence de sortie

Définir l’amplitude de sortie

Définir la tension CC de décalage

Définir des valeurs haut et bas

Envoyer une tension continue

Définir le rapport cyclique d’un signal carré

Configurer un signal d’impulsions

Sélectionner un signal arbitraire prédéfini

Utiliser le système d’aide intégré

Mettre à jour le microprogramme

Licence pour mises à niveau optionnelles

Connexions de l’interface de commande à distance

Configuration de l'interface distante

Commande à distance

Cette rubrique décrit les procédures de base pour vous aider à utiliser
rapidement l’instrument.
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Préparer l’instrument pour l’utilisation

Lorsque vous recevez votre instrument, inspectez-le pour déceler tout dommage évident qui aurait pu survenir
pendant l’expédition. En cas de dommage, informez immédiatement le transporteur et le bureau de vente et
d’assistance Keysight le plus proche. Rendez-vous sur www.keysight.com/find/assist.

Jusqu'à ce que vous ayez vérifié l'instrument, conservez le carton d'expédition et les matériaux d'emballage au cas
où l'appareil devrait être retourné. Vérifiez que vous avez reçu avec votre instrument tous les éléments de la liste ci-
dessous. Si un composant est manquant, contactez votre bureau commercial et d’assistance Keysight le plus
proche.

– Cordon d’alimentation AC (adapté au pays)

– Certificat d’étalonnage et Notice sur la durée de conservation

– Brochure sur la sécurité Keysight (9320-6797)

– Addendum RoHS pour les générateurs de signaux arbitraires (Chine) (9320-6667)

Documentation

La documentation indiquée ci-dessous peut être téléchargée gratuitement sur notre site Web à l’adresse
www.keysight.com/find/FG33530.

– Guide utilisateur des générateurs de signaux arbitraires Keysight FG33530 série Trueform. Le présent manuel.

– Guide de programmation des générateurs de signaux arbitraires Keysight FG33530 série Trueform.

– Guide des services des générateurs de signaux arbitraires Keysight FG33530 série Trueform.

Mise à jour micrologicielle

Pour obtenir la dernière version du micrologiciel et les instructions de mise à jour du micrologiciel, rendez-vous sur :

– FG33531A : www.keysight.com/find/FG33531A

– FG33532A : www.keysight.com/find/FG33532A

Intervalle d’étalonnage recommandé

Keysight Technologies recommande un cycle d’étalonnage d’un an pour cet instrument.

Paramétrer l’instrument

Placez les pieds de l'instrument sur une surface horizontale plate et lisse. Fixez le câble d’alimentation sur le
panneau arrière, puis branchez-le sur l’alimentation secteur. Connectez les câbles LAN ou USB comme vous le
souhaitez et vous pouvez également sécuriser l’instrument avec un câble de verrouillage de sécurité. Enfin, allumez
l’instrument en utilisant le bouton [On/Off] du panneau avant.

L’instrument exécute un autotest à la mise sous tension et affiche ensuite un message qui explique comment obtenir
de l’aide et indique l’adresse IP actuelle.
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Définir la fréquence de sortie

La fréquence par défaut est égale à 1 kHz. Vous pouvez modifier cette fréquence et la spécifier en nombre de
périodes au lieu de Hz.

Appuyez sur [Parameter] > Frequency.

– Utilisez le bouton rotatif pour modifier la valeur numérique et/ou utilisez les touches fléchées pour déplacer le
curseur vers le chiffre suivant ou précédent ou

– Utilisez le clavier numérique pour entrer une valeur. Sélectionnez une unité de préfixe (µHz, mHz, Hz, kHz, ou
MHz) pour confirmer vos modifications.

Appuyez sur [Units] > Frequency Periodic pour modifier les unités en période au lieu de fréquence.
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Définir l’amplitude de sortie

La fonction par défaut de l’instrument est un signal sinusoïdal 1 kHz / 100 mVpp (dans une terminaison de 50 Ω ).

Les opérations suivantes modifient l’amplitude avec 50 mVpp.

1. Appuyez sur [Units] > Amp/Offs High/Low pour spécifier la tension comme amplitude et décalage.

L’amplitude affichée est la valeur de mise sous tension ou la valeur sélectionnée précédemment. Lorsque vous
changez des fonctions, la même amplitude est utilisée si la valeur présente est valide pour la nouvelle fonction.
Pour choisir de spécifier une tension sous forme de valeurs haute et basse, appuyez sur Amp/Offs High/Low.

Dans cet exemple, nous affichons en surbrillance Amp/Offs High/Low.
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2. Entrez la valeur de l’amplitude désirée.

Appuyez sur [Parameters] > Amplitude. À l’aide du pavé numérique, saisissez la valeur 50.
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3. Sélectionnez l’unité voulue.

Pour cela, appuyez sur la touche de fonction correspondant à l’unité désirée. Lorsque vous sélectionnez l’unité,
l’instrument envoie le signal avec l’amplitude affichée (si la sortie est activée). Dans cet exemple, appuyez sur
mVpp.

Vous pouvez également entrer la valeur voulue en utilisant le bouton et les flèches. Si vous procédez ainsi, vous
n’avez pas besoin d’utiliser la touche de fonction des unités. Vous pouvez facilement convertir les types d’unité.
Appuyez simplement sur [Units] > Amplitude et sélectionnez les unités voulues.

Définir la tension CC de décalage

À la mise sous tension, la tension CC de décalage est nulle (0 V). Les opérations suivantes modifient la tension de
décalage avec –1,5 Vcc.
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1. Appuyez sur [Parameter] >Offset.

La tension continue de décalage affichée est la valeur de mise sous tension ou la valeur sélectionnée pré-
cédemment. Lorsque vous changez de fonction, la même tension continue de décalage est utilisée si la valeur
présente est valide pour la nouvelle fonction.

2. Entrez la tension de décalage voulue.

Dans ce cas nous utilisons le clavier numérique pour entrer 1,5.
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3. Sélectionnez l’unité voulue.

Appuyez sur la touche de fonction correspondant à l’unité voulue. Lorsque vous sélectionnez l’unité,
l’instrument envoie le signal avec la tension de décalage affichée (si la sortie est activée). Pour cet exemple,
appuyez sur V. La tension sera définir comme indiqué ci-dessous.

Vous pouvez également entrer la valeur voulue en utilisant le bouton et les flèches.
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Définir des signaux hauts et bas

Vous pouvez spécifier un signal en indiquant son amplitude et sa tension CC de décalage (voir ci-dessus). Vous
pouvez également spécifier le signal avec des valeurs haute (maximum) et basse (minimum). Cela est
particulièrement intéressant pour les applications numériques. Dans l’exemple suivant, nous réglons le niveau haut à
1,0 V et le niveau bas à 0,0 V.

1. Appuyez sur [Units] > Ampl/Offs High/Low. Basculez sur High/Low comme indiqué ci-dessous.

2. Appuyez sur [Parameter] > High Level. Sur le clavier numérique ou avec le bouton et les flèches, sélectionnez
1,0 V. (Si vous utilisez le clavier, vous devez sélectionner la touche de fonction de l’unité V pour entrer la valeur.)
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3. Appuyez sur la touche de fonction Low Level et indiquez la valeur. Utilisez à nouveau le pavé numérique ou le
bouton rotatif pour indiquer 0.0 V.

Ces réglages (niveau haut = 1.0 V et niveau bas = 0.0 V) sont équivalents à un réglage d’amplitude de 1.0 Vpp et de
tension de décalage égale à 500 mV.
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Envoyer une tension continue

Vous pouvez envoyer une tension CC constante comprise entre -5 V et +5 V dans une résistance de 50 Ω , ou de -10
V à +10 V dans une charge de haute impédance.

1. Appuyez sur [Waveform] > MORE 1 / 2 > DC > Offset. La valeur décalage est alors sélectionnée.

2. Entrez la tension de décalage voulue. Entrez 1.0 sur le clavier numérique ou avec le bouton et appuyez sur la
touche de fonction V si vous utilisez le clavier.
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Définir le rapport cyclique d’un signal carré

À la mise sous tension, le rapport cyclique par défaut d’un signal carré est égal à 50 %. Le rapport cyclique est limité
par la largeur minimale des impulsions spécifiée de 16 ns. La procédure suivante modifie le rapport cyclique avec la
valeur 75 %.

1. Sélectionnez la fonction de signal carré.

Appuyez sur [Waveform] > Square.
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2. Appuyez sur la touche de fonction Duty Cycle.

Le rapport cyclique affiché est la valeur de mise sous tension ou le pourcentage sélectionné précédemment. Le
rapport cyclique représente la durée par cycle pendant laquelle le signal carré est au niveau haut.

3. Saisissez le rapport cyclique voulu.

À l’aide du pavé numérique ou du bouton rotatif et des flèches, sélectionnez un rapport cyclique de 75. Si vous
utilisez le clavier numérique, appuyez sur Percent pour terminer la saisie. L’instrument règle immédiatement le
rapport cyclique et délivre un signal carré ayant la valeur mentionnée (si la sortie est activée).
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Configurer un signal d’impulsions

Vous pouvez configurer l’instrument pour envoyer un signal d’impulsions avec une largeur d’impulsion et un temps
de front variables. Les opérations suivantes expliquent comment configurer un signal d’impulsions de période
500 ms avec une largeur d’impulsion de 10 ms et des temps de front de 50 ns.

1. Sélectionnez la fonction d’impulsions.

Appuyez sur [Waveform] > Pulse pour sélectionner la fonction d’impulsions.
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2. Définissez la période des impulsions.

Appuyez sur la touche [Units] puis sur Frequency Periodic. Appuyez ensuite sur [Parameter] > Period. Défi-
nissez la période à 500 ms.

3. Définissez la largeur des impulsions.

Appuyez sur [Parameter] > Pulse Width. Définissez ensuite la largeur des impulsions à 10 ms. La largeur
d’impulsion représente le temps s’écoulant entre le seuil de 50 % du front ascendant et le seuil de 50 % du front
descendant suivant.
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4. Réglez le temps des deux fronts.

Appuyez sur la touche de fonction Edge puis sur Each Both.

Appuyez sur Edge Time pour définir les temps des fronts ascendant et descendant à 50 ns. Le temps de front
représente la durée entre 10 % et 90 % de chaque front.
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Sélectionner un signal arbitraire prédéfini

Il existe neuf signaux arbitraires prédéfinis enregistrés en mémoire non volatile : Cardiaque, D-Lorentz, Décroissance
exponentielle, Croissance exponentielle, Gaussien, Demi-sinus inverse (Haversine), Lorentz, Rampe négative et Sinc.

Cette procédure sélectionne le signal prédéfini « croissance exponentielle » sur le panneau avant.

1. Appuyez sur [Waveform] > Arb > Arbs.

2. Choisissez Arbs in Memory et utilisez le bouton rotatif pour sélectionner EXP_RISE. Appuyez sur Select Arb.
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Utiliser le système d’aide intégré

Le système d’aide intégré fournit une aide contextuelle sur toutes les touches de la face avant et les touches de
fonction des menus. La liste des rubriques d’aide est également disponible pour vous aider dans les diverses
opérations sur le panneau avant.

Afficher l’aide relative à une touche de fonction ou à un bouton

Maintenez enfoncée une touche de fonction ou un bouton du panneau avant (ex. [Waveform]).

Si le message contient plus d’informations que ne peut en afficher l’écran, appuyez sur la flèche vers le bas pour
afficher les informations restantes.

Appuyez sur OK pour quitter l’aide.

Aide dans votre langue
Tous les messages, l’aide contextuelle et les rubriques d’aide existent dans les langues suivantes : Anglais, Français,
Allemand, Chinois simplifié, Japonais et Coréen. Les libellés des touches de fonction et les messages sur la ligne de
configuration ne sont pas traduits (ils sont toujours en anglais). Pour sélectionner la langue, appuyez sur [System] >
User Settings > Language. Sélectionnez ensuite la langue souhaitée.

Mettre à jour le microprogramme

Ne désactivez pas l’instrument pendant la mise à jour.

Appuyez sur [System] > Help > About pour déterminer le numéro de version actuellement installé du
microprogramme de l’instrument.

Accédez à la page www.keysight.com/find/FG33531A ou www.keysight.com/find/FG33532A pour trouver la
dernière version du micrologiciel. S’il correspond à la version installée sur votre instrument, il n’est pas nécessaire de
poursuivre cette procédure. Sinon, téléchargez l’utilitaire de mise à jour du micrologiciel et un fichier ZIP du
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micrologiciel. Des instructions détaillées sur la mise à jour du micrologiciel sont situées sur la page de
téléchargement.
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Licence pour mises à niveau optionnelles

La fonction License permet l’installation d’options du micrologiciel dans l’appareil.

Il vous faudra une licence pour accéder aux mises à niveau suivantes :

– Option MEM33531U - Extension de mémoire à 16 millions pour le générateur de signaux FG33531A à 1 canal

– Option MEM33532U - Extension de mémoire à 16 millions pour le générateur de signaux FG33532A à 2 canaux

Pour plus d'informations sur l'achat d'une licence, consultez le site www.keysight.com/find/FG33530

Obtention de la licence pour l'option MEM33531U/MEM33532U

Pour obtenir la licence, vous devez d'abord acheter l'option. Lorsque vous avez acheté l’option, vous recevez un
certificat de droit d’utilisation du logiciel. Une fois que vous l'avez reçu, vous pouvez commencer à obtenir la licence.

Pour obtenir la clé de licence, accédez au site Web www.keysight.com/find/softwaremanager et suivez les
instructions à l'écran. Ces fonctions sont les suivantes :

1. Création d’un compte utilisateur (s’il n’existe pas encore).

2. Saisie du numéro de certificat ou de commande (order) ; ces numéros apparaissent sur votre certification
d’autorisation d’utilisation du logiciel.

3. Saisie du dispositif hôte (Host) qui comprend le modèle de l'appareil et son numéro de série à 10 caractères (qui
se trouve sur le panneau arrière de l’appareil).

4. Sélection de la licence du logiciel de l'appareil.

Une fois la licence générée, téléchargez ou envoyez par courriel le fichier de licence . lic et les instructions
d'installation.

Installation de la licence pour l'option MEM33531U/MEM33532U

Après avoir reçu un fichier de licence de Keysight, utilisez la procédure suivante pour installer la licence :

1. Enregistrez le fichier de licence sur un lecteur USB et connectez le lecteur USB au connecteur USB du panneau
avant des ondes.

2. Appuyez sur [System] > Instr Setup > License.

3. Appuyez sur Browse pour parcourir et indiquer le lieu de stockage du fichier de licence. Appuyez ensuite sur
Select.

4. Appuyez sur Load pour installer la licence. La vérification de la licence se fera en arrière-plan.
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5. Une fois l'installation de la licence réussie, les options achetées apparaîtront comme « Licensed » (sous license)
dans la page License Options comme indiqué ci-dessous.
Allez à [System] > Help > License Options.

Les options ne seront pas affichées dans la page License Options si l'installation ou la vérification de la licence a
échoué. Veuillez contacter le support Keysight pour plus d'informations.

Assurez-vous que le dernier micrologiciel est installé sur le générateur de formes d’ondes de la série FG33530 afin
de bénéficier des dernières mises à jour et améliorations. Consultez le site www.keysight.com/find/FG33530 pour
obtenir la dernière révision du micrologiciel et les instructions pour sa mise à jour.
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Connexions de l’interface de commande à distance

Cette section décrit la procédure à suivre pour connecter les diverses interfaces de communication à votre
instrument. Pour de plus amples informations sur la configuration des interfaces de commande à distance, reportez-
vous à la section Configuration de l’interface de commande à distance.

Si vous ne l'avez pas encore fait, installez la suite Keysight IO Libraries, disponible à l’adresse www.-
keysight.com/find/iolib. Pour de plus amples informations sur les connexions des interfaces, reportez-vous au Guide
de connectivité des interfaces USB/LAN/GPIB Keysight Technologies fourni avec la suite Keysight IO Libraries.

Se connecter à l’instrument par USB

La figure ci-dessous illustre un système d'interface USB classique.

1. Connectez votre instrument au port USB de votre ordinateur à l'aide d'un câble USB.

2. Lorsque l’utilitaire Connection Expert de Keysight IO Libraries Suite est en cours d’exécution, l’ordinateur recon-
naît automatiquement l’instrument. Cette opération peut durer quelques secondes. Une fois l'instrument
reconnu, votre ordinateur affiche l'alias VISA, la chaîne IDN et l'adresse VISA. Vous pouvez également afficher
l'adresse VISA de l'instrument à partir du menu du panneau avant.

3. Vous pouvez désormais utiliser Interactive IO depuis l’utilitaire Connection Expert pour communiquer avec votre
appareil, ou le programmer à l’aide des divers environnements de programmation.

Il n’est pas recommandé que le câble USB mesure plus de 3 mètres.

Se connecter à l’instrument via LAN (de site et privé)

LAN de site

Un LAN de site est un réseau local dans lequel des instruments et des ordinateurs compatibles LAN sont connectés
au réseau via des routeurs, des concentrateurs et/ou des commutateurs. Il s'agit habituellement de grands réseaux
administrés de manière centralisée, avec des services tels que des serveurs DHCP et DNS. La figure ci-dessous
illustre un système LAN de site classique.
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1. Branchez l’instrument au LAN de site ou à votre ordinateur à l’aide d’un câble LAN. Les paramètres LAN de
l’instrument tel qu’expédié sont configurés pour obtenir automatiquement une adresse IP du réseau à l’aide
d’un serveur DHCP (le DHCP est activé par défaut). Le serveur DHCP enregistre le nom d’hôte de l’instrument
auprès du serveur DNS dynamique. Le nom d'hôte ainsi que l'adresse IP permettent alors de communiquer avec
l'appareil. Le voyant LAN du panneau avant s'allume lorsque le port LAN a été configuré.

Si vous devez configurer manuellement les paramètres LAN de l’instrument, reportez-vous à la section
Configuration des interfaces de commande à distance pour de plus amples informations concernant
cette configuration depuis le panneau avant de l’instrument.

2. Utilisez l’utilitaire Connection Expert de Keysight IO Libraries Suite pour ajouter l’instrument et vérifier une
connexion. Pour ajouter l’instrument, demandez à Connection Expert de le rechercher. Si l’appareil demeure
introuvable, ajoutez-le à l’aide de son nom d’hôte et de son adresse IP.

Si cela ne fonctionne pas, reportez-vous à la section « Instructions de dépannage » dans le Guide de
connectivité des interfaces USB/LAN/GPIB Keysight Technologies fourni avec la suite Keysight IO Libra-
ries.

3. Vous pouvez désormais utiliser Interactive IO depuis l’utilitaire Connection Expert pour communiquer avec votre
appareil, ou le programmer à l’aide des divers environnements de programmation.

LAN privé

Un LAN privé est un réseau dans lequel les instruments et ordinateurs compatibles LAN sont directement connectés
et non connectés à un LAN de site. Il s'agit habituellement de petits réseaux, sans ressources administrées de
manière centralisée. La figure ci-dessous illustre un système LAN privé classique.
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1. Connectez l’instrument à l’ordinateur à l’aide d’un câble LAN croisé. Vous pouvez également relier l’ordinateur
et l’appareil à un concentrateur ou à un commutateur autonome à l’aide de câbles LAN normaux.

Vérifiez que votre ordinateur est configuré pour obtenir son adresse depuis DHCP et que NetBIOS
sur TCP/IP est activé. Notez que si l’ordinateur a été connecté à un LAN de site, il peut en avoir
conservé les paramètres réseau. Attendez une minute après l’avoir débranché du LAN de site avant de
le brancher au LAN privé. Cela permet à Windows de détecter que l’ordinateur est sur un réseau dif-
férent et de redémarrer la configuration réseau.

2. Les paramètres LAN de l'instrument expédié par l’usine sont configurés pour obtenir automatiquement une
adresse IP à partir d'un réseau de site à l'aide d'un serveur DHCP. Vous pouvez laisser ces paramètres tels
quels. La plupart des produits Keysight et des ordinateurs choisissent automatiquement une adresse IP via
l'option Auto-IP s'il n'existe pas de serveur DHCP. Chacun s'auto-attribue une adresse IP à partir du bloc
169.254.nnn. Notez que cela peut prendre jusqu’à une minute. Le voyant LAN du panneau avant s'allume
lorsque le port LAN a été configuré.

L'arrêt du DHCP réduit le temps requis pour configurer entièrement une connexion réseau lorsque
l'alimentation est sous tension. Pour configurer manuellement les paramètres LAN de l’instrument,
reportez-vous à Configuration de l’interface à distance pour plus d’informations sur la configuration des
paramètres LAN à partir du panneau avant de l’instrument.

3. L’utilitaire Connection Expert de la suite Keysight IO Libraries permet d’ajouter l’alimentation et de vérifier la
connexion. Pour ajouter l’instrument, demandez à Connection Expert de le rechercher. Si l’appareil demeure
introuvable, ajoutez-le à l’aide de son nom d’hôte et de son adresse IP.

Si cela ne fonctionne pas, reportez-vous à la section « Instructions de dépannage » dans le Guide de
connectivité des interfaces USB/LAN/GPIB Keysight Technologies fourni avec la suite Keysight IO Libra-
ries.

4. Vous pouvez désormais utiliser Interactive IO depuis l’utilitaire Connection Expert pour communiquer avec votre
appareil, ou le programmer à l’aide des divers environnements de programmation.
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Configuration de l’interface de commande à distance

L’instrument prend en charge les communications avec l’interface distante sur deux interfaces : USB et LAN. Ces
deux interfaces sont « actives » à la mise sous tension.

– Interface USB : Utilisez le port USB du panneau arrière pour communiquer avec votre PC. Aucun paramètre de
configuration n’est requis pour l’interface USB. Connectez simplement l’instrument à votre ordinateur via le
câble USB.

– Interface LAN : Utilisez le port LAN du panneau arrière pour communiquer avec votre PC. Par défaut, le pro-
tocole DHCP est actif pour permettre les communications sur un réseau LAN. DHCP est l’abréviation de Dyna-
mic Host Configuration Protocol ; il s’agit d’un protocole d’affectation d’adresses IP dynamiques IP aux
périphériques sur un réseau. Avec l'adressage dynamique, un périphérique peut avoir une adresse IP différente
chaque fois qu'il se connecte au réseau.

Il est recommandé de supprimer toute connexion d'interface distante non utilisée.

Suite Keysight IO Libraries

Assurez-vous que la suite Keysight IO Libraries est installée avant de procéder à la configuration de l'interface dis-
tante.

La suite Keysight IO Libraries est une série de logiciels de commande d’instruments gratuits qui découvre
automatiquement des instruments et vous permet de commander des instruments sur LAN, USB, GPIB, RS-232 et
d’autres interfaces. Pour plus d'informations ou pour télécharger IO Libraries, rendez-vous à l’adresse
www.keysight.com/find/iosuite.

Configuration LAN

Les sections suivantes décrivent les fonctions de base de configuration du réseau local au moyen du menu du
panneau avant.

Par défaut, le protocole DHCP est activé pour permettre les communications sur un réseau local. L'acronyme DHCP
signifie Dynamic Host Configuration Protocol ; il s'agit d'un protocole d'attribution d'adresses IP dynamiques à des
périphériques sur un réseau. Avec l'adressage dynamique, un périphérique peut avoir une adresse IP différente
chaque fois qu'il se connecte au réseau.

Certains paramètres LAN nécessitent de redémarrer l'instrument pour les activer. L'instrument affiche brièvement
un message dans ce cas ; examinez donc attentivement l'écran lorsque vous modifiez les paramètres du réseau.

Après avoir modifié les paramètres du LAN, vous devez enregistrer les modifications. Appuyez sur Apply (Appliquer)
pour enregistrer le réglage. Si vous n’enregistrez pas le réglage, en quittant le menu Config. d’E/S, vous serez invité
à cliquer sur Yes pour enregistrer le réglage LAN ou sur No pour quitter sans enregistrer. Sélectionnez Yes pour
remettre l’instrument sous tension et activer les paramètres. Les paramètres du LAN ne sont pas volatiles. Ils ne sont
pas modifiés après une remise sous tension ou la commande *RST. Si vous ne souhaitez pas enregistrer vos modi-
fications, appuyez sur No pour annuler toutes les modifications.
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Afficher les paramètres LAN

Appuyez sur [System] > I/O Config pour afficher les paramètres LAN.

L’état LAN peut être différent des paramètres du menu de configuration du panneau avant - en fonction de la
configuration du réseau. Les paramètres sont différents lorsque le réseau a affecté les siens automatiquement.

Appuyez sur LAN Settings pour accéder au menu Paramètres LAN. VoirModifier les paramètres LAN pour plus
d’informations.

Appuyez sur LAN Reset pour restaurer les paramètres LAN par défaut.

Modifier les paramètres LAN

Les paramètres pré configurés en usine de l'instrument fonctionnent avec la plupart des environnements de réseau
local. Reportez-vous aux « paramètres non volatiles » dans le Guide de programmation pour obtenir des informations

48 Guide de l’utilisateur Keysight série FG33530



sur les paramètres LAN définis en usine.
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1. Accédez au menu des paramètres LAN.

Appuyez sur la touche de fonction LAN Settings.

Sélectionnez Services pour activer ou désactiver les divers services LAN.

Si l’option DHCP est activée, une adresse IP est automatiquement configurée par DHCP (Dynamic Host Con-
figuration Protocol) lorsque vous connectez l’instrument au réseau, si le serveur DHCP existe et peut effectuer
cette opération. Le protocole DHCP se charge également du masque de sous-réseau et de l’adresse de la pas-
serelle si nécessaire. Il s’agit de la manière la plus facile d’établir les communications avec le réseau local pour
votre instrument. Il vous suffit de laisser activée l’option DHCP. Contactez votre administrateur réseau pour plus
d'informations.
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2. Spécifiez une « Configuration IP ».

Si vous n’utilisez pas l’option DHCP (utilisez la touche de fonction Services pour placer DHCP sur OFF), vous
devez spécifier une configuration IP, y compris une adresse IP, et éventuellement un masque de sous-réseau et
l’adresse d’une passerelle.

Appuyez sur [Back] > Addresses > Modify pour configurer l’adresse IP, le masque de sous-réseau et l’adresse de
passerelle.

Contactez votre administrateur réseau pour connaître l’adresse IP, le masque de sous-réseau et la passerelle à
utiliser.

Adresse IP : Toutes les adresses IP sont exprimées sous la forme de notation par points « nnn.nnn.nnn.nnn » où
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« nnn » est la valeur d’un octet de 0 à 255. Vous pouvez entrer une nouvelle adresse IP à l’aide du clavier numé-
rique (pas avec le bouton rotatif). Saisissez les chiffres en utilisant le clavier et les touches de curseur. Appuyez
sur Previous ou Next pour passer le curseur au champ suivant ou précédent. Ne saisissez pas de zéro au début
des nombres.

Masque de sous-réseau : Le masque de sous-réseau permet à l'administrateur réseau de sous-diviser un
réseau pour simplifier sa gestion et minimiser le trafic sur le réseau. Le masque de sous-réseau indique la partie
de l'adresse de l'hôte utilisée pour désigner le sous-réseau. Saisissez les chiffres en utilisant le clavier et les
touches de curseur. Appuyez sur Previous ou Next pour passer le curseur au champ suivant ou précédent.

Passerelle : Une passerelle est un périphérique de connexion au réseau. La passerelle par défaut est l'adresse IP
de ce périphérique. Saisissez les chiffres en utilisant le clavier et les touches de curseur. Appuyez sur Previous
ou Next pour passer le curseur au champ suivant ou précédent.

Appuyez sur Apply pour enregistrer vos modifications.
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3. Configurer le « Paramétrage DNS » (facultatif)

DNS (Domain Name Service) est un service Internet qui traduit les noms de domaine en adresses IP. Demandez
à votre administrateur réseau si ce service est utilisé ; si c’est le cas, demandez le nom de l’hôte, le nom du
domaine et l’adresse du serveur à utiliser.

Normalement, DHCP recherche l’adresse DNS ; il vous suffit d’indiquer si le protocole DHCP est inutilisé ou non
fonctionnel. Pour configurer manuellement l’adressage de l’instrument, utilisez la touche de fonction Services
pour passer Auto DNS sur OFF.

a. Configurez le nom de l’hôte (« hostname »). Appuyez sur [Back] >Host Name et entrez le nom d’hôte. Un nom
d'hôte est la partie hôte du nom du domaine qui est convertie en adresse IP. Le nom d’hôte est saisi sous forme
de chaîne à l’aide des touches de fonction fournies. Le nom de l’hôte peut contenir des lettres, des chiffres et
des tirets (« - »).
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L’instrument est livré avec un nom d’hôte par défaut au format suivant : K-{numérodemodèle}-{numérodesérie},
où {numérodemodèle} représente le numéro de modèle de l’instrument à 6 caractères (par exemple 33532A), et
{numérodesérie} correspond aux cinq derniers caractères du numéro de série de l’instrument (par
exemple 45678 si le numéro de série est CN12345678).

b. Configurez les adresses « Serveur DNS ». Appuyez sur [Back]. Appuyez sur Addresses > Modify pour confi-
gurer les adresses du serveur DNS.

Saisissez le DNS primaire (DNS1) et le DNS secondaire (DNS2). Saisissez les chiffres en utilisant le clavier et les
touches de curseur. Appuyez sur Previous ou Next pour passer le curseur au champ suivant ou précédent. Con-
sultez votre administrateur réseau pour de plus amples informations.
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4. Configurer le service mDNS (facultatif).

Votre instrument reçoit en usine un nom de service mDNS unique que vous pouvez changer. Le nom de service
nDNS doit être unique sur le LAN.

Pour configurer manuellement le nom de service de l’instrument, utilisez la touche de fonction Services pour
régler mDNS sur ON.

Appuyez sur mDNS Service.

Utilisez les touches de fonction fournies pour définir un nom de service souhaité. Le nom doit commencer par
une lettre ; les autres caractères peuvent être des majuscules ou des minuscules, des chiffres ou le caractère de
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soulignement (« - »). Appuyez sur Apply pour enregistrer vos modifications.

Services de socket SCPI

Cet instrument permet d’établir toute combinaison allant jusqu’à deux sockets de données simultanés, un socket de
contrôle et des connexions telnet.

Les instruments Keysight ont normalisé l’utilisation du port 5025 pour les services de socket SCPI. Un socket de
données sur ce port permet d'émettre ou de recevoir des commandes, des demandes et des réponses ASCII/SCPI.
Toutes les commandes doivent se terminer par une nouvelle ligne pour le message à traiter. Toutes les réponses
doivent également se terminer par une nouvelle ligne.

L'interface de programmation par sockets permet en outre une connexion par socket de contrôle. Le socket de
contrôle permet aux clients d'envoyer des commandes Device Clear et de recevoir des demandes de service.
Contrairement au socket de données, qui utilise un numéro de port fixe, le numéro de port d'un socket de contrôle
varie et doit être obtenu en envoyant la requête SCPI suivante au socket de données :
SYSTem:COMMunicate:TCPip:CONTrol?

Après avoir obtenu le numéro de port, ouvrez une connexion par socket de contrôle. Comme avec le socket de
données, toutes les commandes envoyées au socket de contrôle doivent se terminer par une nouvelle ligne, et
toutes les réponses renvoyées par le socket de contrôle sont terminées par une nouvelle ligne.

Pour envoyer un périphérique à supprimer, envoyez la chaîne « DCL » au socket de contrôle. Lorsque le système
d'alimentation a terminé d'exécuter la suppression de l'appareil, il renvoie la chaîne « DCL » au socket de contrôle.

Les demandes de service sont activées pour les sockets de contrôle à l'aide du registre d'activation des demandes
de service. Dès que les demandes de service ont été activées, le programme client écoute la connexion de contrôle.
Lorsque SRQ devient vrai, l’instrument envoie la chaîne « SRQ +nn » au client. « nn » représente la valeur de l'octet
d'état, que le client peut utiliser pour déterminer la source de la demande de service.

En savoir plus sur les adresses IP et leur notation

Les adresses notées par points (« nnn.nnn.nnn.nnn » où « nnn » est la valeur d’un octet comprise entre 0 et 255)
doivent être soigneusement exprimées du fait que la plupart des logiciels des PC interprètent les octets avec des
zéros initiaux comme des nombres en base 8. Par exemple, « 192.168.020.011 » est en fait équivalent à la notation
décimale « 192.168.16.9 », car « .020 » est interprété comme « 16 » en nombre octal et « 011 » comme « 9 ». Pour
éviter toute confusion, utilisez uniquement des valeurs décimales comprises entre 0 et 255 sans zéro d'en-tête.
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Commande à distance

Vous pouvez contrôler l’instrument via SCPI à l’aide des bibliothèques Keysight IO Libraries ou via un panneau avant
simulé avec l’interface Web de l’instrument.

Interface Web

Vous pouvez surveiller et contrôler l'instrument à partir d'un navigateur Web en utilisant l'interface Web de
l'instrument. Pour vous connecter, saisissez simplement l'adresse IP ou le nom d'hôte de l'instrument dans la barre
d'adresse de votre navigateur et appuyez sur Enter.

Si vous voyez une erreur indiquant 400 : requête incorrecte, ceci est lié à un problème avec les « cookies » dans votre
navigateur Web. Pour éviter ce problème, démarrez l’interface Web en utilisant l’adresse IP (pas le nom d’hôte) dans
la barre d'adresse ou effacez les cookies de votre navigateur juste avant de lancer l’interface Web.

L’onglet Configure LAN en haut vous permet de modifier les paramètres du réseau local de l’instrument ; soyez
prudent lorsque vous faites cela, car vous pouvez interrompre votre communication avec l’instrument.

Lorsque vous cliquez sur l’onglet Control Instrument, l’instrument vous demandera un mot de passe (la valeur par
défaut est keysight), cela ouvrira une nouvelle page, représentée ci-dessous.
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Cette interface vous permet d’utiliser l’instrument comme vous le feriez à partir du panneau avant. Notez les flèches
incurvées qui vous permettent de « faire pivoter » le bouton. Vous pouvez appuyer sur les touches fléchées pour faire
pivoter le bouton dans le sens des aiguilles d’une montre et dans le sens inverse des aiguilles d’une montre, tout
comme vous presseriez l’une des autres touches du panneau avant.

LIRE L’AVERTISSEMENT
Veillez à lire et à comprendre l'avertissement en haut de la page Instrument de contrôle.

Détails techniques de la connexion

Dans la plupart des cas, vous pouvez vous connecter facilement à l’instrument avec la suite IO Libraries ou
l’interface Web. Dans certaines circonstances, il peut être utile de connaître les informations suivantes.

Interface Détails

VXI-11 LAN Chaîne VISA : TCPIP0::<Adresse IP>::inst0::INSTR
Exemple : TCPIP0::192.168.10.2::inst0::INSTR

IU Web Numéro de port 80, URL http://<Adresse IP >/

USB USB0::0x2A8D::<ID Prod>::Numéro de série>::0::INSTR
Exemple : USB0::0x2A8D::0x8D01::CN12340005::0::INSTR
L’ID fournisseur : 0x2A8D, l’ID du produit est 0x8D01 et le numéro de série de l’instrument
est CN12340005.
L’ID du produit varie selon le modèle : 0xCF04 (FG33531A) / 0xD004 (FG33532A).
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3 Utilisation des menus du panneau
avant

Sélectionner une terminaison de sortie

Réinitialiser l’instrument

Envoyer un signal modulé

Envoyer un signal FSK

Envoyer un signal PWM

Envoyer un balayage en fréquence

Envoyer un signal en rafale

Déclencher un balayage ou une rafale

Enregistrer ou récupérer la configuration de l’instrument

Aide-mémoire des menus du panneau avant

Cette section présente les touches et les menus du panneau avant. Voir
Caractéristiques et Fonctions pour de plus amples informations sur
l’utilisation du panneau avant.
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Sélectionner la terminaison de sortie

L’instrument comporte un ensemble constant d’impédances de sortie de 50 Ω sur les connecteurs du panneau
avant. Si l’impédance de charge réelle diffère de la valeur spécifiée, l’amplitude et les niveaux de décalage affichés
seront incorrects. Le réglage de l’impédance de la charge est simplement un moyen pratique de garantir que la
tension affichée correspond à la charge prévue.

1. Appuyez sur la touche [Setup] d’une voie pour ouvrir l’écran de configuration de la voie. Remarquez que les
valeurs de l’impédance de sortie (toutes deux 50 Ω dans ce cas) apparaissent dans les onglets en haut de
l’écran.

2. Commencez par spécifier la terminaison de sortie en appuyant sur Output.
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3. Choisissez la terminaison de sortie souhaitée en utilisant le bouton ou le clavier numérique pour choisir
l’impédance de charge souhaitée ou en appuyant sur Set to 50 Ω ou Set to High Z. Vous pouvez également défi-
nir une valeur spécifique en appuyant sur Load.

Réinitialiser l’instrument

Pour réinitialiser l’instrument dans sa configuration par défaut à la sortie d’usine, appuyez sur [System] >
Store/Recall > Set to Defaults > Yes. Voir « Configuration par défaut à la sortie d’usine » dans le Guide de
programmation de la série FG33530 pour plus d’informations.
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Envoyer un signal modulé

Un signal modulé est composé d’un signal de porteuse et d’un signal modulant. En modulation d’amplitude (AM), le
signal modulant fait varier l’amplitude du signal porteur. Pour cet exemple, vous enverrez un signal AM avec une
profondeur de modulation de 80 %. Le signal porteur est un signal sinusoïdal de 5 kHz ; le signal modulant est un
signal sinusoïdal de 200 Hz.

1. Sélectionnez la fonction, la fréquence et l’amplitude de la porteuse.

Appuyez sur [Waveform] > Sine. Appuyez sur les touches de fonction Frequency, Amplitude et Offset pour confi-
gurer le signal porteur. Pour cet exemple, sélectionnez un signal sinusoïdal de 5 kHz, d’amplitude 5 Vpp avec un
décalage nul (0 V). Notez que vous pouvez spécifier l’amplitude en Vpp, Vrms ou dBm.
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2. Sélectionnez AM.

Appuyez sur [Modulate] et sélectionnez AM avec la touche de fonction Type. Appuyez ensuite sur la touche de
fonction Modulate pour activer la modulation (ON).

3. Définissez la profondeur de modulation. Appuyez sur la touche de fonction AM Depth et utilisez le clavier numé-
rique ou le bouton et les flèches pour affecter la valeur 80 %.

4. Sélectionnez la forme de signal de modulation. Appuyez sur la touche Shape pour sélectionner la forme du
signal modulant. Pour cet exemple, sélectionnez un signal Sine (sinusoïdal).
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5. Appuyez sur AM Freq. Affectez 200 Hz à cette valeur à l’aide du clavier numérique ou du bouton et des flèches.
Appuyez sur Hz pour terminer la saisie si vous utilisez le clavier numérique.
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Envoyer un signal FSK

Vous pouvez configurer l’instrument pour « faire dériver » sa fréquence de sortie entre deux valeurs prédéfinies
(appelées la « fréquence du signal porteur » et la « fréquence de saut ») avec la modulation FSK. La vitesse de dérive
de la sortie entre ces deux fréquences est déterminée par le générateur interne ou le niveau du signal sur le
connecteur Ext Trig du panneau avant. Dans cet exemple, vous affectez la valeur 5 kHz à la fréquence du « signal
porteur » et la valeur 500 Hz à la fréquence secondaire (fréquence de « saut »), avec une vitesse FSK égale à 100 Hz.

1. Sélectionnez la fonction, la fréquence et l’amplitude de la porteuse.

Appuyez sur [Waveform] > Sine. Appuyez sur les touches de fonction Frequency, Amplitude et Offset pour confi-
gurer le signal porteur. Pour cet exemple, sélectionnez un signal sinusoïdal de 5 kHz, d’amplitude 5 Vpp avec un
décalage nul (0 V).
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2. Sélectionnez FSK.

Appuyez sur [Modulate] et sélectionnez FSK avec la touche de fonction Type. Appuyez ensuite sur la touche de
fonction Modulate pour activer la modulation (ON).

3. Réglez la fréquence de « saut ».

Appuyez sur la touche de fonction Hop Freq et utilisez le clavier numérique ou le bouton et les flèches pour
affecter la valeur 500 Hz. Si vous utilisez le clavier numérique, n’oubliez pas de terminer la saisie en appuyant
sur Hz.
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4. Définissez la vitesse de « dérive » FSK.

Appuyez sur la touche de fonction Fsk Rate et utilisez le clavier numérique ou le bouton et les flèches pour affec-
ter la valeur 100 Hz.

À ce stade, l’instrument émettra un signal FSK, si la sortie de voie est activée.

Envoyer un signal PWM

Vous pouvez configurer l’instrument pour envoyer un signal PWM (modulation de la largeur d’impulsion). La
modulation PWM est disponible uniquement pour un train d’impulsions ; la largeur des impulsions varie en fonction
du signal modulant. La variation de la largeur des impulsions est appelée la largeur des impulsions ; elle peut être
spécifiée en pourcentage de la période du signal (rapport cyclique) ou en unité de temps. Par exemple, si vous
spécifiez une impulsion avec un rapport cyclique égal à 20 % et activez ensuite la modulation PWM avec une
variation de 5 %, le rapport cyclique varie de 15 % à 25 % sous le contrôle du signal modulant.

Pour modifier la largeur d’impulsion en rapport cyclique d’impulsion, appuyez sur [Units].

Dans cet exemple, vous spécifiez une largeur d’impulsion et une variation de la largeur d’impulsion pour un signal
d’impulsions de 1 kHz avec un signal modulant sinusoïdal de 5-Hz.
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1. Sélectionnez les paramètres du signal porteur.

Appuyez sur [Waveform] > Pulse. Utilisez les touches de fonction Frequency, Amplitude, Offset (Tension de
décalage), Pulse Width et Edge Times pour configurer le signal porteur. Dans cet exemple, sélectionnez un
signal d’impulsions de 1 kHz avec une amplitude de 1 Vpp, un décalage nul, une largeur d’impulsion de 100 µs
et un temps de front (montant et descendant) de 50 ns.

2. Sélectionnez PWM.

Appuyez sur [Modulate] > Type PWM. Appuyez ensuite sur la touche de fonction Modulate pour activer la modu-
lation (ON).
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3. Définissez la variation de la largeur.

Appuyez sur la touche de fonction Largeur Dev et utilisez le clavier numérique ou le bouton et les flèches pour
affecter la valeur 20 µs.

4. Définissez la fréquence de modulation.

Appuyez sur la touche de fonction PWM Freq et utilisez le clavier numérique ou le bouton et les flèches pour
affecter la valeur 5 Hz.

5. Sélectionnez la forme de signal de modulation.

Appuyez sur la touche Shape pour sélectionner la forme du signal modulant. Pour cet exemple, sélectionnez un
signal sinusoïdal.

Pour afficher le signal PWM réel, vous devez l’envoyer à un oscilloscope. Si vous faites cela, vous constaterez la
variation de la largeur des impulsions, dans ce cas de 80 à 120 µs. Avec une fréquence de modulation de 5 Hz,
la variation est très visible.
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Envoyer un balayage en fréquence

En mode balayage en fréquence, l’instrument passe de la fréquence initiale à la fréquence finale à une vitesse de
balayage que vous spécifiez. Vous pouvez effectuer un balayage en fréquence croissant ou décroissant, et
linéairement ou selon une loi logarithmique, ou utiliser une liste de fréquences. Dans cet exemple, vous envoyez un
signal sinusoïdal balayé de 50 Hz à 5 kHz.

1. Sélectionnez la fonction et l’amplitude du balayage.

Pour les balayages, vous pouvez sélectionner des signaux sinusoïdaux, carrés, triangulaires, PRBS, arbitraires,
des rampes ou des impulsions (le bruit et le courant continu ne sont pas autorisés). Pour cet exemple, sélec-
tionnez un signal sinusoïdal d’amplitude 5 Vpp.
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2. Sélectionnez le mode de balayage.

Appuyez sur [Sweep] et vérifiez que le mode de balayage Linear est sélectionné sur la deuxième touche de fonc-
tion. Appuyez sur la touche de fonction Sweep pour activer le balayage (ON). Remarquez le message d’état
Linear Sweep en haut de l’onglet de la voie active. Le bouton est également allumé.

3. Définissez la fréquence initiale.

Appuyez sur la touche de fonction Start Freq et utilisez le clavier numérique ou le bouton et les flèches pour
affecter la valeur 50 Hz.
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4. Définissez la fréquence finale.

Appuyez sur la touche de fonction Stop Freq et utilisez le clavier numérique ou le bouton et les flèches pour
affecter la valeur 5 kHz.

L’instrument envoie alors un balayage continu de 50 Hz à 5 kHz si la sortie est activée.

Vous pouvez également configurer les limites de la fréquence de balayage en utilisant une fréquence médiane
et une plage de fréquences. Ces paramètres similaires aux fréquences initiale et finale (ci-dessus) apportent
une certaine souplesse. Pour atteindre le même résultat, réglez la fréquence médiane sur 2,525 kHz et la plage
de fréquence sur 4,950 kHz.

Pour produire un balayage en fréquence, appuyez sur [Trigger] > Source Manual pour définir le déclenchement
en mode manuel. Appuyez sur [Trigger] pour envoyer un déclencheur. Pour plus d’informations, consultez
Déclencher un balayage ou une rafale.
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Envoyer un signal en rafale

Vous pouvez configurer l’instrument pour émettre un signal avec un nombre déterminé de cycles (rafale). Vous
pouvez contrôler la durée écoulée entre des rafales au moyen de l’horloge interne ou du niveau du signal sur le
connecteur Ext Trig du panneau avant. Dans cet exemple, vous envoyez un signal sinusoïdal sur 3 périodes de rafale
de 20 ms.

1. Sélectionnez la fonction et l’amplitude de la rafale.

Pour des signaux en rafale, vous pouvez sélectionner des signaux sinusoïdaux, carrés, triangulaires, PRBS, arbi-
traires, des rampes ou des impulsions. Le bruit est autorisé uniquement en mode de rafale « commandée » ; le
courant continu n’est pas autorisé. Pour cet exemple, sélectionnez un signal sinusoïdal d’amplitude 5 Vpp.
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2. Sélectionnez le mode rafale.

Appuyez sur [Burst] > Burst ON | OFF.

3. Définissez le nombre de rafales.

Appuyez sur # of Cycles et affectez la valeur « 3 » au nombre à l’aide du clavier numérique ou du bouton.
Appuyez sur Enter pour terminer la saisie si vous utilisez le clavier numérique.
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4. Définissez la période de la rafale.

Appuyez sur Burst Period et affectez la valeur 20 ms à la période à l’aide du clavier numérique ou du bouton et
des flèches. La période de la rafale définit la durée entre le début d’une rafale et le début de la suivante.
L’instrument envoie alors une rafale continue de 3 salves à des intervalles de 20 ms.

Vous pouvez créer une seule rafale (avec le nombre spécifié de salves) en appuyant sur la touche [Trigger]. Pour
plus d’informations, consultez Déclencher un balayage ou une rafale.

Vous pouvez également utiliser le signal de déclenchement externe pour créer des rafales commandées
lorsqu’une rafale est produite lorsqu’un signal de gâchette est présent à l’entrée.
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Déclencher un balayage ou une rafale

Vous pouvez émettre quatre types de déclenchements à partir du panneau avant pour les balayages et les rafales :

– Immédiat ou "automatique" (par défaut) : l’instrument émet en permanence lorsque le mode balayage ou rafale
est sélectionné.

– Externe : le déclenchement est commandé sur le connecteur Ext Trig du panneau avant.

– Manuel : déclenche un balayage ou une rafale chaque fois que vous appuyez sur la touche [Trigger]. Continuez
à appuyer sur [Trigger] pour redéclencher l’instrument.

– Temporisation : envoie un ou plusieurs déclenchements à un intervalle de temps constant.

Si le mode balayage ou rafale est actif, appuyez sur [Trigger] pour afficher le menu de déclenchement. La touche
allumée [Trigger] (en permanence ou clignotante) indique qu’une ou deux voies attendent un déclenchement
manuel. L’éclairage permanent a lieu lorsque le menu de déclenchement est sélectionné ; l’éclairage clignotant a
lieu lorsque le menu de déclenchement n’est pas sélectionné. La touche [Trigger] est désactivée lorsque
l’instrument est en mode de commande à distance.

Appuyez sur la touche [Trigger] lorsqu’elle est allumée en permanence pour effectuer un déclenchement manuel.
Appuyez sur la touche [Trigger] lorsqu’elle clignote pour sélectionner le menu de déclenchement ; une deuxième
pression effectue un déclenchement manuel.
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Enregistrer ou récupérer la configuration de l’instrument

Vous pouvez enregistrer les configurations de l’instrument dans n’importe quel nombre de fichiers de configuration
(extension .sta). Cela est utile pour les sauvegardes ou vous pouvez enregistrer la configuration sur une clé USB
externe et la charger dans un autre instrument pour avoir des instruments avec des configurations identiques. Une
configuration enregistrée contient la fonction, la fréquence, l’amplitude, la tension CC de décalage, le rapport
cyclique, la symétrie et tous les paramètres de modulation ou de rafale utilisés. L’instrument n’enregistre pas les
signaux arbitraires volatiles.

Store Settings

Les paramètres d’enregistrement vous permettent de naviguer vers un répertoire et de spécifier un nom de fichier,
puis de choisir si vous souhaitez enregistrer un fichier de configuration en interne ou sur une clé USB externe.

Pour enregistrer (sauvegarder) la configuration actuelle de l’instrument :
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1. Sélectionnez la destination d’enregistrement souhaitée.

Appuyez sur [System] > Store/Recall > Store Settings > Destination.

Si vous choisissez d’enregistrer la configuration de l’instrument dans sa mémoire non volatile, choisissez Int.
Passez à l’étape 2.

Si vous choisissez d’enregistrer le fichier de configuration (.sta) dans une clé USB externe, choisissez Ext. Pas-
sez à l’étape 3.

Veillez à raccorder un disque flash USB avant de commencer. Si aucune clé USB n’est connectée, les
menus pour Destination Int | Ext seront grisés.
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2. Choisissez l’emplacement d’enregistrement interne souhaité pour la configuration de l’instrument.

Appuyez sur Store In et choisissez en Configuration 0, Configuration 1, Configuration 2, Configuration 3, ou Con-
figuration 4. Passez à l’étape 5.

3. Choisissez l’emplacement d’enregistrement externe souhaité pour le fichier de configuration (.sta).

Appuyez sur Select File | Path > Browse pour naviguer parmi les fichiers de configuration existants (.sta) dans la
clé USB externe connectée. Pour mettre en surbrillance un fichier de configuration existant (.sta), utilisez le bou-
ton rotatif du panneau avant. Appuyez sur Select pour sélectionner le fichier surligné et revenir au menu pré-
cédent.

Vous pouvez également appuyer sur Rename pour renommer le fichier surligné ou sur Delete pour le supprimer.

Appuyez sur Select File | Path > Browse pour naviguer parmi les dossiers dans la clé USB externe pour enre-
gistrer le fichier de configuration (.sta). Pour mettre un dossier en surbrillance, utilisez le bouton rotatif du pan-
neau avant. Appuyez sur Select pour parcourir le dossier surligné. Appuyez sur Select Folder pour sélectionner
le dossier surligné et revenir au menu précédent.

Vous pouvez également appuyer sur Rename pour renommer le dossier surligné ou sur Delete pour le sup-
primer.
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4. Facultatif : Si vous ne l’avez pas fait dans l’étape précédente, vous pouvez modifier le nom du fichier de confi-
guration.

Appuyez sur File Name pour spécifier le nom du fichier de configuration (.sta). Utilisez les touches de fonction
fournies pour définir un nom.

Appuyez sur Apply lorsque la saisie est terminée.

5. Enregistrez la configuration de l’instrument.

Appuyez sur Store.

80 Guide de l’utilisateur Keysight série FG33530



Paramètres de rappel

Les paramètres de rappel vous permettent de parcourir l’état dans la mémoire interne ou de parcourir le fichier de
configuration (format .sta) dans la clé USB externe à rappeler.

Le fichier de configuration que vous avez rappelé doit provenir du même modèle d’instrument.

Pour restaurer (récupérer) une configuration d’instrument enregistrée :

1. Sélectionnez la source de rappel souhaitée.

Appuyez sur [System] > Store/Recall > Recall Settings > Source.

Si vous choisissez de récupérer un fichier de configuration de l’instrument depuis sa mémoire interne non vola-
tile, sélectionnez Int. Passez à l’étape 2.

Si vous choisissez de Rappeler un fichier de configuration (.sta) depuis une clé USB externe connectée, sélec-
tionnez Ext. Passez à l’étape 3.

2. Sélectionnez l’emplacement d’enregistrement interne depuis lequel rappeler la configuration.

Appuyez sur Recall, puis choisissez parmi les différentes configurations : State 0, State 1, State 2, State 3 ou
State 4. Passez à l’étape 4.

3. Sélectionnez l’emplacement d’enregistrement externe que vous souhaitez rappeler.

Appuyez sur Browse et utilisez le bouton rotatif du panneau avant et les touches fléchées pour naviguer vers le
fichier de configuration souhaité (*sta) que vous voulez rappeler. Appuyez sur Select une fois l’opération ter-
minée.
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4. Rappelez la configuration d’instrument sélectionnée.

Appuyez sur Recall.

Référence du menu du panneau avant

Cette section présente succinctement les menus du panneau avant. Le reste de cette section contient des exemples
d’utilisation de ces menus.

– Bouton [Waveform]

– Bouton [Parameter]

– Bouton [Units]

– Bouton [Modulate]

– Bouton [Sweep]

– Bouton [Burst]

– Bouton [Trigger]

– Bouton [System]

– Bouton [Setup] et [On/Off] de la voie

Bouton [Waveform]

Sélectionne un signal :

– Sinus

– Carré

– Rampe

– Impulsion

– Arbitraire

– Triangle

– Bruit

– Séquence binaire pseudo aléatoire (PRBS)

– DC
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Bouton [Parameter]

Configure les paramètres propres à un signal :

– Période / Fréquence

– Amplitude ou tension haute/basse

– Décalage

– Phase

– Rapport cyclique

– Symétrie

– Largeur d'impulsion

– Temps de front

– Signal arbitraire

– Fréquence d'échantillonnage

– Filtre

– Phase arb

– Bande passante

– Données PRBS

– Vitesse de transmission

– Front montant

– Front descendant

Bouton [Units]

Spécifie les unités et les préférences des paramètres :

– Fréquence Arb : Sa/s, Freq ou Period

– Tension exprimée en Amplitude/Offset (Tension résiduelle) ou valeur Haute/Basse

– Unités de tension Vpp, Vrms, ou dBm

– Largeur d'impulsion ou rapport cyclique

– Phase de la rafale en degrés, radians ou secondes
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– Phase arb en degrés, radians, secondes ou échantillons

– Balayage en fréquence comme Centre/Plage ou Initiale/Finale

Bouton [Modulate]

Configure les paramètres de modulation :

– Modulation active ou inactive

– Type de modulation : AM, FM, PM, PWM, BPSK, FSK ou Somme

– Source de la modulation

– Paramètres de modulation (variables en fonction du type de modulation)

Bouton [Sweep]

Configure les paramètres de balayage en fréquence :

– Balayage actif ou inactif

– Type de balayage : Linéaire, logarithmique ou liste de fréquences

– Temps de balayage

– Fréquences initiale/finale ou fréquences centre/plage

– Délai, maintien et temps de retour

Bouton [Burst]

– Rafale active ou inactive

– Mode de rafale : déclenché (N cycles) ou déclenchement externe

– Cycles par rafale (1 à 100 000 000 ou infini)

– Angle de phase initial de la salve (-360° à +360°)

– Période de la rafale
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Bouton [Trigger]

Configure les paramètres de déclenchement et le signal de sortie de synchronisation :

– Exécution d’un déclenchement manuel lorsque la touche est allumée

– Spécification de la source du déclenchement du balayage, de la rafale ou du signal arbitraire

– Spécification du niveau de tension, du nombre et du retard du déclenchement

– Spécification de la pente (front montant ou descendant) de la source de déclenchement externe

– Spécification de la pente (front montant ou descendant) du signal de sortie de déclenchement

– Activation/désactivation de la sortie du signal sur le connecteur « Sync »

– Spécification de la source Sync, de la polarité, du mode, du point de marqueur et autres

Bouton [System]

Touche de fonction Store/Recall

Enregistre et rappelle des configurations de l’instrument :

– Gestion des fichiers et dossiers

– Enregistrement des configurations de l’instrument dans la mémoire non volatile

– Rappel de configurations enregistrées

– Sélectionne la configuration à la mise sous tension de l’instrument (dernière extinction de l’instrument ou confi-
guration de sortie d’usine)

– Restaure les paramètres par défaut d’usine de l’instrument

Touche de fonction I/O Config

Configure les interfaces des entrées/sorties de l’instrument :

– Activation/désactivation du réseau local

– Configuration du LAN (adresses et nom d’hôte)

– Réinitialisation du réseau

Touche de fonction Instr. Setup

Réalise les tâches d’administration du système :

– Exécution de l'autotest
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Touche de fonction User Settings

Configuration des paramètres du système :

– Sélection de la langue des messages sur le panneau avant et l’aide

– Activation/désactivation du signal sonore d'erreur

– Activation/désactivation du clic de clavier

– Activation/désactivation du réseau local

– Réglage du comportement d’atténuation de l’écran

– Réglage de la date et de l'heure
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Touche de fonction Help

Affiche la liste des rubriques d’aide :

– Affichage des données « À propos de » : numéro de série, adresse IP, version du microprogramme, etc.

– Voir les License Options (Options sous licence) de l’appareil

– Affiche la file d’attente des erreurs de l’interface de commande à distance

Touche de fonction Stockage des données

Active ou désactive le stockage de données non volatiles pour tous les paramètres et données utilisateur.

Bouton [Setup] et [On / Off] de la voie

Active et configure les voies :

Bouton [On / Off]

Activation/désactivation de la voie

Bouton [Setup]

Configuration des paramètres relatifs à la voie :

– Spécification de la voie activée dans les menus

– Sélection de la terminaison de sortie (50 Ω , élevée ou manuel)

– Activation/désactivation de la détection automatique de l’amplitude

– Sélection de la polarité des signaux (normale ou inversée)

– Spécification des limites de tension

– Spécification de la sortie normale ou commandée

Pour FG33532A uniquement
Appuyez deux fois sur [Setup] pour accéder au mode double voie. Dans ce mode, appuyez sur [Setup]
pour basculer entre la vue en voie unique et la vue en voie double.
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4 Fonctions et caractéristiques

Configuration de sortie

Signaux d’impulsion

Modulation d’amplitude (AM) et Modulation de fréquence (FM)

Modulation de phase (PM)

Modulation par déplacement de fréquence (FSK)

Modulation de largeur d’impulsion (PWM)

Modulation par addition

Balayage de fréquence

Mode en salves

Déclenchement

Opérations système

Opérations sur 2 voies

Ce chapitre détaille les caractéristiques de l’instrument, y compris
l’utilisation des commandes du panneau avant et de l’interface distante.
Lisez éventuellement d’abord la rubrique Utilisation des menus du
panneau avant. Consultez le Guide de programmation de la série
FG33530 pour plus d’informations sur les commandes et les
requêtes SCPI.
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Configuration de sortie

Cette rubrique décrit la configuration de la sortie des voies. De nombreuses commandes associées à la configuration
de sortie commencent par SOURce1: ou SOURce2: pour indiquer une certaine voie. Si cette option est oubliée, la
voie par défaut est la voie 1. Par exemple, VOLT 2.5 configure la sortie de la voie 1 sur 2.5 V et SOUR2:VOLT2.5 fait la
même chose pour la voie 2.

L’écran de l’instrument affiche pour chaque voie un « onglet » qui récapitule divers aspects de la configuration de
sortie de chaque voie :

Sur un instrument deux voies, l’onglet de la voie 1 est jaune ; celui de la voie 2 est vert.

Fonction de sortie

L’instrument inclut huit signaux standard : sinusoïdal, carré, rampe, impulsion, triangle, bruit PRBS (séquence
binaire pseudo aléatoire) et CC. Il existe également neuf signaux arbitraires intégrés.

Le tableau ci-dessous indique les fonctions autorisées (●) avec la modulation, le balayage et les rafales. La sélection
d’une fonction non autorisée avec une modulation ou un mode désactive cette modulation ou ce mode.

Porteuse AM FM PM FSK BPSK PWM Somme Salve Balayage

Sinusoïdal et carré ● ● ● ● ● ● ● ●

Impulsion ● ● ● ● ● ● ● ● ●

Triangle et rampe ● ● ● ● ● ● ● ●

Bruit gaussien ● ● ●1

Séquence binaire pseudo
aléatoire (PRBS)

● ● ● ● ●

Signal arbitraire ● ● ●2 ●2 ● ● ●
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1 Rafale commandée uniquement

2 S’applique à l’horloge d’échantillonnage et non à l’ensemble du signal

– Limitations sur la fréquence : Le changement de fonction peut modifier la fréquence pour cor-
respondre aux limites de fréquence de la nouvelle fonction.

– Limitations sur l’amplitude : Lorsque l’unité de sortie est Vrms ou dBm, la modification de fonctions
peut diminuer l’amplitude au maximum pour la nouvelle fonction du fait d’une variation de forme
des signaux. Par exemple, un signal carré de 5 Vrms (dans une impédance de 50 Ω ) modifié en
signal sinusoïdal diminue l’amplitude à 3.536 Vrms (limite supérieure du signal sinusoïdal).

– Il n’est pas possible de combiner l’amplitude et la tension de décalage en dépassant les carac-
téristiques limites de l’instrument. Il est possible de modifier la dernière configuration pour rester
dans les limites.

– Vous pouvez spécifier les limites supérieure et inférieure de la tension de sortie pour protéger un
appareil testé (DUT).

Opérations depuis le panneau avant

– Pour activer une sortie : Appuyez sur [On/Off] correspondant à la voie souhaitée.

– Pour sélectionner un autre signal : Appuyez sur [Waveform].

Par exemple, pour spécifier un signal CC :

1. Appuyez sur [Waveform] > MORE 1 / 2 > DC > Offset.

Utilisez le clavier numérique ou le bouton et la flèche pour définir une valeur souhaitée. Si vous utilisez le cla-
vier, sélectionnez un préfixe unitaire pour terminer.
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2. Appuyez sur [On/Off] de la voie pour produire la sortie CC.

Commande SCPI

[SOURce[1|2]:]FUNCtion <function>

La commande APPLy configure un signal en une seule commande.

Fréquence de sortie

La plage de fréquence de sortie dépend du modèle de fonction et de la tension de sortie, comme illustré ici. La
fréquence par défaut est égale à 1 kHz pour toutes les fonctions et les fréquences minimales sont représentées dans
le tableau ci-dessous.

Fonction Fréquence minimale

Sinus 1 µHz

Carré 1 μHz

Rampe/Triangle 1 μHz

Impulsion 1 μHz

Séquence binaire pseudo aléatoire (PRBS) 1 mbit/s

Arbitraire 1 μSa./s

– Limitations sur la fréquence : Le changement de fonction peut modifier la fréquence pour correspondre aux
limites de fréquence de la nouvelle fonction. Les signaux arbitraires conservent le dernier réglage de fréquence.

– Limitations sur les rafales : Pour les rafales déclenchées en interne, la fréquence minimale est égale à 126 µHz.
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– Limitations sur le rapport cyclique : Pour les signaux carrés et les impulsions, le rapport cyclique est limité par la
largeur minimale des impulsions spécifiée de 16 ns. Par exemple, à 1 kHz, il est possible de définir un rapport
cyclique aussi faible que 0,01 % du fait que cela implique une largeur d’impulsion de 100 ns. À 1 MHz, le rapport
cyclique est égal à 1.6 % et à 10 MHz il est égal à 16 %. La modification avec une fréquence qui ne génère pas le
rapport cyclique actuel ajuste le rapport cyclique pour remplir la condition de largeur minimale des impulsions.

La largeur d’impulsion minimale est de 16 ns.

Opérations depuis le panneau avant

Appuyez sur [Parameter] > Frequency. Utilisez le clavier numérique ou le bouton et la flèche pour définir une valeur
souhaitée. Si vous utilisez le clavier, sélectionnez un préfixe unitaire pour terminer.

Commande SCPI

[SOURce[1|2]:]FREQuency {<frequency>|MINimum|MAXimum|DEFault}

La commande APPLy configure un signal en une seule commande.

Amplitude de sortie

L’amplitude par défaut est égale à 100 mVpp (dans une impédance de 50 Ω ) pour toutes les fonctions.

– Limitations de la tension de décalage : La relation entre l’amplitude et la tension de décalage est indiquée ci-
dessous. Vmax est égale à ±5 V pour une charge de 50 Ω ou à ±10 V pour une charge de haute impédance.

Vpp < 2(Vmax – |Vdécalage|)

– Limites imposées par la terminaison de sortie : Si l’amplitude est égale à 10 Vpp et si vous changez la ter-
minaison de sortie de 50 Ω en « haute impédance » (OUTPut[1|2]:LOAD INF), l’amplitude affichée double à
20 Vpp. La modification de « haute impédance » en 50 Ω diminue de moitié l’amplitude affichée. La terminaison
de sortie n’affecte pas la tension de sortie réelle ; elle modifie uniquement les valeurs affichées et récupérées de
l’interface distante. La tension de sortie réelle dépend de la charge connectée.
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– Limites imposées par la sélection de l’unité : Les limites d’amplitude sont parfois déterminées par l’unité de sor-
tie sélectionnée. Cela peut se produire lorsque l’unité est Vrms ou dBm du fait des différences entre les facteurs
de crête de diverses fonctions. Par exemple, si vous changez un signal carré 5 Vrms (dans une charge de 50 Ω )
en signal sinusoïdal, l’instrument ajuste l’amplitude à 3.536 Vrms (limite maximale Vrms pour un signal sinu-
soïdal). L’interface distante produit également une erreur de conflit des paramètres (Settings conflict).

– Vous pouvez régler l’amplitude de sortie en Vpp, Vrms ou dBm. Vous ne pouvez pas spécifier l’amplitude de sor-
tie en dBm si la terminaison de sortie est configurée sur une impédance élevée. Voir Unités de sortie pour plus
d’informations.

– Limitations sur les signaux arbitraires : Pour les signaux arbitraires, l’amplitude est limitée si les points du signal
ne couvrent pas la plage complète du convertisseur N/A de sortie. Par exemple, le signal intégré « Sinc » n’utilise
pas la plage complète des valeurs ; son amplitude est donc limitée à 6.087 Vpp (dans une charge de 50 Ω ).

– La modification de l’amplitude peut interrompre brièvement la sortie à certaines tensions à cause de la com-
mutation de l’atténuateur de sortie. Néanmoins, l’amplitude est contrôlée de façon que la tension de sortie ne
soit jamais supérieure au réglage actuel lorsque la commutation a lieu. Pour éviter cette interruption, désactivez
la détection automatique de la tension avec la commande VOLTage:RANGe:AUTOOFF. La commande APPLy
active automatiquement la détection automatique.

– La configuration des niveaux haut et bas configure également l’amplitude et la tension résiduelle du signal. Par
exemple, si vous configurez le niveau haut sur +2 V et le niveau bas sur -3 V, l’amplitude résultante est égale à
5 Vpp avec une tension de décalage de -500 mV.

– La tension résiduelle CC contrôle le niveau de sortie CC d’un signal. Le niveau de sortie CC peut être compris
entre ±5 V dans une charge de 50 Ω ou ±10 V avec une charge de haute impédance.

Opérations depuis le panneau avant

Appuyez sur [Parameter] > Amplitude. Utilisez le clavier numérique ou le bouton et la flèche pour définir une valeur
souhaitée. Si vous utilisez le clavier, sélectionnez un préfixe unitaire pour terminer.

Pour utiliser un niveau élevé et un niveau faible à la place : Appuyez sur [Units] > Ampl/Offs | High/Low.
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Commande SCPI

[SOURce[1|2]:]VOLTage {<amplitude>|MINimum|MAXimum|DEFault}

[SOURce[1|2]:]VOLTage:HIGH {<voltage>|MINimum|MAXimum|DEFault}

[SOURce[1|2]:]VOLTage:LOW {<voltage>|MINimum|MAXimum|DEFault}

La commande APPLy configure un signal en une seule commande.

Tension continue de décalage

La tension de décalage par défaut est égale à 0 V pour toutes les fonctions.

– Limites imposées par l’amplitude : La relation entre la tension de décalage et l’amplitude de sortie est illustrée
ci-dessous. La tension de sortie en crête (somme des tensions CC et CA) ne peut être supérieure aux carac-
téristiques nominales de l’instrument (±5 V dans une charge de 50 Ω ou ±10 V dans un circuit ouvert).

– La relation entre la tension de décalage et l’amplitude de sortie est illustrée ci-dessous. Vmax est la tension de
crête maximale autorisée pour la terminaison de sortie sélectionnée (5 V pour une charge de 50 Ω ou 10 V pour
une charge haute impédance).

|Vdécalage| < Vmax - Vpp/ 2

Si la tension de décalage spécifiée n’est pas valide, l’appareil la règle automatiquement à la tension continue
maximale autorisée par l’amplitude spécifiée. À partir de l’interface distante, l’erreur de données hors tolérances
(« Data out of range ») se produit également.
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– Limites imposées par l’impédance de sortie : La plage de la tension de décalage dépend de la terminaison de
sortie. Par exemple, si vous configurez une tension de décalage de 100 mVcc et changez ensuite la terminaison
de sortie de 50 Ω en « haute impédance », la tension de décalage affichée sur la face avant est doublée à
200 mVcc (aucune erreur ne se produit). Si vous changez de « haute impédance » à 50 Ω , la tension de décalage
affichée est divisée par 2. La modification de la terminaison de sortie ne modifie pas la tension sur les bornes de
sortie de l’instrument. Cela modifie uniquement les valeurs affichées sur la face avant et les valeurs demandées
sur l’interface distante. La tension sur la sortie de l’instrument dépend de la charge connectée à l’instrument.
Voir « OUTPut[1|2]:LOAD » dans le Guide de programmation de la série FG33530 pour plus d’informations.

– Limitations sur les signaux arbitraires : Pour les signaux arbitraires, l’amplitude est limitée si les points du signal
ne couvrent pas la plage complète du convertisseur N/A de sortie. Par exemple, le signal intégré « Sinc » n’utilise
pas la plage complète des valeurs ; son amplitude est donc limitée à 6.087 Vpp (dans une charge de 50 Ω ).

– La configuration des niveaux haut et bas configure également l’amplitude et la tension résiduelle du signal. Par
exemple, si vous configurez le niveau haut sur +2 V et le niveau bas sur -3 V, l’amplitude résultante est égale à
5 Vpp avec une tension de décalage de -500 mV.

– Pour envoyer une tension continue, sélectionnez la fonction tension continue (FUNCtion DC) et configurez
ensuite la tension de décalage (VOLTage:OFFSet). Les valeurs acceptées sont comprises entre ±5 Vcc dans une
charge de 50 Ω ou ±10 Vcc dans un circuit ouvert. Lorsque l’instrument est en mode CC, le réglage de
l’amplitude n’a pas d’effet.

Opérations depuis le panneau avant

Appuyez sur [Waveform] > MORE 1/2 > DC > Offset. Utilisez le clavier numérique ou le bouton et la flèche pour
définir une valeur souhaitée. Si vous utilisez le clavier, sélectionnez un préfixe unitaire pour terminer.

Commande SCPI

[SOURce[1|2]:]VOLTage:OFFSet {<offset>|MINimum|MAXimum|DEFault}

[SOURce[1|2]:]VOLTage:HIGH {<voltage>|MINimum|MAXimum|DEFault}

[SOURce[1|2]:]VOLTage:LOW {<voltage>|MINimum|MAXimum|DEFault}

La commande APPLy configure un signal en une seule commande.
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Unités de sortie

S’appliquent uniquement à l’amplitude.

– Unités de sortie : Vpp (par défaut), Vrms ou dBm.

– Ce paramètre est volatile.

– La sélection des unités s’opère sur le panneau avant et l’interface distante. Par exemple, si vous sélectionnez
« VRMS » sur l’interface distante, l’unité affichée sur le panneau avant est « VRMS ».

– L’unité d’amplitude ne peut pas être dBm si l’impédance de sortie est configurée sur une impédance élevée. Le
calcul de l’amplitude en dBm nécessite une impédance finie de la charge. Dans ce cas, la valeur est convertie en
Vpp.

– La conversion des unités est possible. Par exemple, pour convertir 2 Vpp en sa valeur Veff (Vrms) équivalente :

Appuyez sur [Units] > Amplitude Vpp > Amplitude Vrms.

La valeur convertie est de 707,1 mVrms pour un signal sinusoïdal.

Opérations depuis le panneau avant

Appuyez sur [Units] > Amplitude.

Commande SCPI

[SOURce[1|2]:]VOLTage:UNIT {VPP|VRMS|DBM}

Terminaison de sortie

L’instrument comporte un ensemble constant d’impédances de sortie de 50 Ω sur les connecteurs du panneau
avant. Si l’impédance de charge réelle diffère de la valeur spécifiée, l’amplitude et les niveaux de décalage affichés
seront incorrects. Le réglage de l’impédance de la charge est simplement un moyen pratique de garantir que la
tension affichée correspond à la charge prévue.
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– Impédance de sortie : 1 Ω à 10 kΩ ou infinie. La valeur par défaut est de 50 Ω .

– Si vous spécifiez une impédance de 50 Ω mais effectuez en réalité la terminaison dans un circuit ouvert, la sortie
sera égale à 2 fois la valeur spécifiée. Par exemple, si vous configurez la tension de décalage CC avec la valeur
100 mVcc (et spécifiez une charge de 50 Ω ), mais effectuez la terminaison dans un circuit ouvert, la tension rési-
duelle réelle sera égale à 200 mVcc.

– La modification du réglage de la terminaison de sortie ajuste l'amplitude et la tension résiduelle affichées
(aucune erreur produite). Si l’amplitude est égale à 10 Vpp et si vous changez la terminaison de sortie de 50 Ω
en « haute impédance » (OUTPut[1|2]:LOAD INF), l’amplitude affichée double à 20 Vpp. La modification de
« haute impédance » en 50 Ω diminue de moitié l’amplitude affichée. La terminaison de sortie n’affecte pas la
tension de sortie réelle ; elle modifie uniquement les valeurs affichées et récupérées de l’interface distante. La
tension de sortie réelle dépend de la charge connectée.

La charge de sortie peut affecter la qualité du signal pour les impulsions ou d’autres fonctions dont les transitions
sont rapides. La résistance à charge élevée peut produire des réflexions.

– L'unité est convertie en Vpp si la terminaison de sortie est une impédance élevée.

– Vous ne pouvez pas modifier la terminaison de sortie lorsque des limites de tension sont actives du fait que
l'instrument ne peut pas savoir à quelle terminaison ces limites s'appliquent. À la place, désactivez les limites de
tension, configurez la nouvelle valeur de la terminaison, ajustez les limites de tension et réactivez-les.

Opérations depuis le panneau avant

Appuyez, pour la voie choisie, sur [Setup] > Output > Load.

Commande SCPI

OUTPut[1|2]:LOAD {<ohms>|INFinity|MINimum|MAXimum|DEFault}
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Rapport cyclique (signaux carrés)

Le rapport cyclique d’un signal carré est la partie de la durée d’un cycle pendant laquelle le signal est haut (en
supposant que le signal n’est pas inversé). (Voir Trains d’impulsions pour des informations sur le rapport cyclique
des impulsions).

– Rapport cyclique : 0,01 % à 99,99 % aux basse fréquences ; la plage est réduite aux hautes fréquences. Enre-
gistré en mémoire volatile ; 50 % par défaut.

– Ce paramètre est conservé lorsque vous passez à une autre fonction. Un rapport cyclique de 50 % est toujours
utilisé pour un signal carré modulant ; le rapport cyclique s’applique uniquement à un signal porteur carré.

Opérations depuis le panneau avant

Appuyez sur [Waveform] > Square > Duty Cycle. Utilisez le clavier numérique ou le bouton et la flèche pour définir
une valeur souhaitée. Si vous utilisez le clavier, appuyez sur Percent pour confirmer vos modifications.

Commande SCPI

[SOURce[1|2]:]FUNCtion:SQUare:DCYCle {<percent>|MINimum|MAXimum}

La commande APPLy configure le rapport cyclique avec la valeur 50 %.
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Symétrie (rampes)

S’appliquent uniquement aux rampes. La symétrie représente la partie de chaque cycle pendant laquelle la rampe
est croissante (en supposant que le signal n’est pas inversé).

– La symétrie (par défaut ) est enregistrée en mémoire volatile ; et conservée lorsque vous changez de type de
signal.

– Lorsqu'une rampe est le signal modulant AM, FM, PM ou PWM, la symétrie ne s'applique pas.

Opérations depuis le panneau avant

Appuyez sur [Waveform] > Ramp > Symmetry. Utilisez le clavier numérique ou le bouton et la flèche pour définir une
valeur souhaitée. Si vous utilisez le clavier, appuyez sur Percent pour confirmer vos modifications.

Commande SCPI

[SOURce[1|2]:]FUNCtion:RAMP:SYMMetry {<percent>|MINimum|MAXimum|DEFault}

La commande APPLy configure la symétrie avec la valeur 100 %.
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Détection automatique de la tension

La détection automatique est activée par défaut ; l’instrument sélectionne les meilleurs paramètres de l’atténuateur.
Lorsque la détection automatique est désactivée, l’instrument utilise les paramètres actifs de l’atténuateur et ne
commute pas les relais de l’atténuateur.

Vous pouvez désactiver la détection automatique pour supprimer les interruptions momentanées dues à la
commutation de l'atténuateur pendant une modification de l'amplitude. Cependant :

– La précision et la résolution de l’amplitude et de la tension de décalage (fidélité du signal) peuvent être affec-
tées si l’amplitude diminue au-dessous d’une modification de la plage qui se produit si la détection automatique
est activée.

– Vous ne pourrez peut-être pas obtenir l'amplitude minimale lorsque la détection automatique est activée.

– Certaines spécifications de l'instrument ne s'appliquent pas lorsque la détection automatique est désactivée.

Opérations depuis le panneau avant

Appuyez, en fonction de la voie, sur [Setup] > Range Auto | Hold or Range Auto | Hold.

Commande SCPI

[SOURce[1|2]:]VOLTage:RANGe:AUTO {OFF|0|ON|1|ONCE}

La commande APPLy active toujours la détection automatique.

Contrôle de la sortie

La sortie d’une voie est désactivée par défaut à la mise sous tension afin de protéger les autres matériels. Voir ci-
dessous pour activer la sortie d’une voie. Lorsque la sortie d’une voie est activée, le bouton de cette voie est allumé.

Si un circuit externe applique une tension trop élevée au connecteur de sortie d’une voie, l’instrument génère un
message d’erreur et désactive la sortie. Pour réactiver la sortie, supprimez la surcharge et activez à nouveau la voie.
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Opérations depuis le panneau avant

Appuyez, pour la voie, sur [On/Off].

Commande SCPI

OUTPut[1|2] {ON|1|OFF|0}

La commande APPLy active toujours le connecteur de sortie d’une voie.

Polarité du signal

En mode normal (par défaut), le signal est positif au début du cycle. En mode inversé, c’est le contraire.

– Comme indiqué ci-dessous, le signal est inversé par rapport à la tension de décalage. La tension de décalage
reste inchangée lorsque le signal est inversé.

– Le signal Sync associé à un signal inversé n’est pas inversé.

Opérations depuis le panneau avant

Appuyez sur [Setup] > Polarity Normal | Inverted ou Polarity Normal | Inverted.
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Commande SCPI

OUTPut[1|2]:POLarity {NORMal|INVerted}

Signal de sortie Sync

Le connecteur Sync du panneau avant fournit une sortie de synchronisation. Toutes les fonctions de sortie standard
(à l’exception de la tension continue et du bruit) sont associées à un signal Sync. Pour les applications dans
lesquelles vous ne voulez peut-être pas envoyer le signal Sync, vous pouvez désactiver le connecteur Sync. Le signal
Sync peut être dérivé d’une voie de sortie ou l’autre d’un instrument 2 voies.

Comportement général

– Par défaut, le signal Sync est dérivé de la voie 1 et envoyé au connecteur Sync (activé).

– Lorsque le signal Sync est désactivé, le niveau de sortie sur le connecteur Sync est en logique « basse ».

– La commande OUTPut:SYNC:POLarity {INVerted|NORMal} spécifie la polarité du signal Sync.

– L’inversion d’un signal (voir Polarité du signal) n’inverse pas le signal Sync associé.

– Pour les signaux sinusoïdaux, carrés, triangulaires, les impulsions et les rampes, le signal Sync est un signal
carré « haut » dans la première moitié du cycle et « bas » dans la deuxième moitié. Les tensions du signal Sync
sont compatibles TTL lorsque son impédance de charge dépasse 1 kΩ .

– Pour les signaux arbitraires, le signal Sync augmente au début du signal et chute au milieu. Vous pouvez ignorer
ce comportement par défaut : utilisez la commande MARKer:POINt pour spécifier le point dans le signal arbi-
traire où le signal Sync passe à l’état « bas ».
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Modulation

– Pour des signaux AM, FM, PM et PWMmodulés en interne, le signal Sync est normalement référencé sur le
signal modulant (et non le signal porteur) et est un signal carré de rapport cyclique égal à 50 %. Le signal Sync
est au niveau TTL « haut » pendant la première moitié du signal modulant. Vous pouvez configurer le signal Sync
pour suivre le signal porteur avec la commande OUTPut:SYNC:MODE {CARRier|NORMal|MARKer} lorsque la
modulation est interne.

– Vous pouvez ignorer le comportement normal du signal Sync pour le forcer à suivre le signal porteur (OUTPut
[1|2]:SYNC:MODE CARRier).

– Pour la modulation par déplacement de fréquence (FSK), le signal Sync est référencé sur le débit FSK. Le signal
Sync est au niveau TTL « haut » pendant la transition vers la fréquence de « saut ».

Balayage

– Le signal Sync est un signal TTL « haut » au début du balayage et « bas » au point médian du balayage. Le signal
Sync est synchronisé avec le balayage mais n’est pas égal au temps de balayage du fait que sa temporisation
inclut le temps de réarmement.

– Pour les balayages de fréquence avec marqueur actif, le signal Sync est un signal TTL « haut » au début du
balayage et « bas » à la fréquence du marqueur. Vous pouvez modifier cela avec la commande OUTPut
[1|2]:SYNC:MODE MARKER.

Salve

– Pour une salve déclenchée, le signal Sync est au niveau TTL « haut » lorsque la salve commence. Le signal Sync
est au niveau TTL « bas » à la fin du nombre de cycles spécifié (il ne peut pas être le point de passage au zéro si le
signal est associé à une phase initiale). Pour un nombre infini de salves, le signal Sync est identique à un signal
continu.

– Pour une salve commandée en externe, le signal Sync suit le signal de déclenchement externe. Cependant, le
signal ne passe pas au niveau TTL « bas » jusqu’à la fin du dernier cycle (il ne peut pas être le point de passage
au zéro si le signal est associé à une phase initiale).

Configuration de la sortie de synchronisation

Opérations depuis le panneau avant

Pour activer et désactiver la synchronisation : Appuyez sur [Trigger] > Sync ON | OFF ou Sync ON | OFF.
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Pour configurer la synchronisation : Appuyez sur [Trigger] > Sync Setup.

Commande SCPI

OUTPut:SYNC {ON|1|OFF|0}

OUTPut[1|2]:SYNC:MODE {NORMal|CARRier|MARKer}

OUTPut[1|2]:SYNC:POLarity {NORMal|INVerted}

OUTPut:SYNC:SOURce {CH1|CH2}

Signaux d’impulsion

La figure ci-dessous illustre une impulsion ou un signal carré composé d’une période, d’une largeur d’impulsion,
d’un front montant et d’un front descendant.
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Période

– Période : inverse de la fréquence maximale jusqu’à 1 000 000 s (1 ms par défaut).

– L'instrument ajuste la largeur de l'impulsion et les temps de front en fonction de la période spécifiée.

Opérations depuis le panneau avant

1. Sélectionner le signal d’impulsion : Appuyez sur [Waveform] > Pulse.

2. Sélectionner une période au lieu d’une fréquence : Appuyez sur [Units] > Frequency Periodic > Frequency Perio-
dic.

3. Définir la période : Appuyez sur [Parameter] > Period. Utilisez le clavier numérique ou le bouton et la flèche pour
définir une valeur souhaitée. Si vous utilisez le clavier, sélectionnez un préfixe unitaire pour terminer.

Commande SCPI

[SOURce[1|2]:]FUNCtion:PULSe:PERiod {<seconds>|MINimum|MAXimum|DEFault}
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Largeur d'impulsion

La largeur des impulsions est le temps écoulé entre le niveau à 50 % du front montant et le niveau à 50 % du front
descendant suivant de l’impulsion.

– Largeur d’impulsion : jusqu’à 1 000 000 s (voir les limitations ci-dessous). La largeur d’impulsion par défaut est
égale à 100 μs. La largeur d’impulsion minimale est de 16 ns.

– La largeur d’impulsion spécifiée doit également être inférieure à la différence entre la période et la largeur mini-
male d’impulsion.

– L’instrument ajuste la largeur d’impulsion pour tenir compte de la période spécifiée.

Opérations depuis le panneau avant

Appuyez sur [Waveform] > Pulse > Pulse Width. Utilisez le clavier numérique ou le bouton et la flèche pour définir
une valeur souhaitée. Si vous utilisez le clavier, sélectionnez un préfixe unitaire pour terminer.

Commande SCPI

[SOURce[1|2]:]FUNCtion:PULSe:WIDTh {<seconds>|MINimum|MAXimum|DEFault}

Rapport cyclique d’impulsion

Le rapport cyclique d’une impulsion se définit comme suit :

Rapport cyclique = 100 (Largeur d’impulsion)/Période

La largeur des impulsions est le temps écoulé entre le niveau à 50 % du front montant et le niveau à 50 % du front
descendant suivant de l’impulsion.

– Rapport cyclique d’impulsion : 0.01 % à 99.99 % (voir les limitations ci-dessous). La valeur par défaut est de
10%.
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– Le rapport cyclique d'une impulsion doit respecter les conditions suivantes imposées par la largeur minimale de
l'impulsion (Wmin).

L’instrument ajustera le rapport cyclique d’impulsion pour tenir compte de la période spécifiée.

Rapport cyclique> 100 (Largeur minimum d’impulsion) / Période

et

Rapport cyclique< 100 (1 – (Largeur d’impulsion/Période))

La largeur d’impulsion minimale est de 16 ns.

– Plus les fronts sont importants, plus la largeur d'impulsion est grande. Des fronts importants limitent donc le
rapport cyclique.

Opérations depuis le panneau avant

1. Sélection d’une fonction d’impulsion : Appuyez sur [Waveform] > Pulse.

2. Basculer sur le rapport cyclique : Appuyez sur [Units] > Width Duty Cyc > Width Duty Cyc.

3. Saisir le rapport cyclique : Appuyez sur [Parameter] > Duty Cycle. Utilisez le clavier numérique ou le bouton et la
flèche pour définir une valeur souhaitée. Si vous utilisez le clavier, appuyez sur la touche Percent pour terminer.

Commande SCPI

[SOURce[1|2]:]FUNCtion:PULSe:DCYCle {<percent>|MINimum|MAXimum|DEFault}

Temps de front

Les temps de front indiquent la durée des transitions des fronts montant et descendant de l’impulsion,
indépendamment ou ensemble. Le temps de front représente le temps entre 10 % et 90 % du seuil.
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– Temps de front : Minimum de 8,4 ns. Maximum de 1 μs et, par défaut, 10 ns.

– Le temps de front spécifié doit être contenu dans la largeur d'impulsion spécifiée (voir ci-dessus). L’instrument
ajuste le temps de front afin qu’il tienne compte de la largeur d’impulsion spécifiée.

Opérations depuis le panneau avant

1. Pour définir les délais de transition pour les fronts de l’impulsion de manière indépendante : Appuyez sur [Wave-
form] > Pulse > Edge > Each Both.

2. Appuyez sur Lead Edge pour définir le délai de transition pour le front montant de l’impulsion. Utilisez le clavier
numérique ou le bouton et la flèche pour définir une valeur souhaitée. Si vous utilisez le clavier, sélectionnez un
préfixe unitaire pour terminer.

3. Appuyez sur Trail Edge pour définir le délai de transition pour le front descendant de l’impulsion. Utilisez le cla-
vier numérique ou le bouton et la flèche pour définir une valeur souhaitée. Si vous utilisez le clavier, sélec-
tionnez un préfixe unitaire pour terminer.

1. Pour définir les délais de transition pour les fronts de l’impulsion de façon conjointe : Appuyez sur [Waveform] >
Pulse > Edge > Each Both.
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2. Appuyez sur Edge Time pour définir les délais de transition pour les fronts montant et descendant de
l’impulsion. Utilisez le clavier numérique ou le bouton et la flèche pour définir une valeur souhaitée. Si vous uti-
lisez le clavier, sélectionnez un préfixe unitaire pour terminer.

Commande SCPI

[SOURce[1|2]:]FUNCtion:PULSe:TRANsition:LEADing{<seconds>|MINimum|MAXimum|DEFault}

[SOURce[1|2]:]FUNCtion:PULSe:TRANsition:TRAiling
{<seconds>|MINimum|MAXimum|DEFault}

[SOURce[1|2]:]FUNCtion:PULSe:TRANsition[:BOTH]{<seconds>|MINimum|MAXimum|DEFault}

Modulation d’amplitude (AM) - Modulation de fréquence (FM)

Un signal modulé est composé d’un signal de porteuse et d’un signal modulant. En modulation d’amplitude (AM), la
tension du signal modulant fait varier l’amplitude du signal porteur. En modulation de fréquence (FM), la tension du
signal modulant fait varier la fréquence du signal porteur. Sur un instrument 2 voies, une voie peut moduler l’autre.

Sélectionnez AM ou FM avant de configurer un paramètre de modulation. Pour en savoir plus sur la modulation, voir
Modulation.

Pour sélectionner AM ou FM

– L’instrument permet d’activer un seul mode de modulation sur une voie. Lorsque vous activez AM ou FM, toute
autre modulation est inactive. Sur les modèles 2 voies, les modulations des 2 voies sont indépendantes ; l’instrument
peut ajouter des signaux modulés provenant des 2 voies. Consultez PHASe:SYNChronize and COMBine:FEED dans
le Guide de programmation de la série FG33530 pour plus d’informations.
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– L'instrument ne permet pas d'activer AM ou FM en mode balayage ou rafale. L’activation de la modulation (AM
ou FM) désactive les modes balayage et rafale.

– Pour éviter plusieurs modifications des signaux, activez la modulation après avoir configuré les autres para-
mètres de modulation.

Opérations depuis le panneau avant

Appuyez sur [Modulate] > Type AM.

ou

Appuyez sur [Modulate] > Type AM > Type FM.

Puis activez la modulation : Appuyez sur [Modulate] > Modulate ON | OFF > Modulate ON | OFF.

Le signal est envoyé en utilisant les paramètres actuels de la porteuse et du signal modulant.

Commande SCPI

[SOURce[1|2]:]AM:STATe{ON|1|OFF|0}

[SOURce[1|2]:]FM:STATe {ON|1|OFF|0}

Forme du signal porteur

– Forme du signal porteur AM ou FM : Sinusoïdal (par défaut), signal carré, rampe, impulsion triangle, bruit (AM
uniquement), PRBS ou signal arbitraire. Vous ne pouvez pas utiliser de courant continu comme signal porteur.

– Pour la modulation FM, la fréquence porteuse doit toujours être supérieure ou égale à la variation de fréquence.
Une tentative de configuration d’une variation supérieure à la fréquence porteuse provoque la configuration de
la variation égale à la fréquence porteuse.
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– La fréquence porteuse augmentée de la variation ne peut pas être supérieure à la fréquence maximale de la
fonction sélectionnée plus 100 kHz. Si vous essayez de configurer la variation avec une valeur incorrecte,
l’instrument l’ajuste à la valeur maximale autorisée avec la fréquence porteuse active. L’interface distante pro-
duit également l’erreur de données hors tolérances (Data out of range).

Opérations depuis le panneau avant

Appuyez sur [Waveform]. Sélectionnez ensuite une forme de signal.

Commande SCPI

[SOURce[1|2]:]FUNCtion <function>

La commande APPLy configure un signal en une seule commande.

Fréquence porteuse

La fréquence porteuse maximale varie selon la fonction, le modèle et la tension de sortie (voir ci-dessous). La valeur
par défaut est 1 kHz pour toutes les fonctions autres que le signal arbitraire. La « fréquence » d’un signal arbitraire se
définit également au moyen de la commande FUNCtion:ARBitrary:SRATe.

Opérations depuis le panneau avant

Appuyez sur [Parameter] > Frequency. Utilisez le clavier numérique ou le bouton et la flèche pour définir une valeur
souhaitée. Si vous utilisez le clavier, sélectionnez un préfixe unitaire pour terminer.

Commande SCPI

[SOURce[1|2]:]FREQuency {<frequency>|MINimum|MAXimum|DEFault}

La commande APPLy configure un signal en une seule commande.
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Forme du signal modulant

Sur un instrument 2 voies, vous pouvez moduler les voies entre elles.

Vous ne pouvez pas moduler du bruit avec du bruit, un signal PRBS avec un signal PRBS ou un signal arbitraire avec
un signal arbitraire.

La forme du signal modulant (source interne) peut être :

– Signal sinusoïdal

– Signal carré avec un rapport cyclique de 50 %

– Signal triangle avec une symétrie de 50 %

– Rampe montante UpRamp avec une symétrie de 100 %

– Rampe descendante DnRamp avec une symétrie de 0 %

– Bruit : Bruit blanc gaussien

– PRBS : Séquence binaire pseudo aléatoire (polynôme PN7)

– Arb : Signal arbitraire

Opérations depuis le panneau avant

Appuyez sur [Modulate] > Type AM.

ou

Appuyez sur [Modulate] > Type AM > Type FM.

Choisissez ensuite la forme de modulation : Appuyez sur Shape.
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Commande SCPI

[SOURce[1|2]:]AM:INTernal:FUNCtion <function>

[SOURce[1|2]:]FM:INTernal:FUNCtion <function>

Fréquence du signal modulant

Fréquence de modulation (source interne) : le minimum est de 1 µHz et les valeurs maximales varient selon la
fonction.

Opérations depuis le panneau avant

Appuyez sur [Modulate] > Type AM > AM Freq.

ou

Appuyez sur [Modulate] > Type AM > Type FM > FM Freq.

Entrez ensuite la fréquence AM ou FM avec le bouton et le clavier numérique. Si vous utilisez le clavier, sélectionnez
un préfixe unitaire pour terminer.

Commande SCPI

[SOURce[1|2]:]AM:INTernal:FREQuency {<frequency>|MINimum|MAXimum|DEFault}

[SOURce[1|2]:]FM:INTernal:FREQuency {<frequency>|MINimum|MAXimum|DEFault}

Profondeur de modulation (AM)

La profondeur de modulation est un pourcentage qui représente la variation d’amplitude. Pour une profondeur de
0 %, l’amplitude est égale à la moitié de l’amplitude du signal porteur. Pour une profondeur de 100 %, l’amplitude
varie en fonction du signal modulant de 0 % à 100 % de l’amplitude du signal porteur.
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– Profondeur de modulation : 0 % à 120 %. La valeur par défaut est de 100 %.

– Même à une profondeur supérieure à 100 %, l’instrument ne dépasse pas ± 5 Vpeak sur la sortie (dans une
charge de 50 Ω ). Pour obtenir une profondeur de modulation supérieure à 100 %, l’amplitude du signal porteur
peut être réduite.

Opérations depuis le panneau avant

Appuyez sur [Modulate] > Type AM > AM Depth. Utilisez le clavier numérique ou le bouton et la flèche pour définir
une valeur souhaitée. Si vous utilisez le clavier, appuyez sur la touche Percent pour terminer.

Commande SCPI

[SOURce[1|2]:]AM[:DEPTh] {<depth_in_percent>|MINimum|MAXimum}

Signal porteur AM supprimé à double bande latérale

L’instrument prend en charge deux types de modulation d’amplitude : « Normal » et Signal porteur AM supprimé à
double bande latérale (DSSC). En mode DSSC, le signal porteur est absent à moins que l’amplitude du signal
modulant soit positive.

Opérations depuis le panneau avant

Appuyez sur [Modulate] > Type AM > MORE 1 / 2 > DSCC ON | OFF > DSCC ON | OFF.
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Commande SCPI

[SOURce[1|2]:]AM:DSSC{ON|1|OFF|0}

Variation de fréquence (FM)

Le réglage de déviation de fréquence représente la variation de crête dans la fréquence du signal modulé de la
fréquence porteuse.

Lorsque le signal porteur est de type PRBS, la variation de fréquence entraîne une variation de la vitesse de
transmission égale à la moitié de la fréquence réglée. Par exemple, une variation de 10 kHz est équivalente à une
variation de 5 KBPS du débit binaire.

– Variation de fréquence : 1 µHz à (fréquence du signal porteur) / 2, 100 Hz par défaut.

– Pour la modulation FM, la fréquence porteuse doit toujours être supérieure ou égale à la variation de fréquence.
Une tentative de configuration d’une variation supérieure à la fréquence porteuse provoque la configuration de
la variation égale à la fréquence porteuse.

– La fréquence porteuse augmentée de la variation ne peut pas être supérieure à la fréquence maximale de la
fonction sélectionnée plus 100 kHz. Si vous essayez de configurer la variation avec une valeur incorrecte,
l’instrument l’ajuste à la valeur maximale autorisée avec la fréquence porteuse active. L’interface distante pro-
duit également l’erreur de données hors tolérances (Data out of range).

Opérations depuis le panneau avant

Appuyez sur [Modulate] > Type AM > Type FM > Freq Dev. Utilisez le clavier numérique ou le bouton et la flèche
pour définir une valeur souhaitée. Si vous utilisez le clavier, choisissez une unité de préfixe pour terminer.
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Commande SCPI

[SOURce[1|2]:]FM[:DEViation] {<peak_deviation_in_Hz>|MINimum|MAXimum|DEFault}

Source modulante

Sur un instrument 2 voies, vous pouvez moduler les voies entre elles.

– Source modulante : Internal (par défaut) ou Channel#.

– Exemple AM : Avec une profondeur de modulation de 100 %, lorsque le signal modulant est à +5 V, l’amplitude
de la sortie est maximale. Lorsque le signal modulant est à -5 V, l’amplitude de la sortie est minimale.

– Exemple FM : Avec une variation de 10 kHz, un signal +5 V correspond à une augmentation de fréquence de
10 kHz. Des signaux externes plus faibles produisent une variation moindre et les signaux négatifs réduisent la
fréquence au-dessous de la fréquence porteuse.

Opérations depuis le panneau avant

Après avoir activé Type AM ou Type FM, sélectionnez la source modulante comme suit : Appuyez sur MORE 1 / 2 >
Source.
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Commande SCPI

[SOURce[1|2]:]AM:SOURce {INTernal|CH1|CH2}

[SOURce[1|2]:]FM:SOURce {INTernal|CH1|CH2}

Modulation de phase (PM)

Un signal modulé est composé d’un signal de porteuse et d’un signal modulant. Le mode PM ressemble beaucoup
au mode FM, mais en mode PM, la phase du signal modulé varie en fonction de la tension instantanée du signal
modulant.

Pour des notions de base sur la modulation de phase, voir Modulation.

Pour sélectionner la modulation de phase

– Un seul mode de modulation peut être actif à un instant donné. L’activation de la modulation de phase désac-
tive le mode de modulation précédent.

– L’activation de la modulation PM désactive les modes balayage et rafale.

Opération depuis le panneau avant

Appuyez sur [Modulate] > Type AM > Type PM.

Le signal est envoyé en utilisant les paramètres actuels de la porteuse et du signal modulant.

Pour éviter plusieurs modifications des signaux, activez la modulation après avoir configuré les autres paramètres de
modulation.

Commande SCPI

[SOURce[1|2]:]PM:STATe {ON|1|OFF|0}
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Forme du signal porteur

Forme du signal porteur en modulation de phase (PM) : sinusoïde (par défaut), signal carré, rampe, triangle,
impulsion, PRBS ou signal arbitraire. Vous ne pouvez pas utiliser de bruit ou de courant continu comme signal
porteur.

Opération depuis le panneau avant

Appuyez sur [Waveform]. Sélectionnez ensuite un type de signal, à l’exception de Bruit ou CC.

Commande SCPI

[SOURce[1|2]:]FUNCtion <function>

– La commande APPLy configure un signal en une seule commande.

– Lorsque le signal porteur est un signal arbitraire, la modulation a une influence sur l'horloge d'échantillonnage à
la place du cycle complet défini par l'ensemble d'échantillonnage du signal arbitraire. De ce fait, l’application de
la modulation de phase à des signaux arbitraires est limitée.

Fréquence porteuse

La fréquence porteuse maximale varie selon la fonction, le modèle et la tension de sortie (voir ci-dessous). La valeur
par défaut est 1 kHz pour toutes les fonctions autres que le signal arbitraire. La fréquence du signal porteur doit être
20 fois supérieure à la modulation de modulation en crête.

Opération depuis le panneau avant

Appuyez sur AM Freq ou FM Freq ou toute autre touche de fréquence. Utilisez le clavier numérique ou le bouton et
la flèche pour définir une valeur souhaitée. Si vous utilisez le clavier, choisissez une unité de préfixe pour terminer.

Commande SCPI

[SOURce[1|2]:]FREQuency {<frequency>|MINimum|MAXimum|DEFault}

La commande APPLy configure un signal en une seule commande.

Forme du signal modulant

La forme du signal modulant peut être :

– Signal sinusoïdal

– Signal carré avec un rapport cyclique de 50 %

– Signal triangle avec une symétrie de 50 %

– Rampe montante UpRamp avec une symétrie de 100 %

– Rampe descendante DnRamp avec une symétrie de 0 %

– Bruit : Bruit blanc gaussien
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– PRBS : Séquence binaire pseudo aléatoire (polynôme PN7)

– Arb : Signal arbitraire

Vous pouvez utiliser le bruit comme signal modulant, mais vous ne pouvez pas utiliser le bruit ou le courant continu
comme signal porteur.

Opération depuis le panneau avant

Appuyez sur [Modulate] > Type AM > Type PM > Shape Sine.

Commande SCPI

SCPI:[SOURce[1|2]:]PM:INTernal:FUNCtion <function>

Fréquence du signal modulant

Fréquence de modulation : par défaut 10 Hz, minimum 1 µHz, le maximum varie en fonction du modèle, de la
fonction et de la tension de sortie, comme représenté ici.

Opération depuis le panneau avant

Appuyez sur [Modulate] > Type AM > Type PM > PM Freq.

Puis définissez la fréquence du signal de modulation avec le bouton et le clavier. Si vous utilisez le clavier, choisissez
une unité de préfixe pour terminer.
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Commande SCPI

SCPI : [SOURce[1|2]:]PM:INTernal:FREQuency{<frequency>|MINimum|MAXimum|DEFault}

Variation de phase

Le réglage de déviation de phase représente la variation de crête dans la phase du signal modulé du signal de
porteuse. La variation de phase est configurable de 0 à 360 degrés (180 par défaut).

Opération depuis le panneau avant

Appuyez sur [Modulate] > Type AM > Type PM > Phase Dev.

Puis définissez la variation de phase avec le bouton et le clavier.

Commande SCPI

[SOURce[1|2]:]PM:DEViation {<deviation in degrees>|MINimum|MAXimum|DEFault}

Lorsque le signal porteur est un signal arbitraire, la variation s’applique à l’horloge d’échantillonnage. Par
conséquent, l’effet du signal arbitraire complet est bien moindre que pour les signaux standard. La diminution de
l’effet dépend du nombre de points du signal arbitraire.

Source modulante

Source modulante : Internal (par défaut) ou Channel#.

Opération depuis le panneau avant

Appuyez sur [Modulate] > Type AM > Type PM > Source.
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Commande SCPI

[SOURce[1|2]:]PM:SOURce {INTernal|CH1|CH2}

Modulation par déplacement de fréquence (FSK)

Vous pouvez configurer l’instrument pour « faire dériver » sa fréquence de sortie entre deux valeurs prédéfinies
(appelées la « fréquence du signal porteur » et la « fréquence de saut ») avec la commande FSK modulation. La
vitesse de dérive de la sortie entre ces deux fréquences est déterminée par le générateur interne ou le niveau du
signal sur le connecteur Ext Trig du panneau avant.

Voir Utilisation des menus du panneau avant - Envoyer un signal FSK pour plus d’informations sur la modulation
FSK au moyen du panneau avant de l’instrument.

Pour sélectionner le mode de modulation FSK

– Un seul mode de modulation peut être actif à un instant donné. L’activation de la modulation FSK désactive le
mode de modulation précédent.

– Vous ne pouvez pas activer la modulation FSK lorsque le mode balayage ou rafale est activé. L’activation de la
modulation FSK désactive les modes balayage et rafale.

– Pour éviter plusieurs modifications des signaux, activez la modulation après avoir configuré les autres para-
mètres de modulation.

Commande SCPI

FSKey:STATe {OFF|ON}
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Fréquence du signal porteur FSK

La fréquence porteuse maximale varie selon la fonction, le modèle et la tension de sortie (voir ci-dessous). La valeur
par défaut est 1 kHz pour toutes les fonctions autres que le signal arbitraire.

Lorsque le niveau logique est bas, la fréquence du signal porteur est envoyée. Lorsque le niveau logique est haut, la
fréquence de saut est envoyée.

Commande SCPI

[SOURce[1|2]:]FREQuency {<frequency>|MINimum|MAXimum|DEFault}

Fréquence de saut FSK

La fréquence secondaire (saut) maximale dépend de la fonction utilisée. La valeur par défaut est 100 Hz pour toutes
les fonctions. Le signal modulant interne est un signal carré de rapport cyclique égal à 50 %.

Fonction Fréquence de saut minimale Fréquence de saut maximale

Sinus 1 μHz 100 MHz

Carré 1 μHz 30 MHz

Rampe/Triangle 1 μHz 200 kHz

Impulsion 1 μHz 30 MHz

Lorsque la source External est sélectionnée, la fréquence de sortie est déterminée par le niveau du signal sur le
connecteur Ext Trig du panneau avant. Lorsque le niveau logique est bas, la fréquence du signal porteur est
envoyée. Lorsque le niveau logique est haut, la fréquence de saut est envoyée.

Commande SCPI

[SOURce[1|2]:]FSKey:FREQuency {<frequency>|MINimum|MAXimum|DEFault}

Fréquence de cadencement FSK

La fréquence de cadencement FSK définit la cadence à laquelle la fréquence de sortie « dérive » entre la fréquence
du signal porteur et la fréquence de saut lors de l’utilisation de la source interne de modulation FSK.

– Fréquence de cadencement FSK (source interne) : 125 µHz à 1 MHz, 10 Hz par défaut.

– La fréquence de cadencement FSK est ignorée lorsque la source de modulation externe FSK est sélectionnée.

Commande SCPI

[SOURce[1|2]:]FSKey:INTernal:RATE {<rate_in_Hz>|MINimum|MAXimum}

Source FSK

Peut être Internal (défaut) ou External.
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– Lorsque la source Internal est sélectionnée, la vitesse à laquelle la fréquence de sortie « dérive » entre la fré-
quence du signal porteur et la fréquence de saut est déterminée par la fréquence de cadencement FSK. Le
signal modulant interne est un signal carré de rapport cyclique égal à 50 %.

– Lorsque la source External est sélectionnée, la fréquence de sortie est déterminée par le niveau du signal sur le
connecteur Ext Trig du panneau avant. Lorsque le niveau logique est bas, la fréquence de sortie est envoyée.
Lorsque le niveau logique est haut, la fréquence de saut est envoyée.

– Le connecteur utilisé pour les signaux FSK déclenchés extérieurement (Ext Trig) n’est pas le même que celui uti-
lisé pour les signaux modulés extérieurement AM, FM, PM et PWM (Modulation In). Lorsqu’il est utilisé pour la
modulation FSK, la polarité des fronts du connecteur Ext Trig n’est pas réglable.

Commande SCPI

[SOURce[1|2]:]FSKey:SOURce {INTernal|EXTernal}

Modulation de largeur d’impulsion (PWM)

Cette rubrique décrit la modulation de largeur d’impulsion (PWM). La modulation PWM est disponible uniquement
pour un train d’impulsions ; la largeur des impulsions varie en fonction du signal modulant. La variation de la largeur
des impulsions est appelée la largeur des impulsions ; elle peut être spécifiée en pourcentage de la période du signal
(rapport cyclique) ou en unité de temps. Par exemple, si vous spécifiez une impulsion avec un rapport cyclique égal à
20 % et activez ensuite la modulation PWM avec une variation de 5 %, le rapport cyclique varie de 15 % à 25 % sous
le contrôle du signal modulant.

Pour sélectionner la modulation de largeur d’impulsion (PWM)

Vous ne pouvez pas activer la modulation PWM lorsque le mode balayage ou rafale est activé.

Pour éviter plusieurs modifications des signaux, activez la modulation après avoir configuré les autres paramètres de
modulation.

Opérations depuis le panneau avant

1. Appuyez sur [Waveform] > Pulse.

2. Appuyez sur [Modulate] > Type AM > Type PWM.
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3. Appuyez sur Modulate ON | OFF > Modulate ON | OFF.

Le signal est envoyé en utilisant les paramètres actuels de la porteuse et du signal modulant.

Commande SCPI

[SOURce[1|2]:]PWM:STATe {ON|1|OFF|0}

Forme du signal modulant

La forme du signal modulant (source interne) peut être :

– Signal sinusoïdal

– Signal carré avec un rapport cyclique de 50 %

– Signal triangle avec une symétrie de 50 %

– Rampe montante UpRamp avec une symétrie de 100 %

– Rampe descendante DnRamp avec une symétrie de 0 %

– Bruit : Bruit blanc gaussien

– PRBS : Séquence binaire pseudo aléatoire (polynôme PN7)

– Arb : Signal arbitraire
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Opérations depuis le panneau avant

1. Appuyez sur [Waveform] > Pulse.

2. Appuyez sur [Modulate] > Type PWM > Shape Sine.

Commande SCPI

[SOURce[1|2]:]PWM:INTernal:FUNCtion <function>

Fréquence du signal modulant

Fréquence de modulation : La valeur par défaut est 10 Hz et le minimum est 1 µHz. La fréquence maximale varie
selon la fonction, le modèle et la tension de sortie, comme illustré ici.
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Opérations depuis le panneau avant

1. Appuyez sur [Waveform] > Pulse.

2. Appuyez sur [Modulate] > Type PWM > PWM Freq.

Utilisez le clavier numérique ou le bouton et la flèche pour définir une valeur souhaitée. Si vous utilisez le cla-
vier, choisissez une unité de préfixe pour terminer.

Commande SCPI

[SOURce[1|2]:]PWM:INTernal:FREQuency {<frequency>|MINimum|MAXimum|DEFault}

Variation de la largeur ou du rapport cyclique

La variation PWM est la variation de largeur en crête de l’impulsion modulée. L’unité de ce paramètre peut être le
temps ou le rapport cyclique.

Opérations depuis le panneau avant

1. Appuyez sur [Waveform] > Pulse.

2. Appuyez sur [Modulate] > Type PWM > Largeur Dev. Utilisez le clavier numérique ou le bouton et la flèche pour
définir une valeur souhaitée. Si vous utilisez le clavier, choisissez une unité de préfixe pour terminer.

Pour définir la variation en termes de rapport cyclique :

1. Appuyez sur [Units] >Width Duty Cyc > Width Duty Cyc.

2. Appuyez sur [Modulate] > Duty Cycle. Utilisez le clavier numérique ou le bouton et la flèche pour définir une
valeur souhaitée. Si vous utilisez le clavier, appuyez sur la touche Percent pour terminer.
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Commande SCPI

[SOURce[1|2]:]PWM:DEViation {<deviation>|MINimum|MAXimum|DEFault}

– La somme de la largeur d’impulsion et de la variation doit remplir la formule

Largeur + Variation < Période – 16 ns

– Si nécessaire, l’instrument ajuste la variation afin qu’elle tienne compte de la période spécifiée.

Source modulante

Source modulante : Internal (par défaut) ou Channel#.

Opérations depuis le panneau avant

1. Appuyez sur [Waveform] > Pulse.

2. Appuyez sur [Modulate] > Type PWM > Source.

Commande SCPI

[SOURce[1|2]:]PWM:SOURce {INTernal|CH1|CH2}

Signal d’impulsion

L’impulsion est la seule forme de signal prise en charge pour la modulation PWM.

Opérations depuis le panneau avant

Appuyez sur [Waveform] > Pulse.
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Commande SCPI

FUNCtion PULSe

La commande APPLy configure un signal en une seule commande.

Période de l’impulsion

La plage de période des impulsions est l’inverse de la fréquence maximale de l’instrument jusqu’à 1 000 000 s
(100 µs par défaut). Remarque : la période du signal limite la variation maximale.
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Opérations depuis le panneau avant

1. Appuyez sur [Waveform] > Pulse.

2. Appuyez sur [Units] > Frequency Periodic > Frequency Periodic.

Commande SCPI

[SOURce[1|2]:]FUNCtion:PULSe:PERiod {<seconds>|MINimum|MAXimum|DEFault}

Modulation par addition

La modulation par addition ajoute un signal modulant à un signal porteur ; elle s’utilise généralement pour ajouter
du bruit gaussien à un signal porteur. Le signal modulant est ajouté au signal porteur en tant que pourcentage de
l’amplitude du signal porteur.

Activer la somme

Pour éviter plusieurs modifications des signaux, activez Sum après avoir configuré les autres paramètres de
modulation.
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Opérations depuis le panneau avant

1. Appuyez sur [Modulate] > Type AM > Type Sum.

2. Appuyez sur Modulate ON | OFF > Modulate ON | OFF.

Commande SCPI

[SOURce[1|2]:]SUM:STATe {ON|1|OFF|0}

Forme du signal modulant

Sur un instrument 2 voies, vous pouvez moduler les voies entre elles.

La forme du signal modulant peut être :

– Signal sinusoïdal

– Signal carré avec un rapport cyclique de 50 %

– Signal triangle avec une symétrie de 50 %

– Rampe montante UpRamp avec une symétrie de 100 %

– Rampe descendante DnRamp avec une symétrie de 0 %

– Bruit : Bruit blanc gaussien

– PRBS : Séquence binaire pseudo aléatoire (polynôme PN7)

– Arb : Signal arbitraire

Opérations depuis le panneau avant

Appuyez sur [Modulate] > Type Sum > Shape Sine.
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Commande SCPI

[SOURce[1|2]:]SUM:INTernal:FUNCtion <function>

Fréquence du signal modulant

Sur un instrument 2 voies, vous pouvez moduler les voies entre elles.

Fréquence de modulation : La valeur par défaut est 100 Hz et le minimum est 1 µHz.

Opérations depuis le panneau avant

Appuyez sur [Modulate] > Type Sum > Sum Freq.

Utilisez le clavier numérique ou le bouton et la flèche pour définir une valeur souhaitée. Si vous utilisez le clavier,
choisissez une unité de préfixe pour terminer.
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Commande SCPI

[SOURce[1|2]:]SUM:INTernal:FREQuency {<frequency>|MINimum|MAXimum|DEFault}

Amplitude de la somme

L’amplitude de la somme représente l’amplitude du signal ajouté au signal porteur (en pourcentage de l’amplitude
du signal porteur).

– Paramètre d'amplitude : 0 à 100 % de l’amplitude du signal porteur, résolution 0,01 %.

– L'amplitude de la somme reste une fraction importante de l'amplitude du signal porteur et suit ses variations.

Opérations depuis le panneau avant

Appuyez sur [Modulate] > Type Sum > Sum Ampl.

Utilisez le clavier numérique ou le bouton et la flèche pour définir une valeur souhaitée. Si vous utilisez le clavier,
appuyez sur la touche Percent pour terminer.

Commande SCPI

[SOURce[1|2]:]SUM:AMPLitude {<amplitude>|MINimum|MAXimum|DEFault}

Source modulante

Sur un instrument 2 voies, vous pouvez moduler les voies entre elles.

Source modulante : Internal (par défaut) ou Channel#.

Opérations depuis le panneau avant

Appuyez sur [Modulate] > Type Sum > Source.
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Commande SCPI

[SOURce[1|2]:]SUM:SOURce {INTernal|CH1|CH2}

Balayage de fréquence

En mode balayage de fréquence, l’instrument passe de la fréquence initiale à la fréquence finale à une vitesse de
balayage spécifiée. Vous pouvez effectuer un balayage en fréquence croissant ou décroissant, et linéairement ou
selon une loi logarithmique. Vous pouvez également configurer l’instrument pour envoyer un balayage de la
fréquence initiale à la fréquence finale en appliquant un déclencheur externe ou manuel. L’instrument peut balayer
des signaux sinusoïdaux, carrés, triangulaires ou arbitraires, les rampes ou les impulsions (les signaux PRBS et CC et
le bruit ne sont pas autorisés).

Vous pouvez spécifier un temps de maintien pendant lequel le balayage reste à la fréquence finale, ainsi qu’un
temps de retour pendant lequel la fréquence change linéairement de la fréquence finale à la fréquence initiale.

Pour plus d’informations, voir Balayage en fréquence.

Pour sélectionner le balayage

L’instrument n’autorise pas l’activation du mode balayage ou liste lorsque le mode rafale ou un mode de modulation
est activé. Lorsque vous activez le balayage, le mode rafale ou modulation est désactivé.

Pour éviter plusieurs modifications des signaux, activez le mode balayage après avoir configuré les autres
paramètres.

Opérations depuis le panneau avant

Appuyez sur [Sweep] > Sweep ON | OFF> Sweep ON | OFF.
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Commande SCPI

[SOURce[1|2]:]FREQuency:MODE SWEEP

[SOURce[1|2]:]SWEep:STATe {ON|1|OFF|0}

Fréquence initiale et fréquence finale

Les fréquences initiale et finale définissent les limites supérieure et inférieure du balayage. Le balayage commence à
la fréquence initiale, balaie jusqu’à la fréquence finale et revient ensuite à la fréquence initiale.

– Fréquences initiale et finale : 1 μHz à la fréquence maximale pour le signal. La phase du balayage est continue
sur l’ensemble de la plage des fréquences. La fréquence initiale par défaut est 100 Hz. La fréquence finale par
défaut est de 1 kHz.

– Pour balayer en fréquence vers le haut, définissez une fréquence initiale inférieure à la fréquence finale. Pour
balayer en fréquence vers le bas, inversez cette relation.

– Sync Normal : l’impulsion Sync est haute au cours du balayage.

– Sync signal porteur : le rapport cyclique de l’impulsion Sync est égal à 50 % pour chaque cycle du signal.

– Sync marqueur : l’impulsion Sync monte au début et baisse à la fréquence du marqueur. Vous pouvez modifier
cela avec la commande OUTPut[1|2]:SYNC:MODEMARKER.

Opérations depuis le panneau avant

Appuyez sur [Sweep] > Start Freq.

Utilisez le clavier numérique ou le bouton et la flèche pour définir une valeur souhaitée. Si vous utilisez le clavier,
choisissez une unité de préfixe pour terminer.
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Appuyez sur Stop Freq.

Utilisez le clavier numérique ou le bouton et la flèche pour définir une valeur souhaitée. Si vous utilisez le clavier,
choisissez une unité de préfixe pour terminer.

Commande SCPI

[SOURce[1|2]:]FREQuency:STARt {<frequency>|MINimum|MAXimum|DEFault}

[SOURce[1|2]:]FREQuency:STOP {<frequency>|MINimum|MAXimum|DEFault}

Fréquence médiane et plage de fréquences

Vous pouvez également configurer les limites de la fréquence de balayage en utilisant une fréquence médiane et
une plage de fréquences. Ces paramètres similaires aux fréquences initiale et finale (ci-dessus) apportent une
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certaine souplesse.

– Fréquence médiane : 1 μHz à la fréquence maximale pour le signal. La valeur par défaut est de 550 Hz.

– Étendue de fréquence : Toute valeur entre ±fréquence maximale pour le signal. La valeur par défaut est de 900
Hz.

– Pour balayer en fréquence croissantes, définissez une plage de fréquences positives ; pour balayer en fré-
quences décroissantes, définissez une plage de fréquences négatives.

– Sync Normal : l’impulsion Sync est haute au cours du balayage.

– Sync signal porteur : le rapport cyclique de l’impulsion Sync est égal à 50 % pour chaque cycle du signal.

– Sync marqueur : l’impulsion Sync monte au début et baisse à la fréquence du marqueur. Vous pouvez modifier
cela avec la commande OUTPut[1|2]:SYNC:MODEMARKER.

Opérations depuis le panneau avant

1. Appuyez sur [Units] > Sweep StrtStop.

2. Appuyez sur [Sweep] > Start Freq ou Stop Freq. Utilisez le clavier numérique ou le bouton et la flèche pour défi-
nir une valeur souhaitée. Si vous utilisez le clavier, choisissez une unité de préfixe pour terminer.

ou
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1. Appuyez sur [Units] > Sweep CntrSpan.

2. Appuyez sur [Sweep] > Center ou Span. Utilisez le clavier numérique ou le bouton et la flèche pour définir une
valeur souhaitée. Si vous utilisez le clavier, choisissez une unité de préfixe pour terminer.

Commande SCPI

[SOURce[1|2]:]FREQuency:CENTer {<frequency>|MINimum|MAXimum|DEFault}

[SOURce[1|2]:]FREQuency:SPAN {<frequency>|MINimum|MAXimum|DEFault}

Mode de balayage

Vous pouvez effectuer un balayage en fréquence linéaire ou selon une loi logarithmique, ou utiliser une liste de
fréquences. Pour un balayage linéaire, l’instrument fait varier linéairement la fréquence de sortie pendant le
balayage. Un balayage logarithmique fait varier la fréquence selon une loi logarithmique.

Le mode sélectionné n’affecte pas le retour du balayage (de la fin au début si le retour est configuré).

Opérations depuis le panneau avant

Appuyez sur [Sweep] > Type Linear.
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Commande SCPI

[SOURce[1|2]:]SWEep:SPACing {LINear|LOGarithmic}

Temps de balayage

Le temps de balayage spécifie la durée (en secondes) du balayage entre la fréquence initiale et la fréquence finale.
L’instrument calcule le nombre de points dans le balayage en fonction du temps de balayage.

Temps de balayage : 1 ms à 250 000 secondes, par défaut 1 s. Pour un balayage linéaire en mode de déclenchement
immédiat, le temps total maximal de balayage (y compris le temps de maintien et le temps de retour) est égal à
8 000 s. Le temps total maximal de balayage pour les balayages linéaires dans les autres modes de balayage est
égal à 250 000 s ; le temps total maximal de balayage pour les balayages logarithmiques est égal à 500 s.

Opérations depuis le panneau avant

Appuyez sur [Sweep] > Sweep Time. Utilisez le clavier numérique ou le bouton et la flèche pour définir une valeur
souhaitée. Si vous utilisez le clavier, choisissez une unité de préfixe pour terminer.
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Commande SCPI

[SOURce[1|2]:]SWEep:TIME {<seconds>|MINimum|MAXimum|DEFault}

Temps de maintien/retour

Le temps de maintien spécifie le temps (en secondes) où la fréquence finale se maintient ; le temps de retour spécifie
le nombre de secondes pour revenir de la fréquence finale à la fréquence initiale.

Temps de maintien et temps de retour : 0 à 3 600 secondes (0 par défaut).

Opérations depuis le panneau avant

Appuyez sur [Sweep] > Hold Return > Hold Time ou Return Time. Utilisez le clavier numérique ou le bouton et la
flèche pour définir une valeur souhaitée. Si vous utilisez le clavier, choisissez une unité de préfixe pour terminer.
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Commande SCPI

[SOURce[1|2]:]SWEep:HTIMe {<hold_time>|MINimum|MAXimum|DEFault}

[SOURce[1|2]:]SWEep:RTIMe {<return_time>|MINimum|MAXimum|DEFault}

Fréquence de marqueur

Vous pouvez éventuellement définir la fréquence à laquelle le signal sur le connecteur Sync Out du panneau avant
passe à l’état logique bas pendant le balayage. Le signal Sync passe toujours de l’état bas à l’état haut au début du
balayage.

– Fréquence de marqueur : 1 μHz à la fréquence maximale pour le signal. La valeur par défaut est de 500 Hz.

– Lorsque le mode balayage est activé, la fréquence de marqueur doit être comprise entre les fréquences initiale
et finale spécifiées. Si vous essayez de la régler en dehors de cette plage, l’instrument la ramène à la fréquence
initiale ou finale (celle qui est la plus proche).

– Vous ne pouvez pas configurer la fréquence de marqueur avec les menus du panneau avant sauf si la source
Sync est la voie qui effectue le balayage.

Opérations depuis le panneau avant

1. Appuyez sur [Sweep] > Sweep ON | OFF > Sweep ON | OFF.

2. Appuyez sur [Trigger] > Sync ON | OFF > Sync set up.

3. Sélectionnez Mode Marker.
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4. Sélectionnez Marker Freq. Utilisez le clavier numérique ou le bouton et la flèche pour définir une valeur sou-
haitée. Si vous utilisez le clavier, choisissez une unité de préfixe pour terminer.

Commande SCPI

[SOURce[1|2]:]MARKer:FREQuency {<frequency>|MINimum|MAXimum|DEFault}

Source de déclenchement du balayage

En mode balayage, l’instrument envoie un balayage lorsqu’il reçoit un signal de déclenchement. Après un balayage
de la fréquence initiale à la fréquence finale, l’instrument attend le déclenchement suivant pendant l’envoi de la
fréquence initiale.

– Source de déclenchement du balayage : Immediate (par défaut), External , Time, ou Manual.

– Avec la source Immediate (interne), l’instrument envoie un balayage continu à une fréquence déterminée par le
temps total comprenant le temps de maintien, le temps de balayage et le temps de retour. Le temps de
balayage de cette source est limité à 8 000 secondes.

– Avec la source External, l’instrument accepte un déclencheur matériel sur le connecteur Ext Trig du panneau
avant et lance un balayage chaque fois que ce connecteur Ext Trig reçoit une impulsion TTL avec la polarité spé-
cifiée.

– La période du déclenchement doit être supérieure ou égale au temps de balayage spécifié.

– Avec la source Manual, l’instrument envoie un balayage chaque fois que la touche [Trigger] du panneau avant
est enfoncée.

Opérations depuis le panneau avant

Appuyez sur [Trigger] > Source.
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Pour spécifier la pente du front du signal de déclenchement : Appuyez sur [Trigger] > Trig Out Setup > Trig Out Off |
(Up) | (Down).

Commande SCPI

TRIGger[1|2]:SOURce {IMMediate|EXTernal|TIMer|BUS}

TRIGger[1|2]:SLOPe {POSitive|NEGative}

Voir Déclenchements pour en savoir plus.

Signal de sortie du déclenchement

Voir Signal de sortie du déclenchement pour obtenir des informations détaillées.
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Opérations depuis le panneau avant

Pour spécifier si l’instrument se déclenche sur le front montant ou descendant du connecteur Sync Out, appuyez sur
[Trigger] > Trig Out Setup. Appuyez ensuite sur Trig Out pour sélectionner le front voulu.

Commande SCPI

OUTPut:TRIGger:SLOPe {POSitive|NEGative}

OUTPut:TRIGger {ON|1|OFF|0}

Liste de fréquences

En mode liste de fréquence, l’instrument "parcourt" une liste de fréquences, en restant sur chaque fréquence
pendant une durée spécifiée. Vous pouvez également contrôler la progression dans la liste avec un déclenchement.

– L’instrument n’autorise pas l’activation du mode balayage ou liste lorsque le mode rafale ou un mode de modu-
lation est activé. Lorsque vous activez le balayage, le mode rafale ou modulation est désactivé.

– Pour éviter plusieurs modifications des signaux, activez le mode liste après avoir configuré ses paramètres.

Opérations depuis le panneau avant

Activez la liste avant de configurer les autres paramètres de la liste. Appuyez sur [Sweep] > Type Linear > Type List.

Guide de l’utilisateur Keysight série FG33530 143



Sélectionnez View List pour afficher les paramètres de la liste. Vous pouvez modifier (Edit Freq) la valeur de
fréquence dans la liste de balayage, ajouter (Add Freq) ou supprimer (Delete Freq) une valeur de fréquence ou
réorganiser la liste de balayage (Reorder List).

Si une clé USB externe est connectée, appuyez sur Save List pour enregistrer la liste de balayage sur cette clé.

Pour récupérer une liste de balayage précédemment enregistrée de la clé USB externe connectée, appuyez sur
Select List.

Commande SCPI

[SOURcd[1|2]:]FREQuency:MODE LIST

[SOURce[1|2]:]LIST:FREQuency <freq1>[, <freq2>, etc.]
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Le circuit de déclenchement contrôle la progression dans la liste. Si la source de déclenchement est interne ou
immédiate, la durée des paliers (LIST:DWELl) détermine le temps passé pour chaque fréquence. Pour les autres
sources de déclenchement, la durée des paliers est déterminée par l’intervalle de déclenchement.

Mode rafale

L’instrument peut envoyer pendant un nombre spécifié de cycles un signal alors baptisé rafale. Les rafales sont
autorisées avec des signaux sinusoïdaux, carrés, triangulaires, PRBS, des rampes, des impulsions ou des signaux
arbitraires (le bruit est autorisé uniquement en mode rafale commandée ; le courant continu n’est pas autorisé).

Pour plus d’informations, voir Rafale.

Pour sélectionner le mode rafale

Il n’est pas possible d’activer une rafale lorsque le mode balayage ou modulation est activé. L’activation du mode
rafale désactive le balayage et la modulation.

Pour éviter plusieurs modifications des signaux, activez le mode rafale après avoir configuré les autres paramètres.

Opérations depuis le panneau avant

Appuyez sur [Burst] > Burst ON | OFF > Burst ON | OFF.

Commande SCPI

[SOURce[1|2]:]BURSt:STATe {ON|1|OFF|0}

Mode rafale

Il existe deux modes rafale décrits ci-dessous. Le mode sélectionné contrôle la source de déclenchement et les
autres paramètres qui s’appliquent.

– Mode rafale commandée (par défaut) : L’instrument envoie un signal pendant un nombre spécifié de cycles
(nombre de salves) chaque fois que le signal déclencheur est reçu. Après avoir envoyé ce nombre de cycles,
l’instrument s’arrête et attend le déclenchement suivant. L’instrument peut utiliser un signal déclencheur
interne pour démarrer la rafale ou vous pouvez effectuer un déclenchement externe en appuyant sur la touche
[Trigger] du panneau avant, en appliquant le signal déclencheur sur le connecteur Ext Trig du panneau avant ou
en envoyant une commande de déclenchement au moyen du logiciel de l’interface distante.

– Mode rafale commandée externe : Le signal de sortie est actif ou inactif en fonction du niveau du signal externe
appliqué sur le connecteur Ext Trig du panneau avant. Lorsque le signal de commande est vrai, l’instrument
envoie un signal continu. Si le signal de commande est faux, le cycle en cours se termine, puis l’instrument
s’arrête et sa tension reste au niveau correspondant à la phase de rafale initiale du signal sélectionné. La sortie
du signal de bruit s’arrête immédiatement lorsque le signal de commande devient faux.

Paramètre Mode rafale
(BURS:MODE)

Nombre de salves
(BURS:NCYC)

Période de la rafale
(BURS:INT:PER)

Phase de la rafale
(BURS:PHAS)

Source de déclen-
chement
(TRIG:SOUR)

Mode rafale commandée :
Déclencheur interne

TRIGgered Disponible Disponible Disponible IMMediate
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Paramètre Mode rafale
(BURS:MODE)

Nombre de salves
(BURS:NCYC)

Période de la rafale
(BURS:INT:PER)

Phase de la rafale
(BURS:PHAS)

Source de déclen-
chement
(TRIG:SOUR)

Mode rafale commandée :
Déclenchement externe

TRIGgered Disponible Non utilisé Disponible EXTernal, BUS

Mode rafale commandée :
Déclenchement externe

GATed Non utilisé Non utilisé Disponible Non utilisé

Mode rafale temporisée :
Déclencheur interne

TRIGgered Disponible Non utilisé Disponible TIMer

– En mode commandé, le nombre de salves, la période de la rafale et la source de déclenchement sont ignorés
(utilisés uniquement pour les rafales déclenchées). Déclenchements manuels ignorés ; aucune erreur produite.

– En mode commandé, vous pouvez spécifier la polarité du signal sur le connecteur Ext Trig du panneau avant
([SOURce [1|2]:]BURSt:GATE:POLarity {NORMal|INVerted}). La valeur par défaut est NORMal (vrai/haut).

Opérations depuis le panneau avant

Appuyez sur [Burst] > N Cycle Gated ou N Cycle Gated.

Commande SCPI

[SOURce[1|2]:]BURSt:MODE {TRIGgered|GATed}

Fréquence du signal

Vous pouvez spécifier la fréquence du signal pendant la rafale dans les modes rafale commandée externe et interne.
En mode déclenché, le nombre de cycles spécifié par le nombre de salves est envoyé à la fréquence du signal. En
mode externe commandé, la fréquence du signal est envoyée lorsque le signal de commande externe est vrai. Cela
est différent de la « période de la rafale » qui spécifie l’intervalle entre les salves (mode déclenché uniquement).
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Fréquence du signal : 1 μHz jusqu’à la fréquence maximale du signal. (1 kHz par défaut). (Pour un signal de rafale
déclenchée en interne, la fréquence minimale est égale à 126 µHz).

Opérations depuis le panneau avant

Appuyez sur [Parameter] > Frequency. Utilisez le clavier numérique ou le bouton et la flèche pour définir une valeur
souhaitée. Si vous utilisez le clavier, choisissez une unité de préfixe pour terminer.

Commande SCPI

[SOURce[1|2]:]FREQuency {<frequency>|MINimum|MAXimum|DEFault}

La commande APPLy configure un signal en une seule commande.

Nombre de salves

Nombre de cycles (1 à 100 000 000 ou infini) à envoyer par rafale. Utilisé uniquement en mode rafale déclenchée
(source interne ou externe).

– Avec la source immédiate de déclenchement, le nombre de cycles spécifié est envoyé en permanence à une
vitesse déterminée par la période de la rafale. La période de la rafale est le temps entre les démarrages de
rafales consécutives. Également, le nombre de salves doit être inférieur au produit de la période de la rafale et
de la fréquence du signal :

Période rafale > (Nbre cycles ) / Fréquence du signal) + 1 µsec

– L'instrument augmente la période de la rafale jusqu'à sa valeur maximale pour prendre en charge le nombre de
salves spécifié (mais la fréquence du signal ne change pas).

– En mode rafale commandée, le nombre de salves est ignoré. Cependant, si vous modifiez le nombre de salves à
partir de l’interface distante en mode commandé, l’instrument conserve le nouveau nombre qu’il utilise lorsque
le mode déclenché est sélectionné.
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Opérations depuis le panneau avant

Appuyez sur [Burst] > # of Cycles. Utilisez le clavier numérique ou le bouton et la flèche pour définir une valeur
souhaitée. Si vous utilisez le clavier, appuyez sur Enter pour terminer.

Commande SCPI

[SOURce[1|2]:]BURSt:NCYCles {<num_cycles>|INFinity|MINimum|MAXimum}

Période de la rafale

La période de la rafale, qui est utilisée uniquement en mode rafale commandée interne, est le temps écoulé entre le
début d’une salve et le début de la salve suivante (1 µs à 8 000 s, 10 ms par défaut). La période de la rafale est
différente de la « fréquence du signal » qui spécifie la fréquence du signal.

La période de la rafale s’utilise uniquement lorsque le déclenchement immédiat est activé. La période de la rafale est
ignorée lorsque le déclenchement externe ou manuel (ou lorsque le mode rafale commandée est sélectionné).

Vous ne pouvez pas spécifier une période de rafale trop petite pour l’instrument à envoyer avec le nombre de salves
et la fréquence spécifiés. Si la période de rafale est trop faible, l’instrument l’augmente afin de redéclencher la rafale
en permanence.

Opérations depuis le panneau avant

Appuyez sur [Burst] > Burst Period. Utilisez le clavier numérique ou le bouton et la flèche pour définir une valeur
souhaitée. Si vous utilisez le clavier, choisissez une unité de préfixe pour terminer.
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Commande SCPI

[SOURce[1|2]:]BURSt:INTernal:PERiod {<seconds>|MINimum|MAXimum}

Phase initiale

La phase initiale de la rafale, de -360 à +360 degrés (par défaut 0).

– Spécifiez l’unité de la phase initiale avec la commande UNIT:ANGLe.

– Toujours affichée en degrés sur la face avant (jamais en radians). Si vous spécifiez le radian comme unité à partir
de l'interface distante, l'instrument convertit la valeur en degrés sur le panneau avant.

– Pour les signaux sinusoïdaux, carrés et les rampes, 0 degré est le point auquel le signal traverse la tension de
0 V (ou la tension de décalage CC) dans le sens positif. Pour les signaux arbitraires, 0 degré est le premier point
du signal. La phase initiale n’a pas d’effet sur le bruit.

– Phase initiale également utilisée en mode rafale commandée. Lorsque le signal de gâchette devient faux, le
cycle du signal actif se termine et la sortie reste à la tension de la phase initiale de la rafale.

Opérations depuis le panneau avant

Appuyez sur [Burst] > Start Phase. Utilisez le clavier numérique ou le bouton et la flèche pour définir une valeur
souhaitée. Si vous utilisez le clavier, appuyez sur Degrees pour terminer.
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Commande SCPI

[SOURce[1|2]:]BURSt:PHASe {<angle>|MINimum|MAXimum}

Source de déclenchement de la rafale

En mode rafale déclenchée :

– L’instrument envoie un signal pendant un nombre spécifié de cycles (nombre de salves) lorsqu’un signal déclen-
cheur est reçu. Après le nombre de cycles spécifié, l’instrument s’arrête et attend le déclenchement suivant.

– IMMediate (interne) : l’instrument envoie la sortie en permanence lorsque le mode rafale est activé. La com-
mande BURSt:INTernal:PERiod détermine la vitesse de génération de la rafale.

– EXTernal : l’instrument accepte un déclenchement matériel sur le connecteur Ext Trig du panneau avant.
L’instrument envoie une rafale du nombre spécifié de cycles chaque fois que le connecteur Ext Trig reçoit une
transition de niveau de polarité correcte (TRIGger[1|2]:SLOPe). Les signaux de déclenchement externe pendant
une rafale sont ignorés.

– BUS (logiciel) : l’instrument démarre une rafale chaque fois qu’une commande de déclenchement sur le bus
(*TRG) est reçue. La touche [Trigger] du panneau avant est allumée lorsque l’instrument attend un déclen-
chement sur le bus.

– EXTernal ou BUS : le nombre de salves et la phase de la rafale restent effectifs, mais la période de la rafale est
ignorée.

– TIMer : les événements de déclenchement sont espacés d’une temporisation ; le premier déclenchement a lieu
dès que la commande INIT se produit.

Opérations depuis le panneau avant

Appuyez sur [Trigger] > Trigger Setup > Source.
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Pour spécifier si l’instrument se déclenche sur un front montant ou descendant du signal sur le connecteur Ext Trig,
sélectionnez la source de déclenchement externe avant de choisir Trigger Setup.

Commande SCPI

TRIGger[1|2]:SOURce {IMMediate|EXTernal|TIMer|BUS}

TRIGger[1|2]:SLOPe {POSitive|NEGative}

Voir Déclenchements pour en savoir plus.

Si le rapport cyclique est modifié sur un signal carré en rafale commandé avec le mode de déclenchement défini sur
Timer, la rafale en cours s’arrête et une rafale de plus sera exécutée avant la modification du rapport cyclique de la
rafale.

Signal de sortie du déclenchement

Voir Signal de sortie du déclenchement pour obtenir des informations détaillées.
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Opérations depuis le panneau avant

1. Appuyez sur [Burst] > Burst ON | OFF > Burst ON | OFF.

2. Appuyez sur [Trigger] > Trig Out Setup.

3. Utilisez ensuite cette touche de fonction pour choisir la direction souhaitée du front : Appuyez sur Trig Out Off |
(Up) | (Down).

Commande SCPI

OUTPut:TRIGger:SLOPe {POSitive|NEGative}

OUTPut:TRIGger {ON|1|OFF|0}
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Déclenchement

Cette rubrique décrit le système de déclenchement de l’instrument.

Présentation des déclenchements

Les informations de déclenchement s’appliquent uniquement aux balayages et aux rafales. Vous pouvez envoyer des
signaux de déclenchement de balayages ou de rafales par déclenchement interne, externe, temporisé ou manuel.

– Interne ou "automatique" (par défaut) : l’instrument émet en permanence lorsque le mode balayage ou rafale
est sélectionné.

– External : utilise le connecteur Ext Trig du panneau avant pour commander le balayage ou la rafale.
L’instrument démarre un balayage ou envoie une rafale chaque fois que Ext Trig reçoit une impulsion. Vous pou-
vez choisir si l’instrument se déclenche sur un front montant ou descendant.

– Manuel : le déclenchement lance un balayage ou envoie une rafale chaque fois que vous appuyez sur la touche
[Trigger] du panneau avant.

– Lorsque vous effectuez un balayage en mode liste, le déclenchement déplace le signal à la fréquence suivante
dans la liste.

– La touche [Trigger] est désactivée en mode distant et lorsqu'une fonction autre que le balayage ou la rafale est
sélectionné.

Sources de déclenchement

Les informations de déclenchement s’appliquent uniquement aux balayages et aux rafales. Vous devez spécifier la
source pour laquelle l’instrument accepte un déclenchement.

– Source de déclenchement du balayage et de la rafale : Immediate (par défaut), External, Manual ou Timer.

– L’instrument accepte un déclenchement manuel, un déclenchement matériel sur le connecteur Ext Trig du pan-
neau avant ou envoie en permanence des balayages ou des rafales au moyen d’un déclencheur interne. Vous
pouvez également déclencher des rafales temporisées. Le déclenchement immédiat est sélectionné à la mise
sous tension.

– Le paramètre de la source de déclenchement est volatile ; il est configuré comme déclenchement interne (pan-
neau avant) ou immédiat (interface distante) par la mise sous tension ou *RST (réinitialisation).

Opérations depuis le panneau avant

Activez le balayage ou la rafale. Ensuite :

Appuyez sur [Trigger] > Source.

Guide de l’utilisateur Keysight série FG33530 153



Commande SCPI

TRIGger[1|2]:SOURce {IMMediate|EXTernal|TIMer|BUS}

La commande APPLy configure automatiquement la source comme immédiate.

Déclenchement immédiat

Mode de déclenchement interne (par défaut) : l’instrument envoie en permanence un balayage ou une rafale
(spécifié par le temps du balayage ou la période de la rafale).

Opérations depuis le panneau avant

Appuyez sur [Trigger] > Source Immediate.

Commande SCPI

TRIGger:SOURce IMMediate

Déclenchement manuel

Mode de déclenchement manuel (panneau avant uniquement) : Appuyez sur la touche [Trigger] pour déclencher
manuellement l’instrument. L’instrument déclenche un balayage ou une rafale chaque fois que vous appuyez sur la
touche [Trigger]. Le bouton est allumé lorsque vous êtes dans le menu de déclenchement et l’instrument attend un
déclenchement manuel. Le bouton clignote lorsque l’instrument attend un déclenchement manuel, mais n’êtes pas
dans le menu de déclenchement. La touche est désactivée lorsque l’instrument est en mode de commande à
distance.

Opérations depuis le panneau avant

Appuyez sur [Trigger] > Source Manual.

154 Guide de l’utilisateur Keysight série FG33530



Déclenchement externe

En mode de déclenchement externe, l’instrument accepte un déclenchement matériel sur le connecteur Ext Trig du
panneau avant. L’instrument démarre un balayage ou envoie une rafale chaque fois que Ext Trig reçoit une
impulsion TTL avec le front spécifié. Le mode de déclenchement externe est similaire au mode de déclenchement
manuel sauf que vous appliquez le déclencheur sur le connecteur Ext Trig.

Voir Signal d’entrée du déclenchement ci-dessous.

Opérations depuis le panneau avant

Appuyez sur [Trigger] > Source External.

Pour spécifier si l’instrument se déclenche sur un front ascendant ou descendant, appuyez sur Trigger Setup et
sélectionnez la direction du front en appuyant sur Slope.

Commande SCPI

TRIGger:SOURce EXTernal

TRIGger[1|2]:SLOPe {POSitive|NEGative}

Déclenchement par logiciel (Bus)

Disponible uniquement à partir d’une interface distante, ce déclenchement est similaire au mode de déclenchement
manuel à partir du panneau avant, mais vous déclenchez l’instrument avec une commande de déclenchement sur le
bus. L’instrument démarre un balayage ou envoie une rafale chaque fois qu’une commande de déclenchement sur le
bus est reçue. La touche clignote lorsqu’une commande de déclenchement sur le bus est reçue.

Pour sélectionner la source de déclenchement sur le bus, exécutez la commande TRIGger:SOURce BUS.

Pour déclencher l’instrument à partir d’une interface distante (USB ou réseau local (LAN)) lorsque la source Bus est
sélectionnée, exécutez la commande TRIG ou *TRG (déclenchement). La touche [Trigger] du panneau avant est
allumée lorsque l’instrument attend un déclenchement sur le bus.

Opérations depuis le panneau avant

Appuyez sur [Trigger] > Source Manual.

Déclenchement temporisé

Le mode de déclenchement temporisé envoie un signal de déclenchement à intervalles de temps constants. Pour
sélectionner la source de déclenchement sur le bus, envoyez la commande TRIGger:SOURce TIMer.

Opérations depuis le panneau avant

Appuyez sur [Trigger] > Source Timer.

Signal d’entrée de déclenchement

Ce connecteur du panneau avant s’utilise dans les modes suivants :
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– Mode de balayage déclenché : Appuyez sur [Trigger]> Trigger Setup > Source External, ou exécutez la com-
mande TRIG:SOUR EXT (le mode balayage doit être activé). Lorsqu’une transition de niveau de polarité correcte
est reçue sur le connecteur Ext Trig, l’instrument envoie un balayage unique.

– Mode rafale commandée : Appuyez sur [Trigger] >Trigger Setup > Source External, ou exécutez la commande
TRIG:SOUR EXT (le mode rafale doit être activé). L’instrument envoie un signal pendant un nombre spécifié de
cycles (nombre de salves) chaque fois que le signal déclencheur est reçu de la source de déclenchement spé-
cifiée.

– Mode rafale commandée externe : Appuyez sur la touche de fonction Gated ou exécutez la commande
BURS:MODE GAT avec le mode rafale activé. Lorsque le signal de commande externe est vrai, l’instrument
envoie un signal continu. Si le signal de commande externe est faux, le cycle en cours se termine, puis
l’instrument s’arrête et sa tension reste au niveau correspondant à la phase de rafale initiale. Pour le bruit, la sor-
tie s’arrête dès que le signal de commande devient faux.

Signal de sortie de déclenchement

Le signal de sortie de déclenchement est référencé sur le châssis. Faites bien attention à ne pas toucher les deux
signaux simultanément en connectant ou déconnectant les câbles. Coupez l’alimentation des connexions à la sortie
de l’instrument avant de connecter ou déconnecter ces câbles.

– Un signal de sortie du déclenchement (« trigger out ») est fourni sur le connecteur Sync Out du panneau avant
(utilisé uniquement avec une rafale et un balayage). Lorsqu’il est activé, une impulsion un front montant (par
défaut) ou descendant est envoyée de ce connecteur au début du balayage ou de la rafale.

– Source de déclenchement Internal (immédiat) ou Timer : l’instrument envoie un signal carré de rapport de cycle
égal à 50 % provenant du connecteur Sync Out au début du balayage ou de la rafale. La période du signal est
égale au temps de balayage spécifié ou à la période de la rafale. Si la fréquence de l’onde sinusoïdale dépasse
30 MHz, la fréquence de sortie Sync est égale à un quart de la fréquence de l’onde sinusoïdale dans le signal
continu.

– Source de déclenchement externe : l’instrument désactive le signal « sortie de déclenchement ».

– Source de déclenchement manuel ou sur le Bus (logiciel) : l’instrument envoie une impulsion (largeur >1 μs) à
partir du connecteur Sync Out au début du balayage ou de la rafale.
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Opérations depuis le panneau avant

1. Activez le balayage ou la rafale.

2. Appuyez ensuite sur [Trigger] > Trig Out Setup.

3. Utilisez ensuite cette touche de fonction pour choisir la direction souhaitée du front : Trig Out Off | (Up) | 
(Down).

Commande SCPI

OUTPut:TRIGger:SLOPe {POSitive|NEGative}

OUTPut:TRIGger {ON|1|OFF|0}

Opérations système

Cette rubrique décrit l’enregistrement des configurations de l’instrument, le rappel après extinction, les conditions
d’erreur, les auto-tests et le contrôle de l’affichage. Bien que cela n’ait pas de lien avec la génération de signaux, ces
opérations sont utiles pour utiliser l’instrument.

Stockage de l’état de l’instrument

– Il existe deux manières d’enregistrer et de récupérer des configurations de l’instrument :

– par les noms de fichiers de configuration sur le panneau avant ou en utilisant les commandes MMEMo-
ry:STORe:STATe et MMEMory:LOAD:STATe

– par les emplacements en mémoire 0 et 4, en utilisant les commandes *SAV et *RCL
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– Les deux méthodes d’enregistrement conservent la fonction sélectionnée (y compris les signaux arbitraires), la
fréquence l’amplitude, la tension résiduelle CC, le rapport cyclique, la symétrie et les paramètres de modu-
lation.

– La commande *RST n’affecte pas les configurations enregistrées ; une configuration reste enregistrée tant
qu’elle n’est pas remplacée ou supprimée.

Opérations depuis le panneau avant

Voir Enregistrer ou récupérer les configurations de l’instrument.

État de l’instrument à la mise sous tension

À la mise sous tension, vous pouvez configurer l’instrument avec l’emplacement 0 de la configuration à l’extinction.
Par défaut, la configuration par défaut à la sortie d’usine est adoptée à la mise sous tension.

Opérations depuis le panneau avant

Appuyez sur [System] > Power On Setting > Power On Factory Default ou Power On State 0.

Commande SCPI

MEMory:STATe:RECall:AUTO {ON|1|OFF|0}

License Options (Options sous licence)

Cette page vous permet de visualiser les options sous licence des appareils.

Opérations depuis le panneau avant

Appuyez sur [System] > Help > License Options

Situations d’erreur

Il est possible d’enregistrer jusqu’à 20 erreurs matérielles ou de syntaxe dans la file des erreurs. Voir « Messages
d’erreur SCPI » dans le Guide de programmation de la série FG33530 pour plus d’informations.

Opérations depuis le panneau avant

Appuyez sur [System] > Help > Error View.

Commande SCPI

SYSTem:ERRor?

Contrôle de l’avertisseur sonore

L’instrument émet normalement un bip en cas d’erreur sur le panneau avant ou l’interface distante.

Ce paramètre est non volatile ; il n'est pas modifié par une remise sous tension ou par la commande *RST.
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Opérations depuis le panneau avant

Appuyez sur [System] > User Settings > Beeper ON | OFF.

Commande SCPI

SYSTem:BEEPer:STATe {ON|1|OFF|0}

SYSTem:BEEPer

Key Click

L’instrument émet un clic lorsque vous appuyez sur une touche ou une touche de fonction du panneau avant.

Ce paramètre est non volatile ; il n'est pas modifié par une remise sous tension ou par la commande *RST.

Opérations depuis le panneau avant

Appuyez sur [System] > User Settings > Key Click ON | OFF.

Commande SCPI

SYSTem:CLICk:STATe {ON|1|OFF|0}

Désactiver l’écran

Pour des raisons de sécurité ou pour accélérer l’exécution des commandes de l’interface distante par l’instrument,
vous voudrez peut-être désactiver l’écran.

Opérations depuis le panneau avant

Appuyez sur [System] > User Settings > Display ON | OFF.

Appuyez sur une touche quelconque pour le rallumer.

Commande SCPI

DISPlay {ON|1|OFF|0}

Luminosité de l’écran

Vous pouvez régler la luminosité de l’écran sur atténuation automatique (100 % à 10 %) après 2 minutes d’inactivité.
Vous ne pouvez régler cette caractéristique que depuis le panneau avant.

Ce paramètre est non volatile ; il n'est pas modifié par une remise sous tension ou par la commande *RST.

Opérations depuis le panneau avant

Appuyez sur [System] > User Settings > Auto Dimming ON | OFF.

Date et heure

Vous pouvez régler la date et l’heure de l’instrument.
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Opérations depuis le panneau avant

Appuyez sur [System] > User Settings > Date / Time.

Commande SCPI

SYSTem:DATE <yyyy>, <mm>, <dd>

SYSTem:TIME <hh>, <mm>, <ss>

Gestion des fichiers

Vous pouvez effectuer des opérations de gestion des fichiers (copier, renommer, supprimer et créer des dossiers).

Opérations depuis le panneau avant

Appuyez sur [System] > Store/Recall > File Manager.

Vous pouvez copier, renommer ou supprimer des fichiers et des dossiers. La suppression d’un dossier supprime tous
ses fichiers ; vérifiez donc que vous voulez supprimer tous les fichiers d’un dossier.

La touche de fonction la plus importante est Switch Pane ; elle permet de spécifier l’emplacement de l’opération à
effectuer. Après avoir choisi l’emplacement de l’action à effectuer, appuyez sur Select pour sélectionner le fichier à
gérer. Lorsque vous êtes prêt à exécuter l’opération, appuyez sur Rename, Copy ou Delete.

Commande SCPI

Voir les « MEMory » et « sous-systèmes MMEMory » dans le Guide de programmation de la série FG33530.

Autotest

Un autotest limité a lieu à la mise sous tension de l’instrument afin de vérifier qu’il est opérationnel. Vous pouvez
également effectuer un autotest plus complet. Pour plus d’informations, reportez-vous à « Procédures d’auto-test »
dans le Guide des services de la série FG33530.

Opérations depuis le panneau avant

Appuyez sur [System] > Instr. Setup > Self Test.

Commande SCPI

*TST

Demande de la version du microprogramme

Exécutez la commande *IDN? pour déterminer la version du microprogramme actuellement installée. Cette
demande retourne une chaîne de caractères sous la forme :

Keysight Technologies,[Numéro de modèle],[Numéro de série à 10 caractères],[Numéro de version du
microprogramme]

Exemple de numéro de version du microprogramme : K-01.00.04-01.00-01.00-01.00-01.00
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Opérations depuis le panneau avant

Appuyez sur [System] > Help > About. Numérisez le code QR affiché pour voir la documentation associée à
l’instrument.

Commande SCPI

*IDN?

Demande de la version du langage SCPI

L’instrument est conforme aux règles et aux conventions de la version actuelle du langage SCPI (Commandes
standard pou l’instrumentation programmable). Utilisez la commande SYSTem:VERSion? pour déterminer la version
SCPI de l’instrument. Cette demande retourne une chaîne de caractères sous la forme « YYYY.V » qui représente
l’année et le numéro de la version de cette année (ex. 1999.0).

Config. d’E/S

Voir Connexions de l’interface distante et Configuration de l’interface distante pour plus d’informations.

Opérations sur 2 voies

Cette rubrique couvre la plupart des sujets en rapport avec le fonctionnement sur 2 voies.

Passage en configuration 2 voies

Appuyez sur un bouton de configuration de voie pour passer ne configuration 2 voies, puis sur Dual Chan­nel.
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Couplage des fréquences

Le couplage des fréquences permet de coupler des fréquences ou des fréquences d'échantillonnage entre des voies,
soit dans un rapport constant ou un décalage entre elles. Appuyez sur Freq Cpl ON | OFF pour activer/désactiver le
couplage des fréquences, puis sur Freq Cpl Settings pour configurer le couplage.

La touche de fonction Freq Cpl Settings ouvre le menu ci-dessous. La première touche de fonction permet de
spécifier si vous voulez coupler les fréquences avec un rapport ou un décalage ; la deuxième permet de spécifier ce
rapport ou ce décalage.

Couplage des amplitudes

Le couplage des amplitudes, activé avec la touche de fonction Ampl Cpl ON | OFF, permet de coupler l’amplitude et
la tension résiduelle entre les voies de façon qu’une modification d’une de ces grandeurs se répercute sur les
2 voies.

Poursuite

La poursuite, activée par la touche de fonction Tracking comporte 3 modes : OFF, identique, et inversé.

– Lorsque la poursuite est OFF, les 2 voies fonctionnent indépendamment.

– Lorsqu’elle est Identical, elles se comportent comme une seule voie.

– Le troisième mode, Inverted, inverse chaque voie par rapport à l’autre : le résultat est une voie différentielle uti-
lisant les 2 voies.

Grouper

La fonction Combine associe 2 sorties sur un connecteur. Si vous choisissez CH2 dans le menu Channel 1, les voies
sont associées sur la voie 1 ; si vous choisissez CH1 dans le menu Channel 2, elles sont associées sur la voie 2.
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Dans l’illustration ci-dessous, le signal du haut est un signal sinusoïdal 100 mVpp / 1 kHz sur la voie 1 ; le signal au-
dessous est un signal sinusoïdal 100 mVpp / 5 kHz sur la voie 2.

L’image ci-dessous montre les deux sorties combinées sur le canal 1. Notez que l’axe X a été compressé (zoom
arrière) pour afficher plus de cycles.

Informations sur le fonctionnement

Les signaux groupés ne doivent pas être de même type ; par exemple, cette illustration représente la même voie
5 kHz sur la voie 2 groupée avec un signal carré 100 mVpp sur la voie 1.

Lorsque les signaux sont groupés, les valeurs de la tension résiduelle CC ne sont pas ajoutées. Seule la tension
résiduelle CC de la voie réceptrice est utilisée dans la sortie groupée. La figure ci-dessous montre un décalage de
50 a mV CC ajouté au canal 1. Le décalage de 50 mV ajouté au canal 2 est ignoré.

Guide de l’utilisateur Keysight série FG33530 163



Vous pouvez également utiliser la fonction Combine avec des rafales. Par exemple, l’illustration ci-dessous
représente un signal sinusoïdal 1 kHz sur la voie 1 et une rafale de 3 salves d'un signal sinusoïdal 5 kHz sur la voie 2.

Lorsque ces signaux sont groupés sur la voie 1, le résultat est une simple addition de l’amplitude des deux signaux
(voir ci-dessous).

Vous pouvez également grouper les signaux sur la voie 2 (ci-dessous).
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5 Caractéristiques et spécifications

Pour les caractéristiques et spécifications des générateurs de signaux arbitraires FG33530 de la série Trueform,
veuillez vous référer à la fiche technique disponible à l’adressewww.keysight.com/find/FG33530.
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6 Didacticiel pour la réalisation de
mesures

Signaux arbitraires

Bruit quasi-gaussien

Séquence binaire pseudo aléatoire (PRBS)

Modulation

Rafale

Balayage de fréquence

Attributs des signaux CA

Imperfections des signaux

Cette rubrique décrit la théorie de l’utilisation pour divers types de
signaux et de modes de fonctionnement de l’instrument. Les deux
dernières rubriques contiennent des informations qui peuvent vous aider
à améliorer la qualité des signaux.
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Signaux arbitraires

Les signaux arbitraires peuvent correspondre à des besoins que ne remplissent pas les signaux standard de
l’instrument. Par exemple, vous aurez peut-être besoin d’une seule impulsion ou voudrez peut-être simuler des
imperfections dans un signal (ex. suroscillation, oscillations, parasites ou bruit). Les signaux arbitraires, qui peuvent
être très complexes, sont adaptés à la simulation des signaux rencontrés dans les systèmes modernes de
communications.

Vous pouvez créer des signaux arbitraires à partir de 8 points au minimum jusqu’à 1 000 000 points. L’instrument
mémorise les valeurs numériques correspondant à ces points (échantillons) et les convertit en tensions au cours de
la génération du signal. La fréquence de lecture des points est la « fréquence d’échantillonnage » ; la fréquence du
signal est égale à la fréquence d’échantillonnage divisée par le nombre de points dans le signal. Par exemple,
supposons qu’un signal comporte 40 points et que la fréquence d’échantillonnage soit égale à 10 MHz. La fréquence
est alors (10 MHz)/40 = 250 kHz, d’où une période de 4 µs.

L'instrument peut lire directement les fichiers .ARB. Pour charger le fichier arb spécifié (.arb) dans la mémoire
interne ou USB, appuyez sur [Waveforms] > Arb > Arbs > Select Arb.

Importer un fichier de données

Vous pouvez également importer jusqu’à quatre fichiers de données au format .CSV, chaque colonne à la fois. La
taille de fichier maximale prise en charge est de 3,5 Mo. Si le fichier .CSV est supérieur à 3,5 Mo, le générateur de
fonctions ne peut pas importer le fichier .CSV.

Chaque valeur du fichier .CSV est limitée à 10 caractères (y compris le signe moins et la virgule décimale) ; par
exemple -0,1234. Si le fichier .CSV contient plus de 10 caractères, le générateur de fonctions ne peut pas importer le
fichier .CSV.

Pour importer un fichier, appuyez sur [Waveforms] > Arb > Arbs > Import CSV. Un menu vous guide alors pour
importer un fichier. Après les importations, un fichier arb portant le même nom de fichier sera enregistré au même
emplacement.

Filtres des signaux

L’instrument comporte deux filtres de signaux qui lissent les transitions entre les points lorsque des signaux
arbitraires sont générés.

– Filtre normal : fournit une réponse en fréquence plate étendue, mais sa réponse aux transitoires présente une
oscillation transitoire et une suroscillation.

– Filtre à paliers : fournit une réponse quasi-idéale aux transitoires, mais présente une oscillation plus importante
dans la réponse en fréquence que le filtre normal.

– Désactivé : la sortie change brusquement entre les points avec un temps de transition d’environ 10 ns.

La fréquence de coupure de chaque filtre est une fraction constante de la fréquence d’échantillonnage du signal. La
réponse du filtre Normal est -3 dB à 27 % de la fréquence d’échantillonnage, tandis que la réponse du filtre à paliers
est -3 dB à 13 % de la fréquence d’échantillonnage. Par exemple, pour un signal arbitraire à 100 M.éch/s, la
fréquence de la bande passante de -3 dB du filtre Normal est 27 MHz.
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Éteindre le filtre peut diminuer la fréquence d’échantillonnage si elle était supérieure à 250 M.éch/s avant
l’extinction.

Bruit quasi-gaussien

Le signal Bruit est optimisé pour les propriétés statistiques qualitatives et quantitatives. Il ne se répète pas pendant
plus de 50 ans de fonctionnement continu. À la différence d’une vraie répartition gaussienne, il n’existe pas de
probabilité d’obtenir une tension inférieure au réglage Vpp de l’instrument. Le facteur de crête (tension en crête
divisée par la tension efficace) est approximativement égal à 4.6.

Vous pouvez faire varier la bande passante du bruit de 1 mHz à la bande passante maximale de l’instrument.
L’énergie contenue dans le signal de bruit est concentrée entre le courant continu et la bande passante
sélectionnée, de façon que la densité spectrale du signal soit plus importante dans la bande intéressante lorsque la
bande passante est configurée avec une valeur faible. Dans le travail sur le son, par exemple, vous voudrez peut-être
configurer la bande passante à 30 kHz de façon que la force du signal dans la bande audio soit 30 dB supérieure à la
bande passante configurée à 30 MHz.

Séquence binaire pseudo aléatoire (PRBS)

Une séquence binaire pseudo aléatoire (PRBS) comporte deux niveaux (haut et bas) et bascule entre eux d’une
manière difficilement prévisible sans connaître l’algorithme de génération de la séquence. Un registre à décalage à
rétroaction linéaire (LFSR) génère une séquence PRBS (ci-dessous).

Un registre à décalage à rétroaction linéaire (LFSR) est spécifié par le nombre d’étages qu’il contient et les étages
(piquages) en entrée des portes XOR (OU exclusif) dans son réseau de rétroaction. La sortie PRBS provient du
dernier étage. Avec des piquages correctement choisis, un registre LFSR à étage en L génère un signal PRBS
répétitif de longueur 2L - 1. La fréquence d’horloge du registre LFSR détermine la « vitesse de transmission » de la
séquence PRBS.

Vous pouvez configurer L avec les valeurs 7, 9, 11, 15, 20 ou 23, d’où des séquences de longueur comprise entre 127
et 8 388 607.

La valeur par défaut pour L est de 7, d’où une séquence de longueur de 127.

Modulation

Modulation d’amplitude (AM)

L’instrument met en place deux formes de modulation d’amplitude :

168 Guide de l’utilisateur Keysight série FG33530



– Double bande latérale à porteuse pleine (DSB-FC), qui dispose d’une désignation ITU de A3E et est utilisée dans
la radiodiffusion de modulation d’amplitude.

L’équation pour DSB-FC est

y(t)= [(½)+(½)•d•m(t)]•Ac•sin(ωc t)

où

m(t) est signal de modulation
Ac est l’amplitude de la porteuse
ωc est la fréquence de la porteuse
d est la « profondeur de modulation » ou une fraction de la plage d’amplitude est utilisée
par la modulation

Par exemple, une profondeur de 80 % entraîne une variation d’amplitude de 10 % à 90 % du réglage d’amplitude
(90 % - 10 % = 80 %) avec un signal de modulation interne ou un signal de modulation externe pleine échelle (±5 V).
Vous pouvez définir une profondeur jusqu’à 120 %, tant que vous ne dépassez pas la tension de sortie maximale de
l’instrument de (±5 V en 50 Ω , ±10 V en impédance élevée).

La trace supérieure ci-dessous représente le signal modulant et la trace inférieure la porteuse modulée.

– Double bande latérale à suppression de porteuse (DSSC). De nombreux systèmes modernes de com-
munications utilisent la modulation DSSC sur chacune des deux porteuses de même fréquence mais déphasées
de 90 degrés. Cela s’appelle une modulation d’amplitude en quadrature (QAM).

L’équation pour DSCC est

y(t)=d•m(t)•sin(ωc t)

Avec DSB-SC, le signal de porteuse est inversé dès que m(t) < 0. Avec QAM, le second signal de porteuse serait cos
(ωc t), ce qui le déphase de 90 degrés par rapport à la première porteuse.

Modulation de fréquence (FM)

La modulation de fréquence modifie la fréquence d’un signal de porteuse en fonction du signal modulant :

y(t)=Ac•sin[(ωc+d•m(t) )•t]
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Où m(t) est le signal modulant et d est la déviation de fréquence. La modulation FM est à bande étroite si la variation
est inférieure à 1 % de la bande passante du signal modulant (large bande autrement). Vous pouvez vous approcher
de la bande passante du signal modulé grâce aux équations suivantes.

BW ≈ 2•(Bande passante de signal modulant) pour FM à bande étroite

BW ≈ 2•(Déviation+Bande passante de signal modulant) pour FM à large bande

La trace supérieure ci-dessous représente le signal modulant et la trace inférieure la porteuse modulée.

Modulation de phase (PM)

La modulation PM est similaire à la FM, mais c’est la phase du signal de porteuse qui est modifiée et non la
fréquence :

y(t)=sin[ωc t+d•m(t) ]

où m(t) est le signal modulant et d est la déviation de phase.

Modulation par déplacement de fréquence (FSK)

La modulation par déplacement de fréquence (FSK) est similaire à la modulation de fréquence (FM), sauf que la
fréquence de la porteuse alterne entre deux valeurs prédéfinies : la fréquence de la porteuse et la fréquence de saut.
Parfois, les fréquences de saut et porteuse sont respectivement baptisées « Marque » et « Espace ». La vitesse de
commutation entre ces valeurs est déterminée par une horloge interne ou le signal sur le connecteur Ext Trig du
panneau avant. Les variations de fréquence sont instantanées et à phase continue.

Le signal modulant interne est un signal carré de rapport cyclique égal à 50 %.

La trace supérieure ci-dessous représente le signal modulant et la trace inférieure la porteuse modulée.
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Modulation par déplacement binaire de phase (BPSK)

La modulation BPSK est similaire à la modulation FSK, sauf si c’est la phase de la porteuse, plutôt que la fréquence,
qui bascule entre deux valeurs. La vitesse de commutation entre ces valeurs est déterminée par une horloge interne
ou le signal sur le connecteur Ext Trig du panneau avant. Les variations de phase sont instantanées.

Le signal modulant interne est un signal carré de rapport cyclique égal à 50 %.

Modulation de largeur d’impulsion (PWM)

La modulation PWM est disponible uniquement pour un train d’impulsions ; la largeur des impulsions varie en
fonction du signal modulant. La variation de la largeur des impulsions est appelée la largeur des impulsions ; elle
peut être spécifiée en pourcentage de la période du signal (rapport cyclique) ou en unité de temps. Par exemple, si
vous spécifiez une impulsion avec un rapport cyclique égal à 20 % et activez ensuite la modulation PWM avec une
variation de 5 %, le rapport cyclique varie de 15 % à 25 % sous le contrôle du signal modulant.

Modulation additive (somme)

La fonction « Sum » ajoute le signal modulant à la porteuse. Par exemple, vous pouvez ajouter à un signal des
quantités contrôlées de bruit à bande passante variable ou créer des signaux à deux fréquences porteuses. Le
générateur interne de modulation de l’instrument peut produire le même signal continu que le générateur principal ;
la fonction Sum permet de créer de nombreux signaux qui auraient nécessité deux instruments auparavant.

La fonction Sum augmente l’amplitude du signal de sortie de l’amplitude du signal modulant. Cela peut entraîner
l’instrument dans une plage de tension supérieure en sortie qui provoque une perte momentanée de signal. Si cela
pose un problème dans votre application, activez la fonction de maintien de la plage (Range Hold). Si une
augmentation de tension peut endommager votre appareil en test, appliquez des limites de tension.

Rafale

Vous pouvez configurer l’instrument pour émettre un signal avec un nombre déterminé de cycles (rafale). Vous
pouvez utiliser les rafales dans un des deux modes suivants : rafales à N-cycles (également baptisées "rafale
déclenchée") ou rafale commandée.
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Une rafale à N cycles est constituée d’un nombre donné de cycles de signaux (de 1 à 1 000 000). Elle est toujours
provoquée par un événement de déclenchement. Vous pouvez également configurer le nombre de cycles de rafale
sur « Infini », ce qui génère un signal continu lorsque l’instrument est déclenché.

Dans l’image ci-dessous, la trace supérieure représente la sortie de synchronisation et la trace inférieure la sortie
principale.

Signal en rafale de trois cycles

Pour les rafales, la source de déclenchement peut être un signal externe, une horloge interne, une touche ou une
commande émise sur l’interface distante. L’entrée des signaux externes de déclenchement est le connecteur Ext
Trig du panneau avant. Ce connecteur est référencé par rapport au châssis (et non par rapport à la masse flottante).
Lorsqu’il n’est pas utilisé comme entrée, le connecteur Ext Trig peut être configuré comme sortie pour permettre à
l’instrument déclencher d’autres instruments au moment du déclenchement interne.

Une rafale à N cycles commence et finit toujours au même point du signal, appelé phase initiale.

En mode de rafale commandée (GATed), le signal de sortie est actif ou inactif en fonction du signal sur le connecteur
Ext Trig du panneau avant. Sélectionnez la polarité de ce signal avec la commande BURSt:GATE:POLarity. Lorsque
le signal de commande est vrai, l’instrument envoie un signal continu. Si le signal de commande est faux, le cycle en
cours se termine, puis l’instrument s’arrête et sa tension reste au niveau correspondant à la phase de rafale initiale
du signal. Pour un signal de bruit, la sortie s’arrête immédiatement lorsque le signal de commande devient faux.

Balayage de fréquence

Le balayage en fréquence est similaire à la modulation de fréquence (FM) mais sans utiliser de signal modulant. À la
place, l’instrument règle la fréquence de sortie d’après une fonction linéaire ou logarithmique ou une liste de 128
fréquences (maxi) spécifiées par l’utilisateur. Un balayage linéaire change la fréquence de sortie d’une valeur
constante en Hz ; un balayage logarithmique change la fréquence d’une valeur constante de décades par seconde.
Les balayages logarithmiques permettent de couvrir les plages de fréquence étendues où la résolution aux basses
fréquences serait potentiellement perdue dans un balayage linéaire.

Les balayages en fréquence sont caractérisés par un temps de balayage (pendant lequel la fréquence change
régulièrement de la fréquence initiale à la fréquence finale), un temps de maintien (pendant lequel la fréquence
reste à la fréquence finale) et un temps de retour (pendant lequel la fréquence revient régulièrement et linéairement
à la fréquence initiale). Les paramètres de déclenchement déterminent le moment du balayage suivant.
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Attributs des signaux CA

Le signal CA le plus courant est sinusoïdal. En fait, tout signal périodique correspond à la somme de différentes
ondes sinusoïdales. En général, l’amplitude d’une onde sinusoïdale est donnée par sa valeur crête, crête à crête ou
de moyenne quadratique (RMS ou efficace). Ces mesures supposent que le signal ait un décalage de tension nul.

La tension de crête d’un signal est la valeur absolue maximale de tous ses points. La tension entre crêtes est la
différence entre le maximum et le minimum. La tension efficace (RMS) est l’écart-type de tous les points du signal ;
elle représente également la puissance moyenne dans un cycle du signal diminuée de la puissance de n’importe
quelle composante CC du signal. Le facteur de crête est égal à la valeur crête d’un signal divisée par sa valeur
efficace. Il varie selon le signal. Le tableau ci-dessous présente plusieurs signaux courants avec les facteurs de crête
et les valeurs efficaces respectifs.
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Si un voltmètre à lecture de valeur moyenne est utilisé pour mesurer la « composante continue » d’un signal, la
lecture peut ne pas être conforme au réglage de la tension de décalage CC. Ce risque existe parce que le signal peut
avoir une valeur moyenne non nulle qui s’ajouterait à la tension continue de décalage.

Vous pouvez rencontrer des niveaux CA exprimés en « décibels par rapport à 1 milliwatt » (dBm). Comme le gain
dBm représente un niveau de puissance, vous devez connaître la tension efficace (RMS) du signal et la résistance de
charge pour effectuer le calcul.

dBm = 10 x log10 (P / 0.001) où P = VRMS2 / RL

Pour un signal sinusoïdal dans une charge de 50 Ω , le tableau ci-dessous indique la tension en fonction du gain
dBm.

dBm Tension efficace (RMS) Tension crête à crête

+23,98 dBm 3,54 Vrms 10,00 Vpp

+13,01 dBm 1,00 Vrms 2,828 Vpp

+10,00 dBm 707 mVrms 2,000 Vpp

+6,99 dBm 500 mVrms 1,414 Vpp

3,98 dBm 354 mVrms 1,000 Vpp

0,00 dBm 224 mVrms 6 32 mVpp

-6,99 dBm 100 mVrms 283 mVpp

-10,00 dBm 70,7 mVrms 200 mVpp

-16,02 dBm 35,4 mVrms 100 mVpp

-30,00 dBm 7,07 mVrms 20,0 mVp

-36,02 dBm 3,54 mVrms 10,0 mVpp

-50,00 dBm 0,707 mVrms 2,00 mVpp

-56,02 dBm 0,354 mVrms 1,00 mVpp

Pour des charges de 75 Ω ou 600 Ω , utilisez les conversions suivantes :

dBm (75 Ω ) = dBm (50 Ω ) – 1.76
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dBm (600 Ω ) = dBm (50 Ω ) – 10.79

Imperfections des signaux

Pour les signaux sinusoïdaux, les imperfections courantes sont plus faciles à décrire et à observer dans le domaine
des fréquences à l’aide d’un analyseur de spectre. Toute composante d’un signal de sortie ayant une fréquence
différente de la fondamentale (ou « porteuse ») est considérée somme une distorsion. Ces imperfections peuvent se
classer en distorsion harmonique, parasites non harmoniques ou en bruit de phase ; elles sont exprimées en décibels
par rapport au niveau de la porteuse ou « dBc. »

Distorsion harmonique

Les composantes harmoniques se produisent à des fréquences multiples de la fréquence fondamentale et sont
généralement créées par des composantes non linéaires dans la propagation du signal. Aux faibles amplitudes du
signal, une autre source possible de distorsion harmonique est le signal Sync qui est un signal carré avec de
nombreuses composantes harmoniques fortes qui peuvent s’introduire dans le signal principal. Bien que le signal
Sync soit fortement isolé des sorties du signal principal de l’instrument, le couplage peut se produire dans le câblage
externe. Pour de meilleurs résultats, utilisez des câbles coaxiaux avec double ou triple blindage. Si le signal Sync
n’est pas indispensable, ne le connectez pas ou ne l’activez pas.

Parasites non harmoniques

Une source de parasites non harmoniques est le convertisseur numérique/analogique (DAC) qui convertit le signal
numérique en tension. La non-linéarité de ce convertisseur produit des harmoniques qui peuvent être supérieures à
la fréquence de Nyquist et sont donc repliées à une fréquence inférieure. Par exemple, la cinquième harmonique de
30 MHz (150 MHz) peut créer un parasite à 100 MHz.

Le couplage de sources de signaux sans relation (horloge système par exemple) avec le signal de sortie est une autre
source de parasites non harmoniques. Ces parasites ont en général une amplitude constante et sont plus
perturbants avec des amplitudes du signal inférieures à 100 mVpp. Pour la meilleure pureté du signal aux faibles
amplitudes, conservez un niveau relativement élevé de la sortie de l’instrument et utilisez un atténuateur externe.

Bruit de phase

Le bruit de phase est provoqué par de légères variations instantanées de la fréquence de sortie (« gigue »). Sur un
analyseur de spectre, il apparaît comme une augmentation du bruit de fond apparent à proximité de la fréquence du
signal de sortie. Le bruit de phase représente les amplitudes du bruit dans les bandes 1 Hz séparées de 1 kHz,
10 kHz et 100 kHz d’un signal sinusoïdal 30 MHz. N’oubliez pas que les analyseurs de spectre comportent
également du bruit de phase ; les niveaux que vous lisez peuvent comporter du bruit de phase des analyseurs.

Bruit de quantification

La résolution finie dans le convertisseur numérique/analogique du signal entraîne des erreurs de quantification. En
supposant que les erreurs sont uniformément réparties sur une plage de ±0.5 fois le bit de poids faible, le niveau de
bruit de signaux standard est environ égal à -95 dBc. À ce niveau, les autres sources de bruit dans l’instrument sont
dominantes. Cependant, le bruit de quantification peut poser un problème dans les signaux arbitraires qui n’utilisent
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pas la plage complète des codes du convertisseur numérique/analogique (-32 767 à +32 767). Dans la mesure du
possible, mettez à l’échelle les signaux arbitraires pour utiliser la plage complète.
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